<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" ><script type="text/javascript">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.prosoccerusa.com/xmlrpc.php" />
<meta property="og:image" content="https://www.prosoccerusa.com/wp-content/uploads/2019/09/AFP-Getty_FBL-FIFA-AWARDS5-1000x600.jpg" />
<meta name="twitter:image" content="https://www.prosoccerusa.com/wp-content/uploads/2019/09/AFP-Getty_FBL-FIFA-AWARDS5-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Pickett was invited to the awards show along with two-year-old fan Joseph Tidd, who she has bonded with throughout the season." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.prosoccerusa.com/nwsl/orlando-pride/orlando-prides-carson-pickett-treasures-special-moment-with-young-fan-at-fifa-awards/">
<meta name="twitter:title" content="Orlando Pride&#8217;s Carson Pickett treasures special moment with young fan at FIFA Awards">
<meta name="twitter:description" content="Pickett was invited to the awards show along with two-year-old fan Joseph Tidd, who she has bonded with throughout the season.">
<title>Orlando Pride&#039;s Carson Pickett treasures special moment with young fan at FIFA Awards | Pro Soccer USA</title>

<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.prosoccerusa.com/nwsl/orlando-pride/orlando-prides-carson-pickett-treasures-special-moment-with-young-fan-at-fifa-awards/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Orlando Pride&#039;s Carson Pickett treasures special moment with young fan at FIFA Awards | Pro Soccer USA" />
<meta property="og:description" content="Pickett was invited to the awards show along with two-year-old fan Joseph Tidd, who she has bonded with throughout the season." />
<meta property="og:url" content="https://www.prosoccerusa.com/nwsl/orlando-pride/orlando-prides-carson-pickett-treasures-special-moment-with-young-fan-at-fifa-awards/" />
<meta property="og:site_name" content="Pro Soccer USA" />
<meta property="article:publisher" content="https://www.facebook.com/prosoccerusa/" />
<meta property="article:tag" content="Carson Pickett" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="Orlando Pride" />
<meta property="article:section" content="Orlando Pride" />
<meta property="article:published_time" content="2019-09-28T00:14:10+00:00" />
<meta property="og:image" content="https://www.prosoccerusa.com/wp-content/uploads/2019/09/AFP-Getty_FBL-FIFA-AWARDS5-1024x659.jpg" />
<meta property="og:image:secure_url" content="https://www.prosoccerusa.com/wp-content/uploads/2019/09/AFP-Getty_FBL-FIFA-AWARDS5-1024x659.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="659" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Pickett was invited to the awards show along with two-year-old fan Joseph Tidd, who she has bonded with throughout the season." />
<meta name="twitter:title" content="Orlando Pride&#039;s Carson Pickett treasures special moment with young fan at FIFA Awards | Pro Soccer USA" />
<meta name="twitter:site" content="@ProSoccerUSAcom" />
<meta name="twitter:image" content="https://www.prosoccerusa.com/wp-content/uploads/2019/09/AFP-Getty_FBL-FIFA-AWARDS5.jpg" />
<meta name="twitter:creator" content="@ProSoccerUSAcom" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.prosoccerusa.com/","sameAs":["https://www.facebook.com/prosoccerusa/","https://twitter.com/ProSoccerUSAcom"],"@id":"https://www.prosoccerusa.com/#organization","name":"Pro Soccer USA","logo":"/wp-content/themes/the-league-child/images/logos/pro-soccer-usa-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.prosoccerusa.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pro Soccer USA &raquo; Feed" href="https://www.prosoccerusa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pro Soccer USA &raquo; Comments Feed" href="https://www.prosoccerusa.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.prosoccerusa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.prosoccerusa.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-general-css'  href='//www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/css/sportspress.css?ver=2.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-icons-css'  href='//www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/css/icons.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-event-statistics-css'  href='//www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress-match-stats/css/sportspress-match-stats.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-user-scores-css'  href='//www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress-user-scores/css/sportspress-user-scores.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league/style.css?ver=4.9.8' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league-child/font-awesome/css/font-awesome.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league-child/style.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league/css/reset.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league-child/font-awesome/css/font-awesome.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league/css/media-queries.css?ver=4.9.8' type='text/css' media='all' />
<style type="text/css"></style><script type='text/javascript' src='https://www.prosoccerusa.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.prosoccerusa.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prosoccerusa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.prosoccerusa.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<meta name="generator" content="SportsPress 2.5.10" />
<meta name="generator" content="SportsPress Pro 2.5.10" />
<meta name="generator" content="Yoast SEO for SportsPress 1.0" />
<link rel='shortlink' href='https://www.prosoccerusa.com/?p=115624' />
<link rel="alternate" type="application/json+oembed" href="https://www.prosoccerusa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prosoccerusa.com%2Fnwsl%2Forlando-pride%2Forlando-prides-carson-pickett-treasures-special-moment-with-young-fan-at-fifa-awards%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.prosoccerusa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prosoccerusa.com%2Fnwsl%2Forlando-pride%2Forlando-prides-carson-pickett-treasures-special-moment-with-young-fan-at-fifa-awards%2F&#038;format=xml" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		var gptadslots = [];
		var googletag = googletag || {cmd:[]};
		</script>
		<script>
		googletag.cmd.push(function() {
			var dfp_cube_size = [[300,250],[300,600]];
			var dfp_cube_300_only_size = [[300,250]];
			var windowWidth = window.innerWidth;
			if (windowWidth > 740) {var dfp_banner_size = [[728,90]];} else {var dfp_banner_size = [[320,50]];} //Leaderboard size.
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/hp', dfp_banner_size, 'ad-banner-1') .setTargeting('pos', ['1']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/hp', dfp_banner_size, 'ad-banner-2') .setTargeting('pos', ['2']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/hp', dfp_banner_size, 'ad-banner-3') .setTargeting('pos', ['3']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/hp', dfp_cube_size, 'ad-cube-1') .setTargeting('pos', ['1']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/hp', dfp_cube_size, 'ad-cube-2') .setTargeting('pos', ['2']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/hp', dfp_cube_size, 'ad-cube-3') .setTargeting('pos', ['3']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/hp', dfp_cube_300_only_size, 'ad-cube-4') .setTargeting('pos', ['4']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/hp', dfp_banner_size, 'ad-photo-banner-1') .setTargeting('pos', ['1']) .addService(googletag.pubads()));
googletag.pubads().setTargeting('ptype', ['s']);
		/*
		var dfp_screen_size = '';
		if (windowWidth >= 768 && windowWidth <= 1000) {dfp_screen_size = 'm';}
		else if (windowWidth > 1000){dfp_screen_size = 'l';}
		else if (windowWidth < 768) {dfp_screen_size = 's';}
		else {var dfp_screen_size = '';};
		googletag.pubads().setTargeting('ss', dfp_screen_size); 
		*/

		googletag.enableServices();
		}); </script><meta property="fb:app_id" content="665230083866049"/><!-- Ensighten analytics -->
<script>
(function() {
  var l = location.hash + location.search;
  if (l.indexOf('disable-ensighten') >= 0) return;
  var s = document.createElement('script');
  s.async = true;
  s.src = '//nexus.ensighten.com/tronc/prosoccerusa' + (l.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js';
  document.head.appendChild(s);
})();
</script>

<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/0eae203609746d3d';new Image().src = ssaUrl; (function(d) { var syncUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/dmp/asyncPixelSync'; var iframe = d.createElement('iframe'); (iframe.frameElement || iframe).style.cssText = "width: 0; height: 0; border: 0;"; iframe.src = "javascript:false"; d.body.appendChild(iframe); var doc = iframe.contentWindow.document; doc.open().write('<body onload="window.location.href=\''+syncUrl+'\'">'); doc.close(); })(document); </script><!-- <meta name="NextGEN" version="2.2.33" /> -->
<link rel="icon" href="https://www.prosoccerusa.com/wp-content/uploads/2018/03/prosoccerusa-icon-80x80.png" sizes="32x32" />
<link rel="icon" href="https://www.prosoccerusa.com/wp-content/uploads/2018/03/prosoccerusa-icon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.prosoccerusa.com/wp-content/uploads/2018/03/prosoccerusa-icon-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.prosoccerusa.com/wp-content/uploads/2018/03/prosoccerusa-icon-300x300.png" />
</head>
<body class="post-template-default single single-post postid-115624 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.prosoccerusa.com/"><img src="/wp-content/themes/the-league-child/images/logos/prosoccerusa-logo.png" alt="Pro Soccer USA" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-4005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4005"><a href="https://www.prosoccerusa.com/">Home</a></li>
<li id="menu-item-9864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9864"><a href="https://www.prosoccerusa.com/category/mls/">MLS</a>
<ul class="sub-menu">
	<li id="menu-item-16191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16191"><a href="https://scores.prosoccerusa.com/soccer/mls/standings">Standings</a></li>
	<li id="menu-item-4008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4008"><a href="/teams">MLS East</a>
	<ul class="sub-menu">
		<li id="menu-item-4017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4017"><a href="https://www.prosoccerusa.com/category/mls/atlanta-united-fc/">Atlanta United FC</a></li>
		<li id="menu-item-4021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4021"><a href="https://www.prosoccerusa.com/category/mls/chicago-fire/">Chicago Fire</a></li>
		<li id="menu-item-4023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4023"><a href="https://www.prosoccerusa.com/category/mls/columbus-crew-sc/">Columbus Crew SC</a></li>
		<li id="menu-item-4024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4024"><a href="https://www.prosoccerusa.com/category/mls/dc-united/">D.C. United</a></li>
		<li id="menu-item-38689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38689"><a href="https://www.prosoccerusa.com/category/mls/cincinnati/">FC Cincinnati</a></li>
		<li id="menu-item-4035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4035"><a href="https://www.prosoccerusa.com/category/mls/montreal-impact/">Montreal Impact</a></li>
		<li id="menu-item-4036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4036"><a href="https://www.prosoccerusa.com/category/mls/new-england-revolution/">New England Revolution</a></li>
		<li id="menu-item-4015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4015"><a href="https://www.prosoccerusa.com/category/mls/new-york-red-bulls/">New York Red Bulls</a></li>
		<li id="menu-item-4018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4018"><a href="https://www.prosoccerusa.com/category/mls/new-york-city-fc/">New York City FC</a></li>
		<li id="menu-item-4011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4011"><a href="https://www.prosoccerusa.com/category/mls/orlando-city-sc/">Orlando City SC</a></li>
		<li id="menu-item-4041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4041"><a href="https://www.prosoccerusa.com/category/mls/philadelphia-union/">Philadelphia Union</a></li>
		<li id="menu-item-4019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4019"><a href="https://www.prosoccerusa.com/category/mls/toronto-fc/">Toronto FC</a></li>
	</ul>
</li>
	<li id="menu-item-4009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4009"><a href="/teams">MLS West</a>
	<ul class="sub-menu">
		<li id="menu-item-4022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4022"><a href="https://www.prosoccerusa.com/category/mls/colorado-rapids/">Colorado Rapids</a></li>
		<li id="menu-item-4028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4028"><a href="https://www.prosoccerusa.com/category/mls/fc-dallas/">FC Dallas</a></li>
		<li id="menu-item-4029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4029"><a href="https://www.prosoccerusa.com/category/mls/houston-dynamo/">Houston Dynamo</a></li>
		<li id="menu-item-4013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4013"><a href="https://www.prosoccerusa.com/category/mls/la-galaxy/">LA Galaxy</a></li>
		<li id="menu-item-4014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4014"><a href="https://www.prosoccerusa.com/category/mls/los-angeles-fc/">Los Angeles FC</a></li>
		<li id="menu-item-4032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4032"><a href="https://www.prosoccerusa.com/category/mls/minnesota-united-fc/">Minnesota United FC</a></li>
		<li id="menu-item-4012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4012"><a href="https://www.prosoccerusa.com/category/mls/portland-timbers/">Portland Timbers</a></li>
		<li id="menu-item-4043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4043"><a href="https://www.prosoccerusa.com/category/mls/real-salt-lake/">Real Salt Lake</a></li>
		<li id="menu-item-4044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4044"><a href="https://www.prosoccerusa.com/category/mls/san-jose-earthquakes/">San Jose Earthquakes</a></li>
		<li id="menu-item-4016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4016"><a href="https://www.prosoccerusa.com/category/mls/seattle-sounders-fc/">Seattle Sounders FC</a></li>
		<li id="menu-item-4046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4046"><a href="https://www.prosoccerusa.com/category/mls/sporting-kansas-city/">Sporting Kansas City</a></li>
		<li id="menu-item-4051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4051"><a href="https://www.prosoccerusa.com/category/vancouver-whitecaps-fc/">Vancouver Whitecaps FC</a></li>
	</ul>
</li>
	<li id="menu-item-4025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4025"><a href="https://www.prosoccerusa.com/category/mls/expansion/">Expansion</a>
	<ul class="sub-menu">
		<li id="menu-item-68662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68662"><a href="https://www.prosoccerusa.com/category/mls/expansion/austin/">Austin</a></li>
		<li id="menu-item-9865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9865"><a href="https://www.prosoccerusa.com/category/mls/expansion/miami/">Miami</a></li>
		<li id="menu-item-9866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9866"><a href="https://www.prosoccerusa.com/category/mls/expansion/nashville/">Nashville</a></li>
		<li id="menu-item-112785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112785"><a href="https://www.prosoccerusa.com/category/mls/expansion/st-louis/">St. Louis</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4329"><a href="https://scores.prosoccerusa.com/soccer/mls/scores">Scores/Schedules</a></li>
<li id="menu-item-9809" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-9809"><a href="https://www.prosoccerusa.com/category/nwsl/">NWSL</a>
<ul class="sub-menu">
	<li id="menu-item-16211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16211"><a href="/nwsl/nwsl-schedule-scores-and-standings/">NWSL Scores/Standings</a></li>
	<li id="menu-item-9810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9810"><a href="https://www.prosoccerusa.com/category/nwsl/chicago-red-stars/">Chicago Red Stars</a></li>
	<li id="menu-item-9811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9811"><a href="https://www.prosoccerusa.com/category/nwsl/houston-dash/">Houston Dash</a></li>
	<li id="menu-item-9812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9812"><a href="https://www.prosoccerusa.com/category/nwsl/north-carolina-courage/">North Carolina Courage</a></li>
	<li id="menu-item-9813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9813"><a href="https://www.prosoccerusa.com/category/nwsl/orlando-pride/">Orlando Pride</a></li>
	<li id="menu-item-9814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9814"><a href="https://www.prosoccerusa.com/category/nwsl/portland-thorns/">Portland Thorns FC</a></li>
	<li id="menu-item-9815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9815"><a href="https://www.prosoccerusa.com/category/nwsl/seattle-reign/">Reign FC</a></li>
	<li id="menu-item-9816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9816"><a href="https://www.prosoccerusa.com/category/nwsl/sky-blue/">Sky Blue FC</a></li>
	<li id="menu-item-9817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9817"><a href="https://www.prosoccerusa.com/category/nwsl/utah-royals/">Utah Royals FC</a></li>
	<li id="menu-item-9818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9818"><a href="https://www.prosoccerusa.com/category/nwsl/washington-spirit/">Washington Spirit</a></li>
</ul>
</li>
<li id="menu-item-68673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68673"><a href="https://www.prosoccerusa.com/category/us-soccer/">U.S. Soccer</a>
<ul class="sub-menu">
	<li id="menu-item-68674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68674"><a href="https://www.prosoccerusa.com/category/us-soccer/womens-world-cup/">Women&#8217;s World Cup</a></li>
</ul>
</li>
<li id="menu-item-77002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77002"><a href="https://www.prosoccerusa.com/category/usl/">USL</a></li>
<li id="menu-item-9870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9870"><a href="https://www.prosoccerusa.com/category/in-depth/">In-Depth</a></li>
<li id="menu-item-73184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73184"><a href="http://prosoccerusa.com/youthcup">Youth Cup</a></li>
<li id="menu-item-38017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38017"><a href="http://media.prosoccerusa.com/newsletter">Newsletter</a></li>
<li id="menu-item-31744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31744"><a href="https://seatgeek.com/mls-partnership?aid=13353&#038;pid=homepagenav">Tickets</a></li>
<li id="menu-item-38019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38019"><a href="/tag/video">Video</a></li>
<li id="menu-item-38018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38018"><a href="https://www.prosoccerusa.com/about-us/">About Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/prosoccerusa/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/ProSoccerUSAcom" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://www.instagram.com/prosoccerusacom/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																	</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.prosoccerusa.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
						<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in">
												<div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="https://www.prosoccerusa.com/"><img itemprop="logo" src="/wp-content/themes/the-league-child/images/logos/prosoccerusa-logo.png" alt="Pro Soccer USA" data-rjs="2" /></a>
																																								<h2 class="mvp-logo-title">Pro Soccer USA</h2>
																									</div><!--mvp-top-nav-logo-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<div id="mvp-top-nav-soc" class="left relative">
																															<a href="https://www.instagram.com/prosoccerusacom/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																															<a href="https://twitter.com/ProSoccerUSAcom" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																															<a href="https://www.facebook.com/prosoccerusa/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a>
																				<span class="mvp-nav-soc-head">Connect with us</span>
									</div><!--mvp-top-nav-soc-->
																		<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-25"><a href="https://www.prosoccerusa.com/">Home</a></li>
<li id="menu-item-9857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9857"><a href="https://www.prosoccerusa.com/category/mls/">MLS</a>
<ul class="sub-menu">
	<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29"><a href="/teams">MLS East</a>
	<ul class="sub-menu">
		<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://www.prosoccerusa.com/category/mls/atlanta-united-fc/">Atlanta United FC</a></li>
		<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://www.prosoccerusa.com/category/mls/chicago-fire/">Chicago Fire</a></li>
		<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://www.prosoccerusa.com/category/mls/columbus-crew-sc/">Columbus Crew SC</a></li>
		<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.prosoccerusa.com/category/mls/dc-united/">D.C. United</a></li>
		<li id="menu-item-38690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38690"><a href="https://www.prosoccerusa.com/category/mls/cincinnati/">FC Cincinnati</a></li>
		<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://www.prosoccerusa.com/category/mls/montreal-impact/">Montreal Impact</a></li>
		<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://www.prosoccerusa.com/category/mls/new-england-revolution/">New England Revolution</a></li>
		<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://www.prosoccerusa.com/category/mls/new-york-city-fc/">New York City FC</a></li>
		<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://www.prosoccerusa.com/category/mls/new-york-red-bulls/">New York Red Bulls</a></li>
		<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://www.prosoccerusa.com/category/mls/orlando-city-sc/">Orlando City SC</a></li>
		<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://www.prosoccerusa.com/category/mls/philadelphia-union/">Philadelphia Union</a></li>
		<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://www.prosoccerusa.com/category/mls/toronto-fc/">Toronto FC</a></li>
	</ul>
</li>
	<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30"><a href="/teams">MLS West</a>
	<ul class="sub-menu">
		<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://www.prosoccerusa.com/category/mls/colorado-rapids/">Colorado Rapids</a></li>
		<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://www.prosoccerusa.com/category/mls/fc-dallas/">FC Dallas</a></li>
		<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://www.prosoccerusa.com/category/mls/houston-dynamo/">Houston Dynamo</a></li>
		<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://www.prosoccerusa.com/category/mls/la-galaxy/">LA Galaxy</a></li>
		<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://www.prosoccerusa.com/category/mls/los-angeles-fc/">Los Angeles FC</a></li>
		<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://www.prosoccerusa.com/category/mls/minnesota-united-fc/">Minnesota United FC</a></li>
		<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://www.prosoccerusa.com/category/mls/portland-timbers/">Portland Timbers</a></li>
		<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://www.prosoccerusa.com/category/mls/real-salt-lake/">Real Salt Lake</a></li>
		<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://www.prosoccerusa.com/category/mls/san-jose-earthquakes/">San Jose Earthquakes</a></li>
		<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://www.prosoccerusa.com/category/mls/seattle-sounders-fc/">Seattle Sounders FC</a></li>
		<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://www.prosoccerusa.com/category/mls/sporting-kansas-city/">Sporting Kansas City</a></li>
		<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://www.prosoccerusa.com/category/vancouver-whitecaps-fc/">Vancouver Whitecaps FC</a></li>
	</ul>
</li>
	<li id="menu-item-28" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="https://www.prosoccerusa.com/category/mls/expansion/">Expansion</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.prosoccerusa.com/mls/expansion/mls-expansion-draft-set-nov-nashville-inter-miami-players-2019/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2018/12/USATSI_10877982-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/12/USATSI_10877982-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2018/12/USATSI_10877982-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>MLS Expansion Draft set for Nov. 19; Inter Miami, Nashville SC to select 5 players</a></li><li><a href="https://www.prosoccerusa.com/mls/david-silva-inter-miami-cf-david-beckham/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2019/09/AFP-Getty_FBL-ENG-PR-HKG-MANCITY5-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2019/09/AFP-Getty_FBL-ENG-PR-HKG-MANCITY5-1-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2019/09/AFP-Getty_FBL-ENG-PR-HKG-MANCITY5-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Manchester City star David Silva reportedly to join David Beckham&#8217;s Inter Miami FC</a></li><li><a href="https://www.prosoccerusa.com/mls/expansion/austin/mls-president-mark-abbott-qa-expanding-league-next-broadcast-deal-and-a-4th-dp/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2019/09/USATSI_13334370-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="austin fc groundbreaking mark abbott" srcset="https://www.prosoccerusa.com/wp-content/uploads/2019/09/USATSI_13334370-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2019/09/USATSI_13334370-300x180.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2019/09/USATSI_13334370-768x460.jpg 768w, https://www.prosoccerusa.com/wp-content/uploads/2019/09/USATSI_13334370-1024x613.jpg 1024w, https://www.prosoccerusa.com/wp-content/uploads/2019/09/USATSI_13334370-1000x600.jpg 1000w, https://www.prosoccerusa.com/wp-content/uploads/2019/09/USATSI_13334370-128x77.jpg 128w, https://www.prosoccerusa.com/wp-content/uploads/2019/09/USATSI_13334370-32x19.jpg 32w" sizes="(max-width: 400px) 100vw, 400px" /></div>MLS president Mark Abbott Q&amp;A: Expanding league, next broadcast deal and a 4th DP</a></li><li><a href="https://www.prosoccerusa.com/mls/expansion/austin/austin-fc-breaks-ground-on-soccer-specific-stadium-opening-in-2021/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2019/09/AustinFCGroundbreakingEvent-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Austin FC stadium groundbreaking" srcset="https://www.prosoccerusa.com/wp-content/uploads/2019/09/AustinFCGroundbreakingEvent-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2019/09/AustinFCGroundbreakingEvent-1000x600.jpg 1000w, https://www.prosoccerusa.com/wp-content/uploads/2019/09/AustinFCGroundbreakingEvent-32x18.jpg 32w" sizes="(max-width: 400px) 100vw, 400px" /></div>Austin FC breaks ground on soccer-specific stadium opening in 2021</a></li><li><a href="https://www.prosoccerusa.com/mls/austin-fc-stadium-groundbreaking-set-for-monday/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2019/08/Austin_FC_new_stadium_rendering-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="austin fc new stadium groundbreaking" srcset="https://www.prosoccerusa.com/wp-content/uploads/2019/08/Austin_FC_new_stadium_rendering-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2019/08/Austin_FC_new_stadium_rendering-1000x600.jpg 1000w, https://www.prosoccerusa.com/wp-content/uploads/2019/08/Austin_FC_new_stadium_rendering-32x18.jpg 32w" sizes="(max-width: 400px) 100vw, 400px" /></div>Austin FC stadium groundbreaking set for Monday</a></li></ul></div></div>
	<ul class="sub-menu">
		<li id="menu-item-68671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68671"><a href="https://www.prosoccerusa.com/category/mls/expansion/austin/">Austin</a></li>
		<li id="menu-item-9858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9858"><a href="https://www.prosoccerusa.com/category/mls/expansion/miami/">Miami</a></li>
		<li id="menu-item-9859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9859"><a href="https://www.prosoccerusa.com/category/mls/expansion/nashville/">Nashville</a></li>
		<li id="menu-item-112783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112783"><a href="https://www.prosoccerusa.com/category/mls/expansion/st-louis/">St. Louis</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4328"><a href="https://scores.prosoccerusa.com/soccer/mls/scores">Scores/Schedules</a></li>
<li id="menu-item-9782" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-9782"><a href="https://www.prosoccerusa.com/category/nwsl/">NWSL</a>
<ul class="sub-menu">
	<li id="menu-item-16212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16212"><a href="/nwsl/nwsl-schedule-scores-and-standings/">NWSL Scores/Standings</a></li>
	<li id="menu-item-9792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9792"><a href="https://www.prosoccerusa.com/category/nwsl/chicago-red-stars/">Chicago Red Stars</a></li>
	<li id="menu-item-9793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9793"><a href="https://www.prosoccerusa.com/category/nwsl/houston-dash/">Houston Dash</a></li>
	<li id="menu-item-9794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9794"><a href="https://www.prosoccerusa.com/category/nwsl/north-carolina-courage/">North Carolina Courage</a></li>
	<li id="menu-item-9795" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9795"><a href="https://www.prosoccerusa.com/category/nwsl/orlando-pride/">Orlando Pride</a></li>
	<li id="menu-item-9796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9796"><a href="https://www.prosoccerusa.com/category/nwsl/portland-thorns/">Portland Thorns FC</a></li>
	<li id="menu-item-9797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9797"><a href="https://www.prosoccerusa.com/category/nwsl/seattle-reign/">Reign FC</a></li>
	<li id="menu-item-9798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9798"><a href="https://www.prosoccerusa.com/category/nwsl/sky-blue/">Sky Blue FC</a></li>
	<li id="menu-item-9799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9799"><a href="https://www.prosoccerusa.com/category/nwsl/utah-royals/">Utah Royals FC</a></li>
	<li id="menu-item-9800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9800"><a href="https://www.prosoccerusa.com/category/nwsl/washington-spirit/">Washington Spirit</a></li>
</ul>
</li>
<li id="menu-item-68675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68675"><a href="https://www.prosoccerusa.com/category/us-soccer/">U.S. Soccer</a>
<ul class="sub-menu">
	<li id="menu-item-68676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68676"><a href="https://www.prosoccerusa.com/category/us-soccer/womens-world-cup/">Women&#8217;s World Cup</a></li>
</ul>
</li>
<li id="menu-item-77003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77003"><a href="https://www.prosoccerusa.com/category/usl/">USL</a></li>
<li id="menu-item-73180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73180"><a href="http://prosoccerusa.com/youthcup">Youth Cup</a></li>
<li id="menu-item-43954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43954"><a href="http://media.prosoccerusa.com/newsletter">Newsletter</a></li>
<li id="menu-item-31743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31743"><a href="https://seatgeek.com/mls-partnership?aid=13353&#038;pid=homepagenav">Tickets</a></li>
<li id="menu-item-68770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68770"><a href="https://www.prosoccerusa.com/about-us/">About Us</a></li>
</ul></div>									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<main id="mvp-main-wrap" class="left relative">
							<div id="mvp-leader-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-leader-cont">
							<div id='ad-banner-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-banner-1'); });
  </script>
</div>						</div><!--mvp-leader-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-leader-wrap-->
						<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-115624 post type-post status-publish format-standard has-post-thumbnail hentry category-orlando-pride tag-carson-pickett tag-featured tag-orlando-pride" itemscope itemtype="http://schema.org/NewsArticle">
        <div class="mvp-sec-pad left relative">
                <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.prosoccerusa.com/nwsl/orlando-pride/orlando-prides-carson-pickett-treasures-special-moment-with-young-fan-at-fifa-awards/"/>
                <div id="mvp-article-head" class="left relative">
                                                <h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="https://www.prosoccerusa.com/category/nwsl/orlando-pride/"><span class="mvp-post-cat left">Orlando Pride</span></a></h3>
                                <h1 class="mvp-post-title left entry-title" itemprop="headline">Orlando Pride&#8217;s Carson Pickett treasures special moment with young fan at FIFA Awards</h1>
                                    <span class="mvp-post-excerpt left"><p>Pickett was invited to the awards show along with two-year-old fan Joseph Tidd, who she has bonded with throughout the season.</p>
</span>
                                                <div class="mvp-author-info-wrap left relative">
                    <ul class="mvp-author-info-list left relative">
                        <li class="mvp-author-info-thumb">
                            <img alt='' src='https://secure.gravatar.com/avatar/344760e02273503e1d129a9e79e618e3?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/344760e02273503e1d129a9e79e618e3?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />                        </li>
                        <li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
                            <p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.prosoccerusa.com/author/juliapoe/" title="Posts by Julia Poe, Pro Soccer USA" rel="author">Julia Poe, Pro Soccer USA</a></span>
                        </li>
                                                <li class="mvp-author-info-date">
                            <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-09-27">Sep 27, 2019</time></span>
                            <meta itemprop="dateModified" content="2019-09-27"/>
                        </li>
                    </ul>
                </div><!--mvp-author-info-wrap-->
                                    </div><!--mvp-article-head-->
                <div class="mvp-post-content-out relative">
            <div class="mvp-post-content-in">
                                    <div id="mvp-post-content" class="left relative">
                                                                        <div class="mvp-content-box">
                                                                                                        <div class="mvp-post-soc-out relative">
                                                        <div id="mvp-post-soc-wrap" class="left relative">
                                <ul class="mvp-post-soc-list left relative">
                                    <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.prosoccerusa.com/nwsl/orlando-pride/orlando-prides-carson-pickett-treasures-special-moment-with-young-fan-at-fifa-awards/&amp;t=Orlando Pride&#8217;s Carson Pickett treasures special moment with young fan at FIFA Awards', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
                                    <li class="mvp-post-soc-fb">
                                        <i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
                                    </li>
                                    </a>
                                    <a href="#" onclick="window.open('http://twitter.com/share?text=Orlando Pride&#8217;s Carson Pickett treasures special moment with young fan at FIFA Awards -&amp;url=https://www.prosoccerusa.com/nwsl/orlando-pride/orlando-prides-carson-pickett-treasures-special-moment-with-young-fan-at-fifa-awards/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
                                    <li class="mvp-post-soc-twit">
                                        <i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
                                    </li>
                                    </a>
                                    <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.prosoccerusa.com/nwsl/orlando-pride/orlando-prides-carson-pickett-treasures-special-moment-with-young-fan-at-fifa-awards/&amp;media=https://www.prosoccerusa.com/wp-content/uploads/2019/09/AFP-Getty_FBL-FIFA-AWARDS5-1000x600.jpg&amp;description=Orlando Pride&#8217;s Carson Pickett treasures special moment with young fan at FIFA Awards', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
                                    <li class="mvp-post-soc-pin">
                                        <i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
                                    </li>
                                    </a>
                                    <a href="mailto:?subject=Orlando Pride&#8217;s Carson Pickett treasures special moment with young fan at FIFA Awards&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.prosoccerusa.com/nwsl/orlando-pride/orlando-prides-carson-pickett-treasures-special-moment-with-young-fan-at-fifa-awards/">
                                    <li class="mvp-post-soc-email">
                                        <i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
                                    </li>
                                    </a>
                                                                    </ul>
                            </div><!--mvp-post-soc-wrap-->
                                                        <div class="mvp-post-soc-in">
                                                                                                                                <div id="mvp-content-main" class="left relative" itemprop="articleBody">
                                                                                                                                                                                                                            <div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                                                        <img width="4099" height="2637" src="https://www.prosoccerusa.com/wp-content/uploads/2019/09/AFP-Getty_FBL-FIFA-AWARDS5.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2019/09/AFP-Getty_FBL-FIFA-AWARDS5.jpg 4099w, https://www.prosoccerusa.com/wp-content/uploads/2019/09/AFP-Getty_FBL-FIFA-AWARDS5-300x193.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2019/09/AFP-Getty_FBL-FIFA-AWARDS5-768x494.jpg 768w, https://www.prosoccerusa.com/wp-content/uploads/2019/09/AFP-Getty_FBL-FIFA-AWARDS5-1024x659.jpg 1024w, https://www.prosoccerusa.com/wp-content/uploads/2019/09/AFP-Getty_FBL-FIFA-AWARDS5-128x82.jpg 128w, https://www.prosoccerusa.com/wp-content/uploads/2019/09/AFP-Getty_FBL-FIFA-AWARDS5-32x21.jpg 32w" sizes="(max-width: 4099px) 100vw, 4099px" />                                                                                                                <meta itemprop="url" content="https://www.prosoccerusa.com/wp-content/uploads/2019/09/AFP-Getty_FBL-FIFA-AWARDS5-1000x600.jpg">
                                                        <meta itemprop="width" content="1000">
                                                        <meta itemprop="height" content="600">
                                                    </div><!--mvp-post-feat-img-->
                                                                                                            <span class="mvp-feat-caption">Joseph Tidd, right, a boy born without a left hand, is carried by his father, Miles Tidd, and bumps arms with Orlando Pride defender Carson Pickett, who was also born without a left forearm, at The Best FIFA Football Awards ceremony in Milan. (Tiziana FABI/AFP/Getty Images)</span>
                                                                                                                                                                                                                                                                <p>SANFORD, Fla. &#8212; When Pride defender Carson Pickett first received the invitation to the FIFA Awards last week, she had to double check that she had heard correctly.</p>
<p>There was plenty to confirm — it was less than a week before the awards were set to take place in Milan, Italy, and she suddenly had to worry about finding a flight, hotel and dress for one of the biggest events in the soccer world. But for a moment, Pickett was simply unable to react to the news.</p>
<p>“I was in shock,” Pickett said. “I had no words. I felt like time stood still.”</p><div class="5ZdAZXUI" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="mvp-widget-ad left relative">
<div class="ad-unit cube-ad" id='ad-cube-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-cube-4'); });
  </script>
</div>
</div></div>
<p>The invitation was sparked by a photo Pickett took with a young fan, Joseph Tidd, in June. Tidd was born without a left hand and forearm. When he first saw Pickett play, he saw someone who looked just like him. She also was born without a left hand and forearm. The pair shared a dap after a game, and the moment quickly sparked a deeper connection.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/ByWi0FMnB4L/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/ByWi0FMnB4L/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/ByWi0FMnB4L/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Staying up late this weekend was worth it when you get to cheer on @carson.pickett ! ⚽️ I love fist bumping her.🤜 If you can&#39;t tell she makes me smile, double chin and all! . . . Swipe ➡️ to see how big my smile gets after I fist bumped her. I couldn&#39;t stop giggling! 😁 Carson is such a great role model. . . . #orlandopride #nwsl #biggerthansoccer #filledwithpride #luckyfinfamily #luckyfinproject #limbdifferenceawareness #16 #orlando #fistbump #doublechin #giggling #smile #grateful #stayinguplate #toddler #cheerleader #tenfingersareoverrated #orlandocity #orlandocitysoccer #rolemodel #soccer #unstoppable</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/tiddbit_outta_hand/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Joseph Tidd</a> (@tiddbit_outta_hand) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-06-06T02:53:27+00:00">Jun 5, 2019 at 7:53pm PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>After the picture went viral internationally, FIFA invited the pair to Milan for the awards ceremony.</p>
<p>“To be honest, I didn’t even expect it to go crazy like that,” Pickett said. “It was just so normal for us, because we both have the same arm and it was just another picture for us. It is a really special picture, but it’s one that we would take no matter what.”</p>
<p>With only a few days between the invitation and the awards ceremony, Pickett and the Tidds rushed to make arrangements to fly to Milan. It was a huge undertaking for Tidd, who turned two the day before the awards show, but Pickett said she was amazed by how he handled the trip.</p>
<p>He was still a little boy, of course — picking his nose when photographers on the red carpet asked him to smile, then promptly falling asleep once the awards show began. His father, Miles, made sure to nudge him awake during the after party long enough to meet Luka Modric, Marcelo Vieira Jr. and the FIFA Women’s Starting XI.</p>
<p>Pickett brought her father, Mike, who is a soccer coach and a former player himself. The pair spent a day touring the city, taking in the AC Milan facilities and the Duomo di Milano, but the highlight for both was the opportunity to see players like Lionel Messi and Virgil van Dijk in person.</p>
<p>The trip was a whirlwind, barely long enough for Pickett to feel jet-lagged, but she says it will stick with her.</p>
<p>“It was a dream come true to even be in the same building as them,” Pickett said. “That was the best part was being just five feet away from the greatest soccer players in the world. It was a humbling moment.”</p>
<p>For Pickett, the trip was a reminder she can create change on and off the field. When she was younger, Pickett sometimes grew frustrated by the attention her story often drew from media — she wanted to be noticed for her ability as a player, not for her arm.</p>
<p>As she’s continued to grow as a professional athlete, however, the defender has begun to cherish the impact she can have on others. Her relationship with Tidd has only cemented that feeling.</p>
<p>“Now that I’ve grown up, I realize that’s what God has given me and that’s my platform,” Pickett said. “I think that has driven me to be a better person on the field, a better teammate and a better player under my coach. For me, off the field matters a lot more than on the field. I want to be the best player I can be, but I know I also want to be the best person I can be.”</p>
<p>Her relationship with Tidd is something that Pickett wishes she had experienced when she was younger. Pickett has become increasingly comfortable with being a role model, talking to young children in her same situation and using social media to share her journey. But Pickett never had the chance to interact with a role model of her own.</p>
<p>When she played in Australia for the Brisbane Roar, she met a woman in a cafe with the same arm. She relished the opportunity to talk with someone older, for once the one who was asking for advice instead of giving it.</p>
<p>Now, Pickett cherishes the fact that Tidd will always have someone in his life who shares his experience. That relationship extends beyond just Tidd — his family reaches out to Pickett’s parents for advice and she has also formed a bond with his two older sisters.</p>
<p>For Pickett, the relationship she has formed with the family is a life-long commitment.</p>
<p>“I think it’s really cool to have that person who understands you throughout your whole life,” Pickett said. “I know that’s what we’ll have. It’s special to have someone who’s been through everything. I’ll always hold him close to my heart. We’re going to be friends for life.”</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://www.prosoccerusa.com/nwsl/orlando-pride/orlando-prides-carson-pickett-treasures-special-moment-with-young-fan-at-fifa-awards/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.prosoccerusa.com/nwsl/orlando-pride/orlando-prides-carson-pickett-treasures-special-moment-with-young-fan-at-fifa-awards/" data-numposts="10" data-width="100%" data-colorscheme="light"></div>                                                                                                                                                    <div class="mvp-post-tags">
                                            <span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="https://www.prosoccerusa.com/tag/carson-pickett/" rel="tag">Carson Pickett</a><a href="https://www.prosoccerusa.com/tag/featured/" rel="tag">featured</a><a href="https://www.prosoccerusa.com/tag/orlando-pride/" rel="tag">Orlando Pride</a></span>
                                        </div><!--mvp-post-tags-->
                                                                        <div class="posts-nav-link">
                                                                            </div><!--posts-nav-link-->
                                                                        <div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                                        <div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                                                                                            <img src="/wp-content/themes/the-league-child/images/logos/prosoccerusa-logo.png"/>
                                                <meta itemprop="url" content="/wp-content/themes/the-league-child/images/logos/prosoccerusa-logo.png">
                                                                                    </div><!--mvp-org-logo-->
                                        <meta itemprop="name" content="Pro Soccer USA">
                                    </div><!--mvp-org-wrap-->
                                </div><!--mvp-content-main-->
                                                            </div><!--mvp-post-soc-in-->
                        </div><!--mvp-post-soc-out-->
                        </div><!--mvp-content-box-->
                    </div><!--mvp-post-content-->
                                            </div><!--mvp-post-content-in-->
                            <div id="mvp-side-wrap" class="relative">
			                    <div class='s2nPlayer k-7Bc054s2' data-type='float' style="margin-bottom: 15px;"></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=7Bc054s2&cid=9273&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script>
                						<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<div id='ad-cube-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-cube-1'); });
  </script>
</div>			</div><!--mvp-widget-ad-->
		<div class="sp-widget-align-none"><section id="sportspress-event-blocks-3" class="mvp-side-widget widget_sportspress widget_sp_event_blocks"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Pride Schedule</span></h4><div class="sp-template sp-template-event-blocks">
	<div class="sp-table-wrapper">
		<table class="sp-event-blocks sp-data-table sp-paginated-table" data-sp-rows="5">
			<thead><tr><th></th></tr></thead> 			<tbody>
							</tbody>
		</table>
	</div>
	<div class="sp-calendar-link sp-view-all-link"><a href="https://www.prosoccerusa.com/calendar/pride-schedule/">View all matches</a></div></div>
</section></div><div class="sp-widget-align-none"><section id="sportspress-event-list-3" class="mvp-side-widget widget_sportspress widget_sp_event_list"><h4 class="mvp-sec-head"><span class="mvp-sec-head">NWSL Matches/Results</span></h4><div class="sp-template sp-template-event-list">
		<div class="sp-table-wrapper">
		<table class="sp-event-list sp-event-list-format-title sp-data-table sp-paginated-table sp-sortable-table sp-responsive-table eventlist_5d8eaa92eaa15 sp-scrollable-table " data-sp-rows="10">
			<thead>
				<tr>
					<th class="data-date">Date</th><th class="data-event">Match</th><th class="data-time">Tm/Res</th>				</tr>
			</thead>
			<tbody>
							</tbody>
		</table>
	</div>
	<div class="sp-calendar-link sp-view-all-link"><a href="https://www.prosoccerusa.com/calendar/all-nwsl-calendar/">View all matches</a></div></div>
</section></div>			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<div id='ad-cube-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-cube-2'); });
  </script>
</div>			</div><!--mvp-widget-ad-->
		<div class="sp-widget-align-none"><section id="sportspress-league-table-2" class="mvp-side-widget widget_sportspress widget_league_table widget_sp_league_table"><h4 class="mvp-sec-head"><span class="mvp-sec-head">NWSL standings</span></h4><div class="sp-template sp-template-league-table">
	<div class="sp-table-wrapper"><table class="sp-league-table sp-data-table sp-sortable-table sp-responsive-table table_5d8eaa92eb3f0 sp-scrollable-table sp-paginated-table" data-sp-rows="10"><thead><tr><th class="data-rank">Pos</th><th class="data-name">Club</th><th class="data-p">P</th><th class="data-w">W</th><th class="data-d">L</th><th class="data-l">D</th><th class="data-pts">Pts</th></tr></thead><tbody><tr class="odd sp-row-no-0"><td class="data-rank" data-label="Pos">1</td><td class="data-name has-logo" data-label="Club"><span class="team-logo"><img width="111" height="128" src="https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-chicago-red-stars-111x128.png" class="attachment-sportspress-fit-icon size-sportspress-fit-icon wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-chicago-red-stars-111x128.png 111w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-chicago-red-stars-259x300.png 259w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-chicago-red-stars-768x890.png 768w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-chicago-red-stars-884x1024.png 884w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-chicago-red-stars-28x32.png 28w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-chicago-red-stars.png 1080w" sizes="(max-width: 111px) 100vw, 111px" /></span>Chicago</td><td class="data-p" data-label="P">0</td><td class="data-w" data-label="W">0</td><td class="data-d" data-label="L">0</td><td class="data-l" data-label="D">0</td><td class="data-pts" data-label="Pts">0</td></tr><tr class="even sp-row-no-1"><td class="data-rank" data-label="Pos">1</td><td class="data-name has-logo" data-label="Club"><span class="team-logo"><img width="122" height="128" src="https://www.prosoccerusa.com/wp-content/uploads/2018/03/houston-trans-122x128.png" class="attachment-sportspress-fit-icon size-sportspress-fit-icon wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/03/houston-trans-122x128.png 122w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/houston-trans-285x300.png 285w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/houston-trans-30x32.png 30w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/houston-trans.png 395w" sizes="(max-width: 122px) 100vw, 122px" /></span>Houston</td><td class="data-p" data-label="P">0</td><td class="data-w" data-label="W">0</td><td class="data-d" data-label="L">0</td><td class="data-l" data-label="D">0</td><td class="data-pts" data-label="Pts">0</td></tr><tr class="odd sp-row-no-2"><td class="data-rank" data-label="Pos">1</td><td class="data-name has-logo" data-label="Club"><span class="team-logo"><img width="100" height="128" src="https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-nc-courage-100x128.png" class="attachment-sportspress-fit-icon size-sportspress-fit-icon wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-nc-courage-100x128.png 100w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-nc-courage-233x300.png 233w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-nc-courage-768x987.png 768w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-nc-courage-797x1024.png 797w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-nc-courage-25x32.png 25w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-nc-courage.png 1000w" sizes="(max-width: 100px) 100vw, 100px" /></span>N Carolina</td><td class="data-p" data-label="P">0</td><td class="data-w" data-label="W">0</td><td class="data-d" data-label="L">0</td><td class="data-l" data-label="D">0</td><td class="data-pts" data-label="Pts">0</td></tr><tr class="even sp-row-no-3"><td class="data-rank" data-label="Pos">1</td><td class="data-name has-logo" data-label="Club"><span class="team-logo"><img width="128" height="109" src="https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-orlando-pride-128x109.png" class="attachment-sportspress-fit-icon size-sportspress-fit-icon wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-orlando-pride-128x109.png 128w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-orlando-pride-300x255.png 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-orlando-pride-32x27.png 32w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-orlando-pride.png 465w" sizes="(max-width: 128px) 100vw, 128px" /></span>Orlando</td><td class="data-p" data-label="P">0</td><td class="data-w" data-label="W">0</td><td class="data-d" data-label="L">0</td><td class="data-l" data-label="D">0</td><td class="data-pts" data-label="Pts">0</td></tr><tr class="odd sp-row-no-4"><td class="data-rank" data-label="Pos">1</td><td class="data-name has-logo" data-label="Club"><span class="team-logo"><img width="128" height="125" src="https://www.prosoccerusa.com/wp-content/uploads/2018/03/thorns-trrans-128x125.png" class="attachment-sportspress-fit-icon size-sportspress-fit-icon wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/03/thorns-trrans-128x125.png 128w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/thorns-trrans-300x293.png 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/thorns-trrans-32x32.png 32w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/thorns-trrans.png 535w" sizes="(max-width: 128px) 100vw, 128px" /></span>Portland</td><td class="data-p" data-label="P">0</td><td class="data-w" data-label="W">0</td><td class="data-d" data-label="L">0</td><td class="data-l" data-label="D">0</td><td class="data-pts" data-label="Pts">0</td></tr><tr class="even sp-row-no-5"><td class="data-rank" data-label="Pos">1</td><td class="data-name has-logo" data-label="Club"><span class="team-logo"><img width="115" height="128" src="https://www.prosoccerusa.com/wp-content/uploads/2018/03/seattle-trans-115x128.png" class="attachment-sportspress-fit-icon size-sportspress-fit-icon wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/03/seattle-trans-115x128.png 115w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/seattle-trans-270x300.png 270w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/seattle-trans-29x32.png 29w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/seattle-trans.png 714w" sizes="(max-width: 115px) 100vw, 115px" /></span>Seattle</td><td class="data-p" data-label="P">0</td><td class="data-w" data-label="W">0</td><td class="data-d" data-label="L">0</td><td class="data-l" data-label="D">0</td><td class="data-pts" data-label="Pts">0</td></tr><tr class="odd sp-row-no-6"><td class="data-rank" data-label="Pos">1</td><td class="data-name has-logo" data-label="Club"><span class="team-logo"><img width="106" height="128" src="https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-sky-blue-fc-106x128.png" class="attachment-sportspress-fit-icon size-sportspress-fit-icon wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-sky-blue-fc-106x128.png 106w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-sky-blue-fc-248x300.png 248w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-sky-blue-fc-768x930.png 768w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-sky-blue-fc-26x32.png 26w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-sky-blue-fc.png 800w" sizes="(max-width: 106px) 100vw, 106px" /></span>Sky Blue</td><td class="data-p" data-label="P">0</td><td class="data-w" data-label="W">0</td><td class="data-d" data-label="L">0</td><td class="data-l" data-label="D">0</td><td class="data-pts" data-label="Pts">0</td></tr><tr class="even sp-row-no-7"><td class="data-rank" data-label="Pos">1</td><td class="data-name has-logo" data-label="Club"><span class="team-logo"><img width="128" height="128" src="https://www.prosoccerusa.com/wp-content/uploads/2018/03/royals-trans-128x128.png" class="attachment-sportspress-fit-icon size-sportspress-fit-icon wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/03/royals-trans-128x128.png 128w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/royals-trans-150x150.png 150w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/royals-trans-300x300.png 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/royals-trans-768x768.png 768w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/royals-trans-80x80.png 80w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/royals-trans-32x32.png 32w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/royals-trans-912x912.png 912w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/royals-trans-550x550.png 550w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/royals-trans-470x470.png 470w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/royals-trans.png 1000w" sizes="(max-width: 128px) 100vw, 128px" /></span>Utah</td><td class="data-p" data-label="P">0</td><td class="data-w" data-label="W">0</td><td class="data-d" data-label="L">0</td><td class="data-l" data-label="D">0</td><td class="data-pts" data-label="Pts">0</td></tr><tr class="odd sp-row-no-8"><td class="data-rank" data-label="Pos">1</td><td class="data-name has-logo" data-label="Club"><span class="team-logo"><img width="128" height="118" src="https://www.prosoccerusa.com/wp-content/uploads/2018/03/spirit-trans-128x118.png" class="attachment-sportspress-fit-icon size-sportspress-fit-icon wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/03/spirit-trans-128x118.png 128w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/spirit-trans-300x277.png 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/spirit-trans-768x710.png 768w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/spirit-trans-1024x947.png 1024w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/spirit-trans-32x30.png 32w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/spirit-trans.png 1276w" sizes="(max-width: 128px) 100vw, 128px" /></span>Washington</td><td class="data-p" data-label="P">0</td><td class="data-w" data-label="W">0</td><td class="data-d" data-label="L">0</td><td class="data-l" data-label="D">0</td><td class="data-pts" data-label="Pts">0</td></tr></tbody></table></div><div class="sp-league-table-link sp-view-all-link"><a href="https://www.prosoccerusa.com/table/nwsl-standings/">View full table</a></div></div>
</section></div><section id="custom_html-89" class="widget_text mvp-side-widget widget_custom_html"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Newsletter</span></h4><div class="textwidget custom-html-widget"><div class="email-signup-form">
	<div class="email-signup-form-promotext">
		Don't miss the top MLS stories. Get a free weekly news digest from Pro Soccer USA:
	</div>
	<div style="display: none;" data-appname="newsletters-subscribe-form">
		<div class="subscribe-head"><input name="email" type="text" value="" placeholder="Enter your email address"><input name="submit" type="submit" value="Subscribe"></div>
		<div class="subscribe-body"><input name="ProSoccerUSA Form Code" type="hidden" value="2106369007" data-esp="cm" data-affiliate="2106368073"></div>
		<div class="subscribe-params"><input name="sourceParam" type="hidden" value=""></div>
		<div class="recaptcha" data-sitekey="6LfFQgwUAAAAAEuERByRQIv6hsg-cFxwaDTseE7M">&nbsp;</div>
	</div>
	<script src="https://d2ne9hs4xtfl62.cloudfront.net/v5/js/subscribe_form.js" type="text/javascript"></script>
</div>
</div></section><section id="mvp_facebook_widget-30" class="mvp-side-widget mvp_facebook_widget"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Facebook</span></h4>			<div class="fb-page" data-href="https://www.facebook.com/prosoccerusa/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</section>			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<div id='ad-cube-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-cube-3'); });
  </script>
</div>			</div><!--mvp-widget-ad-->
		<div class="sp-widget-align-none"><section id="sportspress-event-calendar-2" class="mvp-side-widget widget_sportspress widget_calendar widget_sp_event_calendar"><h4 class="mvp-sec-head"><span class="mvp-sec-head">NWSL Calendar</span></h4><div class="sp-template sp-template-event-calendar">
	
<div class="sp-calendar-wrapper">
<table id="wp-calendar" class="sp-calendar sp-event-calendar sp-data-table">
<caption class="sp-table-caption">September 2019</caption>
<thead>
<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
</tr>
</thead>

<tfoot>
<tr>
		<td colspan="3" id="prev" class="pad">&nbsp;</td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>

<tbody>
<tr><td>1</td><td>2</td><td>3</td><td>4</td><td>5</td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td id="today" class="sp-highlight">27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table>
	</div><div class="sp-calendar-link sp-view-all-link"><a href="https://www.prosoccerusa.com/calendar/all-nwsl-calendar/">View all matches</a></div></div>
</section></div>			</div><!--mvp-side-wrap-->                    </div><!--mvp-post-content-out-->
                            <section id="mvp-more-post-wrap" class="left relative">
                <h4 class="mvp-sec-head"><span class="mvp-sec-head">More in Orlando Pride</span></h4>
                <ul class="mvp-more-post-list left relative">
                                            <li>
                                                            <a href="https://www.prosoccerusa.com/nwsl/orlando-pride/sydney-leroux-could-play-for-orlando-pride-against-sky-blue-fc-on-sunday/" rel="bookmark">
                                <div class="mvp-more-post-img left relative">
                                    <img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2018/03/os-sydney-leroux-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/03/os-sydney-leroux-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/os-sydney-leroux-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />                                    <img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2018/03/os-sydney-leroux-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/03/os-sydney-leroux-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/os-sydney-leroux-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />                                                                    </div><!--mvp-more-post-img-->
                                </a>
                                                        <div class="mvp-more-post-text left relative">
                                <h2><a href="https://www.prosoccerusa.com/nwsl/orlando-pride/sydney-leroux-could-play-for-orlando-pride-against-sky-blue-fc-on-sunday/" rel="bookmark">Sydney Leroux could play for Orlando Pride against Sky Blue FC on Sunday</a></h2>
                                <p>Coach Marc Skinner is "hopeful" that the striker could return for the Pride in...</p>
                            </div><!--mvp-more-post-text-->
                        </li>
                                            <li>
                                                            <a href="https://www.prosoccerusa.com/nwsl/orlando-pride/bridget-callahan-is-bright-light-for-orlando-pride-during-challenging-season/" rel="bookmark">
                                <div class="mvp-more-post-img left relative">
                                    <img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2019/05/6845362358112395903_BBS10179-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2019/05/6845362358112395903_BBS10179-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2019/05/6845362358112395903_BBS10179-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />                                    <img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2019/05/6845362358112395903_BBS10179-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2019/05/6845362358112395903_BBS10179-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2019/05/6845362358112395903_BBS10179-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2019/05/6845362358112395903_BBS10179-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2019/05/6845362358112395903_BBS10179-1472x1472.jpg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2019/05/6845362358112395903_BBS10179-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2019/05/6845362358112395903_BBS10179-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2019/05/6845362358112395903_BBS10179-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2019/05/6845362358112395903_BBS10179-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />                                                                    </div><!--mvp-more-post-img-->
                                </a>
                                                        <div class="mvp-more-post-text left relative">
                                <h2><a href="https://www.prosoccerusa.com/nwsl/orlando-pride/bridget-callahan-is-bright-light-for-orlando-pride-during-challenging-season/" rel="bookmark">Bridget Callahan is &#8216;bright light&#8217; for Orlando Pride during challenging season</a></h2>
                                <p>Despite limited minutes on the pitch for the Pride, Callahan brings a boost of...</p>
                            </div><!--mvp-more-post-text-->
                        </li>
                                            <li>
                                                            <a href="https://www.prosoccerusa.com/nwsl/orlando-pride/erin-greening-steps-up-into-backline-responsibility-in-rookie-season-with-the-orlando-pride/" rel="bookmark">
                                <div class="mvp-more-post-img left relative">
                                    <img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2019/07/NWSLCM071419130-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2019/07/NWSLCM071419130-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2019/07/NWSLCM071419130-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />                                    <img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2019/07/NWSLCM071419130-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2019/07/NWSLCM071419130-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2019/07/NWSLCM071419130-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2019/07/NWSLCM071419130-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2019/07/NWSLCM071419130-1472x1472.jpg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2019/07/NWSLCM071419130-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2019/07/NWSLCM071419130-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2019/07/NWSLCM071419130-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2019/07/NWSLCM071419130-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />                                                                    </div><!--mvp-more-post-img-->
                                </a>
                                                        <div class="mvp-more-post-text left relative">
                                <h2><a href="https://www.prosoccerusa.com/nwsl/orlando-pride/erin-greening-steps-up-into-backline-responsibility-in-rookie-season-with-the-orlando-pride/" rel="bookmark">Orlando Pride rookie Erin Greening earns key defensive role</a></h2>
                                <p>The first-year defender has started all but four games of the season for the...</p>
                            </div><!--mvp-more-post-text-->
                        </li>
                                            <li>
                                                            <a href="https://www.prosoccerusa.com/nwsl/orlando-pride/alex-morgan-out-for-rest-of-orlando-pride-season-due-to-knee-injury/" rel="bookmark">
                                <div class="mvp-more-post-img left relative">
                                    <img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2019/04/NWSLRKM041419019-e1555460016949-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2019/04/NWSLRKM041419019-e1555460016949-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2019/04/NWSLRKM041419019-e1555460016949-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />                                    <img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2019/04/NWSLRKM041419019-e1555460016949-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2019/04/NWSLRKM041419019-e1555460016949-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2019/04/NWSLRKM041419019-e1555460016949-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2019/04/NWSLRKM041419019-e1555460016949-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2019/04/NWSLRKM041419019-e1555460016949-1472x1472.jpg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2019/04/NWSLRKM041419019-e1555460016949-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2019/04/NWSLRKM041419019-e1555460016949-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2019/04/NWSLRKM041419019-e1555460016949-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2019/04/NWSLRKM041419019-e1555460016949-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />                                                                    </div><!--mvp-more-post-img-->
                                </a>
                                                        <div class="mvp-more-post-text left relative">
                                <h2><a href="https://www.prosoccerusa.com/nwsl/orlando-pride/alex-morgan-out-for-rest-of-orlando-pride-season-due-to-knee-injury/" rel="bookmark">Alex Morgan out for rest of Orlando Pride season due to knee injury</a></h2>
                                <p>The striker has appeared twice for the Pride since returning from the World Cup.</p>
                            </div><!--mvp-more-post-text-->
                        </li>
                                    </ul>
            </section><!--mvp-more-post-wrap-->
                                            <div id="mvp-prev-next-wrap">
                                    <div id="mvp-prev-post-wrap">
                        <div id="mvp-prev-post-arrow" class="relative">
                            <span class="fa fa-angle-left fa-4" aria-hidden="true"></span>
                        </div><!--mvp-prev-post-arrow-->
                        <div class="mvp-prev-next-text">
                            <a href="https://www.prosoccerusa.com/nwsl/orlando-pride/sydney-leroux-could-play-for-orlando-pride-against-sky-blue-fc-on-sunday/" rel="prev">Sydney Leroux could play for Orlando Pride against Sky Blue FC on Sunday</a>                        </div><!--mvp-prev-post-text-->
                    </div><!--mvp-prev-post-wrap-->
                                            </div><!--mvp-prev-next-wrap-->
                    </div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
				</div><!--mvp-main-body-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-main-body-wrap-->
	</main><!--mvp-main-wrap-->
			<div id="mvp-foot-ad-wrap" class="left relative">
			<div class="mvp-main-box-cont">
				<div id='ad-banner-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-banner-3'); });
  </script>
</div>			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-ad-wrap-->
		<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top" class="left relative">
			<div class="mvp-main-box-cont">
				<div id="mvp-foot-logo" class="left relative">
											<a href="https://www.prosoccerusa.com/"><img src="/wp-content/themes/the-league-child/images/logos/pro-soccer-usa-logo.png" alt="Pro Soccer USA" data-rjs="2" /></a>
									</div><!--mvp-foot-logo-->
				<div id="mvp-foot-soc" class="left relative">
					<ul class="mvp-foot-soc-list left relative">
														<li><a href="https://www.facebook.com/prosoccerusa/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																			<li><a href="https://twitter.com/ProSoccerUSAcom" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://www.instagram.com/prosoccerusacom/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																			</ul>
				</div><!--mvp-foot-soc-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-top-->
		<div id="mvp-foot-bot" class="left relative">
			<div id="mvp-foot-menu-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-menu" class="left relative">
											</div><!--mvp-foot-menu-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-menu-wrap-->
			<div id="mvp-foot-copy-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-copy" class="left relative">
						<p><div style="width: 100%">Powered by <a href="http://www.orlandosentinel.com">Orlando Sentinel</a></div>
<a href="http://www.tronc.com/central-terms-of-service/">Terms of Service</a> | <a href="http://www.tronc.com/privacy-policy/">Privacy Policy</a> | Copyright © 2019 Pro Soccer USA.</p>
					</div><!--mvp-foot-copy-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-copy-wrap-->
		</div><!--mvp-foot-bot-->
	</footer>
				<div id="mvp-mob-soc-wrap" class="left relative">
			<span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span>
			<ul class="mvp-mob-soc-list left relative">
				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.prosoccerusa.com/nwsl/orlando-pride/orlando-prides-carson-pickett-treasures-special-moment-with-young-fan-at-fifa-awards/&amp;t=Orlando Pride&#8217;s Carson Pickett treasures special moment with young fan at FIFA Awards', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<li class="mvp-mob-soc-fb">
					<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=Orlando Pride&#8217;s Carson Pickett treasures special moment with young fan at FIFA Awards -&amp;url=https://www.prosoccerusa.com/nwsl/orlando-pride/orlando-prides-carson-pickett-treasures-special-moment-with-young-fan-at-fifa-awards/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<li class="mvp-mob-soc-twit">
					<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.prosoccerusa.com/nwsl/orlando-pride/orlando-prides-carson-pickett-treasures-special-moment-with-young-fan-at-fifa-awards/&amp;media=https://www.prosoccerusa.com/wp-content/uploads/2019/09/AFP-Getty_FBL-FIFA-AWARDS5-1000x600.jpg&amp;description=Orlando Pride&#8217;s Carson Pickett treasures special moment with young fan at FIFA Awards', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<li class="mvp-mob-soc-pin">
					<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
				</li>
				</a>
				<a href="mailto:?subject=Orlando Pride&#8217;s Carson Pickett treasures special moment with young fan at FIFA Awards&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.prosoccerusa.com/nwsl/orlando-pride/orlando-prides-carson-pickett-treasures-special-moment-with-young-fan-at-fifa-awards/">
				<li class="mvp-mob-soc-email">
					<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
				</li>
				</a>
			</ul>
		</div><!--mvp-post-soc-wrap-->
		</div><!--mvp-site-->
												<div id="mvp-post-trend-wrap">
						<div class="mvp-main-box-cont relative">
							<ul class="mvp-post-trend-list left relative">
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.prosoccerusa.com/mls/orlando-city-sc/with-dom-dwyer-back-in-top-form-orlando-city-designated-player-unit-thrives/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2019/09/USATSI_13270646-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2019/09/USATSI_13270646-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2019/09/USATSI_13270646-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2019/09/USATSI_13270646-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2019/09/USATSI_13270646-1472x1472.jpg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2019/09/USATSI_13270646-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2019/09/USATSI_13270646-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2019/09/USATSI_13270646-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2019/09/USATSI_13270646-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Orlando City SC</h3>
													<a href="https://www.prosoccerusa.com/mls/orlando-city-sc/with-dom-dwyer-back-in-top-form-orlando-city-designated-player-unit-thrives/" rel="bookmark">With Dom Dwyer back in top form, Orlando City designated player unit thrives</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.prosoccerusa.com/mls/portland-timbers/diego-valeri-contract-future-portland-timbers-mls/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2019/09/diego-valeri-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2019/09/diego-valeri-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2019/09/diego-valeri-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2019/09/diego-valeri-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2019/09/diego-valeri-1472x1472.jpg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2019/09/diego-valeri-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2019/09/diego-valeri-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2019/09/diego-valeri-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2019/09/diego-valeri-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>News</h3>
													<a href="https://www.prosoccerusa.com/mls/portland-timbers/diego-valeri-contract-future-portland-timbers-mls/" rel="bookmark">Diego Valeri on his future in Portland: &#8216;I don’t think it&#8217;s a great idea to talk about that&#8217;</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.prosoccerusa.com/nwsl/orlando-pride/sydney-leroux-could-play-for-orlando-pride-against-sky-blue-fc-on-sunday/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2018/03/os-sydney-leroux-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/03/os-sydney-leroux-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/os-sydney-leroux-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Orlando Pride</h3>
													<a href="https://www.prosoccerusa.com/nwsl/orlando-pride/sydney-leroux-could-play-for-orlando-pride-against-sky-blue-fc-on-sunday/" rel="bookmark">Sydney Leroux could play for Orlando Pride against Sky Blue FC on Sunday</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.prosoccerusa.com/mls/portland-timbers/portland-timbers-new-england-revolution-mls-jeremy-ebobisse/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2019/09/ebobisse-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2019/09/ebobisse-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2019/09/ebobisse-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2019/09/ebobisse-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2019/09/ebobisse-1472x1472.jpg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2019/09/ebobisse-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2019/09/ebobisse-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2019/09/ebobisse-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2019/09/ebobisse-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>New England Revolution</h3>
													<a href="https://www.prosoccerusa.com/mls/portland-timbers/portland-timbers-new-england-revolution-mls-jeremy-ebobisse/" rel="bookmark">Controversial late penalty pulls New England Revs to draw with Portland Timbers</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
															</ul>
							<span class="mvp-post-trend-but fa fa-angle-down mvp-post-trend-but-click" aria-hidden="true"></span>
						</div><!--mvp-main-box-cont-->
					</div><!--mvp-post-trend-wrap-->
							<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<!-- ngg_resource_manager_marker --><style type="text/css"></style><script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/js/jquery.dataTables.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/js/jquery.countdown.min.js?ver=2.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localized_strings = {"days":"days","hrs":"hrs","mins":"mins","secs":"secs","previous":"Previous","next":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/js/sportspress.js?ver=2.5.10'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress-match-stats/js/jquery.waypoints.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress-match-stats/js/sportspress-match-stats.js?ver=2.2'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/themes/the-league/js/mvpcustom.js?ver=4.9.8'></script>
<script type='text/javascript'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/themes/the-league/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/themes/the-league/js/retina.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/themes/the-league/js/flexslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<img height="0" width="0" src="http://imp.pxf.io/i/1391026/531511/9070" style="position:absolute;visibility:hidden;" border="0" />
 </img><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=665230083866049&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"2d080ad660","applicationID":"102354105","transactionName":"Y1UAZkpUD0BWBkNQXVofI1FMXA5dGBZeV1VYVQ==","queueTime":0,"applicationTime":510,"atts":"TxIDEAJOHE4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>