<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" ><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.prosoccerusa.com/xmlrpc.php" />
<meta property="og:image" content="https://www.prosoccerusa.com/wp-content/uploads/2018/09/PrideSoccerWashington51992-1000x600.jpg" />
<meta name="twitter:image" content="https://www.prosoccerusa.com/wp-content/uploads/2018/09/PrideSoccerWashington51992-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Orlando Pride striker Sydney Leroux is just excited to play in another match. Regardless of whether the Pride beat Sky Blue FC on Saturday, Orlando’s NWSL side won’t make the playoffs. The Pride (8-9-6, 30 points) were eliminated two weeks ago with a loss to the Chicago Red Stars. Still, Leroux, who has battled illness [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.prosoccerusa.com/nwsl/orlando-pride/orlando-pride-sydney-leroux-season/">
<meta name="twitter:title" content="Orlando Pride striker Sydney Leroux says 2018 was probably hardest season of her life">
<meta name="twitter:description" content="Orlando Pride striker Sydney Leroux is just excited to play in another match. Regardless of whether the Pride beat Sky Blue FC on Saturday, Orlando’s NWSL side won’t make the playoffs. The Pride (8-9-6, 30 points) were eliminated two weeks ago with a loss to the Chicago Red Stars. Still, Leroux, who has battled illness [&hellip;]">
<title>Orlando Pride striker Sydney Leroux says 2018 was probably hardest season of her life | Pro Soccer USA</title>

<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Orlando Pride striker Sydney Leroux has missed four matches this season, including most of the matches the Pride played in August."/>
<link rel="canonical" href="https://www.prosoccerusa.com/nwsl/orlando-pride/orlando-pride-sydney-leroux-season/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Orlando Pride striker Sydney Leroux says 2018 was probably hardest season of her life | Pro Soccer USA" />
<meta property="og:description" content="Orlando Pride striker Sydney Leroux has missed four matches this season, including most of the matches the Pride played in August." />
<meta property="og:url" content="https://www.prosoccerusa.com/nwsl/orlando-pride/orlando-pride-sydney-leroux-season/" />
<meta property="og:site_name" content="Pro Soccer USA" />
<meta property="article:publisher" content="https://www.facebook.com/prosoccerusa/" />
<meta property="article:tag" content="Orlando Pride" />
<meta property="article:tag" content="Sky Blue FC" />
<meta property="article:tag" content="Sydney Leroux" />
<meta property="article:tag" content="Tom Sermanni" />
<meta property="article:section" content="Orlando Pride" />
<meta property="article:published_time" content="2018-09-05T20:25:43-04:00" />
<meta property="og:image" content="https://www.prosoccerusa.com/wp-content/uploads/2018/09/PrideSoccerWashington51992.jpg" />
<meta property="og:image:secure_url" content="https://www.prosoccerusa.com/wp-content/uploads/2018/09/PrideSoccerWashington51992.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1401" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Orlando Pride striker Sydney Leroux has missed four matches this season, including most of the matches the Pride played in August." />
<meta name="twitter:title" content="Orlando Pride striker Sydney Leroux says 2018 was probably hardest season of her life | Pro Soccer USA" />
<meta name="twitter:site" content="@ProSoccerUSAcom" />
<meta name="twitter:image" content="https://www.prosoccerusa.com/wp-content/uploads/2018/09/PrideSoccerWashington51992.jpg" />
<meta name="twitter:creator" content="@JordanCulver" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.prosoccerusa.com\/","sameAs":["https:\/\/www.facebook.com\/prosoccerusa\/","https:\/\/twitter.com\/ProSoccerUSAcom"],"@id":"https:\/\/www.prosoccerusa.com\/#organization","name":"Pro Soccer USA","logo":"\/wp-content\/themes\/the-league-child\/images\/logos\/pro-soccer-usa-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.prosoccerusa.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pro Soccer USA &raquo; Feed" href="https://www.prosoccerusa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pro Soccer USA &raquo; Comments Feed" href="https://www.prosoccerusa.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.prosoccerusa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.prosoccerusa.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-general-css'  href='//www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/css/sportspress.css?ver=2.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-icons-css'  href='//www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/css/icons.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-event-statistics-css'  href='//www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress-match-stats/css/sportspress-match-stats.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-user-scores-css'  href='//www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress-user-scores/css/sportspress-user-scores.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league/style.css?ver=4.9.7' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league-child/font-awesome/css/font-awesome.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league-child/style.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league/css/reset.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league-child/font-awesome/css/font-awesome.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league/css/media-queries.css?ver=4.9.7' type='text/css' media='all' />
<style type="text/css"></style><script type='text/javascript' src='https://www.prosoccerusa.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.prosoccerusa.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prosoccerusa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.prosoccerusa.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<meta name="generator" content="SportsPress 2.5.10" />
<meta name="generator" content="SportsPress Pro 2.5.10" />
<meta name="generator" content="Yoast SEO for SportsPress 1.0" />
<link rel='shortlink' href='https://www.prosoccerusa.com/?p=55298' />
<link rel="alternate" type="application/json+oembed" href="https://www.prosoccerusa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prosoccerusa.com%2Fnwsl%2Forlando-pride%2Forlando-pride-sydney-leroux-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.prosoccerusa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prosoccerusa.com%2Fnwsl%2Forlando-pride%2Forlando-pride-sydney-leroux-season%2F&#038;format=xml" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		var gptadslots = [];
		var googletag = googletag || {cmd:[]};
		</script>
		<script>
		googletag.cmd.push(function() {
			var dfp_cube_size = [[300,250],[300,600]];
			var dfp_cube_300_only_size = [[300,250]];
			var windowWidth = window.innerWidth;
			if (windowWidth > 740) {var dfp_banner_size = [[728,90]];} else {var dfp_banner_size = [[320,50]];} //Leaderboard size.
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/hp', dfp_banner_size, 'ad-banner-1') .setTargeting('pos', ['1']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/hp', dfp_banner_size, 'ad-banner-2') .setTargeting('pos', ['2']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/hp', dfp_banner_size, 'ad-banner-3') .setTargeting('pos', ['3']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/hp', dfp_cube_size, 'ad-cube-1') .setTargeting('pos', ['1']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/hp', dfp_cube_size, 'ad-cube-2') .setTargeting('pos', ['2']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/hp', dfp_cube_size, 'ad-cube-3') .setTargeting('pos', ['3']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/hp', dfp_cube_300_only_size, 'ad-cube-4') .setTargeting('pos', ['4']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/hp', dfp_banner_size, 'ad-photo-banner-1') .setTargeting('pos', ['1']) .addService(googletag.pubads()));
googletag.pubads().setTargeting('ptype', ['s']);
		/*
		var dfp_screen_size = '';
		if (windowWidth >= 768 && windowWidth <= 1000) {dfp_screen_size = 'm';}
		else if (windowWidth > 1000){dfp_screen_size = 'l';}
		else if (windowWidth < 768) {dfp_screen_size = 's';}
		else {var dfp_screen_size = '';};
		googletag.pubads().setTargeting('ss', dfp_screen_size); 
		*/

		googletag.enableServices();
		}); </script><meta property="fb:app_id" content="665230083866049"/><!-- Ensighten analytics -->
<script>
(function() {
  var l = location.hash + location.search;
  if (l.indexOf('disable-ensighten') >= 0) return;
  var s = document.createElement('script');
  s.async = true;
  s.src = '//nexus.ensighten.com/tronc/prosoccerusa' + (l.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js';
  document.head.appendChild(s);
})();
</script>

<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/0eae203609746d3d';new Image().src = ssaUrl; (function(d) { var syncUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/dmp/asyncPixelSync'; var iframe = d.createElement('iframe'); (iframe.frameElement || iframe).style.cssText = "width: 0; height: 0; border: 0;"; iframe.src = "javascript:false"; d.body.appendChild(iframe); var doc = iframe.contentWindow.document; doc.open().write('<body onload="window.location.href=\''+syncUrl+'\'">'); doc.close(); })(document); </script><!-- <meta name="NextGEN" version="2.2.33" /> -->
<link rel="icon" href="https://www.prosoccerusa.com/wp-content/uploads/2018/03/prosoccerusa-icon-80x80.png" sizes="32x32" />
<link rel="icon" href="https://www.prosoccerusa.com/wp-content/uploads/2018/03/prosoccerusa-icon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.prosoccerusa.com/wp-content/uploads/2018/03/prosoccerusa-icon-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.prosoccerusa.com/wp-content/uploads/2018/03/prosoccerusa-icon-300x300.png" />
</head>
<body class="post-template-default single single-post postid-55298 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.prosoccerusa.com/"><img src="/wp-content/themes/the-league-child/images/logos/prosoccerusa-logo.png" alt="Pro Soccer USA" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-4005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4005"><a href="https://www.prosoccerusa.com/">Home</a></li>
<li id="menu-item-9864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9864"><a href="https://www.prosoccerusa.com/category/mls/">MLS</a>
<ul class="sub-menu">
	<li id="menu-item-16191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16191"><a href="https://scores.prosoccerusa.com/soccer/mls/standings">Standings</a></li>
	<li id="menu-item-4008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4008"><a href="/teams">MLS East</a>
	<ul class="sub-menu">
		<li id="menu-item-4017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4017"><a href="https://www.prosoccerusa.com/category/mls/atlanta-united-fc/">Atlanta United FC</a></li>
		<li id="menu-item-4021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4021"><a href="https://www.prosoccerusa.com/category/mls/chicago-fire/">Chicago Fire</a></li>
		<li id="menu-item-4023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4023"><a href="https://www.prosoccerusa.com/category/mls/columbus-crew-sc/">Columbus Crew SC</a></li>
		<li id="menu-item-4024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4024"><a href="https://www.prosoccerusa.com/category/mls/dc-united/">D.C. United</a></li>
		<li id="menu-item-4035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4035"><a href="https://www.prosoccerusa.com/category/mls/montreal-impact/">Montreal Impact</a></li>
		<li id="menu-item-4036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4036"><a href="https://www.prosoccerusa.com/category/mls/new-england-revolution/">New England Revolution</a></li>
		<li id="menu-item-4015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4015"><a href="https://www.prosoccerusa.com/category/mls/new-york-red-bulls/">New York Red Bulls</a></li>
		<li id="menu-item-4018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4018"><a href="https://www.prosoccerusa.com/category/mls/new-york-city-fc/">New York City FC</a></li>
		<li id="menu-item-4011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4011"><a href="https://www.prosoccerusa.com/category/mls/orlando-city-sc/">Orlando City SC</a></li>
		<li id="menu-item-4041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4041"><a href="https://www.prosoccerusa.com/category/mls/philadelphia-union/">Philadelphia Union</a></li>
		<li id="menu-item-4019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4019"><a href="https://www.prosoccerusa.com/category/mls/toronto-fc/">Toronto FC</a></li>
	</ul>
</li>
	<li id="menu-item-4009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4009"><a href="/teams">MLS West</a>
	<ul class="sub-menu">
		<li id="menu-item-4022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4022"><a href="https://www.prosoccerusa.com/category/mls/colorado-rapids/">Colorado Rapids</a></li>
		<li id="menu-item-4028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4028"><a href="https://www.prosoccerusa.com/category/mls/fc-dallas/">FC Dallas</a></li>
		<li id="menu-item-4029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4029"><a href="https://www.prosoccerusa.com/category/mls/houston-dynamo/">Houston Dynamo</a></li>
		<li id="menu-item-4013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4013"><a href="https://www.prosoccerusa.com/category/mls/la-galaxy/">LA Galaxy</a></li>
		<li id="menu-item-4014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4014"><a href="https://www.prosoccerusa.com/category/mls/los-angeles-fc/">Los Angeles FC</a></li>
		<li id="menu-item-4032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4032"><a href="https://www.prosoccerusa.com/category/mls/minnesota-united-fc/">Minnesota United FC</a></li>
		<li id="menu-item-4012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4012"><a href="https://www.prosoccerusa.com/category/mls/portland-timbers/">Portland Timbers</a></li>
		<li id="menu-item-4043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4043"><a href="https://www.prosoccerusa.com/category/mls/real-salt-lake/">Real Salt Lake</a></li>
		<li id="menu-item-4044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4044"><a href="https://www.prosoccerusa.com/category/mls/san-jose-earthquakes/">San Jose Earthquakes</a></li>
		<li id="menu-item-4016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4016"><a href="https://www.prosoccerusa.com/category/mls/seattle-sounders-fc/">Seattle Sounders FC</a></li>
		<li id="menu-item-4046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4046"><a href="https://www.prosoccerusa.com/category/mls/sporting-kansas-city/">Sporting Kansas City</a></li>
		<li id="menu-item-4051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4051"><a href="https://www.prosoccerusa.com/category/vancouver-whitecaps-fc/">Vancouver Whitecaps FC</a></li>
	</ul>
</li>
	<li id="menu-item-4025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4025"><a href="https://www.prosoccerusa.com/category/mls/expansion/">Expansion</a>
	<ul class="sub-menu">
		<li id="menu-item-38689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38689"><a href="https://www.prosoccerusa.com/category/mls/expansion/cincinnati/">Cincinnati</a></li>
		<li id="menu-item-9865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9865"><a href="https://www.prosoccerusa.com/category/mls/expansion/miami/">Miami</a></li>
		<li id="menu-item-9866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9866"><a href="https://www.prosoccerusa.com/category/mls/expansion/nashville/">Nashville</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4329"><a href="https://scores.prosoccerusa.com/soccer/mls/scores">Scores/Schedules</a></li>
<li id="menu-item-9809" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-9809"><a href="https://www.prosoccerusa.com/category/nwsl/">NWSL</a>
<ul class="sub-menu">
	<li id="menu-item-16211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16211"><a href="/nwsl/nwsl-schedule-scores-and-standings/">NWSL Scores/Standings</a></li>
	<li id="menu-item-9810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9810"><a href="https://www.prosoccerusa.com/category/nwsl/chicago-red-stars/">Chicago Red Stars</a></li>
	<li id="menu-item-9811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9811"><a href="https://www.prosoccerusa.com/category/nwsl/houston-dash/">Houston Dash</a></li>
	<li id="menu-item-9812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9812"><a href="https://www.prosoccerusa.com/category/nwsl/north-carolina-courage/">North Carolina Courage</a></li>
	<li id="menu-item-9813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9813"><a href="https://www.prosoccerusa.com/category/nwsl/orlando-pride/">Orlando Pride</a></li>
	<li id="menu-item-9814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9814"><a href="https://www.prosoccerusa.com/category/nwsl/portland-thorns/">Portland Thorns FC</a></li>
	<li id="menu-item-9815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9815"><a href="https://www.prosoccerusa.com/category/nwsl/seattle-reign/">Seattle Reign FC</a></li>
	<li id="menu-item-9816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9816"><a href="https://www.prosoccerusa.com/category/nwsl/sky-blue/">Sky Blue FC</a></li>
	<li id="menu-item-9817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9817"><a href="https://www.prosoccerusa.com/category/nwsl/utah-royals/">Utah Royals FC</a></li>
	<li id="menu-item-9818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9818"><a href="https://www.prosoccerusa.com/category/nwsl/washington-spirit/">Washington Spirit</a></li>
</ul>
</li>
<li id="menu-item-9870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9870"><a href="https://www.prosoccerusa.com/category/in-depth/">In-Depth</a></li>
<li id="menu-item-31744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31744"><a href="https://seatgeek.com/mls-partnership?aid=13353&#038;pid=homepagenav">Tickets</a></li>
<li id="menu-item-38017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38017"><a href="http://media.prosoccerusa.com/newsletter">Newsletter</a></li>
<li id="menu-item-38019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38019"><a href="/tag/video">Video</a></li>
<li id="menu-item-38018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38018"><a href="https://www.prosoccerusa.com/about-us/">About Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/prosoccerusa/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/ProSoccerUSAcom" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://www.instagram.com/prosoccerusacom/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																	</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.prosoccerusa.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
						<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in">
												<div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="https://www.prosoccerusa.com/"><img itemprop="logo" src="/wp-content/themes/the-league-child/images/logos/prosoccerusa-logo.png" alt="Pro Soccer USA" data-rjs="2" /></a>
																																								<h2 class="mvp-logo-title">Pro Soccer USA</h2>
																									</div><!--mvp-top-nav-logo-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<div id="mvp-top-nav-soc" class="left relative">
																															<a href="https://www.instagram.com/prosoccerusacom/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																															<a href="https://twitter.com/ProSoccerUSAcom" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																															<a href="https://www.facebook.com/prosoccerusa/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a>
																				<span class="mvp-nav-soc-head">Connect with us</span>
									</div><!--mvp-top-nav-soc-->
																		<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-25"><a href="https://www.prosoccerusa.com/">Home</a></li>
<li id="menu-item-9857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9857"><a href="https://www.prosoccerusa.com/category/mls/">News</a>
<ul class="sub-menu">
	<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29"><a href="/teams">MLS East</a>
	<ul class="sub-menu">
		<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://www.prosoccerusa.com/category/mls/atlanta-united-fc/">Atlanta United FC</a></li>
		<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://www.prosoccerusa.com/category/mls/chicago-fire/">Chicago Fire</a></li>
		<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://www.prosoccerusa.com/category/mls/columbus-crew-sc/">Columbus Crew SC</a></li>
		<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.prosoccerusa.com/category/mls/dc-united/">D.C. United</a></li>
		<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://www.prosoccerusa.com/category/mls/montreal-impact/">Montreal Impact</a></li>
		<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://www.prosoccerusa.com/category/mls/new-england-revolution/">New England Revolution</a></li>
		<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://www.prosoccerusa.com/category/mls/new-york-city-fc/">New York City FC</a></li>
		<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://www.prosoccerusa.com/category/mls/new-york-red-bulls/">New York Red Bulls</a></li>
		<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://www.prosoccerusa.com/category/mls/orlando-city-sc/">Orlando City SC</a></li>
		<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://www.prosoccerusa.com/category/mls/philadelphia-union/">Philadelphia Union</a></li>
		<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://www.prosoccerusa.com/category/mls/toronto-fc/">Toronto FC</a></li>
	</ul>
</li>
	<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30"><a href="/teams">MLS West</a>
	<ul class="sub-menu">
		<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://www.prosoccerusa.com/category/mls/colorado-rapids/">Colorado Rapids</a></li>
		<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://www.prosoccerusa.com/category/mls/fc-dallas/">FC Dallas</a></li>
		<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://www.prosoccerusa.com/category/mls/houston-dynamo/">Houston Dynamo</a></li>
		<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://www.prosoccerusa.com/category/mls/la-galaxy/">LA Galaxy</a></li>
		<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://www.prosoccerusa.com/category/mls/los-angeles-fc/">Los Angeles FC</a></li>
		<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://www.prosoccerusa.com/category/mls/minnesota-united-fc/">Minnesota United FC</a></li>
		<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://www.prosoccerusa.com/category/mls/portland-timbers/">Portland Timbers</a></li>
		<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://www.prosoccerusa.com/category/mls/real-salt-lake/">Real Salt Lake</a></li>
		<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://www.prosoccerusa.com/category/mls/san-jose-earthquakes/">San Jose Earthquakes</a></li>
		<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://www.prosoccerusa.com/category/mls/seattle-sounders-fc/">Seattle Sounders FC</a></li>
		<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://www.prosoccerusa.com/category/mls/sporting-kansas-city/">Sporting Kansas City</a></li>
		<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://www.prosoccerusa.com/category/vancouver-whitecaps-fc/">Vancouver Whitecaps FC</a></li>
	</ul>
</li>
	<li id="menu-item-28" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="https://www.prosoccerusa.com/category/mls/expansion/">Expansion</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.prosoccerusa.com/mls/expansion/miami/miami-mls-david-beckham-name-crest/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-05-at-8.51.38-AM-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Club Internacional de Futbol Miami crest" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-05-at-8.51.38-AM-400x240.png 400w, https://www.prosoccerusa.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-05-at-8.51.38-AM-1000x600.png 1000w, https://www.prosoccerusa.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-05-at-8.51.38-AM-1044x626.png 1044w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap"><i class="fa fa-play fa-3"></i></div></div>Inter Miami: David Beckham&#8217;s MLS team unveils name, crest</a></li><li><a href="https://www.prosoccerusa.com/mls/austin-fc-new-name-logo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2018/08/austin-mls-brand-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" /></div>Austin FC: Precourt Sports Ventures unveils new name, logo for proposed Texas MLS team</a></li><li><a href="https://www.prosoccerusa.com/mls/expansion/miami/miami-mls-david-beckham/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2018/07/McDnough-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/07/McDnough-1-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2018/07/McDnough-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Miami MLS team names Paul McDonough new general manager</a></li><li><a href="https://www.prosoccerusa.com/mls/expansion/cincinnati/portland-trades-fanendo-adi-fc-cincinnati/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2018/07/USATSI_10996238-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/07/USATSI_10996238-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2018/07/USATSI_10996238-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Portland Timbers trade striker Fanendo Adi to FC Cincinnati</a></li><li><a href="https://www.prosoccerusa.com/mls/justin-meram-fc-cincinnati-believes-a-deal-for-orlando-city-player-is-close/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2018/07/USATSI_10782717-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/07/USATSI_10782717-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2018/07/USATSI_10782717-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Justin Meram: FC Cincinnati believes a deal for Orlando City player is close</a></li></ul></div></div>
	<ul class="sub-menu">
		<li id="menu-item-38690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38690"><a href="https://www.prosoccerusa.com/category/mls/expansion/cincinnati/">Cincinnati</a></li>
		<li id="menu-item-9858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9858"><a href="https://www.prosoccerusa.com/category/mls/expansion/miami/">Miami</a></li>
		<li id="menu-item-9859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9859"><a href="https://www.prosoccerusa.com/category/mls/expansion/nashville/">Nashville</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4328"><a href="https://scores.prosoccerusa.com/soccer/mls/scores">Scores/Schedules</a></li>
<li id="menu-item-9782" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-9782"><a href="https://www.prosoccerusa.com/category/nwsl/">NWSL</a>
<ul class="sub-menu">
	<li id="menu-item-16212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16212"><a href="/nwsl/nwsl-schedule-scores-and-standings/">NWSL Scores/Standings</a></li>
	<li id="menu-item-9792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9792"><a href="https://www.prosoccerusa.com/category/nwsl/chicago-red-stars/">Chicago Red Stars</a></li>
	<li id="menu-item-9793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9793"><a href="https://www.prosoccerusa.com/category/nwsl/houston-dash/">Houston Dash</a></li>
	<li id="menu-item-9794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9794"><a href="https://www.prosoccerusa.com/category/nwsl/north-carolina-courage/">North Carolina Courage</a></li>
	<li id="menu-item-9795" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9795"><a href="https://www.prosoccerusa.com/category/nwsl/orlando-pride/">Orlando Pride</a></li>
	<li id="menu-item-9796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9796"><a href="https://www.prosoccerusa.com/category/nwsl/portland-thorns/">Portland Thorns FC</a></li>
	<li id="menu-item-9797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9797"><a href="https://www.prosoccerusa.com/category/nwsl/seattle-reign/">Seattle Reign FC</a></li>
	<li id="menu-item-9798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9798"><a href="https://www.prosoccerusa.com/category/nwsl/sky-blue/">Sky Blue FC</a></li>
	<li id="menu-item-9799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9799"><a href="https://www.prosoccerusa.com/category/nwsl/utah-royals/">Utah Royals FC</a></li>
	<li id="menu-item-9800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9800"><a href="https://www.prosoccerusa.com/category/nwsl/washington-spirit/">Washington Spirit</a></li>
</ul>
</li>
<li id="menu-item-43954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43954"><a href="http://media.prosoccerusa.com/newsletter">Newsletter</a></li>
<li id="menu-item-9869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9869"><a href="https://www.prosoccerusa.com/category/in-depth/">In-Depth</a></li>
<li id="menu-item-31743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31743"><a href="https://seatgeek.com/mls-partnership?aid=13353&#038;pid=homepagenav">Tickets</a></li>
</ul></div>									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<main id="mvp-main-wrap" class="left relative">
							<div id="mvp-leader-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-leader-cont">
							<div id='ad-banner-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-banner-1'); });
  </script>
</div>						</div><!--mvp-leader-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-leader-wrap-->
						<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-55298 post type-post status-publish format-standard has-post-thumbnail hentry category-orlando-pride tag-orlando-pride tag-sky-blue-fc tag-sydney-leroux tag-tom-sermanni" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="mvp-sec-pad left relative">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.prosoccerusa.com/nwsl/orlando-pride/orlando-pride-sydney-leroux-season/"/>
				<div id="mvp-article-head" class="left relative">
												<h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="https://www.prosoccerusa.com/category/nwsl/orlando-pride/"><span class="mvp-post-cat left">Orlando Pride</span></a></h3>
								<h1 class="mvp-post-title left entry-title" itemprop="headline">Orlando Pride striker Sydney Leroux says 2018 was probably hardest season of her life</h1>
												<div class="mvp-author-info-wrap left relative">
					<ul class="mvp-author-info-list left relative">
						<li class="mvp-author-info-thumb">
							<img alt='' src='https://secure.gravatar.com/avatar/7a22fee1506eeaa46cbcfd63aaf62cfd?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7a22fee1506eeaa46cbcfd63aaf62cfd?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />						</li>
						<li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.prosoccerusa.com/author/jordanculver/" title="Posts by Jordan Culver, Pro Soccer USA" rel="author">Jordan Culver, Pro Soccer USA</a></span>
						</li>
													<li class="mvp-author-info-twit">
									<a href="https://twitter.com/JordanCulver" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
							</li>
												<li class="mvp-author-info-date">
							<span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2018-09-05">Sep 5, 2018</time></span>
							<meta itemprop="dateModified" content="2018-09-05"/>
						</li>
					</ul>
				</div><!--mvp-author-info-wrap-->
									</div><!--mvp-article-head-->
				<div class="mvp-post-content-out relative">
			<div class="mvp-post-content-in">
									<div id="mvp-post-content" class="left relative">
																		<div class="mvp-content-box">
																										<div class="mvp-post-soc-out relative">
														<div id="mvp-post-soc-wrap" class="left relative">
								<ul class="mvp-post-soc-list left relative">
									<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.prosoccerusa.com/nwsl/orlando-pride/orlando-pride-sydney-leroux-season/&amp;t=Orlando Pride striker Sydney Leroux says 2018 was probably hardest season of her life', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
									<li class="mvp-post-soc-fb">
										<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://twitter.com/share?text=Orlando Pride striker Sydney Leroux says 2018 was probably hardest season of her life -&amp;url=https://www.prosoccerusa.com/nwsl/orlando-pride/orlando-pride-sydney-leroux-season/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
									<li class="mvp-post-soc-twit">
										<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.prosoccerusa.com/nwsl/orlando-pride/orlando-pride-sydney-leroux-season/&amp;media=https://www.prosoccerusa.com/wp-content/uploads/2018/09/PrideSoccerWashington51992-1000x600.jpg&amp;description=Orlando Pride striker Sydney Leroux says 2018 was probably hardest season of her life', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
									<li class="mvp-post-soc-pin">
										<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
									</li>
									</a>
									<a href="mailto:?subject=Orlando Pride striker Sydney Leroux says 2018 was probably hardest season of her life&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.prosoccerusa.com/nwsl/orlando-pride/orlando-pride-sydney-leroux-season/">
									<li class="mvp-post-soc-email">
										<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
									</li>
									</a>
																	</ul>
							</div><!--mvp-post-soc-wrap-->
														<div class="mvp-post-soc-in">
																																<div id="mvp-content-main" class="left relative" itemprop="articleBody">
																																																							<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
														<img width="2000" height="1401" src="https://www.prosoccerusa.com/wp-content/uploads/2018/09/PrideSoccerWashington51992.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/09/PrideSoccerWashington51992.jpg 2000w, https://www.prosoccerusa.com/wp-content/uploads/2018/09/PrideSoccerWashington51992-300x210.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/09/PrideSoccerWashington51992-768x538.jpg 768w, https://www.prosoccerusa.com/wp-content/uploads/2018/09/PrideSoccerWashington51992-1024x717.jpg 1024w, https://www.prosoccerusa.com/wp-content/uploads/2018/09/PrideSoccerWashington51992-128x90.jpg 128w, https://www.prosoccerusa.com/wp-content/uploads/2018/09/PrideSoccerWashington51992-32x22.jpg 32w" sizes="(max-width: 2000px) 100vw, 2000px" />																												<meta itemprop="url" content="https://www.prosoccerusa.com/wp-content/uploads/2018/09/PrideSoccerWashington51992-1000x600.jpg">
														<meta itemprop="width" content="1000">
														<meta itemprop="height" content="600">
													</div><!--mvp-post-feat-img-->
																											<span class="mvp-feat-caption">Orlando Pride striker Sydney Leroux celebrates after scoring a goal during the Washington Spirit at the Orlando Pride NWSL soccer game at Orlando City Stadium on Saturday, July 7, 2018. (Stephen M. Dowell/Orlando Sentinel)</span>
																																																																										<p>Orlando Pride striker Sydney Leroux is just excited to play in another match.</p>
<p>Regardless of whether the Pride beat Sky Blue FC on Saturday, Orlando’s NWSL side won’t make the playoffs. The Pride (8-9-6, 30 points) were eliminated two weeks ago with a loss to the Chicago Red Stars. Still, Leroux, who has battled illness and a concussion this season, wants to be back in the match-day 18.</p>
<p>“Every single game, you treat as your last,” Leroux said. “Especially for me this season, I’m just very excited to play. Regardless, I think we’re all going out&#8230; we want to win.</p><div class="xiMZyWvj" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="mvp-widget-ad left relative">
<div class="ad-unit cube-ad" id='ad-cube-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-cube-4'); });
  </script>
</div>
</div></div>
<p>“I think we all have that same feeling in one way or another. We definitely have to come together this last game and get a win, for sure, and finish the season off on the right foot.”</p>
<p>Leroux is still the Pride’s top goal-scorer (six goals in 19 matches), despite missing almost every match in August. She played roughly 25 minutes in the Pride’s 3-0 loss to the North Carolina Courage on Aug. 19 before she suffered a concussion. It was Leroux first match back after missing weeks – and two games – with an undisclosed illness.</p>
<p>She missed the Pride’s 3-1 loss to the Red Stars, which ended Orlando’s playoff hopes, because of the concussion. Missing that many games when the Pride were desperate for points is something that weighs on Leroux.</p>
<p>The Pride are winless in their last five matches and have lost three consecutive games.</p>
<p>It’s a small sample size, but in the four matches Leroux has missed this season, including a 4-3 loss to the Courage on May 23, the Pride are 0-3-1 (1 point).</p>
<p>“Probably the hardest season of my life,” she said. “It’s was difficult. I’ve been out the entire month of August, and then coming back and getting the concussion was awful timing, especially for the playoff push. Yeah, I feel bad and I’m sad that I missed out on such an important part of the season.”</p>
<p>Like coach Tom Sermanni and the rest of Orlando’s roster, Leroux has wondered what’s gone wrong this season, since the roster was loaded with so much talent. She said the team is looking to finish a rough year on a high note on the road against Sky Blue (0-17-6, 6 points).</p>
<p>“At the end of the day, we didn’t get the job done,” Leroux said. “It’s unfortunate, but it’s on us. A lot of it’s on us and how we kind of went about the season. We dropped really important games that we should have won. We’re the situation that we’re in.</p>
<p>“We hope to show the team that we’re supposed to be and that everyone thought we were going to be and we know we can be and we just fell short. Hopefully, on Saturday, that won’t happen.”</p>
<p>Leroux said she&#8217;s already looking at ways she can improve in 2019.&nbsp;</p>
<p>&#8220;I think we need to step away and we need to get back to… something,&#8221; Leroux said. &#8220;Something different. I’m excited for next season. I want to score more goals and I want to continue to help the Pride. So, hopefully, I can do that.”</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://www.prosoccerusa.com/nwsl/orlando-pride/orlando-pride-sydney-leroux-season/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.prosoccerusa.com/nwsl/orlando-pride/orlando-pride-sydney-leroux-season/" data-numposts="10" data-width="100%" data-colorscheme="light"></div>																																					<div class="mvp-post-tags">
											<span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="https://www.prosoccerusa.com/tag/orlando-pride/" rel="tag">Orlando Pride</a><a href="https://www.prosoccerusa.com/tag/sky-blue-fc/" rel="tag">Sky Blue FC</a><a href="https://www.prosoccerusa.com/tag/sydney-leroux/" rel="tag">Sydney Leroux</a><a href="https://www.prosoccerusa.com/tag/tom-sermanni/" rel="tag">Tom Sermanni</a></span>
										</div><!--mvp-post-tags-->
																		<div class="posts-nav-link">
																			</div><!--posts-nav-link-->
																		<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
										<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																							<img src="/wp-content/themes/the-league-child/images/logos/prosoccerusa-logo.png"/>
												<meta itemprop="url" content="/wp-content/themes/the-league-child/images/logos/prosoccerusa-logo.png">
																					</div><!--mvp-org-logo-->
										<meta itemprop="name" content="Pro Soccer USA">
									</div><!--mvp-org-wrap-->
								</div><!--mvp-content-main-->
															</div><!--mvp-post-soc-in-->
						</div><!--mvp-post-soc-out-->
						</div><!--mvp-content-box-->
					</div><!--mvp-post-content-->
											</div><!--mvp-post-content-in-->
							<div id="mvp-side-wrap" class="relative">
									<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<div id='ad-cube-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-cube-1'); });
  </script>
</div>			</div><!--mvp-widget-ad-->
		<div class="sp-widget-align-none"><section id="sportspress-event-blocks-3" class="mvp-side-widget widget_sportspress widget_sp_event_blocks"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Pride Schedule</span></h4><div class="sp-template sp-template-event-blocks">
	<div class="sp-table-wrapper">
		<table class="sp-event-blocks sp-data-table sp-paginated-table" data-sp-rows="5">
			<thead><tr><th></th></tr></thead> 			<tbody>
									<tr class="sp-row sp-post alternate" itemscope itemtype="http://schema.org/SportsEvent">
						<td>
							<span class="team-logo logo-odd" title="Orlando Pride" itemprop="competitor" itemscope itemtype="http://schema.org/SportsTeam"><meta itemprop="name" content="Orlando Pride"><img width="128" height="109" src="https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-orlando-pride-128x109.png" class="attachment-sportspress-fit-icon size-sportspress-fit-icon wp-post-image" alt="" itemprop="logo" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-orlando-pride-128x109.png 128w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-orlando-pride-300x255.png 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-orlando-pride-32x27.png 32w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-orlando-pride.png 465w" sizes="(max-width: 128px) 100vw, 128px" /></span> <span class="team-logo logo-even" title="Chicago Red Stars" itemprop="competitor" itemscope itemtype="http://schema.org/SportsTeam"><meta itemprop="name" content="Chicago Red Stars"><img width="111" height="128" src="https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-chicago-red-stars-111x128.png" class="attachment-sportspress-fit-icon size-sportspress-fit-icon wp-post-image" alt="" itemprop="logo" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-chicago-red-stars-111x128.png 111w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-chicago-red-stars-259x300.png 259w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-chicago-red-stars-768x890.png 768w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-chicago-red-stars-884x1024.png 884w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-chicago-red-stars-28x32.png 28w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-chicago-red-stars.png 1080w" sizes="(max-width: 111px) 100vw, 111px" /></span>							<time class="sp-event-date" datetime="2018-08-25 19:30:29" itemprop="startDate" content="2018-08-25T19:30-04:00">
								<a href="https://www.prosoccerusa.com/event/orlando-pride-vs-chicago-red-stars/" itemprop="url" content="https://www.prosoccerusa.com/event/orlando-pride-vs-chicago-red-stars/">Aug 25, 2018</a>							</time>
							<h5 class="sp-event-results">
								<a href="https://www.prosoccerusa.com/event/orlando-pride-vs-chicago-red-stars/" itemprop="url" content="https://www.prosoccerusa.com/event/orlando-pride-vs-chicago-red-stars/"><span class="sp-result">7:30 pm</span></a>							</h5>
																												<h4 class="sp-event-title" itemprop="name">
								<a href="https://www.prosoccerusa.com/event/orlando-pride-vs-chicago-red-stars/" itemprop="url" content="https://www.prosoccerusa.com/event/orlando-pride-vs-chicago-red-stars/">Orlando vs Chicago</a>							</h4>

						</td>
					</tr>
										<tr class="sp-row sp-post" itemscope itemtype="http://schema.org/SportsEvent">
						<td>
							<span class="team-logo logo-odd" title="Sky Blue FC" itemprop="competitor" itemscope itemtype="http://schema.org/SportsTeam"><meta itemprop="name" content="Sky Blue FC"><img width="106" height="128" src="https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-sky-blue-fc-106x128.png" class="attachment-sportspress-fit-icon size-sportspress-fit-icon wp-post-image" alt="" itemprop="logo" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-sky-blue-fc-106x128.png 106w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-sky-blue-fc-248x300.png 248w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-sky-blue-fc-768x930.png 768w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-sky-blue-fc-26x32.png 26w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-sky-blue-fc.png 800w" sizes="(max-width: 106px) 100vw, 106px" /></span> <span class="team-logo logo-even" title="Orlando Pride" itemprop="competitor" itemscope itemtype="http://schema.org/SportsTeam"><meta itemprop="name" content="Orlando Pride"><img width="128" height="109" src="https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-orlando-pride-128x109.png" class="attachment-sportspress-fit-icon size-sportspress-fit-icon wp-post-image" alt="" itemprop="logo" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-orlando-pride-128x109.png 128w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-orlando-pride-300x255.png 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-orlando-pride-32x27.png 32w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-orlando-pride.png 465w" sizes="(max-width: 128px) 100vw, 128px" /></span>							<time class="sp-event-date" datetime="2018-09-08 12:00:43" itemprop="startDate" content="2018-09-08T12:00-04:00">
								<a href="https://www.prosoccerusa.com/event/sky-blue-fc-vs-orlando-pride/" itemprop="url" content="https://www.prosoccerusa.com/event/sky-blue-fc-vs-orlando-pride/">Sep 8, 2018</a>							</time>
							<h5 class="sp-event-results">
								<a href="https://www.prosoccerusa.com/event/sky-blue-fc-vs-orlando-pride/" itemprop="url" content="https://www.prosoccerusa.com/event/sky-blue-fc-vs-orlando-pride/"><span class="sp-result">12:00 pm</span></a>							</h5>
																												<h4 class="sp-event-title" itemprop="name">
								<a href="https://www.prosoccerusa.com/event/sky-blue-fc-vs-orlando-pride/" itemprop="url" content="https://www.prosoccerusa.com/event/sky-blue-fc-vs-orlando-pride/">Sky Blue vs Orlando</a>							</h4>

						</td>
					</tr>
								</tbody>
		</table>
	</div>
	<div class="sp-calendar-link sp-view-all-link"><a href="https://www.prosoccerusa.com/calendar/pride-schedule/">View all matches</a></div></div>
</section></div><div class="sp-widget-align-none"><section id="sportspress-event-list-3" class="mvp-side-widget widget_sportspress widget_sp_event_list"><h4 class="mvp-sec-head"><span class="mvp-sec-head">NWSL Matches/Results</span></h4><div class="sp-template sp-template-event-list">
		<div class="sp-table-wrapper">
		<table class="sp-event-list sp-event-list-format-title sp-data-table sp-paginated-table sp-sortable-table sp-responsive-table eventlist_5b90aaf7e0698 sp-scrollable-table " data-sp-rows="10">
			<thead>
				<tr>
					<th class="data-date">Date</th><th class="data-event">Match</th><th class="data-time">Tm/Res</th>				</tr>
			</thead>
			<tbody>
				<tr class="sp-row sp-post alternate sp-row-no-0" itemscope itemtype="http://schema.org/SportsEvent"><td class="data-date" itemprop="startDate" content="2018-09-01T19:00-04:00" data-label="Date"><a href="https://www.prosoccerusa.com/event/washington-spirit-vs-sky-blue-fc/" itemprop="url"><date>2018-09-01 19:00:13</date>Sep 1, 2018</a></td><td class="data-event" data-label="Match"><a href="https://www.prosoccerusa.com/event/washington-spirit-vs-sky-blue-fc/" itemprop="url"> Wash vs Sky Blue</a></td><td class="data-time" data-label="Tm/Res"><a href="https://www.prosoccerusa.com/event/washington-spirit-vs-sky-blue-fc/" itemprop="url"><date>&nbsp;19:00:13</date>7:00 pm</a></td></tr><tr class="sp-row sp-post sp-row-no-1" itemscope itemtype="http://schema.org/SportsEvent"><td class="data-date" itemprop="startDate" content="2018-09-07T22:00-04:00" data-label="Date"><a href="https://www.prosoccerusa.com/event/portland-thorns-vs-seattle-reign/" itemprop="url"><date>2018-09-07 22:00:02</date>Sep 7, 2018</a></td><td class="data-event" data-label="Match"><a href="https://www.prosoccerusa.com/event/portland-thorns-vs-seattle-reign/" itemprop="url"> Portland vs Seattle</a></td><td class="data-time" data-label="Tm/Res"><a href="https://www.prosoccerusa.com/event/portland-thorns-vs-seattle-reign/" itemprop="url"><date>&nbsp;22:00:02</date>10:00 pm</a></td></tr><tr class="sp-row sp-post alternate sp-row-no-2" itemscope itemtype="http://schema.org/SportsEvent"><td class="data-date" itemprop="startDate" content="2018-09-08T12:00-04:00" data-label="Date"><a href="https://www.prosoccerusa.com/event/sky-blue-fc-vs-orlando-pride/" itemprop="url"><date>2018-09-08 12:00:43</date>Sep 8, 2018</a></td><td class="data-event" data-label="Match"><a href="https://www.prosoccerusa.com/event/sky-blue-fc-vs-orlando-pride/" itemprop="url"> Sky Blue vs Orlando</a></td><td class="data-time" data-label="Tm/Res"><a href="https://www.prosoccerusa.com/event/sky-blue-fc-vs-orlando-pride/" itemprop="url"><date>&nbsp;12:00:43</date>12:00 pm</a></td></tr><tr class="sp-row sp-post sp-row-no-3" itemscope itemtype="http://schema.org/SportsEvent"><td class="data-date" itemprop="startDate" content="2018-09-08T15:30-04:00" data-label="Date"><a href="https://www.prosoccerusa.com/event/utah-royals-vs-chicago-red-stars-2/" itemprop="url"><date>2018-09-08 15:30:22</date>Sep 8, 2018</a></td><td class="data-event" data-label="Match"><a href="https://www.prosoccerusa.com/event/utah-royals-vs-chicago-red-stars-2/" itemprop="url"> Utah vs Chicago</a></td><td class="data-time" data-label="Tm/Res"><a href="https://www.prosoccerusa.com/event/utah-royals-vs-chicago-red-stars-2/" itemprop="url"><date>&nbsp;15:30:22</date>3:30 pm</a></td></tr><tr class="sp-row sp-post alternate sp-row-no-4" itemscope itemtype="http://schema.org/SportsEvent"><td class="data-date" itemprop="startDate" content="2018-09-08T19:00-04:00" data-label="Date"><a href="https://www.prosoccerusa.com/event/north-carolina-courage-vs-houston-dash/" itemprop="url"><date>2018-09-08 19:00:05</date>Sep 8, 2018</a></td><td class="data-event" data-label="Match"><a href="https://www.prosoccerusa.com/event/north-carolina-courage-vs-houston-dash/" itemprop="url"> N Carolina vs Houston</a></td><td class="data-time" data-label="Tm/Res"><a href="https://www.prosoccerusa.com/event/north-carolina-courage-vs-houston-dash/" itemprop="url"><date>&nbsp;19:00:05</date>7:00 pm</a></td></tr>			</tbody>
		</table>
	</div>
	<div class="sp-calendar-link sp-view-all-link"><a href="https://www.prosoccerusa.com/calendar/all-nwsl-calendar/">View all matches</a></div></div>
</section></div>			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<div id='ad-cube-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-cube-2'); });
  </script>
</div>			</div><!--mvp-widget-ad-->
		<div class="sp-widget-align-none"><section id="sportspress-league-table-2" class="mvp-side-widget widget_sportspress widget_league_table widget_sp_league_table"><h4 class="mvp-sec-head"><span class="mvp-sec-head">NWSL standings</span></h4><div class="sp-template sp-template-league-table">
	<div class="sp-table-wrapper"><table class="sp-league-table sp-data-table sp-sortable-table sp-responsive-table table_5b90aaf7e3411 sp-scrollable-table sp-paginated-table" data-sp-rows="10"><thead><tr><th class="data-rank">Pos</th><th class="data-name">Club</th><th class="data-p">P</th><th class="data-w">W</th><th class="data-d">L</th><th class="data-l">D</th><th class="data-pts">Pts</th></tr></thead><tbody><tr class="odd sp-row-no-0"><td class="data-rank" data-label="Pos">1</td><td class="data-name has-logo" data-label="Club"><span class="team-logo"><img width="100" height="128" src="https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-nc-courage-100x128.png" class="attachment-sportspress-fit-icon size-sportspress-fit-icon wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-nc-courage-100x128.png 100w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-nc-courage-233x300.png 233w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-nc-courage-768x987.png 768w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-nc-courage-797x1024.png 797w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-nc-courage-25x32.png 25w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-nc-courage.png 1000w" sizes="(max-width: 100px) 100vw, 100px" /></span>N Carolina</td><td class="data-p" data-label="P">18</td><td class="data-w" data-label="W">14</td><td class="data-d" data-label="L">1</td><td class="data-l" data-label="D">3</td><td class="data-pts" data-label="Pts">45</td></tr><tr class="even sp-row-no-1"><td class="data-rank" data-label="Pos">2</td><td class="data-name has-logo" data-label="Club"><span class="team-logo"><img width="115" height="128" src="https://www.prosoccerusa.com/wp-content/uploads/2018/03/seattle-trans-115x128.png" class="attachment-sportspress-fit-icon size-sportspress-fit-icon wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/03/seattle-trans-115x128.png 115w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/seattle-trans-270x300.png 270w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/seattle-trans-29x32.png 29w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/seattle-trans.png 714w" sizes="(max-width: 115px) 100vw, 115px" /></span>Seattle</td><td class="data-p" data-label="P">17</td><td class="data-w" data-label="W">8</td><td class="data-d" data-label="L">4</td><td class="data-l" data-label="D">5</td><td class="data-pts" data-label="Pts">29</td></tr><tr class="odd sp-row-no-2"><td class="data-rank" data-label="Pos">3</td><td class="data-name has-logo" data-label="Club"><span class="team-logo"><img width="111" height="128" src="https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-chicago-red-stars-111x128.png" class="attachment-sportspress-fit-icon size-sportspress-fit-icon wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-chicago-red-stars-111x128.png 111w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-chicago-red-stars-259x300.png 259w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-chicago-red-stars-768x890.png 768w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-chicago-red-stars-884x1024.png 884w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-chicago-red-stars-28x32.png 28w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-chicago-red-stars.png 1080w" sizes="(max-width: 111px) 100vw, 111px" /></span>Chicago</td><td class="data-p" data-label="P">18</td><td class="data-w" data-label="W">7</td><td class="data-d" data-label="L">4</td><td class="data-l" data-label="D">7</td><td class="data-pts" data-label="Pts">28</td></tr><tr class="even sp-row-no-3"><td class="data-rank" data-label="Pos">4</td><td class="data-name has-logo" data-label="Club"><span class="team-logo"><img width="128" height="109" src="https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-orlando-pride-128x109.png" class="attachment-sportspress-fit-icon size-sportspress-fit-icon wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-orlando-pride-128x109.png 128w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-orlando-pride-300x255.png 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-orlando-pride-32x27.png 32w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-orlando-pride.png 465w" sizes="(max-width: 128px) 100vw, 128px" /></span>Orlando</td><td class="data-p" data-label="P">18</td><td class="data-w" data-label="W">8</td><td class="data-d" data-label="L">6</td><td class="data-l" data-label="D">4</td><td class="data-pts" data-label="Pts">28</td></tr><tr class="odd sp-row-no-4"><td class="data-rank" data-label="Pos">5</td><td class="data-name has-logo" data-label="Club"><span class="team-logo"><img width="128" height="125" src="https://www.prosoccerusa.com/wp-content/uploads/2018/03/thorns-trrans-128x125.png" class="attachment-sportspress-fit-icon size-sportspress-fit-icon wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/03/thorns-trrans-128x125.png 128w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/thorns-trrans-300x293.png 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/thorns-trrans-32x32.png 32w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/thorns-trrans.png 535w" sizes="(max-width: 128px) 100vw, 128px" /></span>Portland</td><td class="data-p" data-label="P">17</td><td class="data-w" data-label="W">7</td><td class="data-d" data-label="L">5</td><td class="data-l" data-label="D">5</td><td class="data-pts" data-label="Pts">26</td></tr><tr class="even sp-row-no-5"><td class="data-rank" data-label="Pos">6</td><td class="data-name has-logo" data-label="Club"><span class="team-logo"><img width="122" height="128" src="https://www.prosoccerusa.com/wp-content/uploads/2018/03/houston-trans-122x128.png" class="attachment-sportspress-fit-icon size-sportspress-fit-icon wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/03/houston-trans-122x128.png 122w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/houston-trans-285x300.png 285w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/houston-trans-30x32.png 30w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/houston-trans.png 395w" sizes="(max-width: 122px) 100vw, 122px" /></span>Houston</td><td class="data-p" data-label="P">18</td><td class="data-w" data-label="W">6</td><td class="data-d" data-label="L">7</td><td class="data-l" data-label="D">5</td><td class="data-pts" data-label="Pts">23</td></tr><tr class="odd sp-row-no-6"><td class="data-rank" data-label="Pos">7</td><td class="data-name has-logo" data-label="Club"><span class="team-logo"><img width="128" height="128" src="https://www.prosoccerusa.com/wp-content/uploads/2018/03/royals-trans-128x128.png" class="attachment-sportspress-fit-icon size-sportspress-fit-icon wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/03/royals-trans-128x128.png 128w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/royals-trans-150x150.png 150w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/royals-trans-300x300.png 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/royals-trans-768x768.png 768w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/royals-trans-80x80.png 80w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/royals-trans-32x32.png 32w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/royals-trans-912x912.png 912w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/royals-trans-550x550.png 550w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/royals-trans-470x470.png 470w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/royals-trans.png 1000w" sizes="(max-width: 128px) 100vw, 128px" /></span>Utah</td><td class="data-p" data-label="P">17</td><td class="data-w" data-label="W">5</td><td class="data-d" data-label="L">6</td><td class="data-l" data-label="D">6</td><td class="data-pts" data-label="Pts">21</td></tr><tr class="even sp-row-no-7"><td class="data-rank" data-label="Pos">8</td><td class="data-name has-logo" data-label="Club"><span class="team-logo"><img width="128" height="118" src="https://www.prosoccerusa.com/wp-content/uploads/2018/03/spirit-trans-128x118.png" class="attachment-sportspress-fit-icon size-sportspress-fit-icon wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/03/spirit-trans-128x118.png 128w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/spirit-trans-300x277.png 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/spirit-trans-768x710.png 768w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/spirit-trans-1024x947.png 1024w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/spirit-trans-32x30.png 32w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/spirit-trans.png 1276w" sizes="(max-width: 128px) 100vw, 128px" /></span>Washington</td><td class="data-p" data-label="P">17</td><td class="data-w" data-label="W">2</td><td class="data-d" data-label="L">11</td><td class="data-l" data-label="D">4</td><td class="data-pts" data-label="Pts">10</td></tr><tr class="odd sp-row-no-8"><td class="data-rank" data-label="Pos">9</td><td class="data-name has-logo" data-label="Club"><span class="team-logo"><img width="106" height="128" src="https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-sky-blue-fc-106x128.png" class="attachment-sportspress-fit-icon size-sportspress-fit-icon wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-sky-blue-fc-106x128.png 106w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-sky-blue-fc-248x300.png 248w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-sky-blue-fc-768x930.png 768w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-sky-blue-fc-26x32.png 26w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-sky-blue-fc.png 800w" sizes="(max-width: 106px) 100vw, 106px" /></span>Sky Blue</td><td class="data-p" data-label="P">16</td><td class="data-w" data-label="W">0</td><td class="data-d" data-label="L">13</td><td class="data-l" data-label="D">3</td><td class="data-pts" data-label="Pts">3</td></tr></tbody></table></div><div class="sp-league-table-link sp-view-all-link"><a href="https://www.prosoccerusa.com/table/nwsl-standings/">View full table</a></div></div>
</section></div><section id="custom_html-89" class="widget_text mvp-side-widget widget_custom_html"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Newsletter</span></h4><div class="textwidget custom-html-widget"><div class="email-signup-form">
	<div class="email-signup-form-promotext">
		Don't miss the top MLS stories. Get a free weekly news digest from Pro Soccer USA:
	</div>
	<div style="display: none;" data-appname="newsletters-subscribe-form">
		<div class="subscribe-head"><input name="email" type="text" value="" placeholder="Enter your email address"><input name="submit" type="submit" value="Subscribe"></div>
		<div class="subscribe-body"><input name="ProSoccerUSA Form Code" type="hidden" value="2106369007" data-esp="cm" data-affiliate="2106368073"></div>
		<div class="subscribe-params"><input name="sourceParam" type="hidden" value=""></div>
		<div class="recaptcha" data-sitekey="6LfFQgwUAAAAAEuERByRQIv6hsg-cFxwaDTseE7M">&nbsp;</div>
	</div>
	<script src="https://d2ne9hs4xtfl62.cloudfront.net/v5/js/subscribe_form.js" type="text/javascript"></script>
</div>
</div></section><section id="mvp_facebook_widget-30" class="mvp-side-widget mvp_facebook_widget"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Facebook</span></h4>			<div class="fb-page" data-href="https://www.facebook.com/prosoccerusa/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</section>			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<div id='ad-cube-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-cube-3'); });
  </script>
</div>			</div><!--mvp-widget-ad-->
		<div class="sp-widget-align-none"><section id="sportspress-event-calendar-2" class="mvp-side-widget widget_sportspress widget_calendar widget_sp_event_calendar"><h4 class="mvp-sec-head"><span class="mvp-sec-head">NWSL Calendar</span></h4><div class="sp-template sp-template-event-calendar">
	
<div class="sp-calendar-wrapper">
<table id="wp-calendar" class="sp-calendar sp-event-calendar sp-data-table">
<caption class="sp-table-caption">September 2018</caption>
<thead>
<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
</tr>
</thead>

<tfoot>
<tr>
		<td colspan="3" id="prev" class="sp-previous-month"><a data-tooltip data-options="disable_for_touch:true" class="has-tooltip tip-right" href="/nwsl/orlando-pride/orlando-pride-sydney-leroux-season/?sp_year=2018&sp_month=8" title="August 2018">&laquo; Aug</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>

<tbody>
<tr>
		<td colspan="6" class="pad">&nbsp;</td><td itemscope itemtype="http://schema.org/SportsEvent"><a data-tooltip data-options="disable_for_touch:true" class="has-tip" href="https://www.prosoccerusa.com/event/washington-spirit-vs-sky-blue-fc/" title="Wash vs Sky Blue @ 7:00 pm" itemprop="url">1</a></td>
	</tr>
	<tr>
		<td>2</td><td>3</td><td>4</td><td>5</td><td id="today" class="sp-highlight">6</td><td itemscope itemtype="http://schema.org/SportsEvent"><a data-tooltip data-options="disable_for_touch:true" class="has-tip" href="https://www.prosoccerusa.com/event/portland-thorns-vs-seattle-reign/" title="Portland vs Seattle @ 10:00 pm" itemprop="url">7</a></td><td itemscope itemtype="http://schema.org/SportsEvent"><a data-tooltip data-options="disable_for_touch:true" class="has-tip" href="https://www.prosoccerusa.com/2018/09/08/?post_type=sp_event" title="3 events" itemprop="url">8</a></td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table>
	</div><div class="sp-calendar-link sp-view-all-link"><a href="https://www.prosoccerusa.com/calendar/all-nwsl-calendar/">View all matches</a></div></div>
</section></div>			</div><!--mvp-side-wrap-->					</div><!--mvp-post-content-out-->
							<section id="mvp-more-post-wrap" class="left relative">
				<h4 class="mvp-sec-head"><span class="mvp-sec-head">More in Orlando Pride</span></h4>
				<ul class="mvp-more-post-list left relative">
											<li>
															<a href="https://www.prosoccerusa.com/nwsl/orlando-pride/kristen-edmonds-pups-business/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2018/09/os-orlando-pride-kristen-edmonds-launches-pet-service-20180905-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/09/os-orlando-pride-kristen-edmonds-launches-pet-service-20180905-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2018/09/os-orlando-pride-kristen-edmonds-launches-pet-service-20180905-32x18.jpg 32w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2018/09/os-orlando-pride-kristen-edmonds-launches-pet-service-20180905-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/09/os-orlando-pride-kristen-edmonds-launches-pet-service-20180905-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2018/09/os-orlando-pride-kristen-edmonds-launches-pet-service-20180905-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2018/09/os-orlando-pride-kristen-edmonds-launches-pet-service-20180905-300x300.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://www.prosoccerusa.com/nwsl/orlando-pride/kristen-edmonds-pups-business/" rel="bookmark">Orlando Pride player Kristen Edmonds launches pet sitting, dog walking service</a></h2>
								<p>Orlando Pride midfielder/defender/forward Kristen Edmonds has big plans for the offseason. Those plans have...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://www.prosoccerusa.com/nwsl/orlando-pride/marta-finalist-the-best-fifa-womens-player/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2018/07/PrideSoccerWashington52021-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/07/PrideSoccerWashington52021-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2018/07/PrideSoccerWashington52021-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2018/07/PrideSoccerWashington52021-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/07/PrideSoccerWashington52021-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2018/07/PrideSoccerWashington52021-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2018/07/PrideSoccerWashington52021-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/07/PrideSoccerWashington52021-1472x1472.jpg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2018/07/PrideSoccerWashington52021-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2018/07/PrideSoccerWashington52021-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2018/07/PrideSoccerWashington52021-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2018/07/PrideSoccerWashington52021-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://www.prosoccerusa.com/nwsl/orlando-pride/marta-finalist-the-best-fifa-womens-player/" rel="bookmark">Brazilian legend Marta named a finalist for Best FIFA Women&#8217;s Player</a></h2>
								<p>For Brazilian legend Marta, the 2018 season with the Orlando Pride hasn’t gone as...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://www.prosoccerusa.com/nwsl/orlando-pride/orlando-pride-midfielder-kristen-edmonds-we-never-found-our-stride/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2018/06/OrlandoPride49176-e1528699510399-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/06/OrlandoPride49176-e1528699510399-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/OrlandoPride49176-e1528699510399-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2018/06/OrlandoPride49176-e1528699510399-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/06/OrlandoPride49176-e1528699510399-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/OrlandoPride49176-e1528699510399-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/OrlandoPride49176-e1528699510399-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/OrlandoPride49176-e1528699510399-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/OrlandoPride49176-e1528699510399-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/OrlandoPride49176-e1528699510399-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://www.prosoccerusa.com/nwsl/orlando-pride/orlando-pride-midfielder-kristen-edmonds-we-never-found-our-stride/" rel="bookmark">Orlando Pride midfielder Kristen Edmonds: We never found our stride</a></h2>
								<p>If any Orlando Pride player could serve as a representation for the lack of...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://www.prosoccerusa.com/nwsl/orlando-pride/orlando-pride-searching-for-answers-after-being-eliminated-from-playoff-contention/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2018/08/ChicagoStarsOrlandoPride2683-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/08/ChicagoStarsOrlandoPride2683-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/ChicagoStarsOrlandoPride2683-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2018/08/ChicagoStarsOrlandoPride2683-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/08/ChicagoStarsOrlandoPride2683-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/ChicagoStarsOrlandoPride2683-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/ChicagoStarsOrlandoPride2683-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/ChicagoStarsOrlandoPride2683-1472x1470.jpg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/ChicagoStarsOrlandoPride2683-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/ChicagoStarsOrlandoPride2683-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/ChicagoStarsOrlandoPride2683-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/ChicagoStarsOrlandoPride2683-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://www.prosoccerusa.com/nwsl/orlando-pride/orlando-pride-searching-for-answers-after-being-eliminated-from-playoff-contention/" rel="bookmark">Orlando Pride searching for answers after being eliminated from playoff contention</a></h2>
								<p>The Orlando Pride were eliminated from playoff contention Saturday night with a 3-1 loss...</p>
							</div><!--mvp-more-post-text-->
						</li>
									</ul>
			</section><!--mvp-more-post-wrap-->
											<div id="mvp-prev-next-wrap">
									<div id="mvp-prev-post-wrap">
						<div id="mvp-prev-post-arrow" class="relative">
							<span class="fa fa-angle-left fa-4" aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="https://www.prosoccerusa.com/nwsl/orlando-pride/kristen-edmonds-pups-business/" rel="prev">Orlando Pride player Kristen Edmonds launches pet sitting, dog walking service</a>						</div><!--mvp-prev-post-text-->
					</div><!--mvp-prev-post-wrap-->
											</div><!--mvp-prev-next-wrap-->
					</div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
				</div><!--mvp-main-body-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-main-body-wrap-->
	</main><!--mvp-main-wrap-->
			<div id="mvp-foot-ad-wrap" class="left relative">
			<div class="mvp-main-box-cont">
				<div id='ad-banner-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-banner-3'); });
  </script>
</div>			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-ad-wrap-->
		<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top" class="left relative">
			<div class="mvp-main-box-cont">
				<div id="mvp-foot-logo" class="left relative">
											<a href="https://www.prosoccerusa.com/"><img src="/wp-content/themes/the-league-child/images/logos/pro-soccer-usa-logo.png" alt="Pro Soccer USA" data-rjs="2" /></a>
									</div><!--mvp-foot-logo-->
				<div id="mvp-foot-soc" class="left relative">
					<ul class="mvp-foot-soc-list left relative">
														<li><a href="https://www.facebook.com/prosoccerusa/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																			<li><a href="https://twitter.com/ProSoccerUSAcom" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://www.instagram.com/prosoccerusacom/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																			</ul>
				</div><!--mvp-foot-soc-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-top-->
		<div id="mvp-foot-bot" class="left relative">
			<div id="mvp-foot-menu-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-menu" class="left relative">
											</div><!--mvp-foot-menu-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-menu-wrap-->
			<div id="mvp-foot-copy-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-copy" class="left relative">
						<p><div style="width: 100%">Powered by <a href="http://www.orlandosentinel.com">Orlando Sentinel</a></div>
<a href="http://www.tronc.com/central-terms-of-service/">Terms of Service</a> | <a href="http://www.tronc.com/privacy-policy/">Privacy Policy</a> | Copyright © 2018 Pro Soccer USA.</p>
					</div><!--mvp-foot-copy-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-copy-wrap-->
		</div><!--mvp-foot-bot-->
	</footer>
				<div id="mvp-mob-soc-wrap" class="left relative">
			<span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span>
			<ul class="mvp-mob-soc-list left relative">
				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.prosoccerusa.com/nwsl/orlando-pride/orlando-pride-sydney-leroux-season/&amp;t=Orlando Pride striker Sydney Leroux says 2018 was probably hardest season of her life', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<li class="mvp-mob-soc-fb">
					<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=Orlando Pride striker Sydney Leroux says 2018 was probably hardest season of her life -&amp;url=https://www.prosoccerusa.com/nwsl/orlando-pride/orlando-pride-sydney-leroux-season/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<li class="mvp-mob-soc-twit">
					<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.prosoccerusa.com/nwsl/orlando-pride/orlando-pride-sydney-leroux-season/&amp;media=https://www.prosoccerusa.com/wp-content/uploads/2018/09/PrideSoccerWashington51992-1000x600.jpg&amp;description=Orlando Pride striker Sydney Leroux says 2018 was probably hardest season of her life', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<li class="mvp-mob-soc-pin">
					<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
				</li>
				</a>
				<a href="mailto:?subject=Orlando Pride striker Sydney Leroux says 2018 was probably hardest season of her life&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.prosoccerusa.com/nwsl/orlando-pride/orlando-pride-sydney-leroux-season/">
				<li class="mvp-mob-soc-email">
					<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
				</li>
				</a>
			</ul>
		</div><!--mvp-post-soc-wrap-->
		</div><!--mvp-site-->
												<div id="mvp-post-trend-wrap">
						<div class="mvp-main-box-cont relative">
							<ul class="mvp-post-trend-list left relative">
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.prosoccerusa.com/us-soccer/usa-womens-national-team-uswnt-defeats-chile-avaya-stadium/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2018/09/USATSI_11188536-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/09/USATSI_11188536-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2018/09/USATSI_11188536-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2018/09/USATSI_11188536-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/09/USATSI_11188536-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2018/09/USATSI_11188536-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2018/09/USATSI_11188536-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2018/09/USATSI_11188536-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>News</h3>
													<a href="https://www.prosoccerusa.com/us-soccer/usa-womens-national-team-uswnt-defeats-chile-avaya-stadium/" rel="bookmark">U.S. women&#8217;s national team defeats Chile 4-0 in final World Cup qualifying tuneup</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.prosoccerusa.com/nwsl/orlando-pride/kristen-edmonds-pups-business/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2018/09/os-orlando-pride-kristen-edmonds-launches-pet-service-20180905-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/09/os-orlando-pride-kristen-edmonds-launches-pet-service-20180905-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2018/09/os-orlando-pride-kristen-edmonds-launches-pet-service-20180905-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2018/09/os-orlando-pride-kristen-edmonds-launches-pet-service-20180905-300x300.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Orlando Pride</h3>
													<a href="https://www.prosoccerusa.com/nwsl/orlando-pride/kristen-edmonds-pups-business/" rel="bookmark">Orlando Pride player Kristen Edmonds launches pet sitting, dog walking service</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-jonathan-spector-fight-pride/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2018/09/USATSI_11182275-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/09/USATSI_11182275-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2018/09/USATSI_11182275-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2018/09/USATSI_11182275-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/09/USATSI_11182275-1472x1472.jpg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2018/09/USATSI_11182275-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2018/09/USATSI_11182275-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2018/09/USATSI_11182275-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2018/09/USATSI_11182275-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Orlando City SC</h3>
													<a href="https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-jonathan-spector-fight-pride/" rel="bookmark">Orlando City captain Jonathan Spector wants to see fight, pride from Lions</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.prosoccerusa.com/mls/expansion/miami/miami-mls-david-beckham-name-crest/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-05-at-8.51.38-AM-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Club Internacional de Futbol Miami crest" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-05-at-8.51.38-AM-80x80.png 80w, https://www.prosoccerusa.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-05-at-8.51.38-AM-150x150.png 150w, https://www.prosoccerusa.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-05-at-8.51.38-AM-300x300.png 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-05-at-8.51.38-AM-550x550.png 550w, https://www.prosoccerusa.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-05-at-8.51.38-AM-470x470.png 470w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Miami</h3>
													<a href="https://www.prosoccerusa.com/mls/expansion/miami/miami-mls-david-beckham-name-crest/" rel="bookmark">Inter Miami: David Beckham&#8217;s MLS team unveils name, crest</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
															</ul>
							<span class="mvp-post-trend-but fa fa-angle-down mvp-post-trend-but-click" aria-hidden="true"></span>
						</div><!--mvp-main-box-cont-->
					</div><!--mvp-post-trend-wrap-->
							<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<!-- ngg_resource_manager_marker --><style type="text/css"></style><script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/js/jquery.dataTables.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/js/jquery.countdown.min.js?ver=2.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localized_strings = {"days":"days","hrs":"hrs","mins":"mins","secs":"secs","previous":"Previous","next":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/js/sportspress.js?ver=2.5.10'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress-match-stats/js/jquery.waypoints.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress-match-stats/js/sportspress-match-stats.js?ver=2.2'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/themes/the-league/js/mvpcustom.js?ver=4.9.7'></script>
<script type='text/javascript'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/themes/the-league/js/scripts.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/themes/the-league/js/retina.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/themes/the-league/js/flexslider.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=665230083866049&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"2d080ad660","applicationID":"102354105","transactionName":"Y1UAZkpUD0BWBkNQXVofI1FMXA5dGBZeV1VYVQ==","queueTime":0,"applicationTime":1196,"atts":"TxIDEAJOHE4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>