<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" ><script type="text/javascript">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.prosoccerusa.com/xmlrpc.php" />
<meta property="og:image" content="https://www.prosoccerusa.com/wp-content/uploads/2020/04/Pride-Practice-22-e1586019296953-1000x600.jpg" />
<meta name="twitter:image" content="https://www.prosoccerusa.com/wp-content/uploads/2020/04/Pride-Practice-22-e1586019296953-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="With the NWSL mandating a stop in team workouts, Casagrande is finding creative ways to keep the Pride fit. " />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.prosoccerusa.com/nwsl/orlando-pride-conditioning-coach-ivi-casagrande-finds-ways-to-connect-with-players-neighbors-despite-coronavirus/">
<meta name="twitter:title" content="Orlando Pride conditioning coach Ivi Casagrande finds ways to connect with players, neighbors despite coronavirus">
<meta name="twitter:description" content="With the NWSL mandating a stop in team workouts, Casagrande is finding creative ways to keep the Pride fit. ">
<title>Orlando Pride conditioning coach Ivi Casagrande finds ways to connect with players, neighbors despite coronavirus | Pro Soccer USA</title>

<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.prosoccerusa.com/nwsl/orlando-pride-conditioning-coach-ivi-casagrande-finds-ways-to-connect-with-players-neighbors-despite-coronavirus/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Orlando Pride conditioning coach Ivi Casagrande finds ways to connect with players, neighbors despite coronavirus | Pro Soccer USA" />
<meta property="og:description" content="With the NWSL mandating a stop in team workouts, Casagrande is finding creative ways to keep the Pride fit." />
<meta property="og:url" content="https://www.prosoccerusa.com/nwsl/orlando-pride-conditioning-coach-ivi-casagrande-finds-ways-to-connect-with-players-neighbors-despite-coronavirus/" />
<meta property="og:site_name" content="Pro Soccer USA" />
<meta property="article:publisher" content="https://www.facebook.com/prosoccerusa/" />
<meta property="article:tag" content="Alanna Kennedy" />
<meta property="article:tag" content="Ali Krieger" />
<meta property="article:tag" content="Ashlyn Harris" />
<meta property="article:tag" content="Camila" />
<meta property="article:tag" content="Coronavirus" />
<meta property="article:tag" content="Emily van Egmond" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="Marta" />
<meta property="article:tag" content="NWSL" />
<meta property="article:tag" content="Orlando Pride" />
<meta property="article:tag" content="Shelina Zadorsky" />
<meta property="article:section" content="NWSL" />
<meta property="article:published_time" content="2020-04-04T16:57:31+00:00" />
<meta property="og:image" content="https://www.prosoccerusa.com/wp-content/uploads/2020/04/Pride-Practice-22-e1586019296953-1024x566.jpg" />
<meta property="og:image:secure_url" content="https://www.prosoccerusa.com/wp-content/uploads/2020/04/Pride-Practice-22-e1586019296953-1024x566.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="566" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="With the NWSL mandating a stop in team workouts, Casagrande is finding creative ways to keep the Pride fit." />
<meta name="twitter:title" content="Orlando Pride conditioning coach Ivi Casagrande finds ways to connect with players, neighbors despite coronavirus | Pro Soccer USA" />
<meta name="twitter:site" content="@ProSoccerUSAcom" />
<meta name="twitter:image" content="https://www.prosoccerusa.com/wp-content/uploads/2020/04/Pride-Practice-22-e1586019296953.jpg" />
<meta name="twitter:creator" content="@ProSoccerUSAcom" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.prosoccerusa.com/","sameAs":["https://www.facebook.com/prosoccerusa/","https://twitter.com/ProSoccerUSAcom"],"@id":"https://www.prosoccerusa.com/#organization","name":"Pro Soccer USA","logo":"/wp-content/themes/the-league-child/images/logos/pro-soccer-usa-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.prosoccerusa.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pro Soccer USA &raquo; Feed" href="https://www.prosoccerusa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pro Soccer USA &raquo; Comments Feed" href="https://www.prosoccerusa.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.prosoccerusa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.prosoccerusa.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-general-css'  href='//www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/css/sportspress.css?ver=2.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-icons-css'  href='//www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/css/icons.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-event-statistics-css'  href='//www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress-match-stats/css/sportspress-match-stats.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-user-scores-css'  href='//www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress-user-scores/css/sportspress-user-scores.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league/style.css?ver=4.9.8' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league-child/font-awesome/css/font-awesome.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league-child/style.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league/css/reset.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league-child/font-awesome/css/font-awesome.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league/css/media-queries.css?ver=4.9.8' type='text/css' media='all' />
<style type="text/css"></style><script type='text/javascript' src='https://www.prosoccerusa.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.prosoccerusa.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prosoccerusa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.prosoccerusa.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<meta name="generator" content="SportsPress 2.5.10" />
<meta name="generator" content="SportsPress Pro 2.5.10" />
<meta name="generator" content="Yoast SEO for SportsPress 1.0" />
<link rel='shortlink' href='https://www.prosoccerusa.com/?p=130001' />
<link rel="alternate" type="application/json+oembed" href="https://www.prosoccerusa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prosoccerusa.com%2Fnwsl%2Forlando-pride-conditioning-coach-ivi-casagrande-finds-ways-to-connect-with-players-neighbors-despite-coronavirus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.prosoccerusa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prosoccerusa.com%2Fnwsl%2Forlando-pride-conditioning-coach-ivi-casagrande-finds-ways-to-connect-with-players-neighbors-despite-coronavirus%2F&#038;format=xml" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		var gptadslots = [];
		var googletag = googletag || {cmd:[]};
		</script>
		<script>
		googletag.cmd.push(function() {
			var dfp_cube_size = [[300,250],[300,600]];
			var dfp_cube_300_only_size = [[300,250]];
			var windowWidth = window.innerWidth;
			if (windowWidth > 740) {var dfp_banner_size = [[728,90]];} else {var dfp_banner_size = [[320,50]];} //Leaderboard size.
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/nwsl', dfp_banner_size, 'ad-banner-1') .setTargeting('pos', ['1']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/nwsl', dfp_banner_size, 'ad-banner-2') .setTargeting('pos', ['2']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/nwsl', dfp_banner_size, 'ad-banner-3') .setTargeting('pos', ['3']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/nwsl', dfp_cube_size, 'ad-cube-1') .setTargeting('pos', ['1']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/nwsl', dfp_cube_size, 'ad-cube-2') .setTargeting('pos', ['2']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/nwsl', dfp_cube_size, 'ad-cube-3') .setTargeting('pos', ['3']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/nwsl', dfp_cube_300_only_size, 'ad-cube-4') .setTargeting('pos', ['4']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/nwsl', dfp_banner_size, 'ad-photo-banner-1') .setTargeting('pos', ['1']) .addService(googletag.pubads()));
googletag.pubads().setTargeting('ptype', ['s']);
		/*
		var dfp_screen_size = '';
		if (windowWidth >= 768 && windowWidth <= 1000) {dfp_screen_size = 'm';}
		else if (windowWidth > 1000){dfp_screen_size = 'l';}
		else if (windowWidth < 768) {dfp_screen_size = 's';}
		else {var dfp_screen_size = '';};
		googletag.pubads().setTargeting('ss', dfp_screen_size); 
		*/

		googletag.enableServices();
		}); </script><meta property="fb:app_id" content="665230083866049"/><!-- Ensighten analytics -->
<script>
(function() {
  var l = location.hash + location.search;
  if (l.indexOf('disable-ensighten') >= 0) return;
  var s = document.createElement('script');
  s.async = true;
  s.src = '//nexus.ensighten.com/tronc/prosoccerusa' + (l.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js';
  document.head.appendChild(s);
})();
</script>

<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/0eae203609746d3d';new Image().src = ssaUrl; (function(d) { var syncUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/dmp/asyncPixelSync'; var iframe = d.createElement('iframe'); (iframe.frameElement || iframe).style.cssText = "width: 0; height: 0; border: 0;"; iframe.src = "javascript:false"; d.body.appendChild(iframe); var doc = iframe.contentWindow.document; doc.open().write('<body onload="window.location.href=\''+syncUrl+'\'">'); doc.close(); })(document); </script><!-- <meta name="NextGEN" version="2.2.33" /> -->
<link rel="icon" href="https://www.prosoccerusa.com/wp-content/uploads/2018/03/prosoccerusa-icon-80x80.png" sizes="32x32" />
<link rel="icon" href="https://www.prosoccerusa.com/wp-content/uploads/2018/03/prosoccerusa-icon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.prosoccerusa.com/wp-content/uploads/2018/03/prosoccerusa-icon-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.prosoccerusa.com/wp-content/uploads/2018/03/prosoccerusa-icon-300x300.png" />
</head>
<body class="post-template-default single single-post postid-130001 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.prosoccerusa.com/"><img src="/wp-content/themes/the-league-child/images/logos/prosoccerusa-logo.png" alt="Pro Soccer USA" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-4005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4005"><a href="https://www.prosoccerusa.com/">Home</a></li>
<li id="menu-item-9864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9864"><a href="https://www.prosoccerusa.com/category/mls/">MLS</a>
<ul class="sub-menu">
	<li id="menu-item-16191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16191"><a href="https://scores.prosoccerusa.com/soccer/mls/standings">Standings</a></li>
	<li id="menu-item-4008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4008"><a href="/teams">MLS East</a>
	<ul class="sub-menu">
		<li id="menu-item-4017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4017"><a href="https://www.prosoccerusa.com/category/mls/atlanta-united-fc/">Atlanta United FC</a></li>
		<li id="menu-item-4021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4021"><a href="https://www.prosoccerusa.com/category/mls/chicago-fire/">Chicago Fire FC</a></li>
		<li id="menu-item-4023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4023"><a href="https://www.prosoccerusa.com/category/mls/columbus-crew-sc/">Columbus Crew SC</a></li>
		<li id="menu-item-4024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4024"><a href="https://www.prosoccerusa.com/category/mls/dc-united/">D.C. United</a></li>
		<li id="menu-item-38689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38689"><a href="https://www.prosoccerusa.com/category/mls/cincinnati/">FC Cincinnati</a></li>
		<li id="menu-item-9865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9865"><a href="https://www.prosoccerusa.com/category/mls/inter-miami-cf/">Inter Miami CF</a></li>
		<li id="menu-item-4035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4035"><a href="https://www.prosoccerusa.com/category/mls/montreal-impact/">Montreal Impact</a></li>
		<li id="menu-item-4036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4036"><a href="https://www.prosoccerusa.com/category/mls/new-england-revolution/">New England Revolution</a></li>
		<li id="menu-item-4015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4015"><a href="https://www.prosoccerusa.com/category/mls/new-york-red-bulls/">New York Red Bulls</a></li>
		<li id="menu-item-4018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4018"><a href="https://www.prosoccerusa.com/category/mls/new-york-city-fc/">New York City FC</a></li>
		<li id="menu-item-4011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4011"><a href="https://www.prosoccerusa.com/category/mls/orlando-city-sc/">Orlando City SC</a></li>
		<li id="menu-item-4041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4041"><a href="https://www.prosoccerusa.com/category/mls/philadelphia-union/">Philadelphia Union</a></li>
		<li id="menu-item-4019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4019"><a href="https://www.prosoccerusa.com/category/mls/toronto-fc/">Toronto FC</a></li>
	</ul>
</li>
	<li id="menu-item-4009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4009"><a href="/teams">MLS West</a>
	<ul class="sub-menu">
		<li id="menu-item-4022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4022"><a href="https://www.prosoccerusa.com/category/mls/colorado-rapids/">Colorado Rapids</a></li>
		<li id="menu-item-4028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4028"><a href="https://www.prosoccerusa.com/category/mls/fc-dallas/">FC Dallas</a></li>
		<li id="menu-item-4029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4029"><a href="https://www.prosoccerusa.com/category/mls/houston-dynamo/">Houston Dynamo</a></li>
		<li id="menu-item-4013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4013"><a href="https://www.prosoccerusa.com/category/mls/la-galaxy/">LA Galaxy</a></li>
		<li id="menu-item-4014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4014"><a href="https://www.prosoccerusa.com/category/mls/los-angeles-fc/">Los Angeles FC</a></li>
		<li id="menu-item-4032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4032"><a href="https://www.prosoccerusa.com/category/mls/minnesota-united-fc/">Minnesota United FC</a></li>
		<li id="menu-item-9866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9866"><a href="https://www.prosoccerusa.com/category/mls/nashville-sc/">Nashville SC</a></li>
		<li id="menu-item-4012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4012"><a href="https://www.prosoccerusa.com/category/mls/portland-timbers/">Portland Timbers</a></li>
		<li id="menu-item-4043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4043"><a href="https://www.prosoccerusa.com/category/mls/real-salt-lake/">Real Salt Lake</a></li>
		<li id="menu-item-4044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4044"><a href="https://www.prosoccerusa.com/category/mls/san-jose-earthquakes/">San Jose Earthquakes</a></li>
		<li id="menu-item-4016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4016"><a href="https://www.prosoccerusa.com/category/mls/seattle-sounders-fc/">Seattle Sounders FC</a></li>
		<li id="menu-item-4046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4046"><a href="https://www.prosoccerusa.com/category/mls/sporting-kansas-city/">Sporting Kansas City</a></li>
		<li id="menu-item-4051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4051"><a href="https://www.prosoccerusa.com/category/mls/vancouver-whitecaps-fc/">Vancouver Whitecaps FC</a></li>
	</ul>
</li>
	<li id="menu-item-4025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4025"><a href="https://www.prosoccerusa.com/category/mls/expansion/">Expansion</a>
	<ul class="sub-menu">
		<li id="menu-item-68662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68662"><a href="https://www.prosoccerusa.com/category/mls/expansion/austin/">Austin</a></li>
		<li id="menu-item-127251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127251"><a href="https://www.prosoccerusa.com/category/mls/expansion/charlotte/">Charlotte</a></li>
		<li id="menu-item-127266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127266"><a href="https://www.prosoccerusa.com/category/mls/expansion/sacramento-republic-fc/">Sacramento</a></li>
		<li id="menu-item-112785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112785"><a href="https://www.prosoccerusa.com/category/mls/expansion/st-louis/">St. Louis</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4329"><a href="https://scores.prosoccerusa.com/soccer/mls/scores">Scores/Schedules</a></li>
<li id="menu-item-9809" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9809"><a href="https://www.prosoccerusa.com/category/nwsl/">NWSL</a>
<ul class="sub-menu">
	<li id="menu-item-9810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9810"><a href="https://www.prosoccerusa.com/category/nwsl/chicago-red-stars/">Chicago Red Stars</a></li>
	<li id="menu-item-9811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9811"><a href="https://www.prosoccerusa.com/category/nwsl/houston-dash/">Houston Dash</a></li>
	<li id="menu-item-9812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9812"><a href="https://www.prosoccerusa.com/category/nwsl/north-carolina-courage/">North Carolina Courage</a></li>
	<li id="menu-item-9813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9813"><a href="https://www.prosoccerusa.com/category/nwsl/orlando-pride/">Orlando Pride</a></li>
	<li id="menu-item-9814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9814"><a href="https://www.prosoccerusa.com/category/nwsl/portland-thorns/">Portland Thorns FC</a></li>
	<li id="menu-item-9815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9815"><a href="https://www.prosoccerusa.com/category/nwsl/ol-reign/">Reign FC</a></li>
	<li id="menu-item-9816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9816"><a href="https://www.prosoccerusa.com/category/nwsl/sky-blue/">Sky Blue FC</a></li>
	<li id="menu-item-9817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9817"><a href="https://www.prosoccerusa.com/category/nwsl/utah-royals/">Utah Royals FC</a></li>
	<li id="menu-item-9818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9818"><a href="https://www.prosoccerusa.com/category/nwsl/washington-spirit/">Washington Spirit</a></li>
	<li id="menu-item-127272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-127272"><a href="https://www.prosoccerusa.com/category/nwsl/nwsl-expansion/">Expansion</a>
	<ul class="sub-menu">
		<li id="menu-item-127273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127273"><a href="https://www.prosoccerusa.com/category/nwsl/nwsl-expansion/proof-louisville-fc/">Proof Louisville FC</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-68673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68673"><a href="https://www.prosoccerusa.com/category/us-soccer/">U.S. Soccer</a>
<ul class="sub-menu">
	<li id="menu-item-127267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127267"><a href="https://www.prosoccerusa.com/category/us-soccer/united-states-mens-national-team/">USMNT</a></li>
	<li id="menu-item-68674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68674"><a href="https://www.prosoccerusa.com/category/us-soccer/united-states-womens-national-team/">USWNT</a></li>
	<li id="menu-item-127268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127268"><a href="https://www.prosoccerusa.com/category/us-soccer/olympics-soccer/">Olympics</a></li>
</ul>
</li>
<li id="menu-item-77002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77002"><a href="https://www.prosoccerusa.com/category/usl/">USL</a></li>
<li id="menu-item-9870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9870"><a href="https://www.prosoccerusa.com/category/in-depth/">In-Depth</a></li>
<li id="menu-item-73184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73184"><a>Youth Cup</a>
<ul class="sub-menu">
	<li id="menu-item-122836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122836"><a href="https://www.prosoccerusa.com/youthcup/">January 2020 Youth Cup</a></li>
	<li id="menu-item-122837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122837"><a href="http://youthcup.prosoccerusa.com/may2020.html">May 2020 Youth Cup</a></li>
</ul>
</li>
<li id="menu-item-38017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38017"><a href="http://media.prosoccerusa.com/newsletter">Newsletter</a></li>
<li id="menu-item-31744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31744"><a href="https://seatgeek.com/mls-partnership?aid=13353&#038;pid=homepagenav">Tickets</a></li>
<li id="menu-item-38019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38019"><a href="/tag/video">Video</a></li>
<li id="menu-item-38018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38018"><a href="https://www.prosoccerusa.com/about-us/">About Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/prosoccerusa/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/ProSoccerUSAcom" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://www.instagram.com/prosoccerusacom/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																	</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.prosoccerusa.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
						<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in">
												<div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="https://www.prosoccerusa.com/"><img itemprop="logo" src="/wp-content/themes/the-league-child/images/logos/prosoccerusa-logo.png" alt="Pro Soccer USA" data-rjs="2" /></a>
																																								<h2 class="mvp-logo-title">Pro Soccer USA</h2>
																									</div><!--mvp-top-nav-logo-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<div id="mvp-top-nav-soc" class="left relative">
																															<a href="https://www.instagram.com/prosoccerusacom/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																															<a href="https://twitter.com/ProSoccerUSAcom" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																															<a href="https://www.facebook.com/prosoccerusa/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a>
																				<span class="mvp-nav-soc-head">Connect with us</span>
									</div><!--mvp-top-nav-soc-->
																		<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4005"><a href="https://www.prosoccerusa.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9864"><a href="https://www.prosoccerusa.com/category/mls/">MLS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16191"><a href="https://scores.prosoccerusa.com/soccer/mls/standings">Standings</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4008"><a href="/teams">MLS East</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4017"><a href="https://www.prosoccerusa.com/category/mls/atlanta-united-fc/">Atlanta United FC</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4021"><a href="https://www.prosoccerusa.com/category/mls/chicago-fire/">Chicago Fire FC</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4023"><a href="https://www.prosoccerusa.com/category/mls/columbus-crew-sc/">Columbus Crew SC</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4024"><a href="https://www.prosoccerusa.com/category/mls/dc-united/">D.C. United</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38689"><a href="https://www.prosoccerusa.com/category/mls/cincinnati/">FC Cincinnati</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9865"><a href="https://www.prosoccerusa.com/category/mls/inter-miami-cf/">Inter Miami CF</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4035"><a href="https://www.prosoccerusa.com/category/mls/montreal-impact/">Montreal Impact</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4036"><a href="https://www.prosoccerusa.com/category/mls/new-england-revolution/">New England Revolution</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4015"><a href="https://www.prosoccerusa.com/category/mls/new-york-red-bulls/">New York Red Bulls</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4018"><a href="https://www.prosoccerusa.com/category/mls/new-york-city-fc/">New York City FC</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4011"><a href="https://www.prosoccerusa.com/category/mls/orlando-city-sc/">Orlando City SC</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4041"><a href="https://www.prosoccerusa.com/category/mls/philadelphia-union/">Philadelphia Union</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4019"><a href="https://www.prosoccerusa.com/category/mls/toronto-fc/">Toronto FC</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4009"><a href="/teams">MLS West</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4022"><a href="https://www.prosoccerusa.com/category/mls/colorado-rapids/">Colorado Rapids</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4028"><a href="https://www.prosoccerusa.com/category/mls/fc-dallas/">FC Dallas</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4029"><a href="https://www.prosoccerusa.com/category/mls/houston-dynamo/">Houston Dynamo</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4013"><a href="https://www.prosoccerusa.com/category/mls/la-galaxy/">LA Galaxy</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4014"><a href="https://www.prosoccerusa.com/category/mls/los-angeles-fc/">Los Angeles FC</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4032"><a href="https://www.prosoccerusa.com/category/mls/minnesota-united-fc/">Minnesota United FC</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9866"><a href="https://www.prosoccerusa.com/category/mls/nashville-sc/">Nashville SC</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4012"><a href="https://www.prosoccerusa.com/category/mls/portland-timbers/">Portland Timbers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4043"><a href="https://www.prosoccerusa.com/category/mls/real-salt-lake/">Real Salt Lake</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4044"><a href="https://www.prosoccerusa.com/category/mls/san-jose-earthquakes/">San Jose Earthquakes</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4016"><a href="https://www.prosoccerusa.com/category/mls/seattle-sounders-fc/">Seattle Sounders FC</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4046"><a href="https://www.prosoccerusa.com/category/mls/sporting-kansas-city/">Sporting Kansas City</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4051"><a href="https://www.prosoccerusa.com/category/mls/vancouver-whitecaps-fc/">Vancouver Whitecaps FC</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4025"><a href="https://www.prosoccerusa.com/category/mls/expansion/">Expansion</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68662"><a href="https://www.prosoccerusa.com/category/mls/expansion/austin/">Austin</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127251"><a href="https://www.prosoccerusa.com/category/mls/expansion/charlotte/">Charlotte</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127266"><a href="https://www.prosoccerusa.com/category/mls/expansion/sacramento-republic-fc/">Sacramento</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112785"><a href="https://www.prosoccerusa.com/category/mls/expansion/st-louis/">St. Louis</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4329"><a href="https://scores.prosoccerusa.com/soccer/mls/scores">Scores/Schedules</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9809"><a href="https://www.prosoccerusa.com/category/nwsl/">NWSL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9810"><a href="https://www.prosoccerusa.com/category/nwsl/chicago-red-stars/">Chicago Red Stars</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9811"><a href="https://www.prosoccerusa.com/category/nwsl/houston-dash/">Houston Dash</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9812"><a href="https://www.prosoccerusa.com/category/nwsl/north-carolina-courage/">North Carolina Courage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9813"><a href="https://www.prosoccerusa.com/category/nwsl/orlando-pride/">Orlando Pride</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9814"><a href="https://www.prosoccerusa.com/category/nwsl/portland-thorns/">Portland Thorns FC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9815"><a href="https://www.prosoccerusa.com/category/nwsl/ol-reign/">Reign FC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9816"><a href="https://www.prosoccerusa.com/category/nwsl/sky-blue/">Sky Blue FC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9817"><a href="https://www.prosoccerusa.com/category/nwsl/utah-royals/">Utah Royals FC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9818"><a href="https://www.prosoccerusa.com/category/nwsl/washington-spirit/">Washington Spirit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-127272"><a href="https://www.prosoccerusa.com/category/nwsl/nwsl-expansion/">Expansion</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127273"><a href="https://www.prosoccerusa.com/category/nwsl/nwsl-expansion/proof-louisville-fc/">Proof Louisville FC</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68673"><a href="https://www.prosoccerusa.com/category/us-soccer/">U.S. Soccer</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127267"><a href="https://www.prosoccerusa.com/category/us-soccer/united-states-mens-national-team/">USMNT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68674"><a href="https://www.prosoccerusa.com/category/us-soccer/united-states-womens-national-team/">USWNT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127268"><a href="https://www.prosoccerusa.com/category/us-soccer/olympics-soccer/">Olympics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77002"><a href="https://www.prosoccerusa.com/category/usl/">USL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9870"><a href="https://www.prosoccerusa.com/category/in-depth/">In-Depth</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73184"><a>Youth Cup</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122836"><a href="https://www.prosoccerusa.com/youthcup/">January 2020 Youth Cup</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122837"><a href="http://youthcup.prosoccerusa.com/may2020.html">May 2020 Youth Cup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38017"><a href="http://media.prosoccerusa.com/newsletter">Newsletter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31744"><a href="https://seatgeek.com/mls-partnership?aid=13353&#038;pid=homepagenav">Tickets</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38019"><a href="/tag/video">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38018"><a href="https://www.prosoccerusa.com/about-us/">About Us</a></li>
</ul></div>									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<main id="mvp-main-wrap" class="left relative">
							<div id="mvp-leader-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-leader-cont">
							<div id='ad-banner-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-banner-1'); });
  </script>
</div>						</div><!--mvp-leader-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-leader-wrap-->
						<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-130001 post type-post status-publish format-standard has-post-thumbnail hentry category-nwsl category-orlando-pride tag-alanna-kennedy tag-ali-krieger tag-ashlyn-harris tag-camila tag-coronavirus tag-emily-van-egmond tag-featured tag-marta tag-nwsl tag-orlando-pride tag-shelina-zadorsky" itemscope itemtype="http://schema.org/NewsArticle">
        <div class="mvp-sec-pad left relative">
                <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.prosoccerusa.com/nwsl/orlando-pride-conditioning-coach-ivi-casagrande-finds-ways-to-connect-with-players-neighbors-despite-coronavirus/"/>
                <div id="mvp-article-head" class="left relative">
                                                <h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="https://www.prosoccerusa.com/category/nwsl/"><span class="mvp-post-cat left">NWSL</span></a></h3>
                                <h1 class="mvp-post-title left entry-title" itemprop="headline">Orlando Pride conditioning coach Ivi Casagrande finds ways to connect with players, neighbors despite coronavirus</h1>
                                    <span class="mvp-post-excerpt left"><p>With the NWSL mandating a stop in team workouts, Casagrande is finding creative ways to keep the Pride fit. </p>
</span>
                                                <div class="mvp-author-info-wrap left relative">
                    <ul class="mvp-author-info-list left relative">
                        <li class="mvp-author-info-thumb">
                            <img alt='' src='https://secure.gravatar.com/avatar/344760e02273503e1d129a9e79e618e3?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/344760e02273503e1d129a9e79e618e3?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />                        </li>
                        <li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
                            <p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.prosoccerusa.com/author/juliapoe/" title="Posts by Julia Poe, Pro Soccer USA" rel="author">Julia Poe, Pro Soccer USA</a></span>
                        </li>
                                                <li class="mvp-author-info-date">
                            <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-04-04">Apr 4, 2020</time></span>
                            <meta itemprop="dateModified" content="2020-04-04"/>
                        </li>
                    </ul>
                </div><!--mvp-author-info-wrap-->
                                    </div><!--mvp-article-head-->
                <div class="mvp-post-content-out relative">
            <div class="mvp-post-content-in">
                                    <div id="mvp-post-content" class="left relative">
                                                                        <div class="mvp-content-box">
                                                                                                        <div class="mvp-post-soc-out relative">
                                                        <div id="mvp-post-soc-wrap" class="left relative">
                                <ul class="mvp-post-soc-list left relative">
                                    <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.prosoccerusa.com/nwsl/orlando-pride-conditioning-coach-ivi-casagrande-finds-ways-to-connect-with-players-neighbors-despite-coronavirus/&amp;t=Orlando Pride conditioning coach Ivi Casagrande finds ways to connect with players, neighbors despite coronavirus', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
                                    <li class="mvp-post-soc-fb">
                                        <i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
                                    </li>
                                    </a>
                                    <a href="#" onclick="window.open('http://twitter.com/share?text=Orlando Pride conditioning coach Ivi Casagrande finds ways to connect with players, neighbors despite coronavirus -&amp;url=https://www.prosoccerusa.com/nwsl/orlando-pride-conditioning-coach-ivi-casagrande-finds-ways-to-connect-with-players-neighbors-despite-coronavirus/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
                                    <li class="mvp-post-soc-twit">
                                        <i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
                                    </li>
                                    </a>
                                    <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.prosoccerusa.com/nwsl/orlando-pride-conditioning-coach-ivi-casagrande-finds-ways-to-connect-with-players-neighbors-despite-coronavirus/&amp;media=https://www.prosoccerusa.com/wp-content/uploads/2020/04/Pride-Practice-22-e1586019296953-1000x600.jpg&amp;description=Orlando Pride conditioning coach Ivi Casagrande finds ways to connect with players, neighbors despite coronavirus', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
                                    <li class="mvp-post-soc-pin">
                                        <i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
                                    </li>
                                    </a>
                                    <a href="mailto:?subject=Orlando Pride conditioning coach Ivi Casagrande finds ways to connect with players, neighbors despite coronavirus&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.prosoccerusa.com/nwsl/orlando-pride-conditioning-coach-ivi-casagrande-finds-ways-to-connect-with-players-neighbors-despite-coronavirus/">
                                    <li class="mvp-post-soc-email">
                                        <i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
                                    </li>
                                    </a>
                                                                    </ul>
                            </div><!--mvp-post-soc-wrap-->
                                                        <div class="mvp-post-soc-in">
                                                                                                                                <div id="mvp-content-main" class="left relative" itemprop="articleBody">
                                                                                                                                                                                                                            <div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                                                        <img width="4346" height="2401" src="https://www.prosoccerusa.com/wp-content/uploads/2020/04/Pride-Practice-22-e1586019296953.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2020/04/Pride-Practice-22-e1586019296953.jpg 4346w, https://www.prosoccerusa.com/wp-content/uploads/2020/04/Pride-Practice-22-e1586019296953-300x166.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2020/04/Pride-Practice-22-e1586019296953-768x424.jpg 768w, https://www.prosoccerusa.com/wp-content/uploads/2020/04/Pride-Practice-22-e1586019296953-1024x566.jpg 1024w, https://www.prosoccerusa.com/wp-content/uploads/2020/04/Pride-Practice-22-e1586019296953-128x71.jpg 128w, https://www.prosoccerusa.com/wp-content/uploads/2020/04/Pride-Practice-22-e1586019296953-32x18.jpg 32w" sizes="(max-width: 4346px) 100vw, 4346px" />                                                                                                                <meta itemprop="url" content="https://www.prosoccerusa.com/wp-content/uploads/2020/04/Pride-Practice-22-e1586019296953-1000x600.jpg">
                                                        <meta itemprop="width" content="1000">
                                                        <meta itemprop="height" content="600">
                                                    </div><!--mvp-post-feat-img-->
                                                                                                            <span class="mvp-feat-caption">Orlando Pride strength and conditioning coach Ivi Casagrande instructs players during a training session at Lake Sylvan Park. (Courtesy of Mark Thor/Orlando Pride)</span>
                                                                                                                                                                                                                                                                <p>By the third day of the NWSL training moratorium, Orlando Pride strength and conditioning coach Ivi Casagrande was getting a little stir crazy.</p>
<p>After only a week of preseason training, the spread of the coronavirus pandemic had brought the plans of Casagrande and coaches across the country to a grinding halt and she felt the loss. She missed coaching. She missed the players and the routine.</p>
<p>So that evening, Casagrande brought a portable speaker into the courtyard of her apartment complex and cranked up the music. Within minutes, eight of her neighbors were following her cues from their respective balconies, maintaining a safe distance while Casagrande led them through a plyometrics workout.</p><div class="GxPsYIvB" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="mvp-widget-ad left relative">
<div class="ad-unit cube-ad" id='ad-cube-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-cube-4'); });
  </script>
</div>
</div></div>
<p>Now, Casagrande coaches her neighbors at 6 p.m. four times a week. Some are 19-year-olds; some are 78 and 80-year-old retirees. Regardless of age or experience, Casagrande said the routine gives visible relief and joy to her community.</p>
<p>It’s not the same as training professional athletes with the Pride. But for Casagrande, these workouts are a fulfilling way to provide a sense of stability in the midst of uncertainty.</p>
<p>“I think everyone needs that time to themselves to just get out of their head,” Casagrande said. “You get so anxious with all this happening. You don’t have answers.”</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Day 2 let’s go! For my own sanity, being able to coach, give back to the community and stay active and healthy. We shall get through this together 🙌🏼 <a href="https://t.co/GeMpr7rwM5">pic.twitter.com/GeMpr7rwM5</a></p>
<p>&mdash; Ivi Casagrande (@ivicasagrande) <a href="https://twitter.com/ivicasagrande/status/1241500367499735042?ref_src=twsrc%5Etfw">March 21, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The NWSL training moratorium — which halted all use of team training facilities until April 5 — hasn’t meant a pause in work for Casagrande. Instead, the coach is even busier as she finds creative alternatives to keep players fit as they wait out the spread of coronavirus.</p>
<p>Casagrande fitted each Pride player with a GPS vest during the first week of the training moratorium. She tracks players’ activity on a weekly basis, using the data to monitor cardiovascular workouts.</p>
<p>These workouts emphasize high quantities of acceleration through a combination of plyometrics, jumps and sprints. For Pride players, Casagrande classifies a sprint as any running period during which the player is moving faster than 19 kilometers per hour — a five-minute mile pace.</p>
<p>Casagrande says this is important because the central nervous system loses its fast twitch fitness more quickly. Players might retain their endurance during the training moratorium, but their explosiveness will melt away quickly and therefore requires constant maintenance.</p>
<p>The Pride only made it through three days of preseason training before workouts were shut down, but during that time Casagrande collected enough data to set baseline workloads for most players. She now uses those models to construct weekly regimens.</p>
<p>“It’s never gonna be the same as heavy trainings,” Casagrande said. “It’s impossible to do that. But as long as we can keep their load up and keep their resiliency, when we come back, it’s not going to be a shock.”</p>
<p>With players scattered around the world and facing a variety of physical and position needs, Casagrande must tailor her plans specifically to each athlete.</p>
<p>For instance, midfielder Camila entered the preseason in the fourth week of a six-week recovery from a left MCL injury. That period ended during the training moratorium, at which point the midfielder should have begun the slow process of rebuilding to full strength under the care of both Casagrande and the Orlando Health physical therapy team.</p>
<p>Helping an injured athlete go through rehabilitation is more hands-on than providing a workout routine — trainers need to walk through each movement to ensure a prescribed exercise isn’t causing pain or discomfort.</p>
<p>Unable to oversee Camila’s workouts in person, Casagrande used Facetime to walk through this process remotely, fitting the midfielder with a personalized program to rebuild her leg and core stability.</p>
<p>Even for healthy players, Casagrande is flexible with the types of programs she assigns. One issue is the varying access to exercise equipment — outside of the GPS trackers, each player has to work with whatever is available at home.</p>
<p>Defender Ali Krieger and goalkeeper Ashlyn Harris enjoy cycling, so Casagrande encouraged them to take their bikes out for low-impact exercise. Midfielder Marta, meanwhile, gets in her low-impact workouts by swimming in her private pool. Shelina Zadorsky didn’t own free weights, so Casagrande arranged a drop off so the defender could add lifting to her regimen.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">You’re welcome <a href="https://t.co/92YadpA5AS">pic.twitter.com/92YadpA5AS</a></p>
<p>&mdash; Toni Deion Pressley (@Toni_Deion) <a href="https://twitter.com/Toni_Deion/status/1241438806387109890?ref_src=twsrc%5Etfw">March 21, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Each player also faces different challenges when it comes to at-home training. Striker Sydney Leroux, for instance, is now in charge of full-time childcare of her two children, which creates an extra hurdle when she and her husband — Orlando City striker Dom Dwyer — try to focus on training.</p>
<p>Meanwhile, Australians Emily van Egmond and Alanna Kennedy are halfway across the globe after finishing the W-League season, forcing Casagrande to manage a 15-hour time difference to check in with the pair.</p>
<p>This level of flexibility isn’t something coaches like Casagrande are used to accommodating. A soccer season is regimented, with each training session painstakingly planned around a reliable schedule of matches.</p>
<p>Besides injuries, Casagrande’s role with the team thrives on creating stability — both physically and mentally. For the coach, the last few weeks have been a difficult change in pace and the lack of a set end date only further complicates her role.</p>
<p>“From my standpoint, as a performance coach, the hardest thing is just not knowing when we’re gonna get back,” Casagrande said. “When we’re programming regularly, we always have a date, a competition, to make sure they’re peaking for that. Right now, it’s just all unknown.”</p>
<p>Casagrande sends out a questionnaire every week to continue improving training regimens. She also texts and FaceTimes players on a daily basis to check in on their mental health. Although she noted that many players are open about their anxiety, Casagrande said this constant communication between coaches and players has helped ease loneliness.</p>
<p>Communication is necessary to maintain players’ fitness regimens, but Casagrande also hopes she can add some levity. This week, she led a group workout over Zoom with the whole team dressed up in 80’s workout gear, complete with headbands and bright leggings. These group sessions involved dance breaks and impromptu cameos from Leroux’s son, Cassius, offering the camaraderie players thrive on.</p>
<p>Ultimately, Casagrande says her effectiveness during this period relies on her ability to form trust with players.</p>
<p>“I’m a perfectionist and I’m hard on myself sometimes,” Casagrande said. “So for me, it was eye opening to know that I might not have all the answers sometimes. We’re never going to know if what we’re doing is best at first, so we have to listen. The biggest thing for me — more important than the physical aspect — is building that relationship with the athletes to support them.”</p>
<p>Casagrande&#8217;s concerns for the team extend to mental health as well as physical fitness. She knows self isolation can be challenging for soccer players who grew up in locker rooms and on team buses with their teammates providing constant companionship.</p>
<p>Athletes also live extremely regimented lives — early wake-up times, planned diets. The loss of a standardized routine can cause many to feel stagnant.</p>
<p>Zadorsky said her greatest challenge has been the sudden lack of tangible goal-setting. In February, she was preparing for a preseason with the Pride and qualifying for the Olympics with the Canadian national team.</p>
<p>Now, the uncertainty of the coming months has made it difficult to set goals for her personal fitness and with her team.</p>
<p>“As a professional athlete, I’m obsessed with progression,” Zadorsky said. “I miss that so much. I miss progressing with my teammates and with my unit on the field.”</p>
<p>To combat this, Casagrande aims to set mini goals for the team each week. Sometimes it’s simple — last week, for instance, she assigned a set of hip mobility challenges to add to players’ flexibility.</p>
<p>Each week, Casagrande uses the GPS trackers to ensure players aren’t using their extended free time to overwork themselves. But there’s one form of exercise Casagrande never limits — getting touches on a soccer ball.</p>
<p>She knows players take comfort from having the ball at their feet, and she encourages the team to spend as much time as they want kicking around every day.</p>
<p>For Casagrande, this reflects the most important aspect of her role for the Pride during this time — ensuring the team remains healthy and happy for as long as the pandemic continues.</p>
<p>“It goes beyond assigning them workouts,” Casagrande said. “It’s about controlling the things we can control. It’s about giving them these things in the middle of that chaos, that’s what these players need.”&nbsp;</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://www.prosoccerusa.com/nwsl/orlando-pride-conditioning-coach-ivi-casagrande-finds-ways-to-connect-with-players-neighbors-despite-coronavirus/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.prosoccerusa.com/nwsl/orlando-pride-conditioning-coach-ivi-casagrande-finds-ways-to-connect-with-players-neighbors-despite-coronavirus/" data-numposts="10" data-width="100%" data-colorscheme="light"></div>                                                                                                                                                    <div class="mvp-post-tags">
                                            <span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="https://www.prosoccerusa.com/tag/alanna-kennedy/" rel="tag">Alanna Kennedy</a><a href="https://www.prosoccerusa.com/tag/ali-krieger/" rel="tag">Ali Krieger</a><a href="https://www.prosoccerusa.com/tag/ashlyn-harris/" rel="tag">Ashlyn Harris</a><a href="https://www.prosoccerusa.com/tag/camila/" rel="tag">Camila</a><a href="https://www.prosoccerusa.com/tag/coronavirus/" rel="tag">Coronavirus</a><a href="https://www.prosoccerusa.com/tag/emily-van-egmond/" rel="tag">Emily van Egmond</a><a href="https://www.prosoccerusa.com/tag/featured/" rel="tag">featured</a><a href="https://www.prosoccerusa.com/tag/marta/" rel="tag">Marta</a><a href="https://www.prosoccerusa.com/tag/nwsl/" rel="tag">NWSL</a><a href="https://www.prosoccerusa.com/tag/orlando-pride/" rel="tag">Orlando Pride</a><a href="https://www.prosoccerusa.com/tag/shelina-zadorsky/" rel="tag">Shelina Zadorsky</a></span>
                                        </div><!--mvp-post-tags-->
                                                                        <div class="posts-nav-link">
                                                                            </div><!--posts-nav-link-->
                                                                        <div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                                        <div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                                                                                            <img src="/wp-content/themes/the-league-child/images/logos/prosoccerusa-logo.png"/>
                                                <meta itemprop="url" content="/wp-content/themes/the-league-child/images/logos/prosoccerusa-logo.png">
                                                                                    </div><!--mvp-org-logo-->
                                        <meta itemprop="name" content="Pro Soccer USA">
                                    </div><!--mvp-org-wrap-->
                                </div><!--mvp-content-main-->
                                                            </div><!--mvp-post-soc-in-->
                        </div><!--mvp-post-soc-out-->
                        </div><!--mvp-content-box-->
                    </div><!--mvp-post-content-->
                                            </div><!--mvp-post-content-in-->
                            <div id="mvp-side-wrap" class="relative">
			                    <div class='s2nPlayer k-7Bc054s2' data-type='float' style="margin-bottom: 15px;"></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=7Bc054s2&cid=9273&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script>
                						<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<div id='ad-cube-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-cube-1'); });
  </script>
</div>			</div><!--mvp-widget-ad-->
		<div class="sp-widget-align-none"><section id="sportspress-event-blocks-4" class="mvp-side-widget widget_sportspress widget_sp_event_blocks"><h4 class="mvp-sec-head"><span class="mvp-sec-head">NWSL Schedule/Results</span></h4><div class="sp-template sp-template-event-blocks">
	<div class="sp-table-wrapper">
		<table class="sp-event-blocks sp-data-table sp-paginated-table" data-sp-rows="5">
			<thead><tr><th></th></tr></thead> 			<tbody>
							</tbody>
		</table>
	</div>
	<div class="sp-calendar-link sp-view-all-link"><a href="https://www.prosoccerusa.com/calendar/nwsl-blocks-calendar/">View all matches</a></div></div>
</section></div>			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<div id='ad-cube-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-cube-2'); });
  </script>
</div>			</div><!--mvp-widget-ad-->
		<div class="sp-widget-align-none"><section id="sportspress-league-table-5" class="mvp-side-widget widget_sportspress widget_league_table widget_sp_league_table"><h4 class="mvp-sec-head"><span class="mvp-sec-head">NWSL standings</span></h4><div class="sp-template sp-template-league-table">
	<div class="sp-table-wrapper"><table class="sp-league-table sp-data-table sp-sortable-table sp-responsive-table table_5e88c603ec0a5 sp-scrollable-table sp-paginated-table" data-sp-rows="10"><thead><tr><th class="data-rank">Pos</th><th class="data-name">Club</th><th class="data-p">P</th><th class="data-w">W</th><th class="data-d">L</th><th class="data-l">D</th><th class="data-pts">Pts</th></tr></thead><tbody><tr class="odd sp-row-no-0"><td class="data-rank" data-label="Pos">1</td><td class="data-name has-logo" data-label="Club"><span class="team-logo"><img width="111" height="128" src="https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-chicago-red-stars-111x128.png" class="attachment-sportspress-fit-icon size-sportspress-fit-icon wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-chicago-red-stars-111x128.png 111w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-chicago-red-stars-259x300.png 259w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-chicago-red-stars-768x890.png 768w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-chicago-red-stars-884x1024.png 884w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-chicago-red-stars-28x32.png 28w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-chicago-red-stars.png 1080w" sizes="(max-width: 111px) 100vw, 111px" /></span>Chicago</td><td class="data-p" data-label="P">0</td><td class="data-w" data-label="W">0</td><td class="data-d" data-label="L">0</td><td class="data-l" data-label="D">0</td><td class="data-pts" data-label="Pts">0</td></tr><tr class="even sp-row-no-1"><td class="data-rank" data-label="Pos">1</td><td class="data-name has-logo" data-label="Club"><span class="team-logo"><img width="122" height="128" src="https://www.prosoccerusa.com/wp-content/uploads/2018/03/houston-trans-122x128.png" class="attachment-sportspress-fit-icon size-sportspress-fit-icon wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/03/houston-trans-122x128.png 122w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/houston-trans-285x300.png 285w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/houston-trans-30x32.png 30w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/houston-trans.png 395w" sizes="(max-width: 122px) 100vw, 122px" /></span>Houston</td><td class="data-p" data-label="P">0</td><td class="data-w" data-label="W">0</td><td class="data-d" data-label="L">0</td><td class="data-l" data-label="D">0</td><td class="data-pts" data-label="Pts">0</td></tr><tr class="odd sp-row-no-2"><td class="data-rank" data-label="Pos">1</td><td class="data-name has-logo" data-label="Club"><span class="team-logo"><img width="100" height="128" src="https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-nc-courage-100x128.png" class="attachment-sportspress-fit-icon size-sportspress-fit-icon wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-nc-courage-100x128.png 100w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-nc-courage-233x300.png 233w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-nc-courage-768x987.png 768w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-nc-courage-797x1024.png 797w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-nc-courage-25x32.png 25w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-nc-courage.png 1000w" sizes="(max-width: 100px) 100vw, 100px" /></span>N Carolina</td><td class="data-p" data-label="P">0</td><td class="data-w" data-label="W">0</td><td class="data-d" data-label="L">0</td><td class="data-l" data-label="D">0</td><td class="data-pts" data-label="Pts">0</td></tr><tr class="even sp-row-no-3"><td class="data-rank" data-label="Pos">1</td><td class="data-name has-logo" data-label="Club"><span class="team-logo"><img width="128" height="109" src="https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-orlando-pride-128x109.png" class="attachment-sportspress-fit-icon size-sportspress-fit-icon wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-orlando-pride-128x109.png 128w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-orlando-pride-300x255.png 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-orlando-pride-32x27.png 32w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-orlando-pride.png 465w" sizes="(max-width: 128px) 100vw, 128px" /></span>Orlando</td><td class="data-p" data-label="P">0</td><td class="data-w" data-label="W">0</td><td class="data-d" data-label="L">0</td><td class="data-l" data-label="D">0</td><td class="data-pts" data-label="Pts">0</td></tr><tr class="odd sp-row-no-4"><td class="data-rank" data-label="Pos">1</td><td class="data-name has-logo" data-label="Club"><span class="team-logo"><img width="128" height="125" src="https://www.prosoccerusa.com/wp-content/uploads/2018/03/thorns-trrans-128x125.png" class="attachment-sportspress-fit-icon size-sportspress-fit-icon wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/03/thorns-trrans-128x125.png 128w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/thorns-trrans-300x293.png 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/thorns-trrans-32x32.png 32w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/thorns-trrans.png 535w" sizes="(max-width: 128px) 100vw, 128px" /></span>Portland</td><td class="data-p" data-label="P">0</td><td class="data-w" data-label="W">0</td><td class="data-d" data-label="L">0</td><td class="data-l" data-label="D">0</td><td class="data-pts" data-label="Pts">0</td></tr><tr class="even sp-row-no-5"><td class="data-rank" data-label="Pos">1</td><td class="data-name has-logo" data-label="Club"><span class="team-logo"><img width="115" height="128" src="https://www.prosoccerusa.com/wp-content/uploads/2018/03/seattle-trans-115x128.png" class="attachment-sportspress-fit-icon size-sportspress-fit-icon wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/03/seattle-trans-115x128.png 115w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/seattle-trans-270x300.png 270w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/seattle-trans-29x32.png 29w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/seattle-trans.png 714w" sizes="(max-width: 115px) 100vw, 115px" /></span>Seattle</td><td class="data-p" data-label="P">0</td><td class="data-w" data-label="W">0</td><td class="data-d" data-label="L">0</td><td class="data-l" data-label="D">0</td><td class="data-pts" data-label="Pts">0</td></tr><tr class="odd sp-row-no-6"><td class="data-rank" data-label="Pos">1</td><td class="data-name has-logo" data-label="Club"><span class="team-logo"><img width="106" height="128" src="https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-sky-blue-fc-106x128.png" class="attachment-sportspress-fit-icon size-sportspress-fit-icon wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-sky-blue-fc-106x128.png 106w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-sky-blue-fc-248x300.png 248w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-sky-blue-fc-768x930.png 768w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-sky-blue-fc-26x32.png 26w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/nwsl-sky-blue-fc.png 800w" sizes="(max-width: 106px) 100vw, 106px" /></span>Sky Blue</td><td class="data-p" data-label="P">0</td><td class="data-w" data-label="W">0</td><td class="data-d" data-label="L">0</td><td class="data-l" data-label="D">0</td><td class="data-pts" data-label="Pts">0</td></tr><tr class="even sp-row-no-7"><td class="data-rank" data-label="Pos">1</td><td class="data-name has-logo" data-label="Club"><span class="team-logo"><img width="128" height="128" src="https://www.prosoccerusa.com/wp-content/uploads/2018/03/royals-trans-128x128.png" class="attachment-sportspress-fit-icon size-sportspress-fit-icon wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/03/royals-trans-128x128.png 128w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/royals-trans-150x150.png 150w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/royals-trans-300x300.png 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/royals-trans-768x768.png 768w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/royals-trans-80x80.png 80w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/royals-trans-32x32.png 32w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/royals-trans-912x912.png 912w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/royals-trans-550x550.png 550w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/royals-trans-470x470.png 470w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/royals-trans.png 1000w" sizes="(max-width: 128px) 100vw, 128px" /></span>Utah</td><td class="data-p" data-label="P">0</td><td class="data-w" data-label="W">0</td><td class="data-d" data-label="L">0</td><td class="data-l" data-label="D">0</td><td class="data-pts" data-label="Pts">0</td></tr><tr class="odd sp-row-no-8"><td class="data-rank" data-label="Pos">1</td><td class="data-name has-logo" data-label="Club"><span class="team-logo"><img width="128" height="118" src="https://www.prosoccerusa.com/wp-content/uploads/2018/03/spirit-trans-128x118.png" class="attachment-sportspress-fit-icon size-sportspress-fit-icon wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/03/spirit-trans-128x118.png 128w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/spirit-trans-300x277.png 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/spirit-trans-768x710.png 768w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/spirit-trans-1024x947.png 1024w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/spirit-trans-32x30.png 32w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/spirit-trans.png 1276w" sizes="(max-width: 128px) 100vw, 128px" /></span>Washington</td><td class="data-p" data-label="P">0</td><td class="data-w" data-label="W">0</td><td class="data-d" data-label="L">0</td><td class="data-l" data-label="D">0</td><td class="data-pts" data-label="Pts">0</td></tr></tbody></table></div><div class="sp-league-table-link sp-view-all-link"><a href="https://www.prosoccerusa.com/table/nwsl-standings/">View full table</a></div></div>
</section></div><section id="custom_html-91" class="widget_text mvp-side-widget widget_custom_html"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Newsletter</span></h4><div class="textwidget custom-html-widget"><div class="email-signup-form">
	<div class="email-signup-form-promotext">
		Don't miss the top MLS stories. Get a free weekly news digest from Pro Soccer USA:
	</div>
	<div style="display: none;" data-appname="newsletters-subscribe-form">
		<div class="subscribe-head"><input name="email" type="text" value="" placeholder="Enter your email address"><input name="submit" type="submit" value="Subscribe"></div>
		<div class="subscribe-body"><input name="ProSoccerUSA Form Code" type="hidden" value="4a0613cf-6d81-46b3-86d0-ed3d20ca48bd" data-esp="ep" data-affiliate="2089072590" data-market="orlnews"></div>
		<div class="subscribe-params"><input name="sourceParam" type="hidden" value="ProSoccerUSA"></div>
		<div class="recaptcha" data-sitekey="6LfFQgwUAAAAAEuERByRQIv6hsg-cFxwaDTseE7M">&nbsp;</div>
	</div>
	<script src="/wp-content/themes/the-league-child/js/subscribe_form.js" type="text/javascript"></script>
</div>
</div></section><section id="mvp_facebook_widget-31" class="mvp-side-widget mvp_facebook_widget"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Facebook</span></h4>			<div class="fb-page" data-href="https://www.facebook.com/prosoccerusa/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</section>			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<div id='ad-cube-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-cube-3'); });
  </script>
</div>			</div><!--mvp-widget-ad-->
		<div class="sp-widget-align-none"><section id="sportspress-event-calendar-3" class="mvp-side-widget widget_sportspress widget_calendar widget_sp_event_calendar"><h4 class="mvp-sec-head"><span class="mvp-sec-head">NWSL Calendar</span></h4><div class="sp-template sp-template-event-calendar">
	
<div class="sp-calendar-wrapper">
<table id="wp-calendar" class="sp-calendar sp-event-calendar sp-data-table">
<caption class="sp-table-caption">April 2020</caption>
<thead>
<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
</tr>
</thead>

<tfoot>
<tr>
		<td colspan="3" id="prev" class="pad">&nbsp;</td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>

<tbody>
<tr>
		<td colspan="3" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td id="today" class="sp-highlight">4</td>
	</tr>
	<tr>
		<td>5</td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table>
	</div><div class="sp-calendar-link sp-view-all-link"><a href="https://www.prosoccerusa.com/calendar/all-nwsl-calendar/">View all matches</a></div></div>
</section></div><section id="search-34" class="mvp-side-widget widget_search"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Search</span></h4><form method="get" id="searchform" action="https://www.prosoccerusa.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form></section>			</div><!--mvp-side-wrap-->                    </div><!--mvp-post-content-out-->
                            <section id="mvp-more-post-wrap" class="left relative">
                <h4 class="mvp-sec-head"><span class="mvp-sec-head">More in NWSL</span></h4>
                <ul class="mvp-more-post-list left relative">
                                            <li>
                                                            <a href="https://www.prosoccerusa.com/us-soccer/united-states-womens-national-team/law-firm-responsible-for-sexist-u-s-soccer-strategy-withdraws-from-equal-pay-lawsuit/" rel="bookmark">
                                <div class="mvp-more-post-img left relative">
                                    <img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2019/07/AP19179720257652-3-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2019/07/AP19179720257652-3-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2019/07/AP19179720257652-3-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />                                    <img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2019/07/AP19179720257652-3-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2019/07/AP19179720257652-3-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2019/07/AP19179720257652-3-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2019/07/AP19179720257652-3-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2019/07/AP19179720257652-3-1104x1094.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2019/07/AP19179720257652-3-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2019/07/AP19179720257652-3-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2019/07/AP19179720257652-3-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />                                                                    </div><!--mvp-more-post-img-->
                                </a>
                                                        <div class="mvp-more-post-text left relative">
                                <h2><a href="https://www.prosoccerusa.com/us-soccer/united-states-womens-national-team/law-firm-responsible-for-sexist-u-s-soccer-strategy-withdraws-from-equal-pay-lawsuit/" rel="bookmark">Law firm responsible for sexist U.S. Soccer strategy withdraws from equal pay lawsuit</a></h2>
                                <p>The federation walked back a previous line of reasoning that earned national backlash from...</p>
                            </div><!--mvp-more-post-text-->
                        </li>
                                            <li>
                                                            <a href="https://www.prosoccerusa.com/mls/life-without-soccer-nwsl-aims-for-return-by-end-of-june/" rel="bookmark">
                                <div class="mvp-more-post-img left relative">
                                    <img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2019/10/AFP-Getty_2019NWSLChampionship2-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2019/10/AFP-Getty_2019NWSLChampionship2-1-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2019/10/AFP-Getty_2019NWSLChampionship2-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />                                    <img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2019/10/AFP-Getty_2019NWSLChampionship2-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2019/10/AFP-Getty_2019NWSLChampionship2-1-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2019/10/AFP-Getty_2019NWSLChampionship2-1-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2019/10/AFP-Getty_2019NWSLChampionship2-1-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2019/10/AFP-Getty_2019NWSLChampionship2-1-1472x1472.jpg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2019/10/AFP-Getty_2019NWSLChampionship2-1-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2019/10/AFP-Getty_2019NWSLChampionship2-1-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2019/10/AFP-Getty_2019NWSLChampionship2-1-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2019/10/AFP-Getty_2019NWSLChampionship2-1-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />                                                                    </div><!--mvp-more-post-img-->
                                </a>
                                                        <div class="mvp-more-post-text left relative">
                                <h2><a href="https://www.prosoccerusa.com/mls/life-without-soccer-nwsl-aims-for-return-by-end-of-june/" rel="bookmark">Life without soccer: NWSL aims for return by end of June</a></h2>
                                <p>Plus FC Dallas donates dinner to a local hospital, the USL launches its eCup...</p>
                            </div><!--mvp-more-post-text-->
                        </li>
                                            <li>
                                                            <a href="https://www.prosoccerusa.com/us-soccer/united-states-womens-national-team/uswnt-u-s-soccer-witness-lists-for-equal-pay-trial-reveal-strategic-positions/" rel="bookmark">
                                <div class="mvp-more-post-img left relative">
                                    <img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2020/03/APphoto_Japan-US-Soccer-2-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2020/03/APphoto_Japan-US-Soccer-2-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2020/03/APphoto_Japan-US-Soccer-2-1000x600.jpg 1000w, https://www.prosoccerusa.com/wp-content/uploads/2020/03/APphoto_Japan-US-Soccer-2-32x20.jpg 32w" sizes="(max-width: 400px) 100vw, 400px" />                                    <img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2020/03/APphoto_Japan-US-Soccer-2-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2020/03/APphoto_Japan-US-Soccer-2-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2020/03/APphoto_Japan-US-Soccer-2-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2020/03/APphoto_Japan-US-Soccer-2-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2020/03/APphoto_Japan-US-Soccer-2-1472x1472.jpg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2020/03/APphoto_Japan-US-Soccer-2-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2020/03/APphoto_Japan-US-Soccer-2-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2020/03/APphoto_Japan-US-Soccer-2-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2020/03/APphoto_Japan-US-Soccer-2-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />                                                                    </div><!--mvp-more-post-img-->
                                </a>
                                                        <div class="mvp-more-post-text left relative">
                                <h2><a href="https://www.prosoccerusa.com/us-soccer/united-states-womens-national-team/uswnt-u-s-soccer-witness-lists-for-equal-pay-trial-reveal-strategic-positions/" rel="bookmark">USWNT, U.S. Soccer witness lists for equal pay trial reveal strategic positions</a></h2>
                                <p>The lists offer a glimpse of how both sides would structure their arguments around...</p>
                            </div><!--mvp-more-post-text-->
                        </li>
                                            <li>
                                                            <a href="https://www.prosoccerusa.com/nwsl/orlando-pride/orlando-pride-adds-english-midfielder-jade-moore-to-roster-via-transfer/" rel="bookmark">
                                <div class="mvp-more-post-img left relative">
                                    <img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2020/04/GettyImages-1197693484-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2020/04/GettyImages-1197693484-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2020/04/GettyImages-1197693484-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />                                    <img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2020/04/GettyImages-1197693484-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2020/04/GettyImages-1197693484-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2020/04/GettyImages-1197693484-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2020/04/GettyImages-1197693484-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2020/04/GettyImages-1197693484-1472x1472.jpg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2020/04/GettyImages-1197693484-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2020/04/GettyImages-1197693484-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2020/04/GettyImages-1197693484-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2020/04/GettyImages-1197693484-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />                                                                    </div><!--mvp-more-post-img-->
                                </a>
                                                        <div class="mvp-more-post-text left relative">
                                <h2><a href="https://www.prosoccerusa.com/nwsl/orlando-pride/orlando-pride-adds-english-midfielder-jade-moore-to-roster-via-transfer/" rel="bookmark">Orlando Pride adds English midfielder Jade Moore to roster via transfer</a></h2>
                                <p>The midfielder has played in two World Cups and won a bronze medal with...</p>
                            </div><!--mvp-more-post-text-->
                        </li>
                                    </ul>
            </section><!--mvp-more-post-wrap-->
                                            <div id="mvp-prev-next-wrap">
                                    <div id="mvp-prev-post-wrap">
                        <div id="mvp-prev-post-arrow" class="relative">
                            <span class="fa fa-angle-left fa-4" aria-hidden="true"></span>
                        </div><!--mvp-prev-post-arrow-->
                        <div class="mvp-prev-next-text">
                            <a href="https://www.prosoccerusa.com/us-soccer/united-states-womens-national-team/law-firm-responsible-for-sexist-u-s-soccer-strategy-withdraws-from-equal-pay-lawsuit/" rel="prev">Law firm responsible for sexist U.S. Soccer strategy withdraws from equal pay lawsuit</a>                        </div><!--mvp-prev-post-text-->
                    </div><!--mvp-prev-post-wrap-->
                                            </div><!--mvp-prev-next-wrap-->
                    </div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
				</div><!--mvp-main-body-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-main-body-wrap-->
	</main><!--mvp-main-wrap-->
			<div id="mvp-foot-ad-wrap" class="left relative">
			<div class="mvp-main-box-cont">
				<div id='ad-banner-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-banner-3'); });
  </script>
</div>			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-ad-wrap-->
		<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top" class="left relative">
			<div class="mvp-main-box-cont">
				<div id="mvp-foot-logo" class="left relative">
											<a href="https://www.prosoccerusa.com/"><img src="/wp-content/themes/the-league-child/images/logos/pro-soccer-usa-logo.png" alt="Pro Soccer USA" data-rjs="2" /></a>
									</div><!--mvp-foot-logo-->
				<div id="mvp-foot-soc" class="left relative">
					<ul class="mvp-foot-soc-list left relative">
														<li><a href="https://www.facebook.com/prosoccerusa/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																			<li><a href="https://twitter.com/ProSoccerUSAcom" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://www.instagram.com/prosoccerusacom/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																			</ul>
				</div><!--mvp-foot-soc-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-top-->
		<div id="mvp-foot-bot" class="left relative">
			<div id="mvp-foot-menu-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-menu" class="left relative">
											</div><!--mvp-foot-menu-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-menu-wrap-->
			<div id="mvp-foot-copy-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-copy" class="left relative">
						<p><div style="width: 100%">Powered by <a href="http://www.orlandosentinel.com">Orlando Sentinel</a></div>
<a href="http://www.tronc.com/central-terms-of-service/">Terms of Service</a> | <a href="http://www.tronc.com/privacy-policy/">Privacy Policy</a> | Copyright © 2019 Pro Soccer USA.</p>
					</div><!--mvp-foot-copy-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-copy-wrap-->
		</div><!--mvp-foot-bot-->
	</footer>
				<div id="mvp-mob-soc-wrap" class="left relative">
			<span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span>
			<ul class="mvp-mob-soc-list left relative">
				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.prosoccerusa.com/nwsl/orlando-pride-conditioning-coach-ivi-casagrande-finds-ways-to-connect-with-players-neighbors-despite-coronavirus/&amp;t=Orlando Pride conditioning coach Ivi Casagrande finds ways to connect with players, neighbors despite coronavirus', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<li class="mvp-mob-soc-fb">
					<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=Orlando Pride conditioning coach Ivi Casagrande finds ways to connect with players, neighbors despite coronavirus -&amp;url=https://www.prosoccerusa.com/nwsl/orlando-pride-conditioning-coach-ivi-casagrande-finds-ways-to-connect-with-players-neighbors-despite-coronavirus/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<li class="mvp-mob-soc-twit">
					<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.prosoccerusa.com/nwsl/orlando-pride-conditioning-coach-ivi-casagrande-finds-ways-to-connect-with-players-neighbors-despite-coronavirus/&amp;media=https://www.prosoccerusa.com/wp-content/uploads/2020/04/Pride-Practice-22-e1586019296953-1000x600.jpg&amp;description=Orlando Pride conditioning coach Ivi Casagrande finds ways to connect with players, neighbors despite coronavirus', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<li class="mvp-mob-soc-pin">
					<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
				</li>
				</a>
				<a href="mailto:?subject=Orlando Pride conditioning coach Ivi Casagrande finds ways to connect with players, neighbors despite coronavirus&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.prosoccerusa.com/nwsl/orlando-pride-conditioning-coach-ivi-casagrande-finds-ways-to-connect-with-players-neighbors-despite-coronavirus/">
				<li class="mvp-mob-soc-email">
					<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
				</li>
				</a>
			</ul>
		</div><!--mvp-post-soc-wrap-->
		</div><!--mvp-site-->
												<div id="mvp-post-trend-wrap">
						<div class="mvp-main-box-cont relative">
							<ul class="mvp-post-trend-list left relative">
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.prosoccerusa.com/mls/mls-extends-training-moratorium-through-april-24/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2020/03/AFP-Getty_Inter-Miami-CF-v-Los-Angeles-Football-Club-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2020/03/AFP-Getty_Inter-Miami-CF-v-Los-Angeles-Football-Club-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2020/03/AFP-Getty_Inter-Miami-CF-v-Los-Angeles-Football-Club-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2020/03/AFP-Getty_Inter-Miami-CF-v-Los-Angeles-Football-Club-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2020/03/AFP-Getty_Inter-Miami-CF-v-Los-Angeles-Football-Club-1472x1472.jpg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2020/03/AFP-Getty_Inter-Miami-CF-v-Los-Angeles-Football-Club-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2020/03/AFP-Getty_Inter-Miami-CF-v-Los-Angeles-Football-Club-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2020/03/AFP-Getty_Inter-Miami-CF-v-Los-Angeles-Football-Club-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2020/03/AFP-Getty_Inter-Miami-CF-v-Los-Angeles-Football-Club-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Atlanta United FC</h3>
													<a href="https://www.prosoccerusa.com/mls/mls-extends-training-moratorium-through-april-24/" rel="bookmark">MLS extends training moratorium through April 24</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.prosoccerusa.com/us-soccer/united-states-womens-national-team/law-firm-responsible-for-sexist-u-s-soccer-strategy-withdraws-from-equal-pay-lawsuit/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2019/07/AP19179720257652-3-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2019/07/AP19179720257652-3-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2019/07/AP19179720257652-3-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2019/07/AP19179720257652-3-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2019/07/AP19179720257652-3-1104x1094.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2019/07/AP19179720257652-3-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2019/07/AP19179720257652-3-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2019/07/AP19179720257652-3-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>NWSL</h3>
													<a href="https://www.prosoccerusa.com/us-soccer/united-states-womens-national-team/law-firm-responsible-for-sexist-u-s-soccer-strategy-withdraws-from-equal-pay-lawsuit/" rel="bookmark">Law firm responsible for sexist U.S. Soccer strategy withdraws from equal pay lawsuit</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.prosoccerusa.com/mls/life-without-soccer-landon-donovan-interviews-dr-celine-gounder-about-coronavirus/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2020/03/APphoto_MLS-Inter-Miami-CF-LAFC-Soccer-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2020/03/APphoto_MLS-Inter-Miami-CF-LAFC-Soccer-1-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2020/03/APphoto_MLS-Inter-Miami-CF-LAFC-Soccer-1-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2020/03/APphoto_MLS-Inter-Miami-CF-LAFC-Soccer-1-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2020/03/APphoto_MLS-Inter-Miami-CF-LAFC-Soccer-1-1472x1472.jpg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2020/03/APphoto_MLS-Inter-Miami-CF-LAFC-Soccer-1-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2020/03/APphoto_MLS-Inter-Miami-CF-LAFC-Soccer-1-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2020/03/APphoto_MLS-Inter-Miami-CF-LAFC-Soccer-1-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2020/03/APphoto_MLS-Inter-Miami-CF-LAFC-Soccer-1-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Miami</h3>
													<a href="https://www.prosoccerusa.com/mls/life-without-soccer-landon-donovan-interviews-dr-celine-gounder-about-coronavirus/" rel="bookmark">Life without soccer: Landon Donovan interviews Dr. Celine Gounder about coronavirus</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.prosoccerusa.com/nwsl/orlando-pride-conditioning-coach-ivi-casagrande-finds-ways-to-connect-with-players-neighbors-despite-coronavirus/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2020/04/Pride-Practice-22-e1586019296953-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2020/04/Pride-Practice-22-e1586019296953-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2020/04/Pride-Practice-22-e1586019296953-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2020/04/Pride-Practice-22-e1586019296953-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2020/04/Pride-Practice-22-e1586019296953-1472x1472.jpg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2020/04/Pride-Practice-22-e1586019296953-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2020/04/Pride-Practice-22-e1586019296953-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2020/04/Pride-Practice-22-e1586019296953-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2020/04/Pride-Practice-22-e1586019296953-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>NWSL</h3>
													<a href="https://www.prosoccerusa.com/nwsl/orlando-pride-conditioning-coach-ivi-casagrande-finds-ways-to-connect-with-players-neighbors-despite-coronavirus/" rel="bookmark">Orlando Pride conditioning coach Ivi Casagrande finds ways to connect with players, neighbors despite coronavirus</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
															</ul>
							<span class="mvp-post-trend-but fa fa-angle-down mvp-post-trend-but-click" aria-hidden="true"></span>
						</div><!--mvp-main-box-cont-->
					</div><!--mvp-post-trend-wrap-->
							<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<!-- ngg_resource_manager_marker --><style type="text/css"></style><script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/js/jquery.dataTables.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/js/jquery.countdown.min.js?ver=2.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localized_strings = {"days":"days","hrs":"hrs","mins":"mins","secs":"secs","previous":"Previous","next":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/js/sportspress.js?ver=2.5.10'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress-match-stats/js/jquery.waypoints.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress-match-stats/js/sportspress-match-stats.js?ver=2.2'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/themes/the-league/js/mvpcustom.js?ver=4.9.8'></script>
<script type='text/javascript'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/themes/the-league/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/themes/the-league/js/retina.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/themes/the-league/js/flexslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<img height="0" width="0" src="http://imp.pxf.io/i/1391026/531511/9070" style="position:absolute;visibility:hidden;" border="0" />
 </img><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=665230083866049&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"2d080ad660","applicationID":"102354105","transactionName":"Y1UAZkpUD0BWBkNQXVofI1FMXA5dGBZeV1VYVQ==","queueTime":0,"applicationTime":876,"atts":"TxIDEAJOHE4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>