<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" ><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.prosoccerusa.com/xmlrpc.php" />
<meta property="og:image" content="https://www.prosoccerusa.com/wp-content/uploads/2018/08/APphoto_MLSOrlandoCityDCUnitedSoccer-1000x600.jpg" />
<meta name="twitter:image" content="https://www.prosoccerusa.com/wp-content/uploads/2018/08/APphoto_MLSOrlandoCityDCUnitedSoccer-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="It looked like a 10-man Orlando City side was going to grind out a point at Audi Field. It almost looked like the Lions would string together consecutive matches with a point. Instead, D.C. United’s marquee summer signing made a game-saving play. Then provided a match-winning assist. Orlando City clawed its way back after having [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-loss-dc-united/">
<meta name="twitter:title" content="Orlando City suffers 3-2 loss at D.C. United with 10 men on pitch">
<meta name="twitter:description" content="It looked like a 10-man Orlando City side was going to grind out a point at Audi Field. It almost looked like the Lions would string together consecutive matches with a point. Instead, D.C. United’s marquee summer signing made a game-saving play. Then provided a match-winning assist. Orlando City clawed its way back after having [&hellip;]">
<title>Orlando City suffers 3-2 loss at D.C. United with 10 men on pitch | Pro Soccer USA</title>

<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-loss-dc-united/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Orlando City suffers 3-2 loss at D.C. United with 10 men on pitch | Pro Soccer USA" />
<meta property="og:description" content="It looked like a 10-man Orlando City side was going to grind out a point at Audi Field. It almost looked like the Lions would string together consecutive matches with a point. Instead, D.C. United’s marquee summer signing made a game-saving play. Then provided a match-winning assist. Orlando City clawed its way back after having &hellip;" />
<meta property="og:url" content="https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-loss-dc-united/" />
<meta property="og:site_name" content="Pro Soccer USA" />
<meta property="article:publisher" content="https://www.facebook.com/prosoccerusa/" />
<meta property="article:tag" content="D.C. United" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="MLS" />
<meta property="article:tag" content="Orlando City" />
<meta property="article:tag" content="Wayne Rooney" />
<meta property="article:section" content="Orlando City SC" />
<meta property="article:published_time" content="2018-08-12T22:35:06-04:00" />
<meta property="article:modified_time" content="2018-08-13T00:55:44-04:00" />
<meta property="og:updated_time" content="2018-08-13T00:55:44-04:00" />
<meta property="og:image" content="https://www.prosoccerusa.com/wp-content/uploads/2018/08/APphoto_MLSOrlandoCityDCUnitedSoccer-1024x743.jpg" />
<meta property="og:image:secure_url" content="https://www.prosoccerusa.com/wp-content/uploads/2018/08/APphoto_MLSOrlandoCityDCUnitedSoccer-1024x743.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="743" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It looked like a 10-man Orlando City side was going to grind out a point at Audi Field. It almost looked like the Lions would string together consecutive matches with a point. Instead, D.C. United’s marquee summer signing made a game-saving play. Then provided a match-winning assist. Orlando City clawed its way back after having [&hellip;]" />
<meta name="twitter:title" content="Orlando City suffers 3-2 loss at D.C. United with 10 men on pitch | Pro Soccer USA" />
<meta name="twitter:site" content="@ProSoccerUSAcom" />
<meta name="twitter:image" content="https://www.prosoccerusa.com/wp-content/uploads/2018/08/APphoto_MLSOrlandoCityDCUnitedSoccer.jpg" />
<meta name="twitter:creator" content="@JordanCulver" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.prosoccerusa.com\/","sameAs":["https:\/\/www.facebook.com\/prosoccerusa\/","https:\/\/twitter.com\/ProSoccerUSAcom"],"@id":"https:\/\/www.prosoccerusa.com\/#organization","name":"Pro Soccer USA","logo":"\/wp-content\/themes\/the-league-child\/images\/logos\/pro-soccer-usa-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.prosoccerusa.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pro Soccer USA &raquo; Feed" href="https://www.prosoccerusa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pro Soccer USA &raquo; Comments Feed" href="https://www.prosoccerusa.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.prosoccerusa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.prosoccerusa.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-general-css'  href='//www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/css/sportspress.css?ver=2.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-icons-css'  href='//www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/css/icons.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-event-statistics-css'  href='//www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress-match-stats/css/sportspress-match-stats.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-user-scores-css'  href='//www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress-user-scores/css/sportspress-user-scores.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league/style.css?ver=4.9.7' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league-child/font-awesome/css/font-awesome.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league-child/style.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league/css/reset.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league-child/font-awesome/css/font-awesome.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league/css/media-queries.css?ver=4.9.7' type='text/css' media='all' />
<style type="text/css"></style><script type='text/javascript' src='https://www.prosoccerusa.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.prosoccerusa.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prosoccerusa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.prosoccerusa.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<meta name="generator" content="SportsPress 2.5.10" />
<meta name="generator" content="SportsPress Pro 2.5.10" />
<meta name="generator" content="Yoast SEO for SportsPress 1.0" />
<link rel='shortlink' href='https://www.prosoccerusa.com/?p=50967' />
<link rel="alternate" type="application/json+oembed" href="https://www.prosoccerusa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prosoccerusa.com%2Fmls%2Forlando-city-sc%2Forlando-city-loss-dc-united%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.prosoccerusa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prosoccerusa.com%2Fmls%2Forlando-city-sc%2Forlando-city-loss-dc-united%2F&#038;format=xml" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		var gptadslots = [];
		var googletag = googletag || {cmd:[]};
		</script>
		<script>
		googletag.cmd.push(function() {
			var dfp_cube_size = [[300,250],[300,600]];
			var dfp_cube_300_only_size = [[300,250]];
			var windowWidth = window.innerWidth;
			if (windowWidth > 740) {var dfp_banner_size = [[728,90]];} else {var dfp_banner_size = [[320,50]];} //Leaderboard size.
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/orlandocity', dfp_banner_size, 'ad-banner-1') .setTargeting('pos', ['1']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/orlandocity', dfp_banner_size, 'ad-banner-2') .setTargeting('pos', ['2']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/orlandocity', dfp_banner_size, 'ad-banner-3') .setTargeting('pos', ['3']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/orlandocity', dfp_cube_size, 'ad-cube-1') .setTargeting('pos', ['1']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/orlandocity', dfp_cube_size, 'ad-cube-2') .setTargeting('pos', ['2']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/orlandocity', dfp_cube_size, 'ad-cube-3') .setTargeting('pos', ['3']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/orlandocity', dfp_cube_300_only_size, 'ad-cube-4') .setTargeting('pos', ['4']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/orlandocity', dfp_banner_size, 'ad-photo-banner-1') .setTargeting('pos', ['1']) .addService(googletag.pubads()));
googletag.pubads().setTargeting('ptype', ['s']);
		/*
		var dfp_screen_size = '';
		if (windowWidth >= 768 && windowWidth <= 1000) {dfp_screen_size = 'm';}
		else if (windowWidth > 1000){dfp_screen_size = 'l';}
		else if (windowWidth < 768) {dfp_screen_size = 's';}
		else {var dfp_screen_size = '';};
		googletag.pubads().setTargeting('ss', dfp_screen_size); 
		*/

		googletag.enableServices();
		}); </script><meta property="fb:app_id" content="665230083866049"/><!-- Ensighten analytics -->
<script>
(function() {
  var l = location.hash + location.search;
  if (l.indexOf('disable-ensighten') >= 0) return;
  var s = document.createElement('script');
  s.async = true;
  s.src = '//nexus.ensighten.com/tronc/prosoccerusa' + (l.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js';
  document.head.appendChild(s);
})();
</script>

<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/0eae203609746d3d';new Image().src = ssaUrl; (function(d) { var syncUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/dmp/asyncPixelSync'; var iframe = d.createElement('iframe'); (iframe.frameElement || iframe).style.cssText = "width: 0; height: 0; border: 0;"; iframe.src = "javascript:false"; d.body.appendChild(iframe); var doc = iframe.contentWindow.document; doc.open().write('<body onload="window.location.href=\''+syncUrl+'\'">'); doc.close(); })(document); </script><!-- <meta name="NextGEN" version="2.2.33" /> -->
<link rel="icon" href="https://www.prosoccerusa.com/wp-content/uploads/2018/03/prosoccerusa-icon-80x80.png" sizes="32x32" />
<link rel="icon" href="https://www.prosoccerusa.com/wp-content/uploads/2018/03/prosoccerusa-icon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.prosoccerusa.com/wp-content/uploads/2018/03/prosoccerusa-icon-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.prosoccerusa.com/wp-content/uploads/2018/03/prosoccerusa-icon-300x300.png" />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='https://www.prosoccerusa.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css?ver=2.2.33' type='text/css' media='all' />
<link rel='stylesheet' id='photocrati-nextgen_pro_lightbox-0-css'  href='https://www.prosoccerusa.com/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_lightbox/static/style.min.css?ver=2.2.33' type='text/css' media='all' />
<link rel='stylesheet' id='photocrati-nextgen_pro_lightbox-1-css'  href='https://www.prosoccerusa.com/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_lightbox/static/theme/galleria.nextgen_pro_lightbox.min.css?ver=2.2.33' type='text/css' media='all' />
<link rel='stylesheet' id='ngg-pro-add-to-cart-css'  href='https://www.prosoccerusa.com/wp-content/plugins/nextgen-gallery-pro/modules/ecommerce/static/add_to_cart.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_imagebrowser_style-css'  href='https://www.prosoccerusa.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_imagebrowser/static/style.min.css?ver=2.2.33' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='https://www.prosoccerusa.com/wp-content/ngg_styles/nggallery.css?ver=2.2.33' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-50967 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.prosoccerusa.com/"><img src="/wp-content/themes/the-league-child/images/logos/prosoccerusa-logo.png" alt="Pro Soccer USA" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-4005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4005"><a href="https://www.prosoccerusa.com/">Home</a></li>
<li id="menu-item-9864" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-9864"><a href="https://www.prosoccerusa.com/category/mls/">MLS</a>
<ul class="sub-menu">
	<li id="menu-item-16191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16191"><a href="https://scores.prosoccerusa.com/soccer/mls/standings">Standings</a></li>
	<li id="menu-item-4008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4008"><a href="/teams">MLS East</a>
	<ul class="sub-menu">
		<li id="menu-item-4017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4017"><a href="https://www.prosoccerusa.com/category/mls/atlanta-united-fc/">Atlanta United FC</a></li>
		<li id="menu-item-4021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4021"><a href="https://www.prosoccerusa.com/category/mls/chicago-fire/">Chicago Fire</a></li>
		<li id="menu-item-4023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4023"><a href="https://www.prosoccerusa.com/category/mls/columbus-crew-sc/">Columbus Crew SC</a></li>
		<li id="menu-item-4024" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4024"><a href="https://www.prosoccerusa.com/category/mls/dc-united/">D.C. United</a></li>
		<li id="menu-item-4035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4035"><a href="https://www.prosoccerusa.com/category/mls/montreal-impact/">Montreal Impact</a></li>
		<li id="menu-item-4036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4036"><a href="https://www.prosoccerusa.com/category/mls/new-england-revolution/">New England Revolution</a></li>
		<li id="menu-item-4015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4015"><a href="https://www.prosoccerusa.com/category/mls/new-york-red-bulls/">New York Red Bulls</a></li>
		<li id="menu-item-4018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4018"><a href="https://www.prosoccerusa.com/category/mls/new-york-city-fc/">New York City FC</a></li>
		<li id="menu-item-4011" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4011"><a href="https://www.prosoccerusa.com/category/mls/orlando-city-sc/">Orlando City SC</a></li>
		<li id="menu-item-4041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4041"><a href="https://www.prosoccerusa.com/category/mls/philadelphia-union/">Philadelphia Union</a></li>
		<li id="menu-item-4019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4019"><a href="https://www.prosoccerusa.com/category/mls/toronto-fc/">Toronto FC</a></li>
	</ul>
</li>
	<li id="menu-item-4009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4009"><a href="/teams">MLS West</a>
	<ul class="sub-menu">
		<li id="menu-item-4022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4022"><a href="https://www.prosoccerusa.com/category/mls/colorado-rapids/">Colorado Rapids</a></li>
		<li id="menu-item-4028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4028"><a href="https://www.prosoccerusa.com/category/mls/fc-dallas/">FC Dallas</a></li>
		<li id="menu-item-4029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4029"><a href="https://www.prosoccerusa.com/category/mls/houston-dynamo/">Houston Dynamo</a></li>
		<li id="menu-item-4013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4013"><a href="https://www.prosoccerusa.com/category/mls/la-galaxy/">LA Galaxy</a></li>
		<li id="menu-item-4014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4014"><a href="https://www.prosoccerusa.com/category/mls/los-angeles-fc/">Los Angeles FC</a></li>
		<li id="menu-item-4032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4032"><a href="https://www.prosoccerusa.com/category/mls/minnesota-united-fc/">Minnesota United FC</a></li>
		<li id="menu-item-4012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4012"><a href="https://www.prosoccerusa.com/category/mls/portland-timbers/">Portland Timbers</a></li>
		<li id="menu-item-4043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4043"><a href="https://www.prosoccerusa.com/category/mls/real-salt-lake/">Real Salt Lake</a></li>
		<li id="menu-item-4044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4044"><a href="https://www.prosoccerusa.com/category/mls/san-jose-earthquakes/">San Jose Earthquakes</a></li>
		<li id="menu-item-4016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4016"><a href="https://www.prosoccerusa.com/category/mls/seattle-sounders-fc/">Seattle Sounders FC</a></li>
		<li id="menu-item-4046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4046"><a href="https://www.prosoccerusa.com/category/mls/sporting-kansas-city/">Sporting Kansas City</a></li>
		<li id="menu-item-4051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4051"><a href="https://www.prosoccerusa.com/category/vancouver-whitecaps-fc/">Vancouver Whitecaps FC</a></li>
	</ul>
</li>
	<li id="menu-item-4025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4025"><a href="https://www.prosoccerusa.com/category/mls/expansion/">Expansion</a>
	<ul class="sub-menu">
		<li id="menu-item-38689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38689"><a href="https://www.prosoccerusa.com/category/mls/expansion/cincinnati/">Cincinnati</a></li>
		<li id="menu-item-9865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9865"><a href="https://www.prosoccerusa.com/category/mls/expansion/miami/">Miami</a></li>
		<li id="menu-item-9866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9866"><a href="https://www.prosoccerusa.com/category/mls/expansion/nashville/">Nashville</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4329"><a href="https://scores.prosoccerusa.com/soccer/mls/scores">Scores/Schedules</a></li>
<li id="menu-item-9809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9809"><a href="https://www.prosoccerusa.com/category/nwsl/">NWSL</a>
<ul class="sub-menu">
	<li id="menu-item-16211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16211"><a href="/nwsl/nwsl-schedule-scores-and-standings/">NWSL Scores/Standings</a></li>
	<li id="menu-item-9810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9810"><a href="https://www.prosoccerusa.com/category/nwsl/chicago-red-stars/">Chicago Red Stars</a></li>
	<li id="menu-item-9811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9811"><a href="https://www.prosoccerusa.com/category/nwsl/houston-dash/">Houston Dash</a></li>
	<li id="menu-item-9812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9812"><a href="https://www.prosoccerusa.com/category/nwsl/north-carolina-courage/">North Carolina Courage</a></li>
	<li id="menu-item-9813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9813"><a href="https://www.prosoccerusa.com/category/nwsl/orlando-pride/">Orlando Pride</a></li>
	<li id="menu-item-9814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9814"><a href="https://www.prosoccerusa.com/category/nwsl/portland-thorns/">Portland Thorns FC</a></li>
	<li id="menu-item-9815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9815"><a href="https://www.prosoccerusa.com/category/nwsl/seattle-reign/">Seattle Reign FC</a></li>
	<li id="menu-item-9816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9816"><a href="https://www.prosoccerusa.com/category/nwsl/sky-blue/">Sky Blue FC</a></li>
	<li id="menu-item-9817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9817"><a href="https://www.prosoccerusa.com/category/nwsl/utah-royals/">Utah Royals FC</a></li>
	<li id="menu-item-9818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9818"><a href="https://www.prosoccerusa.com/category/nwsl/washington-spirit/">Washington Spirit</a></li>
</ul>
</li>
<li id="menu-item-9870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9870"><a href="https://www.prosoccerusa.com/category/in-depth/">In-Depth</a></li>
<li id="menu-item-34849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34849"><a href="https://www.prosoccerusa.com/category/world-cup/">World Cup</a></li>
<li id="menu-item-31744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31744"><a href="https://seatgeek.com/mls-partnership?aid=13353&#038;pid=homepagenav">Tickets</a></li>
<li id="menu-item-38017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38017"><a href="http://media.prosoccerusa.com/newsletter">Newsletter</a></li>
<li id="menu-item-38019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38019"><a href="/tag/video">Video</a></li>
<li id="menu-item-38018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38018"><a href="https://www.prosoccerusa.com/about-us/">About Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/prosoccerusa/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/ProSoccerUSAcom" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://www.instagram.com/prosoccerusacom/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																	</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.prosoccerusa.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
						<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in">
												<div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="https://www.prosoccerusa.com/"><img itemprop="logo" src="/wp-content/themes/the-league-child/images/logos/prosoccerusa-logo.png" alt="Pro Soccer USA" data-rjs="2" /></a>
																																								<h2 class="mvp-logo-title">Pro Soccer USA</h2>
																									</div><!--mvp-top-nav-logo-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<div id="mvp-top-nav-soc" class="left relative">
																															<a href="https://www.instagram.com/prosoccerusacom/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																															<a href="https://twitter.com/ProSoccerUSAcom" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																															<a href="https://www.facebook.com/prosoccerusa/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a>
																				<span class="mvp-nav-soc-head">Connect with us</span>
									</div><!--mvp-top-nav-soc-->
																		<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-25"><a href="https://www.prosoccerusa.com/">Home</a></li>
<li id="menu-item-9857" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-9857"><a href="https://www.prosoccerusa.com/category/mls/">News</a>
<ul class="sub-menu">
	<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29"><a href="/teams">MLS East</a>
	<ul class="sub-menu">
		<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://www.prosoccerusa.com/category/mls/atlanta-united-fc/">Atlanta United FC</a></li>
		<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://www.prosoccerusa.com/category/mls/chicago-fire/">Chicago Fire</a></li>
		<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://www.prosoccerusa.com/category/mls/columbus-crew-sc/">Columbus Crew SC</a></li>
		<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34"><a href="https://www.prosoccerusa.com/category/mls/dc-united/">D.C. United</a></li>
		<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://www.prosoccerusa.com/category/mls/montreal-impact/">Montreal Impact</a></li>
		<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://www.prosoccerusa.com/category/mls/new-england-revolution/">New England Revolution</a></li>
		<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://www.prosoccerusa.com/category/mls/new-york-city-fc/">New York City FC</a></li>
		<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://www.prosoccerusa.com/category/mls/new-york-red-bulls/">New York Red Bulls</a></li>
		<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39"><a href="https://www.prosoccerusa.com/category/mls/orlando-city-sc/">Orlando City SC</a></li>
		<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://www.prosoccerusa.com/category/mls/philadelphia-union/">Philadelphia Union</a></li>
		<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://www.prosoccerusa.com/category/mls/toronto-fc/">Toronto FC</a></li>
	</ul>
</li>
	<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30"><a href="/teams">MLS West</a>
	<ul class="sub-menu">
		<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://www.prosoccerusa.com/category/mls/colorado-rapids/">Colorado Rapids</a></li>
		<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://www.prosoccerusa.com/category/mls/fc-dallas/">FC Dallas</a></li>
		<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://www.prosoccerusa.com/category/mls/houston-dynamo/">Houston Dynamo</a></li>
		<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://www.prosoccerusa.com/category/mls/la-galaxy/">LA Galaxy</a></li>
		<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://www.prosoccerusa.com/category/mls/los-angeles-fc/">Los Angeles FC</a></li>
		<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://www.prosoccerusa.com/category/mls/minnesota-united-fc/">Minnesota United FC</a></li>
		<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://www.prosoccerusa.com/category/mls/portland-timbers/">Portland Timbers</a></li>
		<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://www.prosoccerusa.com/category/mls/real-salt-lake/">Real Salt Lake</a></li>
		<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://www.prosoccerusa.com/category/mls/san-jose-earthquakes/">San Jose Earthquakes</a></li>
		<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://www.prosoccerusa.com/category/mls/seattle-sounders-fc/">Seattle Sounders FC</a></li>
		<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://www.prosoccerusa.com/category/mls/sporting-kansas-city/">Sporting Kansas City</a></li>
		<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://www.prosoccerusa.com/category/vancouver-whitecaps-fc/">Vancouver Whitecaps FC</a></li>
	</ul>
</li>
	<li id="menu-item-28" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="https://www.prosoccerusa.com/category/mls/expansion/">Expansion</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.prosoccerusa.com/mls/expansion/miami/miami-mls-david-beckham/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2018/07/McDnough-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/07/McDnough-1-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2018/07/McDnough-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Miami MLS team names Paul McDonough new general manager</a></li><li><a href="https://www.prosoccerusa.com/mls/expansion/cincinnati/portland-trades-fanendo-adi-fc-cincinnati/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2018/07/USATSI_10996238-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/07/USATSI_10996238-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2018/07/USATSI_10996238-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Portland Timbers trade striker Fanendo Adi to FC Cincinnati</a></li><li><a href="https://www.prosoccerusa.com/mls/justin-meram-fc-cincinnati-believes-a-deal-for-orlando-city-player-is-close/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2018/07/USATSI_10782717-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/07/USATSI_10782717-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2018/07/USATSI_10782717-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Justin Meram: FC Cincinnati believes a deal for Orlando City player is close</a></li><li><a href="https://www.prosoccerusa.com/mls/expansion/miami/david-beckhams-miami-mls-team-on-verge-of-hiring-atlanta-united-vp-paul-mcdonough-as-gm/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2018/07/McDnough-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/07/McDnough-1-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2018/07/McDnough-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>David Beckham&#8217;s Miami MLS team on verge of hiring Atlanta United VP Paul McDonough as GM</a></li><li><a href="https://www.prosoccerusa.com/mls/how-to-watch-mls-tv-live-stream-week-20/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2018/07/USATSI_10929953-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/07/USATSI_10929953-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2018/07/USATSI_10929953-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Watch MLS on TV, live stream Week 20</a></li></ul></div></div>
	<ul class="sub-menu">
		<li id="menu-item-38690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38690"><a href="https://www.prosoccerusa.com/category/mls/expansion/cincinnati/">Cincinnati</a></li>
		<li id="menu-item-9858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9858"><a href="https://www.prosoccerusa.com/category/mls/expansion/miami/">Miami</a></li>
		<li id="menu-item-9859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9859"><a href="https://www.prosoccerusa.com/category/mls/expansion/nashville/">Nashville</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4328"><a href="https://scores.prosoccerusa.com/soccer/mls/scores">Scores/Schedules</a></li>
<li id="menu-item-9782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9782"><a href="https://www.prosoccerusa.com/category/nwsl/">NWSL</a>
<ul class="sub-menu">
	<li id="menu-item-16212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16212"><a href="/nwsl/nwsl-schedule-scores-and-standings/">NWSL Scores/Standings</a></li>
	<li id="menu-item-9792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9792"><a href="https://www.prosoccerusa.com/category/nwsl/chicago-red-stars/">Chicago Red Stars</a></li>
	<li id="menu-item-9793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9793"><a href="https://www.prosoccerusa.com/category/nwsl/houston-dash/">Houston Dash</a></li>
	<li id="menu-item-9794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9794"><a href="https://www.prosoccerusa.com/category/nwsl/north-carolina-courage/">North Carolina Courage</a></li>
	<li id="menu-item-9795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9795"><a href="https://www.prosoccerusa.com/category/nwsl/orlando-pride/">Orlando Pride</a></li>
	<li id="menu-item-9796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9796"><a href="https://www.prosoccerusa.com/category/nwsl/portland-thorns/">Portland Thorns FC</a></li>
	<li id="menu-item-9797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9797"><a href="https://www.prosoccerusa.com/category/nwsl/seattle-reign/">Seattle Reign FC</a></li>
	<li id="menu-item-9798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9798"><a href="https://www.prosoccerusa.com/category/nwsl/sky-blue/">Sky Blue FC</a></li>
	<li id="menu-item-9799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9799"><a href="https://www.prosoccerusa.com/category/nwsl/utah-royals/">Utah Royals FC</a></li>
	<li id="menu-item-9800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9800"><a href="https://www.prosoccerusa.com/category/nwsl/washington-spirit/">Washington Spirit</a></li>
</ul>
</li>
<li id="menu-item-43954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43954"><a href="http://media.prosoccerusa.com/newsletter">Newsletter</a></li>
<li id="menu-item-9869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9869"><a href="https://www.prosoccerusa.com/category/in-depth/">In-Depth</a></li>
<li id="menu-item-31743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31743"><a href="https://seatgeek.com/mls-partnership?aid=13353&#038;pid=homepagenav">Tickets</a></li>
</ul></div>									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<main id="mvp-main-wrap" class="left relative">
							<div id="mvp-leader-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-leader-cont">
							<div id='ad-banner-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-banner-1'); });
  </script>
</div>						</div><!--mvp-leader-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-leader-wrap-->
						<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-50967 post type-post status-publish format-standard has-post-thumbnail hentry category-dc-united category-orlando-city-sc tag-d-c-united tag-featured tag-mls tag-orlando-city tag-wayne-rooney" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="mvp-sec-pad left relative">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-loss-dc-united/"/>
				<div id="mvp-article-head" class="left relative">
												<h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="https://www.prosoccerusa.com/category/mls/dc-united/"><span class="mvp-post-cat left">D.C. United</span></a></h3>
								<h1 class="mvp-post-title left entry-title" itemprop="headline">Orlando City suffers 3-2 loss at D.C. United with 10 men on pitch</h1>
												<div class="mvp-author-info-wrap left relative">
					<ul class="mvp-author-info-list left relative">
						<li class="mvp-author-info-thumb">
							<img alt='' src='https://secure.gravatar.com/avatar/7a22fee1506eeaa46cbcfd63aaf62cfd?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7a22fee1506eeaa46cbcfd63aaf62cfd?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />						</li>
						<li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.prosoccerusa.com/author/jordanculver/" title="Posts by Jordan Culver, Pro Soccer USA" rel="author">Jordan Culver, Pro Soccer USA</a></span>
						</li>
													<li class="mvp-author-info-twit">
									<a href="https://twitter.com/JordanCulver" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
							</li>
												<li class="mvp-author-info-date">
							<span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2018-08-12">Aug 12, 2018</time></span>
							<meta itemprop="dateModified" content="2018-08-13"/>
						</li>
					</ul>
				</div><!--mvp-author-info-wrap-->
									</div><!--mvp-article-head-->
				<div class="mvp-post-content-out relative">
			<div class="mvp-post-content-in">
									<div id="mvp-post-content" class="left relative">
																		<div class="mvp-content-box">
																										<div class="mvp-post-soc-out relative">
														<div id="mvp-post-soc-wrap" class="left relative">
								<ul class="mvp-post-soc-list left relative">
									<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-loss-dc-united/&amp;t=Orlando City suffers 3-2 loss at D.C. United with 10 men on pitch', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
									<li class="mvp-post-soc-fb">
										<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://twitter.com/share?text=Orlando City suffers 3-2 loss at D.C. United with 10 men on pitch -&amp;url=https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-loss-dc-united/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
									<li class="mvp-post-soc-twit">
										<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-loss-dc-united/&amp;media=https://www.prosoccerusa.com/wp-content/uploads/2018/08/APphoto_MLSOrlandoCityDCUnitedSoccer-1000x600.jpg&amp;description=Orlando City suffers 3-2 loss at D.C. United with 10 men on pitch', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
									<li class="mvp-post-soc-pin">
										<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
									</li>
									</a>
									<a href="mailto:?subject=Orlando City suffers 3-2 loss at D.C. United with 10 men on pitch&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-loss-dc-united/">
									<li class="mvp-post-soc-email">
										<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
									</li>
									</a>
																	</ul>
							</div><!--mvp-post-soc-wrap-->
														<div class="mvp-post-soc-in">
																																<div id="mvp-content-main" class="left relative" itemprop="articleBody">
																														<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																								<meta itemprop="url" content="https://www.prosoccerusa.com/wp-content/uploads/2018/08/APphoto_MLSOrlandoCityDCUnitedSoccer-1000x600.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-img-hide-->
																																						<style type="text/css">
.psusa-photo-gallery-overlay {height: 0; overflow: visible; pointer-events: none; position: absolute; top: 5px; left: 5px; font-family: Helvetica, Arial, sans-serif; -webkit-touch-callout: none; -webkit-user-select: none; -khtml-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none;}
.psusa-photo-gallery-overlay img {width: 180px; height: 35px; margin: 0; vertical-align: middle; margin: 0; padding: 0;}
.psusa-photo-gallery-overlay img:hover {opacity: .8;}
.ngg-imagebrowser .pic {position: relative;}
.ngg-imagebrowser .pic:hover {opacity: .7;} 
</style>
  
	<div class='ngg-imagebrowser' id='ngg-imagebrowser-70860d9753e71c1f138622ba209218c7-50967' data-nextgen-gallery-id="70860d9753e71c1f138622ba209218c7">
		<div id="ngg-image-0" class="pic" >
        <a href='https://www.prosoccerusa.com/wp-content/uploads/gallery/d-c-united-3-orlando-city-2-in-week-24/USATSI_11073634.jpg'
           title='Aug 12, 2018; Washington, DC, USA; D.C. United midfielder Luciano Acosta (10) celebrates by leaping into the stands after scoring the game-winning goal against Orlando City SC in the final minute of stoppage time in the second half at Audi Field. D.C. United won 3-2. Mandatory Credit: Geoff Burke-USA TODAY Sports'
           data-src="https://www.prosoccerusa.com/wp-content/uploads/gallery/d-c-united-3-orlando-city-2-in-week-24/USATSI_11073634.jpg"
           data-thumbnail="https://www.prosoccerusa.com/wp-content/uploads/gallery/d-c-united-3-orlando-city-2-in-week-24/thumbs/thumbs_USATSI_11073634.jpg"
           data-image-id="12542"
           data-title="D.C. United 3, Orlando City 2 in Week 24"
           data-description="Aug 12, 2018; Washington, DC, USA; D.C. United midfielder Luciano Acosta (10) celebrates by leaping into the stands after scoring the game-winning goal against Orlando City SC in the final minute of stoppage time in the second half at Audi Field. D.C. United won 3-2. Mandatory Credit: Geoff Burke-USA TODAY Sports"
           class='nextgen_pro_lightbox' data-nplmodal-gallery-id='70860d9753e71c1f138622ba209218c7'>
            <img title='D.C. United 3, Orlando City 2 in Week 24'
                 alt='D.C. United 3, Orlando City 2 in Week 24'
                 src='https://www.prosoccerusa.com/wp-content/uploads/gallery/d-c-united-3-orlando-city-2-in-week-24/USATSI_11073634.jpg'/>
        </a>
	        <div class="psusa-photo-gallery-overlay">
      <img src="https://s3.amazonaws.com/media.prosoccerusa.com/icons/photo-gallery/photo-gallery-label.png" />
    </div>
  </div>
  <div class="ngg-imagebrowser-desc"><p>Aug 12, 2018; Washington, DC, USA; D.C. United midfielder Luciano Acosta (10) celebrates by leaping into the stands after scoring the game-winning goal against Orlando City SC in the final minute of stoppage time in the second half at Audi Field. D.C. United won 3-2. Mandatory Credit: Geoff Burke-USA TODAY Sports</p></div>
</div>
<script type='text/javascript'>
	jQuery(function($) {
		new NggPaginatedGallery('70860d9753e71c1f138622ba209218c7', '.ngg-imagebrowser');
	});
</script>

<p>It looked like a 10-man Orlando City side was going to grind out a point at Audi Field.</p>
<p>It almost looked like the Lions would string together consecutive matches with a point.</p>
<p>Instead, D.C. United’s marquee summer signing made a game-saving play. Then provided a match-winning assist.</p><div class="zJLZELhi" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="mvp-widget-ad left relative">
<div class="ad-unit cube-ad" id='ad-cube-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-cube-4'); });
  </script>
</div>
</div></div>
<p>Orlando City clawed its way back after having a man sent off, and, with second-half stoppage time ticking away, had an opportunity to steal it with an empty net. Instead, star striker Wayne Rooney chased down midfielder Will Johnson and stole the ball before sending a long ball across the pitch and toward the penalty area.</p>
<p>It was headed home by Luciano Acosta, giving Acosta a hat trick and delivering a 3-2 victory for United over Orlando City in the final seconds of the match. The goal was reviewed &#8212; video review played a key part in Sunday&#8217;s match &#8212; but it stood.&nbsp;</p>
<p>&#8220;Obviously gutting,&#8221; said head coach James O&#8217;Connor. &#8220;I think when you play like that with 10 men, get back into the game 2-2, create some chances, have a bit of an opportunity at the end and then it turns into a farce. We&#8217;re stopping and we&#8217;re going to a TV screen.&#8221;</p>
<p>O&#8217;Connor didn&#8217;t fault Johnson on the final play and said the midfielder was exhausted after putting in more than 90 minutes of work against D.C. United.&nbsp;&nbsp;</p>
<p>&#8220;When you look at how hard he&#8217;s worked and how he handled himself, I don&#8217;t think he realizes where he is,&#8221; O&#8217;Connor said. &#8220;I don&#8217;t think he may be sure there&#8217;s a keeper not in goal and [Stefano] Pinho&#8217;s out to the opposite side. You have to give Wayne Rooney a lot of credit for the way he sprinted back and managed to tackle him.&#8221;</p>
<p>Orlando City didn’t have time to counter-punch as it had all match.</p>
<p>&#8220;The effort was fantastic, from my point of view and also from the coach&#8217;s,&#8221; said right back Scott Sutter. &#8220;A lot of good words to say about the determination that the team showed. Obviously, bitterly, bitterly disappointed to concede so late in the game after going a man down.</p>
<p>&#8220;It was a very emotional last couple of minutes. There we were on a counterattack thinking, &#8216;Oh my God, we&#8217;re going to win this game.&#8217; Then, 20 seconds later the ball&#8217;s in the net. They&#8217;re reviewing it. Just waiting for the crowd to erupt, pretty much, because I knew at the moment things were going against us a I knew it was going to be a goal given.&#8221;&nbsp;</p>
<p>After falling behind in the first half, the Lions leveled the match thanks D.C. United own goal. Midfielder Uri Rosell, getting his first match minutes since July 21 after suffering a hamstring injury, made it to the end line and sent in a cross, which bounced off United goalkeeper David Ousted and into the back of the net in the 50th minute.</p>
<p>Sunday’s match was Orlando City’s third in a row with an own goal from the opposing side.</p>
<p>Just when it looked like luck and momentum were swinging in Orlando City’s favor, two video reviews led to the Lions falling behind again.</p>
<p>First, midfielder Cristian Higuita was sent off with a straight red after referee JC Rivero went to the video monitor and determined Higuita’s elbow to the head of United midfielder Yamil Asad constituted violent conduct in the 55<sup>th</sup> minute.</p>
<p>Then, with the Lions reduced to 10 men, Acosta provided a finish from close range in the 64<sup>th</sup> minute but was originally ruled offside. His goal – his second of the match – stood after video review.</p>
<p>&#8220;You don&#8217;t get any explanations,&#8221; O&#8217;Connor said.&nbsp;</p>
<p>&#8220;We were told in L.A. that if it was clear an obvious, then that&#8217;s the only time to interfere. If the decision is made and it&#8217;s clear and obvious and obvious that it&#8217;s a mistake, then you get involved. If it&#8217;s not clear and obvious, you&#8217;re not meant to get involved. That&#8217;s what we&#8217;ve been told multiple times.&nbsp;</p>
<p>&#8220;My expectation is for the game to be refereed like that, having been told that. Again, I&#8217;ll have to see, I&#8217;ve come straight from the locker room.&#8221;</p>
<p>Still, Orlando City kept battling. O&#8217;Connor said he was encouraged by the way the Lions played with 10 men, but must stop shooting themselves in the foot. He added the sending off looked &#8220;soft.&#8221;</p>
<p>Striker Dom Dwyer, wearing the captain’s armband with midfielder Sacha Kljestan out with an injury, leveled the match in the 71<sup>st</sup> minute after he chipped Ousted for his 11<sup>th</sup> goal of the season and third in as many matches.</p>
<p>Dwyer’s play was set up by a through ball from Rosell.</p>
<p>The second half was a change in excitement when compared to a first half that almost ended scoreless.</p>
<p>Orlando City kept D.C. United off the board until first-half stoppage time. After a quick throw-in, Acosta found star striker Wayne Rooney, who quickly played it back to Acosta. He beat City goalkeeper Joe Bendik near post to give United the first goal of the match in the fourth minute of first-half stoppage time.</p>
<p>Before that goal, the best opportunity for either side was waved off. Asad headed down a cross from Zoltán Stieber and Rooney pounced on it and headed it home. Asad was offside though and the goal didn’t stand.</p>
<p>Orlando City is off next week and will travel to IMG Academy in Bradenton for a series of closed training sessions. The Lions (7-15-2, 23 points) play Atlanta United on Aug. 24.&nbsp;</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-loss-dc-united/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-loss-dc-united/" data-numposts="10" data-width="100%" data-colorscheme="light"></div>																																					<div class="mvp-post-tags">
											<span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="https://www.prosoccerusa.com/tag/d-c-united/" rel="tag">D.C. United</a><a href="https://www.prosoccerusa.com/tag/featured/" rel="tag">featured</a><a href="https://www.prosoccerusa.com/tag/mls/" rel="tag">MLS</a><a href="https://www.prosoccerusa.com/tag/orlando-city/" rel="tag">Orlando City</a><a href="https://www.prosoccerusa.com/tag/wayne-rooney/" rel="tag">Wayne Rooney</a></span>
										</div><!--mvp-post-tags-->
																		<div class="posts-nav-link">
																			</div><!--posts-nav-link-->
																		<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
										<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																							<img src="/wp-content/themes/the-league-child/images/logos/prosoccerusa-logo.png"/>
												<meta itemprop="url" content="/wp-content/themes/the-league-child/images/logos/prosoccerusa-logo.png">
																					</div><!--mvp-org-logo-->
										<meta itemprop="name" content="Pro Soccer USA">
									</div><!--mvp-org-wrap-->
								</div><!--mvp-content-main-->
															</div><!--mvp-post-soc-in-->
						</div><!--mvp-post-soc-out-->
						</div><!--mvp-content-box-->
					</div><!--mvp-post-content-->
											</div><!--mvp-post-content-in-->
							<div id="mvp-side-wrap" class="relative">
									<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<div id='ad-cube-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-cube-1'); });
  </script>
</div>			</div><!--mvp-widget-ad-->
		<section id="custom_html-62" class="widget_text mvp-side-widget widget_custom_html"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Orlando City Schedule</span></h4><div class="textwidget custom-html-widget"><script 
src="//widgets.sports.gracenote.com/gns.widget.loader.js?c=1332" 
data-custom_class="schedule-widget solo mls"
data-widget_id="psu-mls-schedule"
data-team_id="121509"
data-link_matchdetail = "//scores.prosoccerusa.com/$sport_id$/$competition_abbrev$/matchdetail/$match_id$"
data-format_date = "MM-DD-YYYY"
></script>
<p>
<div class="mvp-sidebar-widget-action-button-wrap">
<a class="mvp-sidebar-widget-action-button" style="color: #fff !important;
" href="https://scores.prosoccerusa.com/soccer/mls/team-schedule/130889/121509?_ga=2.187351016.179197455.1520863460-230144457.1518625238">Full Schedule</a>	
</div>
</p>
<br>
<p>
	<script src="//widgets.sports.gracenote.com/gns.widget.loader.js?c=1332" 
data-custom_class="leaders-widget solo mls"
data-team_id="121509"
data-widget_id="psu-mls-leaders"></script></p>	</div></section><section id="custom_html-120" class="widget_text mvp-side-widget widget_custom_html"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Get Lions Tickets</span></h4><div class="textwidget custom-html-widget"><a href="https://seatgeek.com/orlando-city-sc-tickets?aid=13353&pid=orlando_city
">Don't miss a match this season. Click here to get your Orlando City SC tickets.</a></div></section><section id="custom_html-6" class="widget_text mvp-side-widget widget_custom_html"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Newsletter</span></h4><div class="textwidget custom-html-widget"><div class="email-signup-form">
	<div class="email-signup-form-promotext">
		Don't miss the top MLS stories. Get a free weekly news digest from Pro Soccer USA:
	</div>
	<div style="display: none;" data-appname="newsletters-subscribe-form">
		<div class="subscribe-head"><input name="email" type="text" value="" placeholder="Enter your email address"><input name="submit" type="submit" value="Subscribe"></div>
		<div class="subscribe-body"><input name="ProSoccerUSA Form Code" type="hidden" value="2106369007" data-esp="cm" data-affiliate="2106368073"></div>
		<div class="subscribe-params"><input name="sourceParam" type="hidden" value=""></div>
		<div class="recaptcha" data-sitekey="6LfFQgwUAAAAAEuERByRQIv6hsg-cFxwaDTseE7M">&nbsp;</div>
	</div>
	<script src="https://d2ne9hs4xtfl62.cloudfront.net/v5/js/subscribe_form.js" type="text/javascript"></script>
</div>
</div></section><section id="custom_html-69" class="widget_text mvp-side-widget widget_custom_html"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Orlando City Gear</span></h4><div class="textwidget custom-html-widget"><a href="http://shareasale.com/r.cfm?b=1134832&u=1715628&m=7124&urllink=&afftrack=OrlandoCityEditTeams" target="_blank">Support Pro Soccer USA by getting your team gear here</a></div></section>			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<div id='ad-cube-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-cube-2'); });
  </script>
</div>			</div><!--mvp-widget-ad-->
		<section id="mvp_facebook_widget-6" class="mvp-side-widget mvp_facebook_widget"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Facebook</span></h4>			<div class="fb-page" data-href="https://www.facebook.com/prosoccerusa/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</section><section id="search-5" class="mvp-side-widget widget_search"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Search</span></h4><form method="get" id="searchform" action="https://www.prosoccerusa.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form></section>			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<div id='ad-cube-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-cube-3'); });
  </script>
</div>			</div><!--mvp-widget-ad-->
					</div><!--mvp-side-wrap-->					</div><!--mvp-post-content-out-->
							<section id="mvp-more-post-wrap" class="left relative">
				<h4 class="mvp-sec-head"><span class="mvp-sec-head">More in D.C. United</span></h4>
				<ul class="mvp-more-post-list left relative">
											<li>
															<a href="https://www.prosoccerusa.com/mls/dc-united/d-c-united-earn-wild-3-2-home-win-over-orlando-city/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11073865-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11073865-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11073865-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11073865-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11073865-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11073865-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11073865-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11073865-1472x1472.jpg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11073865-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11073865-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11073865-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11073865-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://www.prosoccerusa.com/mls/dc-united/d-c-united-earn-wild-3-2-home-win-over-orlando-city/" rel="bookmark">D.C. United earn &#8220;wild&#8221; 3-2 home win over Orlando City</a></h2>
								<p>WASHINGTON &#8212; D.C. United earned dramatic 3-2 win over ten-man Orlando City SC Sunday...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://www.prosoccerusa.com/mls/dc-united/watch-it-wayne-rooney-dc-united/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11073469-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11073469-1-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11073469-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11073469-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11073469-1-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11073469-1-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11073469-1-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11073469-1-1472x1472.jpg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11073469-1-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11073469-1-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11073469-1-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11073469-1-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																			<div class="mvp-vid-box-wrap">
											<i class="fa fa-2 fa-play" aria-hidden="true"></i>
										</div><!--mvp-vid-box-wrap-->
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://www.prosoccerusa.com/mls/dc-united/watch-it-wayne-rooney-dc-united/" rel="bookmark">Watch It: Wayne Rooney forces turnover, sets up D.C. United game-winner against Orlando City</a></h2>
								<p>Wayne Rooney delivered an iconic play for D.C. United and helped seal a huge...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://www.prosoccerusa.com/in-depth/mls-trade-value-rankings-midsummer-update-part-3-nos-64-31/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2018/08/TVR-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/08/TVR-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/TVR-1000x600.jpg 1000w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/TVR-1122x676.jpg 1122w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2018/08/TVR-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/08/TVR-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/TVR-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/TVR-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/TVR-687x676.jpg 687w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/TVR-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/TVR-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																			<div class="mvp-vid-box-wrap">
											<i class="fa fa-2 fa-camera" aria-hidden="true"></i>
										</div><!--mvp-vid-box-wrap-->
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://www.prosoccerusa.com/in-depth/mls-trade-value-rankings-midsummer-update-part-3-nos-64-31/" rel="bookmark">MLS Trade Value Rankings: Midsummer update Part 3, Nos. 64-31</a></h2>
								<p>Welcome to part three of the MLS Trade Value Rankings, the midsummer update. With...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://www.prosoccerusa.com/mls/how-to-watch-mls-on-tv-live-stream-week-24/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11025967-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11025967-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11025967-300x180.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11025967-768x460.jpg 768w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11025967-1024x613.jpg 1024w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11025967-1000x600.jpg 1000w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11025967-128x77.jpg 128w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11025967-32x19.jpg 32w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11025967-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11025967-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11025967-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11025967-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11025967-1472x1472.jpg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11025967-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11025967-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11025967-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11025967-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://www.prosoccerusa.com/mls/how-to-watch-mls-on-tv-live-stream-week-24/" rel="bookmark">How to watch MLS on TV, live stream Week 24</a></h2>
								<p>Here is how to watch all Major League Soccer matches live in Week 24...</p>
							</div><!--mvp-more-post-text-->
						</li>
									</ul>
			</section><!--mvp-more-post-wrap-->
											<div id="mvp-prev-next-wrap">
									<div id="mvp-prev-post-wrap">
						<div id="mvp-prev-post-arrow" class="relative">
							<span class="fa fa-angle-left fa-4" aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="https://www.prosoccerusa.com/mls/dc-united/watch-it-wayne-rooney-dc-united/" rel="prev">Watch It: Wayne Rooney forces turnover, sets up D.C. United game-winner against Orlando City</a>						</div><!--mvp-prev-post-text-->
					</div><!--mvp-prev-post-wrap-->
													<div id="mvp-next-post-wrap">
						<div id="mvp-next-post-arrow" class="relative">
							<span class="fa fa-angle-right fa-4 " aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="https://www.prosoccerusa.com/mls/dc-united/d-c-united-earn-wild-3-2-home-win-over-orlando-city/" rel="next">D.C. United earn &#8220;wild&#8221; 3-2 home win over Orlando City</a>						</div><!--mvp-prev-next-text-->
					</div><!--mvp-next-post-wrap-->
							</div><!--mvp-prev-next-wrap-->
					</div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
				</div><!--mvp-main-body-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-main-body-wrap-->
	</main><!--mvp-main-wrap-->
			<div id="mvp-foot-ad-wrap" class="left relative">
			<div class="mvp-main-box-cont">
				<div id='ad-banner-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-banner-3'); });
  </script>
</div>			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-ad-wrap-->
		<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top" class="left relative">
			<div class="mvp-main-box-cont">
				<div id="mvp-foot-logo" class="left relative">
											<a href="https://www.prosoccerusa.com/"><img src="/wp-content/themes/the-league-child/images/logos/pro-soccer-usa-logo.png" alt="Pro Soccer USA" data-rjs="2" /></a>
									</div><!--mvp-foot-logo-->
				<div id="mvp-foot-soc" class="left relative">
					<ul class="mvp-foot-soc-list left relative">
														<li><a href="https://www.facebook.com/prosoccerusa/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																			<li><a href="https://twitter.com/ProSoccerUSAcom" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://www.instagram.com/prosoccerusacom/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																			</ul>
				</div><!--mvp-foot-soc-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-top-->
		<div id="mvp-foot-bot" class="left relative">
			<div id="mvp-foot-menu-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-menu" class="left relative">
											</div><!--mvp-foot-menu-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-menu-wrap-->
			<div id="mvp-foot-copy-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-copy" class="left relative">
						<p><div style="width: 100%">Powered by <a href="http://www.orlandosentinel.com">Orlando Sentinel</a></div>
<a href="http://www.tronc.com/central-terms-of-service/">Terms of Service</a> | <a href="http://www.tronc.com/privacy-policy/">Privacy Policy</a> | Copyright © 2018 Pro Soccer USA.</p>
					</div><!--mvp-foot-copy-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-copy-wrap-->
		</div><!--mvp-foot-bot-->
	</footer>
				<div id="mvp-mob-soc-wrap" class="left relative">
			<span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span>
			<ul class="mvp-mob-soc-list left relative">
				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-loss-dc-united/&amp;t=Orlando City suffers 3-2 loss at D.C. United with 10 men on pitch', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<li class="mvp-mob-soc-fb">
					<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=Orlando City suffers 3-2 loss at D.C. United with 10 men on pitch -&amp;url=https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-loss-dc-united/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<li class="mvp-mob-soc-twit">
					<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-loss-dc-united/&amp;media=https://www.prosoccerusa.com/wp-content/uploads/2018/08/APphoto_MLSOrlandoCityDCUnitedSoccer-1000x600.jpg&amp;description=Orlando City suffers 3-2 loss at D.C. United with 10 men on pitch', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<li class="mvp-mob-soc-pin">
					<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
				</li>
				</a>
				<a href="mailto:?subject=Orlando City suffers 3-2 loss at D.C. United with 10 men on pitch&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-loss-dc-united/">
				<li class="mvp-mob-soc-email">
					<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
				</li>
				</a>
			</ul>
		</div><!--mvp-post-soc-wrap-->
		</div><!--mvp-site-->
												<div id="mvp-post-trend-wrap">
						<div class="mvp-main-box-cont relative">
							<ul class="mvp-post-trend-list left relative">
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.prosoccerusa.com/nwsl/orlando-pride-falls-portland-thorns/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2018/08/Photo-Aug-11-8-13-15-PM-e1534039277796-80x80.jpeg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/08/Photo-Aug-11-8-13-15-PM-e1534039277796-80x80.jpeg 80w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/Photo-Aug-11-8-13-15-PM-e1534039277796-150x150.jpeg 150w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/Photo-Aug-11-8-13-15-PM-e1534039277796-300x300.jpeg 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/Photo-Aug-11-8-13-15-PM-e1534039277796-1472x1472.jpeg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/Photo-Aug-11-8-13-15-PM-e1534039277796-1104x1104.jpeg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/Photo-Aug-11-8-13-15-PM-e1534039277796-912x912.jpeg 912w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/Photo-Aug-11-8-13-15-PM-e1534039277796-550x550.jpeg 550w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/Photo-Aug-11-8-13-15-PM-e1534039277796-470x470.jpeg 470w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>NWSL</h3>
													<a href="https://www.prosoccerusa.com/nwsl/orlando-pride-falls-portland-thorns/" rel="bookmark">Orlando Pride fall 2-0 to Portland Thorns, stumble during playoff push</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-dc-united-preview/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11025788-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11025788-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11025788-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11025788-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11025788-1472x1472.jpg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11025788-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11025788-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11025788-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11025788-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Orlando City SC</h3>
													<a href="https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-dc-united-preview/" rel="bookmark">Orlando City working to fulfill coach James O&#8217;Connor&#8217;s vision</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.prosoccerusa.com/in-depth/mls-trade-value-rankings-midsummer-update-part-3-nos-64-31/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2018/08/TVR-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/08/TVR-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/TVR-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/TVR-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/TVR-687x676.jpg 687w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/TVR-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/TVR-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Atlanta United FC</h3>
													<a href="https://www.prosoccerusa.com/in-depth/mls-trade-value-rankings-midsummer-update-part-3-nos-64-31/" rel="bookmark">MLS Trade Value Rankings: Midsummer update Part 3, Nos. 64-31</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.prosoccerusa.com/mls/houston-dynamo/gyasi-zardes-injury-time-goal-gives-columbus-crew-1-0-win-over-houston-dynamo/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11068726-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11068726-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11068726-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11068726-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11068726-1472x1472.jpg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11068726-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11068726-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11068726-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/USATSI_11068726-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Columbus Crew SC</h3>
													<a href="https://www.prosoccerusa.com/mls/houston-dynamo/gyasi-zardes-injury-time-goal-gives-columbus-crew-1-0-win-over-houston-dynamo/" rel="bookmark">Gyasi Zardes&#8217; injury-time goal gives Columbus Crew 1-0 win over Houston Dynamo</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
															</ul>
							<span class="mvp-post-trend-but fa fa-angle-down mvp-post-trend-but-click" aria-hidden="true"></span>
						</div><!--mvp-main-box-cont-->
					</div><!--mvp-post-trend-wrap-->
							<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<!-- ngg_resource_manager_marker --><style type="text/css"></style><script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/js/jquery.dataTables.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/js/jquery.countdown.min.js?ver=2.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localized_strings = {"days":"days","hrs":"hrs","mins":"mins","secs":"secs","previous":"Previous","next":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/js/sportspress.js?ver=2.5.10'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress-match-stats/js/jquery.waypoints.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress-match-stats/js/sportspress-match-stats.js?ver=2.2'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/themes/the-league/js/mvpcustom.js?ver=4.9.7'></script>
<script type='text/javascript'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/themes/the-league/js/scripts.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/themes/the-league/js/retina.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/themes/the-league/js/flexslider.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/nextgen-gallery-pro/modules/picturefill/static/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/www.prosoccerusa.com\/?photocrati_ajax=1","wp_home_url":"https:\/\/www.prosoccerusa.com","wp_site_url":"https:\/\/www.prosoccerusa.com","wp_root_url":"https:\/\/www.prosoccerusa.com","wp_plugins_url":"https:\/\/www.prosoccerusa.com\/wp-content\/plugins","wp_content_url":"https:\/\/www.prosoccerusa.com\/wp-content","wp_includes_url":"https:\/\/www.prosoccerusa.com\/wp-includes\/","ngg_param_slug":"nggallery"};
var photocrati_ajax = {"url":"https:\/\/www.prosoccerusa.com\/?photocrati_ajax=1","wp_home_url":"https:\/\/www.prosoccerusa.com","wp_site_url":"https:\/\/www.prosoccerusa.com","wp_root_url":"https:\/\/www.prosoccerusa.com","wp_plugins_url":"https:\/\/www.prosoccerusa.com\/wp-content\/plugins","wp_content_url":"https:\/\/www.prosoccerusa.com\/wp-content","wp_includes_url":"https:\/\/www.prosoccerusa.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.2.33'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.2.33'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/nextgen-gallery-pro/modules/ecommerce/static/nplmodal_overrides.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nplModalSettings = {"style":"white","background_color":"1","sidebar_background_color":"","sidebar_button_color":"","carousel_background_color":"","carousel_text_color":"","overlay_icon_color":"","sidebar_button_background":"","icon_color":"","icon_background_enabled":"0","icon_background_rounded":"1","icon_background":"","padding":"0","padding_unit":"px","image_crop":"false","image_pan":"0","enable_fullscreen":"0","enable_comments":"0","display_comments":"0","enable_sharing":"1","facebook_app_id":"","enable_twitter_cards":"0","twitter_username":"","display_carousel":"0","display_captions":"1","display_cart":0,"transition_effect":"slide","transition_speed":"0.4","slideshow_speed":"5","interaction_pause":"1","enable_routing":"1","router_slug":"gallery","localize_limit":"200","touch_transition_effect":"slide","is_front_page":0,"share_url":"https:\/\/www.prosoccerusa.com\/nextgen-share\/{gallery_id}\/{image_id}\/{named_size}","wp_site_url":"https:\/\/www.prosoccerusa.com","protect_images":false,"i18n":{"toggle_social_sidebar":"Toggle social sidebar","play_pause":"Play \/ Pause","toggle_fullsize":"Toggle fullsize","toggle_image_info":"Toggle image info","close_window":"Close window","share":{"twitter":"Share on Twitter","googlep":"Share on Google+","facebook":"Share on Facebook","pinterest":"Share on Pinterest"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.2.33'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_lightbox/static/velocity.min.js?ver=2.2.33'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_lightbox/static/parsesrcset.min.js?ver=2.2.33'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/nextgen-gallery-pro/modules/galleria/static/galleria-1.5.5.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_lightbox/static/nextgen_pro_lightbox.min.js?ver=2.2.33'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_lightbox/static/theme/galleria.nextgen_pro_lightbox.min.js?ver=2.2.33'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_album/static/jquery.dotdotdot-1.5.7-packed.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_captions/static/bluebird.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_captions/static/imagesloaded.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_captions/static/captions.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ngg_add_to_cart_templates = {"add_to_cart":"<h2>Add To Cart <span class=\"fa fa-shopping-cart\"><\/span><\/h2>\n<div class='nggpl-cart_summary'>\n    <a href='#' class='nggpl-cart_count'><\/a>\n    <span class='nggpl-cart_total'><\/span>\n<\/div>\n\n<div class='nggpl-sidebar-thumbnail'><img id='nggpl-sidebar-thumbnail-img' src=\"\"\/><\/div>\n\n<hr\/>\n\n<div id='nggpl-items_for_sale'>\n    <div class='nggpl-pricelist_source_accordion' class='accordion'>\n        <h3>Prints & Products<\/h3><div class='nggpl-source_contents' id='ngg_manual_pricelist'><\/div><h3><span id='ngg_digital_downloads_header'>Digital Downloads<\/span><\/h3><div class='nggpl-source_contents' id='ngg_digital_downloads'><\/div>    <\/div>\n    <input class='nggpl-button' type='button' id='ngg_update_cart_btn' value='Update Cart'\/>\n    <input class='nggpl-button' type='button' id='ngg_checkout_btn' value='View Cart \/ Checkout'\/>\n<\/div>\n<div id='nggpl-not_for_sale'>\n    Sorry, this image is not currently for sale.<\/div>","add_to_cart_item":"<td class='nggpl-quantity_field'>\n    <input type='number' value='0' min='0'\/>\n<\/td>\n<td class='nggpl-description_field'><\/td>\n<td class='nggpl-price_field'><\/td>\n<td class='nggpl-total_field'><\/td>","add_to_cart_items":"<thead>\n<tr>\n    <th class='nggpl-quantity_field'>Quantity<\/th>\n    <th class='nggpl-description_field'>Description<\/th>\n    <th class='nggpl-price_field'>Price<\/th>\n    <th class='nggpl-total_field'>Total<\/th>\n<\/tr>\n<\/thead>\n<tbody>\n<\/tbody>"};
var ngg_cart_i18n = {"add_to_cart":"Add To Cart","qty_add_desc":"Change quantities to update your cart.","checkout":"View Cart \/ Checkout","not_for_sale":"This image is not for sale","quantity":"Quantity","description":"Description","price":"Price","total":"Total","update_cart":"Update Cart","nggpl_toggle_sidebar":"Toggle cart sidebar","nggpl_cart_updated":"Your cart has been updated","coupon_error":"Invalid coupon"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/nextgen-gallery-pro/modules/ecommerce/static/lightbox_overrides.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/nextgen-gallery-pro/modules/ecommerce/static/sprintf.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Ngg_Pro_Cart_Settings = {"currency_format":"<i class='fa fa-usd'><\/i>%.2f","checkout_url":"https:\/\/www.prosoccerusa.com\/?ngg_pro_checkout_page=1","use_cookies":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/nextgen-gallery-pro/modules/ecommerce/static/cart.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ngg_proofing_settings = {"active_color":"#ffff00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_proofing/static/lightbox_overrides.min.js?ver=4.9.7'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=665230083866049&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"2d080ad660","applicationID":"102354105","transactionName":"Y1UAZkpUD0BWBkNQXVofI1FMXA5dGBZeV1VYVQ==","queueTime":0,"applicationTime":1453,"atts":"TxIDEAJOHE4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>