<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" ><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.prosoccerusa.com/xmlrpc.php" />
<meta property="og:image" content="https://www.prosoccerusa.com/wp-content/uploads/2018/06/MarkThor-PrideTraining-061218-THOR0018-1000x600.jpg" />
<meta name="twitter:image" content="https://www.prosoccerusa.com/wp-content/uploads/2018/06/MarkThor-PrideTraining-061218-THOR0018-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="In the months that followed a bone cancer diagnosis, Orlando City goalkeeper Mason Stajduhar – more or less – went about the business of being a professional soccer player. There simply wasn’t time to be slowed down after her received a call that a pain in his leg was Ewing Sarcoma. He treated it like [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-goalkeeper-mason-stajduhar/">
<meta name="twitter:title" content="Orlando City goalkeeper Mason Stajduhar: &#8216;I can take on anything&#8217; following cancer diagnosis">
<meta name="twitter:description" content="In the months that followed a bone cancer diagnosis, Orlando City goalkeeper Mason Stajduhar – more or less – went about the business of being a professional soccer player. There simply wasn’t time to be slowed down after her received a call that a pain in his leg was Ewing Sarcoma. He treated it like [&hellip;]">
<title>Orlando City goalkeeper Mason Stajduhar: &#039;I can take on anything&#039; following cancer diagnosis</title>

<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Orlando City goalkeeper Mason Stajduhar, 20, was diagnosed in November 2017 and placed on the season-ending injury list. In June, he completed his final round of chemotherapy."/>
<link rel="canonical" href="https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-goalkeeper-mason-stajduhar/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Orlando City goalkeeper Mason Stajduhar: &#039;I can take on anything&#039; following cancer diagnosis" />
<meta property="og:description" content="Orlando City goalkeeper Mason Stajduhar, 20, was diagnosed in November 2017 and placed on the season-ending injury list. In June, he completed his final round of chemotherapy." />
<meta property="og:url" content="https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-goalkeeper-mason-stajduhar/" />
<meta property="og:site_name" content="Pro Soccer USA" />
<meta property="article:publisher" content="https://www.facebook.com/prosoccerusa/" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="Joe Bendik" />
<meta property="article:tag" content="Mason Stajduhar" />
<meta property="article:tag" content="Orlando City" />
<meta property="article:tag" content="Orlando City SC" />
<meta property="article:tag" content="Tim Mulqueen" />
<meta property="article:section" content="Orlando City SC" />
<meta property="article:published_time" content="2018-06-25T09:31:37-04:00" />
<meta property="og:image" content="https://www.prosoccerusa.com/wp-content/uploads/2018/06/MarkThor-PrideTraining-061218-THOR0018.jpg" />
<meta property="og:image:secure_url" content="https://www.prosoccerusa.com/wp-content/uploads/2018/06/MarkThor-PrideTraining-061218-THOR0018.jpg" />
<meta property="og:image:width" content="4860" />
<meta property="og:image:height" content="3240" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Orlando City goalkeeper Mason Stajduhar, 20, was diagnosed in November 2017 and placed on the season-ending injury list. In June, he completed his final round of chemotherapy." />
<meta name="twitter:title" content="Orlando City goalkeeper Mason Stajduhar: &#039;I can take on anything&#039; following cancer diagnosis" />
<meta name="twitter:site" content="@ProSoccerUSAcom" />
<meta name="twitter:image" content="https://www.prosoccerusa.com/wp-content/uploads/2018/06/MarkThor-PrideTraining-061218-THOR0018.jpg" />
<meta name="twitter:creator" content="@JordanCulver" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.prosoccerusa.com\/","sameAs":["https:\/\/www.facebook.com\/prosoccerusa\/","https:\/\/twitter.com\/ProSoccerUSAcom"],"@id":"#organization","name":"Pro Soccer USA","logo":"\/wp-content\/themes\/the-league\/images\/logos\/pro-soccer-usa-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.prosoccerusa.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pro Soccer USA &raquo; Feed" href="https://www.prosoccerusa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pro Soccer USA &raquo; Comments Feed" href="https://www.prosoccerusa.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.prosoccerusa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.prosoccerusa.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-general-css'  href='//www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/css/sportspress.css?ver=2.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-icons-css'  href='//www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/css/icons.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-event-statistics-css'  href='//www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress-match-stats/css/sportspress-match-stats.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-user-scores-css'  href='//www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress-user-scores/css/sportspress-user-scores.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league/style.css?ver=4.9.6' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league-child/font-awesome/css/font-awesome.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league-child/style.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league/css/reset.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league-child/font-awesome/css/font-awesome.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league/css/media-queries.css?ver=4.9.6' type='text/css' media='all' />
<style type="text/css"></style><script type='text/javascript' src='https://www.prosoccerusa.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.prosoccerusa.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prosoccerusa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.prosoccerusa.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<meta name="generator" content="SportsPress 2.5.10" />
<meta name="generator" content="SportsPress Pro 2.5.10" />
<meta name="generator" content="Yoast SEO for SportsPress 1.0" />
<link rel='shortlink' href='https://www.prosoccerusa.com/?p=39053' />
<link rel="alternate" type="application/json+oembed" href="https://www.prosoccerusa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prosoccerusa.com%2Fmls%2Forlando-city-sc%2Forlando-city-goalkeeper-mason-stajduhar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.prosoccerusa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prosoccerusa.com%2Fmls%2Forlando-city-sc%2Forlando-city-goalkeeper-mason-stajduhar%2F&#038;format=xml" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		var gptadslots = [];
		var googletag = googletag || {cmd:[]};
		</script>
		<script>
		googletag.cmd.push(function() {
			var dfp_cube_size = [[300,250],[300,600]];
			var dfp_cube_300_only_size = [[300,250]];
			var windowWidth = window.innerWidth;
			if (windowWidth > 740) {var dfp_banner_size = [[728,90]];} else {var dfp_banner_size = [[320,50]];} //Leaderboard size.
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/orlandocity', dfp_banner_size, 'ad-banner-1') .setTargeting('pos', ['1']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/orlandocity', dfp_banner_size, 'ad-banner-2') .setTargeting('pos', ['2']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/orlandocity', dfp_banner_size, 'ad-banner-3') .setTargeting('pos', ['3']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/orlandocity', dfp_cube_size, 'ad-cube-1') .setTargeting('pos', ['1']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/orlandocity', dfp_cube_size, 'ad-cube-2') .setTargeting('pos', ['2']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/orlandocity', dfp_cube_size, 'ad-cube-3') .setTargeting('pos', ['3']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/orlandocity', dfp_cube_300_only_size, 'ad-cube-4') .setTargeting('pos', ['4']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/orlandocity', dfp_banner_size, 'ad-photo-banner-1') .setTargeting('pos', ['1']) .addService(googletag.pubads()));
googletag.pubads().setTargeting('ptype', ['s']);
		/*
		var dfp_screen_size = '';
		if (windowWidth >= 768 && windowWidth <= 1000) {dfp_screen_size = 'm';}
		else if (windowWidth > 1000){dfp_screen_size = 'l';}
		else if (windowWidth < 768) {dfp_screen_size = 's';}
		else {var dfp_screen_size = '';};
		googletag.pubads().setTargeting('ss', dfp_screen_size); 
		*/

		googletag.enableServices();
		}); </script><meta property="fb:app_id" content="665230083866049"/><!-- Ensighten analytics -->
<script>
(function() {
  var l = location.hash + location.search;
  if (l.indexOf('disable-ensighten') >= 0) return;
  var s = document.createElement('script');
  s.async = true;
  s.src = '//nexus.ensighten.com/tronc/prosoccerusa' + (l.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js';
  document.head.appendChild(s);
})();
</script>

<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/0eae203609746d3d';new Image().src = ssaUrl; (function(d) { var syncUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/dmp/asyncPixelSync'; var iframe = d.createElement('iframe'); (iframe.frameElement || iframe).style.cssText = "width: 0; height: 0; border: 0;"; iframe.src = "javascript:false"; d.body.appendChild(iframe); var doc = iframe.contentWindow.document; doc.open().write('<body onload="window.location.href=\''+syncUrl+'\'">'); doc.close(); })(document); </script><!-- <meta name="NextGEN" version="2.2.33" /> -->
<link rel="icon" href="https://www.prosoccerusa.com/wp-content/uploads/2018/03/prosoccerusa-icon-80x80.png" sizes="32x32" />
<link rel="icon" href="https://www.prosoccerusa.com/wp-content/uploads/2018/03/prosoccerusa-icon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.prosoccerusa.com/wp-content/uploads/2018/03/prosoccerusa-icon-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.prosoccerusa.com/wp-content/uploads/2018/03/prosoccerusa-icon-300x300.png" />
</head>
<body class="post-template-default single single-post postid-39053 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.prosoccerusa.com/"><img src="/wp-content/themes/the-league/images/logos/prosoccerusa-logo.png" alt="Pro Soccer USA" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-4005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4005"><a href="https://www.prosoccerusa.com/">Home</a></li>
<li id="menu-item-9864" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-9864"><a href="https://www.prosoccerusa.com/category/mls/">News</a>
<ul class="sub-menu">
	<li id="menu-item-16191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16191"><a href="https://scores.prosoccerusa.com/soccer/mls/standings">Standings</a></li>
	<li id="menu-item-4008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4008"><a href="/teams">MLS East</a>
	<ul class="sub-menu">
		<li id="menu-item-4017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4017"><a href="https://www.prosoccerusa.com/category/mls/atlanta-united-fc/">Atlanta United FC</a></li>
		<li id="menu-item-4021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4021"><a href="https://www.prosoccerusa.com/category/mls/chicago-fire/">Chicago Fire</a></li>
		<li id="menu-item-4023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4023"><a href="https://www.prosoccerusa.com/category/mls/columbus-crew-sc/">Columbus Crew SC</a></li>
		<li id="menu-item-4024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4024"><a href="https://www.prosoccerusa.com/category/mls/dc-united/">D.C. United</a></li>
		<li id="menu-item-4035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4035"><a href="https://www.prosoccerusa.com/category/mls/montreal-impact/">Montreal Impact</a></li>
		<li id="menu-item-4036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4036"><a href="https://www.prosoccerusa.com/category/mls/new-england-revolution/">New England Revolution</a></li>
		<li id="menu-item-4015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4015"><a href="https://www.prosoccerusa.com/category/mls/new-york-red-bulls/">New York Red Bulls</a></li>
		<li id="menu-item-4018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4018"><a href="https://www.prosoccerusa.com/category/mls/new-york-city-fc/">New York City FC</a></li>
		<li id="menu-item-4011" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4011"><a href="https://www.prosoccerusa.com/category/mls/orlando-city-sc/">Orlando City SC</a></li>
		<li id="menu-item-4041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4041"><a href="https://www.prosoccerusa.com/category/mls/philadelphia-union/">Philadelphia Union</a></li>
		<li id="menu-item-4019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4019"><a href="https://www.prosoccerusa.com/category/mls/toronto-fc/">Toronto FC</a></li>
	</ul>
</li>
	<li id="menu-item-4009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4009"><a href="/teams">MLS West</a>
	<ul class="sub-menu">
		<li id="menu-item-4022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4022"><a href="https://www.prosoccerusa.com/category/mls/colorado-rapids/">Colorado Rapids</a></li>
		<li id="menu-item-4028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4028"><a href="https://www.prosoccerusa.com/category/mls/fc-dallas/">FC Dallas</a></li>
		<li id="menu-item-4029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4029"><a href="https://www.prosoccerusa.com/category/mls/houston-dynamo/">Houston Dynamo</a></li>
		<li id="menu-item-4013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4013"><a href="https://www.prosoccerusa.com/category/mls/la-galaxy/">LA Galaxy</a></li>
		<li id="menu-item-4014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4014"><a href="https://www.prosoccerusa.com/category/mls/los-angeles-fc/">Los Angeles FC</a></li>
		<li id="menu-item-4032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4032"><a href="https://www.prosoccerusa.com/category/mls/minnesota-united-fc/">Minnesota United FC</a></li>
		<li id="menu-item-4012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4012"><a href="https://www.prosoccerusa.com/category/mls/portland-timbers/">Portland Timbers</a></li>
		<li id="menu-item-4043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4043"><a href="https://www.prosoccerusa.com/category/mls/real-salt-lake/">Real Salt Lake</a></li>
		<li id="menu-item-4044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4044"><a href="https://www.prosoccerusa.com/category/mls/san-jose-earthquakes/">San Jose Earthquakes</a></li>
		<li id="menu-item-4016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4016"><a href="https://www.prosoccerusa.com/category/mls/seattle-sounders-fc/">Seattle Sounders FC</a></li>
		<li id="menu-item-4046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4046"><a href="https://www.prosoccerusa.com/category/mls/sporting-kansas-city/">Sporting Kansas City</a></li>
		<li id="menu-item-4051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4051"><a href="https://www.prosoccerusa.com/category/vancouver-whitecaps-fc/">Vancouver Whitecaps FC</a></li>
	</ul>
</li>
	<li id="menu-item-34850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34850"><a href="https://www.prosoccerusa.com/category/world-cup/">World Cup</a></li>
	<li id="menu-item-4025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4025"><a href="https://www.prosoccerusa.com/category/mls/expansion/">Expansion</a>
	<ul class="sub-menu">
		<li id="menu-item-38689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38689"><a href="https://www.prosoccerusa.com/category/mls/expansion/cincinnati/">Cincinnati</a></li>
		<li id="menu-item-9865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9865"><a href="https://www.prosoccerusa.com/category/mls/expansion/miami/">Miami</a></li>
		<li id="menu-item-9866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9866"><a href="https://www.prosoccerusa.com/category/mls/expansion/nashville/">Nashville</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-34849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34849"><a href="https://www.prosoccerusa.com/category/world-cup/">World Cup</a></li>
<li id="menu-item-4329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4329"><a href="https://scores.prosoccerusa.com/soccer/mls/scores">Scores/Schedules</a></li>
<li id="menu-item-9809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9809"><a href="https://www.prosoccerusa.com/category/nwsl/">NWSL</a>
<ul class="sub-menu">
	<li id="menu-item-16211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16211"><a href="https://www.prosoccerusa.com/nwsl/nwsl-schedule-scores-and-standings/">NWSL Scores/Standings</a></li>
	<li id="menu-item-9810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9810"><a href="https://www.prosoccerusa.com/category/nwsl/chicago-red-stars/">Chicago Red Stars</a></li>
	<li id="menu-item-9811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9811"><a href="https://www.prosoccerusa.com/category/nwsl/houston-dash/">Houston Dash</a></li>
	<li id="menu-item-9812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9812"><a href="https://www.prosoccerusa.com/category/nwsl/north-carolina-courage/">North Carolina Courage</a></li>
	<li id="menu-item-9813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9813"><a href="https://www.prosoccerusa.com/category/nwsl/orlando-pride/">Orlando Pride</a></li>
	<li id="menu-item-9814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9814"><a href="https://www.prosoccerusa.com/category/nwsl/portland-thorns/">Portland Thorns FC</a></li>
	<li id="menu-item-9815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9815"><a href="https://www.prosoccerusa.com/category/nwsl/seattle-reign/">Seattle Reign FC</a></li>
	<li id="menu-item-9816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9816"><a href="https://www.prosoccerusa.com/category/nwsl/sky-blue/">Sky Blue FC</a></li>
	<li id="menu-item-9817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9817"><a href="https://www.prosoccerusa.com/category/nwsl/utah-royals/">Utah Royals FC</a></li>
	<li id="menu-item-9818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9818"><a href="https://www.prosoccerusa.com/category/nwsl/washington-spirit/">Washington Spirit</a></li>
</ul>
</li>
<li id="menu-item-9870" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9870"><a href="https://www.prosoccerusa.com/category/in-depth/">In-Depth</a></li>
<li id="menu-item-33766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33766"><a href="http://prosoccerusa.upickem.net/upickem/registration/login.asp?contestid=428534">World Cup Pick&#8217;em</a></li>
<li id="menu-item-31744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31744"><a href="https://seatgeek.com/mls-partnership?aid=13353&#038;pid=homepagenav">Tickets</a></li>
<li id="menu-item-38017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38017"><a href="http://media.prosoccerusa.com/newsletter">Newsletter</a></li>
<li id="menu-item-38019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38019"><a href="https://www.prosoccerusa.com/tag/video">Video</a></li>
<li id="menu-item-38018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38018"><a href="https://www.prosoccerusa.com/about-us/">About Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/prosoccerusa/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/ProSoccerUSAcom" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://www.instagram.com/prosoccerusacom/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																	</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.prosoccerusa.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
						<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in">
												<div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="https://www.prosoccerusa.com/"><img itemprop="logo" src="/wp-content/themes/the-league/images/logos/prosoccerusa-logo.png" alt="Pro Soccer USA" data-rjs="2" /></a>
																																								<h2 class="mvp-logo-title">Pro Soccer USA</h2>
																									</div><!--mvp-top-nav-logo-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<div id="mvp-top-nav-soc" class="left relative">
																															<a href="https://www.instagram.com/prosoccerusacom/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																															<a href="https://twitter.com/ProSoccerUSAcom" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																															<a href="https://www.facebook.com/prosoccerusa/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a>
																				<span class="mvp-nav-soc-head">Connect with us</span>
									</div><!--mvp-top-nav-soc-->
																		<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-25"><a href="https://www.prosoccerusa.com/">Home</a></li>
<li id="menu-item-9857" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-9857"><a href="https://www.prosoccerusa.com/category/mls/">News</a>
<ul class="sub-menu">
	<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29"><a href="/teams">MLS East</a>
	<ul class="sub-menu">
		<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://www.prosoccerusa.com/category/mls/atlanta-united-fc/">Atlanta United FC</a></li>
		<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://www.prosoccerusa.com/category/mls/chicago-fire/">Chicago Fire</a></li>
		<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://www.prosoccerusa.com/category/mls/columbus-crew-sc/">Columbus Crew SC</a></li>
		<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.prosoccerusa.com/category/mls/dc-united/">D.C. United</a></li>
		<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://www.prosoccerusa.com/category/mls/montreal-impact/">Montreal Impact</a></li>
		<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://www.prosoccerusa.com/category/mls/new-england-revolution/">New England Revolution</a></li>
		<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://www.prosoccerusa.com/category/mls/new-york-city-fc/">New York City FC</a></li>
		<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://www.prosoccerusa.com/category/mls/new-york-red-bulls/">New York Red Bulls</a></li>
		<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39"><a href="https://www.prosoccerusa.com/category/mls/orlando-city-sc/">Orlando City SC</a></li>
		<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://www.prosoccerusa.com/category/mls/philadelphia-union/">Philadelphia Union</a></li>
		<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://www.prosoccerusa.com/category/mls/toronto-fc/">Toronto FC</a></li>
	</ul>
</li>
	<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30"><a href="/teams">MLS West</a>
	<ul class="sub-menu">
		<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://www.prosoccerusa.com/category/mls/colorado-rapids/">Colorado Rapids</a></li>
		<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://www.prosoccerusa.com/category/mls/fc-dallas/">FC Dallas</a></li>
		<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://www.prosoccerusa.com/category/mls/houston-dynamo/">Houston Dynamo</a></li>
		<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://www.prosoccerusa.com/category/mls/la-galaxy/">LA Galaxy</a></li>
		<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://www.prosoccerusa.com/category/mls/los-angeles-fc/">Los Angeles FC</a></li>
		<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://www.prosoccerusa.com/category/mls/minnesota-united-fc/">Minnesota United FC</a></li>
		<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://www.prosoccerusa.com/category/mls/portland-timbers/">Portland Timbers</a></li>
		<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://www.prosoccerusa.com/category/mls/real-salt-lake/">Real Salt Lake</a></li>
		<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://www.prosoccerusa.com/category/mls/san-jose-earthquakes/">San Jose Earthquakes</a></li>
		<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://www.prosoccerusa.com/category/mls/seattle-sounders-fc/">Seattle Sounders FC</a></li>
		<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://www.prosoccerusa.com/category/mls/sporting-kansas-city/">Sporting Kansas City</a></li>
		<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://www.prosoccerusa.com/category/vancouver-whitecaps-fc/">Vancouver Whitecaps FC</a></li>
	</ul>
</li>
	<li id="menu-item-34848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34848"><a href="https://www.prosoccerusa.com/category/world-cup/">World Cup</a></li>
	<li id="menu-item-28" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="https://www.prosoccerusa.com/category/mls/expansion/">Expansion</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.prosoccerusa.com/mls/expansion/nashville/u-s-open-cup-live-louisville-city-fc-vs-nashville-sc/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2018/06/USATSI_10902582-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/06/USATSI_10902582-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/USATSI_10902582-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap"><i class="fa fa-play fa-3"></i></div></div>Louisville City FC beats Nashville SC to advance in U.S. Open Cup</a></li><li><a href="https://www.prosoccerusa.com/mls/shuttleworth-saves-minnesota-from-u-s-open-cup-upset-in-cincy/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2018/06/USATSI_10877893-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/06/USATSI_10877893-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/USATSI_10877893-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap"><i class="fa fa-play fa-3"></i></div></div>Shuttleworth saves Minnesota United from U.S. Open Cup upset in Cincinnati</a></li><li><a href="https://www.prosoccerusa.com/mls/u-s-open-cup-live-minnesota-united-at-fc-cincinnati-730-p-m/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2018/06/FCCinn-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/06/FCCinn-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/FCCinn-32x18.jpg 32w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap"><i class="fa fa-play fa-3"></i></div></div>U.S. Open Cup live: Minnesota United at FC Cincinnati, 7:30 p.m.</a></li><li><a href="https://www.prosoccerusa.com/mls/david-beckham-has-days-to-pay-county-nearly-1-million-for-stadium-land-will-he/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2018/02/AFP-Getty_TOPSHOT-US-Sport-Beckham-MLS-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/02/AFP-Getty_TOPSHOT-US-Sport-Beckham-MLS-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2018/02/AFP-Getty_TOPSHOT-US-Sport-Beckham-MLS-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>David Beckham has days to pay county nearly $1 million for stadium land. Will he?</a></li><li><a href="https://www.prosoccerusa.com/mls/expansion/detroit-city-fc-not-surprised-concerned-about-mls-expansion-reveal/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2018/05/USATSI_10861427-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/05/USATSI_10861427-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2018/05/USATSI_10861427-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap"><i class="fa fa-camera fa-3"></i></div></div>Detroit City FC not surprised, concerned about MLS expansion reveal</a></li></ul></div></div>
	<ul class="sub-menu">
		<li id="menu-item-38690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38690"><a href="https://www.prosoccerusa.com/category/mls/expansion/cincinnati/">Cincinnati</a></li>
		<li id="menu-item-9858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9858"><a href="https://www.prosoccerusa.com/category/mls/expansion/miami/">Miami</a></li>
		<li id="menu-item-9859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9859"><a href="https://www.prosoccerusa.com/category/mls/expansion/nashville/">Nashville</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-34847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34847"><a href="https://www.prosoccerusa.com/category/world-cup/">World Cup</a></li>
<li id="menu-item-4328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4328"><a href="https://scores.prosoccerusa.com/soccer/mls/scores">Scores/Schedules</a></li>
<li id="menu-item-9782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9782"><a href="https://www.prosoccerusa.com/category/nwsl/">NWSL</a>
<ul class="sub-menu">
	<li id="menu-item-16212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16212"><a href="https://www.prosoccerusa.com/nwsl/nwsl-schedule-scores-and-standings/">NWSL Scores/Standings</a></li>
	<li id="menu-item-9792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9792"><a href="https://www.prosoccerusa.com/category/nwsl/chicago-red-stars/">Chicago Red Stars</a></li>
	<li id="menu-item-9793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9793"><a href="https://www.prosoccerusa.com/category/nwsl/houston-dash/">Houston Dash</a></li>
	<li id="menu-item-9794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9794"><a href="https://www.prosoccerusa.com/category/nwsl/north-carolina-courage/">North Carolina Courage</a></li>
	<li id="menu-item-9795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9795"><a href="https://www.prosoccerusa.com/category/nwsl/orlando-pride/">Orlando Pride</a></li>
	<li id="menu-item-9796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9796"><a href="https://www.prosoccerusa.com/category/nwsl/portland-thorns/">Portland Thorns FC</a></li>
	<li id="menu-item-9797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9797"><a href="https://www.prosoccerusa.com/category/nwsl/seattle-reign/">Seattle Reign FC</a></li>
	<li id="menu-item-9798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9798"><a href="https://www.prosoccerusa.com/category/nwsl/sky-blue/">Sky Blue FC</a></li>
	<li id="menu-item-9799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9799"><a href="https://www.prosoccerusa.com/category/nwsl/utah-royals/">Utah Royals FC</a></li>
	<li id="menu-item-9800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9800"><a href="https://www.prosoccerusa.com/category/nwsl/washington-spirit/">Washington Spirit</a></li>
</ul>
</li>
<li id="menu-item-9869" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9869"><a href="https://www.prosoccerusa.com/category/in-depth/">In-Depth</a></li>
<li id="menu-item-33764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33764"><a href="http://prosoccerusa.upickem.net/upickem/registration/login.asp?contestid=428534">World Cup Pick&#8217;em</a></li>
<li id="menu-item-31743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31743"><a href="https://seatgeek.com/mls-partnership?aid=13353&#038;pid=homepagenav">Tickets</a></li>
</ul></div>									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<main id="mvp-main-wrap" class="left relative">
							<div id="mvp-leader-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-leader-cont">
							<div id='ad-banner-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-banner-1'); });
  </script>
</div>						</div><!--mvp-leader-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-leader-wrap-->
						<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-39053 post type-post status-publish format-standard has-post-thumbnail hentry category-in-depth category-orlando-city-sc tag-featured tag-joe-bendik tag-mason-stajduhar tag-orlando-city tag-orlando-city-sc tag-tim-mulqueen" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="mvp-sec-pad left relative">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-goalkeeper-mason-stajduhar/"/>
				<div id="mvp-article-head" class="left relative">
												<h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="https://www.prosoccerusa.com/category/in-depth/"><span class="mvp-post-cat left">In-Depth</span></a></h3>
								<h1 class="mvp-post-title left entry-title" itemprop="headline">Orlando City goalkeeper Mason Stajduhar: &#8216;I can take on anything&#8217; following cancer diagnosis</h1>
												<div class="mvp-author-info-wrap left relative">
					<ul class="mvp-author-info-list left relative">
						<li class="mvp-author-info-thumb">
							<img alt='' src='https://secure.gravatar.com/avatar/7a22fee1506eeaa46cbcfd63aaf62cfd?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7a22fee1506eeaa46cbcfd63aaf62cfd?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />						</li>
						<li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.prosoccerusa.com/author/jordanculver/" title="Posts by Jordan Culver, Pro Soccer USA" rel="author">Jordan Culver, Pro Soccer USA</a></span>
						</li>
													<li class="mvp-author-info-twit">
									<a href="https://twitter.com/JordanCulver" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
							</li>
												<li class="mvp-author-info-date">
							<span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2018-06-25">Jun 25, 2018</time></span>
							<meta itemprop="dateModified" content="2018-06-25"/>
						</li>
					</ul>
				</div><!--mvp-author-info-wrap-->
									</div><!--mvp-article-head-->
				<div class="mvp-post-content-out relative">
			<div class="mvp-post-content-in">
									<div id="mvp-post-content" class="left relative">
																		<div class="mvp-content-box">
																										<div class="mvp-post-soc-out relative">
														<div id="mvp-post-soc-wrap" class="left relative">
								<ul class="mvp-post-soc-list left relative">
									<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-goalkeeper-mason-stajduhar/&amp;t=Orlando City goalkeeper Mason Stajduhar: &#8216;I can take on anything&#8217; following cancer diagnosis', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
									<li class="mvp-post-soc-fb">
										<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://twitter.com/share?text=Orlando City goalkeeper Mason Stajduhar: &#8216;I can take on anything&#8217; following cancer diagnosis -&amp;url=https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-goalkeeper-mason-stajduhar/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
									<li class="mvp-post-soc-twit">
										<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-goalkeeper-mason-stajduhar/&amp;media=https://www.prosoccerusa.com/wp-content/uploads/2018/06/MarkThor-PrideTraining-061218-THOR0018-1000x600.jpg&amp;description=Orlando City goalkeeper Mason Stajduhar: &#8216;I can take on anything&#8217; following cancer diagnosis', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
									<li class="mvp-post-soc-pin">
										<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
									</li>
									</a>
									<a href="mailto:?subject=Orlando City goalkeeper Mason Stajduhar: &#8216;I can take on anything&#8217; following cancer diagnosis&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-goalkeeper-mason-stajduhar/">
									<li class="mvp-post-soc-email">
										<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
									</li>
									</a>
																	</ul>
							</div><!--mvp-post-soc-wrap-->
														<div class="mvp-post-soc-in">
																																<div id="mvp-content-main" class="left relative" itemprop="articleBody">
																														<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																								<meta itemprop="url" content="https://www.prosoccerusa.com/wp-content/uploads/2018/06/MarkThor-PrideTraining-061218-THOR0018-1000x600.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-img-hide-->
																																								<!-- Start of Brightcove Player -->

					<div style="display: block; position: relative; min-width: 0px; max-width: 640px;">
				<div style="padding-top: 56%; ">
					<video
							data-video-id="5801179879001" data-account="3690581442001"
							data-player="H1NR7MVXz"
							data-usage="cms:wordpress:4.9.6:1.4.0:javascript"
							data-embed="default" class="video-js"
							controls 							style="width: 100%; height: 100%; position: absolute; top: 0; bottom: 0; right: 0; left: 0;">
					</video>

					<script src="//players.brightcove.net/3690581442001/H1NR7MVXz_default/index.min.js"></script>
				</div>
			</div>

		
		<!-- End of Brightcove Player -->

		
<p>In the months that followed a bone cancer diagnosis, Orlando City goalkeeper Mason Stajduhar – more or less – went about the business of being a professional soccer player.</p>
<p>There simply wasn’t time to be slowed down after her received a call that a pain in his leg was Ewing Sarcoma. He treated it like any injury and listened to his options. He found out his recovery time.</p>
<p>The 2015 Homegrown player signee wanted to make sure he could still be a goalkeeper.</p><div class="ajVwhW3W" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="mvp-widget-ad left relative">
<div class="ad-unit cube-ad" id='ad-cube-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-cube-4'); });
  </script>
</div>
</div></div>
<p>“My first thought when I got that phone call from the doctor was, he said it was going to be about a seven-to-eight month process,” Stajduhar said during a May interview with Pro Soccer USA. “The first thought that crossed my mind was, ‘Seven to eight months without being able to play.’ That’s what really brought me down.</p>
<p>“I was absolutely gutted.&#8221;</p>
<p>For a while, the pitch was an escape. It was a place he thought about while undergoing treatment.</p>
<p>Toweling off after training, he said playing soccer in Orlando – even with the sun and stifling heat – was what he cared about.</p>
<p>“That’s the only thing I think about,” he said with a smile.</p>
<p>“I feel that my whole life, when I step across the line, everything else goes away. It’s like the whole world falls away and the only thing that matters is the ball, you know?”</p>
<p>He’ll have the time now. There will be less time in the hospital and more on the pitch. There’s time to enjoy his place on Orlando City’s roster.</p>
<p>Stajduhar, 20, was diagnosed in November 2017 and placed on the season-ending injury list. In May, he was cleared to participate in diving drills during training.</p>
<p>On June 19, clad in a suit – he loves fashion and owns five complete suits – Stajduhar rang the bell at the Pediatric Cancer Unit at Orlando Health&#8217;s UF Health Cancer Center, signaling the end of six months of treatment.</p>
<p>Stajduhar always knew he’d reach this point.</p>
<p>There were still some low points.</p>
<h3><strong>Options</strong></h3>
<p>Sitting in a hospital bed, Stajduhar’s thoughts typically wandered to soccer.</p>
<p>For him, it was awful.</p>
<p>“I have two different types of treatment for the chemo,” he said. “One’s a day to a day and a half. One’s five to seven days. During those five to seven days, towards day three or four, those are probably my lowest points, towards the end of those treatments.</p>
<p>“I just want to get out of the hospital and get back here and be able to train and play.”</p>
<div id="attachment_39059" style="width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-39059" src="https://www.prosoccerusa.com/wp-content/uploads/2018/06/MarkThor-OCSCTrainingInJax-012918-THOR5448-300x200.jpg" alt="" width="300" height="200" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/06/MarkThor-OCSCTrainingInJax-012918-THOR5448-300x200.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/MarkThor-OCSCTrainingInJax-012918-THOR5448-768x512.jpg 768w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/MarkThor-OCSCTrainingInJax-012918-THOR5448-1024x683.jpg 1024w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/MarkThor-OCSCTrainingInJax-012918-THOR5448-128x85.jpg 128w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/MarkThor-OCSCTrainingInJax-012918-THOR5448-32x21.jpg 32w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Orlando City goalkeeper Mason Stajduhar was cleared for diving in May after a November cancer diagnosis. (Mark Thor-Orlando City SC)</p></div>
<p>He would play video games or listen to music – Call of Duty: WWI or the rap trio “Migos,” respectively – but inevitably, he’d think about Sylvan Lake Park and his teammates.</p>
<p>“A lot of times it’s just sitting and thinking about getting back out here on the field,” he said. “It’s almost like torturing yourself. You want to be back on the field so much, but the more you think about it, the worse you feel being stuck in the hospital.”</p>
<p>Plus, when he was first diagnosed, he was told the safest option for him would be surgery that included a knee reconstruction.</p>
<p>“I was like, ‘Crap. That’s probably a whole year gone,’” Stajduhar said.</p>
<p>He didn’t want to halt his development as a player, so he said no to surgery.</p>
<p>“For me, it was never a choice,” he said. “It was always radiation. It was easy, for me.</p>
<p>“My parents were … not skeptical, but cautious, I would say, about doing radiation over surgery. The surgeon, the oncology surgeon, he OK’d it. He said, ‘It’s not ideal, but I think with your situation, it’ll be OK.’ Once he said that, my parents were on board with me as well.”</p>
<p>He had the support of his parents and his girlfriend, but his mother was worried.</p>
<p>“My mom … she just wants me to stay safe and stay healthy through the treatment process so I can finish it,” he said. “They have a more long-term, bigger picture, I would say, than myself. They try to pull me back in from me going too far.”</p>
<h3><strong>Club support</strong></h3>
<p>Every step of the way, Orlando City has been there for Stajduhar.</p>
<p>Without OCB, Stajduhar’s been training 100 percent with the first team. In particular, he’s spent time with goalkeeper Joe Bendik.</p>
<p>Bendik is a mentor and player-coach for Stajduhar. He’s also a friend – someone who provided an Xbox for Stajduhar to play during treatments and a steadfast teammate in the online shooter game “Fortnite.”</p>
<p>Bendik arrived in Orlando in 2016 and started working with Stajduhar soon after that. Bendik, an MLS veteran at that point, said Stajduhar needed some coaching. It was clear Stajduhar had the work ethic, he just needed a guiding hand.</p>
<div id="attachment_39055" style="width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-39055" src="https://www.prosoccerusa.com/wp-content/uploads/2018/06/MarkThor-OCSCTrainingInStadium-042018-THOR7684-300x200.jpg" alt="" width="300" height="200" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/06/MarkThor-OCSCTrainingInStadium-042018-THOR7684-300x200.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/MarkThor-OCSCTrainingInStadium-042018-THOR7684-768x512.jpg 768w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/MarkThor-OCSCTrainingInStadium-042018-THOR7684-1024x683.jpg 1024w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/MarkThor-OCSCTrainingInStadium-042018-THOR7684-128x85.jpg 128w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/MarkThor-OCSCTrainingInStadium-042018-THOR7684-32x21.jpg 32w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Orlando City goalkeeper Mason Stajduhar walks on to the pitch at Orlando City Stadium. (Courtesy of Mark Thor/Orlando City SC)</p></div>
<p>“For us, he never really slowed down,” Bendik said. “He was just kind of held out of things. For every time I talked to him, I’d be like, ‘How are you feeling?’ And he’d say, ‘I’m good. I’m good.’</p>
<p>“You wouldn’t even know it. He’s just a strong individual character. His work ethic is incredible.”</p>
<p>Bendik was dealing with a concussion toward the end of the 2017 season, which meant he got a chance to chat with Stajduhar during Orlando City’s Nov. 4 charity match to benefit Puerto Rico in the aftermath of Hurricane Maria.</p>
<p>“I just remember being really confident,” Bendik said. “I had heard that he was diagnosed with cancer and he wasn’t going to be back until July and all of these things and he’s sitting up in the stands telling me how he needs to go about getting games so he can get some minutes.</p>
<p>“I’m thinking to myself, ‘Dude, you’ve got to go through chemo, you’ve got to go through radiation. Don’t even think about that.’”</p>
<p>By the time Bendik finished talking to Stajduhar after that charity match, he knew Stajduhar would be just fine.</p>
<p>“It wasn’t even a question for me,” Bendik said.</p>
<p>Orlando City goalkeeper coach Tim Mulqueen said he’s never worked with a player recovering from a cancer diagnosis. He immediately jumped into research to make sure the cancer was survivable. &nbsp;</p>
<p>“My first concern was Mason and his long-term health,” Mulqueen said. “Soccer became secondary. I’ve known Mason for a long time, since he was a kid, so my first concern was for him. &nbsp;Speaking to him, his positive outlook just permeated through everything and it brought me back to life, so to speak.</p>
<p>“It gave me a positive outlook toward how he was going to defeat this.”</p>
<h3><strong>Back at it</strong></h3>
<p>Now, with chemo in the past, Stajduhar can look toward his next steps with Orlando City.</p>
<p>If he ever wants to start for Orlando City (he hasn&#8217;t appeared in an MLS match yet), he’ll have to get past three other goalkeepers. He’s still out for the season and has a ways to go before he’s mimicking German goalkeeper Manuel Neuer, his favorite player.</p>
<p>“It’s a difficult task, but I feel like once you conquer all of the adversity and stuff leading up to it, that makes you better,” he said. “One day, I’ll be sitting at the top.”</p>
<p>He’s had his naysayers – nowhere near enough to outweigh the support he’s received.</p>
<p>“It doesn’t matter what other people think or what they say,” he said. “The only opinion that I think matters for everyone is their own opinion. If you think you’re the best, that’s what eventually will happen. You’ll be the best.</p>
<p>“I feel that I can do anything. It’s not a matter of if, but when. Just extreme self-confidence and self-belief. With that, I can take on anything.”</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-goalkeeper-mason-stajduhar/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-goalkeeper-mason-stajduhar/" data-numposts="10" data-width="100%" data-colorscheme="light"></div>																																					<div class="mvp-post-tags">
											<span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="https://www.prosoccerusa.com/tag/featured/" rel="tag">featured</a><a href="https://www.prosoccerusa.com/tag/joe-bendik/" rel="tag">Joe Bendik</a><a href="https://www.prosoccerusa.com/tag/mason-stajduhar/" rel="tag">Mason Stajduhar</a><a href="https://www.prosoccerusa.com/tag/orlando-city/" rel="tag">Orlando City</a><a href="https://www.prosoccerusa.com/tag/orlando-city-sc/" rel="tag">Orlando City SC</a><a href="https://www.prosoccerusa.com/tag/tim-mulqueen/" rel="tag">Tim Mulqueen</a></span>
										</div><!--mvp-post-tags-->
																		<div class="posts-nav-link">
																			</div><!--posts-nav-link-->
																		<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
										<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																							<img src="/wp-content/themes/the-league/images/logos/prosoccerusa-logo.png"/>
												<meta itemprop="url" content="/wp-content/themes/the-league/images/logos/prosoccerusa-logo.png">
																					</div><!--mvp-org-logo-->
										<meta itemprop="name" content="Pro Soccer USA">
									</div><!--mvp-org-wrap-->
								</div><!--mvp-content-main-->
															</div><!--mvp-post-soc-in-->
						</div><!--mvp-post-soc-out-->
						</div><!--mvp-content-box-->
					</div><!--mvp-post-content-->
											</div><!--mvp-post-content-in-->
							<div id="mvp-side-wrap" class="relative">
									<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<div id='ad-cube-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-cube-1'); });
  </script>
</div>			</div><!--mvp-widget-ad-->
		<section id="custom_html-62" class="widget_text mvp-side-widget widget_custom_html"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Orlando City Schedule</span></h4><div class="textwidget custom-html-widget"><script 
src="//widgets.sports.gracenote.com/gns.widget.loader.js?c=1332" 
data-custom_class="schedule-widget solo mls"
data-widget_id="psu-mls-schedule"
data-team_id="121509"
data-link_matchdetail = "//scores.prosoccerusa.com/$sport_id$/$competition_abbrev$/matchdetail/$match_id$"
data-format_date = "MM-DD-YYYY"
></script>
<p>
<div class="mvp-sidebar-widget-action-button-wrap">
<a class="mvp-sidebar-widget-action-button" style="color: #fff !important;
" href="https://scores.prosoccerusa.com/soccer/mls/team-schedule/130889/121509?_ga=2.187351016.179197455.1520863460-230144457.1518625238">Full Schedule</a>	
</div>
</p>
<br>
<p>
	<script src="//widgets.sports.gracenote.com/gns.widget.loader.js?c=1332" 
data-custom_class="leaders-widget solo mls"
data-team_id="121509"
data-widget_id="psu-mls-leaders"></script></p>	</div></section><section id="custom_html-120" class="widget_text mvp-side-widget widget_custom_html"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Get Lions Tickets</span></h4><div class="textwidget custom-html-widget"><a href="https://seatgeek.com/orlando-city-sc-tickets?aid=13353&pid=orlando_city
">Don't miss a match this season. Click here to get your Orlando City SC tickets.</a></div></section><section id="custom_html-6" class="widget_text mvp-side-widget widget_custom_html"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Newsletter</span></h4><div class="textwidget custom-html-widget"><div class="email-signup-form">
	<div class="email-signup-form-promotext">
		Don't miss the top MLS stories. Get a free weekly news digest from Pro Soccer USA:
	</div>
	<div style="display: none;" data-appname="newsletters-subscribe-form">
		<div class="subscribe-head"><input name="email" type="text" value="" placeholder="Enter your email address"><input name="submit" type="submit" value="Subscribe"></div>
		<div class="subscribe-body"><input name="ProSoccerUSA Form Code" type="hidden" value="2106369007" data-esp="cm" data-affiliate="2106368073"></div>
		<div class="subscribe-params"><input name="sourceParam" type="hidden" value=""></div>
		<div class="recaptcha" data-sitekey="6LfFQgwUAAAAAEuERByRQIv6hsg-cFxwaDTseE7M">&nbsp;</div>
	</div>
	<script src="https://d2ne9hs4xtfl62.cloudfront.net/v5/js/subscribe_form.js" type="text/javascript"></script>
</div>
</div></section><section id="custom_html-69" class="widget_text mvp-side-widget widget_custom_html"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Orlando City Gear</span></h4><div class="textwidget custom-html-widget"><a href="http://shareasale.com/r.cfm?b=1134832&u=1715628&m=7124&urllink=&afftrack=OrlandoCityEditTeams" target="_blank">Support Pro Soccer USA by getting your team gear here</a></div></section>			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<div id='ad-cube-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-cube-2'); });
  </script>
</div>			</div><!--mvp-widget-ad-->
		<section id="mvp_facebook_widget-6" class="mvp-side-widget mvp_facebook_widget"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Facebook</span></h4>			<div class="fb-page" data-href="https://www.facebook.com/prosoccerusa/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</section><section id="search-5" class="mvp-side-widget widget_search"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Search</span></h4><form method="get" id="searchform" action="https://www.prosoccerusa.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form></section>			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<div id='ad-cube-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-cube-3'); });
  </script>
</div>			</div><!--mvp-widget-ad-->
					</div><!--mvp-side-wrap-->					</div><!--mvp-post-content-out-->
							<section id="mvp-more-post-wrap" class="left relative">
				<h4 class="mvp-sec-head"><span class="mvp-sec-head">More in In-Depth</span></h4>
				<ul class="mvp-more-post-list left relative">
											<li>
															<a href="https://www.prosoccerusa.com/in-depth/world-cup-russia/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2018/06/la-sp-world-cup-russia-20180614-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/06/la-sp-world-cup-russia-20180614-400x240.jpeg 400w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/la-sp-world-cup-russia-20180614-32x18.jpeg 32w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2018/06/la-sp-world-cup-russia-20180614-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/06/la-sp-world-cup-russia-20180614-80x80.jpeg 80w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/la-sp-world-cup-russia-20180614-150x150.jpeg 150w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/la-sp-world-cup-russia-20180614-300x300.jpeg 300w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://www.prosoccerusa.com/in-depth/world-cup-russia/" rel="bookmark">Russia beats Saudi Arabia 5-0 for first World Cup win in 16 years</a></h2>
								<p>MOSCOW — Russia&nbsp;opened its World Cup on Thursday with a quick, energetic opening ceremony...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://www.prosoccerusa.com/mls/usmnt-france-prospects/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2018/06/USATSI_10862850-400x240.jpg" class="mvp-reg-img wp-post-image" alt="usmnt midfielder christian pulisic" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/06/USATSI_10862850-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/USATSI_10862850-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2018/06/USATSI_10862850-80x80.jpg" class="mvp-mob-img wp-post-image" alt="usmnt midfielder christian pulisic" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/06/USATSI_10862850-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/USATSI_10862850-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/USATSI_10862850-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/USATSI_10862850-1472x1472.jpg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/USATSI_10862850-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/USATSI_10862850-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/USATSI_10862850-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/USATSI_10862850-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																			<div class="mvp-vid-box-wrap">
											<i class="fa fa-2 fa-camera" aria-hidden="true"></i>
										</div><!--mvp-vid-box-wrap-->
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://www.prosoccerusa.com/mls/usmnt-france-prospects/" rel="bookmark">These USMNT prospects are young and eager to leave home</a></h2>
								<p>Under ordinary circumstances, the U.S. national team’s friendly against France on Saturday afternoon in...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://www.prosoccerusa.com/mls/regrading-the-mls-blockbuster-deals-of-2018/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2018/04/USATSI_10813000-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/04/USATSI_10813000-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2018/04/USATSI_10813000-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2018/04/USATSI_10813000-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/04/USATSI_10813000-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2018/04/USATSI_10813000-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2018/04/USATSI_10813000-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/04/USATSI_10813000-1472x1472.jpg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2018/04/USATSI_10813000-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2018/04/USATSI_10813000-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2018/04/USATSI_10813000-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2018/04/USATSI_10813000-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																			<div class="mvp-vid-box-wrap">
											<i class="fa fa-2 fa-camera" aria-hidden="true"></i>
										</div><!--mvp-vid-box-wrap-->
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://www.prosoccerusa.com/mls/regrading-the-mls-blockbuster-deals-of-2018/" rel="bookmark">Regrading MLS blockbuster deals of 2018</a></h2>
								<p>The first transfer window of 2018 came with major blockbuster deals.&nbsp; There were a...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://www.prosoccerusa.com/mls/whats-in-a-jersey-u-s-soccer-values-variety-in-kit-creation/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2018/05/US-Soccer-jersey-white-3-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/05/US-Soccer-jersey-white-3-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2018/05/US-Soccer-jersey-white-3-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2018/05/US-Soccer-jersey-white-3-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/05/US-Soccer-jersey-white-3-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2018/05/US-Soccer-jersey-white-3-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2018/05/US-Soccer-jersey-white-3-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/05/US-Soccer-jersey-white-3-768x768.jpg 768w, https://www.prosoccerusa.com/wp-content/uploads/2018/05/US-Soccer-jersey-white-3-128x128.jpg 128w, https://www.prosoccerusa.com/wp-content/uploads/2018/05/US-Soccer-jersey-white-3-32x32.jpg 32w, https://www.prosoccerusa.com/wp-content/uploads/2018/05/US-Soccer-jersey-white-3-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2018/05/US-Soccer-jersey-white-3-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2018/05/US-Soccer-jersey-white-3-470x470.jpg 470w, https://www.prosoccerusa.com/wp-content/uploads/2018/05/US-Soccer-jersey-white-3.jpg 1000w" sizes="(max-width: 80px) 100vw, 80px" />																			<div class="mvp-vid-box-wrap">
											<i class="fa fa-2 fa-camera" aria-hidden="true"></i>
										</div><!--mvp-vid-box-wrap-->
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://www.prosoccerusa.com/mls/whats-in-a-jersey-u-s-soccer-values-variety-in-kit-creation/" rel="bookmark">What’s in a jersey? U.S. Soccer values variety in kit creation</a></h2>
								<p>When the United States men’s national team takes the field for a friendly next...</p>
							</div><!--mvp-more-post-text-->
						</li>
									</ul>
			</section><!--mvp-more-post-wrap-->
											<div id="mvp-prev-next-wrap">
									<div id="mvp-prev-post-wrap">
						<div id="mvp-prev-post-arrow" class="relative">
							<span class="fa fa-angle-left fa-4" aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-citys-fatigue-obvious-in-loss-to-montreal-impact/" rel="prev">Orlando City&#8217;s fatigue obvious in loss to Montreal Impact</a>						</div><!--mvp-prev-post-text-->
					</div><!--mvp-prev-post-wrap-->
											</div><!--mvp-prev-next-wrap-->
					</div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
				</div><!--mvp-main-body-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-main-body-wrap-->
	</main><!--mvp-main-wrap-->
			<div id="mvp-foot-ad-wrap" class="left relative">
			<div class="mvp-main-box-cont">
				<div id='ad-banner-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-banner-3'); });
  </script>
</div>			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-ad-wrap-->
		<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top" class="left relative">
			<div class="mvp-main-box-cont">
				<div id="mvp-foot-logo" class="left relative">
											<a href="https://www.prosoccerusa.com/"><img src="/wp-content/themes/the-league/images/logos/pro-soccer-usa-logo.png" alt="Pro Soccer USA" data-rjs="2" /></a>
									</div><!--mvp-foot-logo-->
				<div id="mvp-foot-soc" class="left relative">
					<ul class="mvp-foot-soc-list left relative">
														<li><a href="https://www.facebook.com/prosoccerusa/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																			<li><a href="https://twitter.com/ProSoccerUSAcom" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://www.instagram.com/prosoccerusacom/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																			</ul>
				</div><!--mvp-foot-soc-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-top-->
		<div id="mvp-foot-bot" class="left relative">
			<div id="mvp-foot-menu-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-menu" class="left relative">
											</div><!--mvp-foot-menu-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-menu-wrap-->
			<div id="mvp-foot-copy-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-copy" class="left relative">
						<p><div style="width: 100%">Powered by <a href="http://www.orlandosentinel.com">Orlando Sentinel</a></div>
<a href="http://www.tronc.com/central-terms-of-service/">Terms of Service</a> | <a href="http://www.tronc.com/privacy-policy/">Privacy Policy</a> | Copyright © 2018 Pro Soccer USA.</p>
					</div><!--mvp-foot-copy-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-copy-wrap-->
		</div><!--mvp-foot-bot-->
	</footer>
				<div id="mvp-mob-soc-wrap" class="left relative">
			<span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span>
			<ul class="mvp-mob-soc-list left relative">
				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-goalkeeper-mason-stajduhar/&amp;t=Orlando City goalkeeper Mason Stajduhar: &#8216;I can take on anything&#8217; following cancer diagnosis', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<li class="mvp-mob-soc-fb">
					<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=Orlando City goalkeeper Mason Stajduhar: &#8216;I can take on anything&#8217; following cancer diagnosis -&amp;url=https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-goalkeeper-mason-stajduhar/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<li class="mvp-mob-soc-twit">
					<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-goalkeeper-mason-stajduhar/&amp;media=https://www.prosoccerusa.com/wp-content/uploads/2018/06/MarkThor-PrideTraining-061218-THOR0018-1000x600.jpg&amp;description=Orlando City goalkeeper Mason Stajduhar: &#8216;I can take on anything&#8217; following cancer diagnosis', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<li class="mvp-mob-soc-pin">
					<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
				</li>
				</a>
				<a href="mailto:?subject=Orlando City goalkeeper Mason Stajduhar: &#8216;I can take on anything&#8217; following cancer diagnosis&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-goalkeeper-mason-stajduhar/">
				<li class="mvp-mob-soc-email">
					<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
				</li>
				</a>
			</ul>
		</div><!--mvp-post-soc-wrap-->
		</div><!--mvp-site-->
												<div id="mvp-post-trend-wrap">
						<div class="mvp-main-box-cont relative">
							<ul class="mvp-post-trend-list left relative">
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-falls-to-montreal-impact-extends-seven-game-mls-losing-streak/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2018/06/USATSI_10906651-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/06/USATSI_10906651-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/USATSI_10906651-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/USATSI_10906651-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/USATSI_10906651-1472x1472.jpg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/USATSI_10906651-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/USATSI_10906651-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/USATSI_10906651-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/USATSI_10906651-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Orlando City SC</h3>
													<a href="https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-falls-to-montreal-impact-extends-seven-game-mls-losing-streak/" rel="bookmark">Orlando City falls to Montreal Impact, extends seven-game MLS  losing streak</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.prosoccerusa.com/mls/new-york-red-bulls/perfect-10-new-york-red-bulls-rout-fc-dallas-3-0/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2018/06/Red-Bulls-vs.-DAL-celebration-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/06/Red-Bulls-vs.-DAL-celebration-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/Red-Bulls-vs.-DAL-celebration-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/Red-Bulls-vs.-DAL-celebration-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/Red-Bulls-vs.-DAL-celebration-1472x1472.jpg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/Red-Bulls-vs.-DAL-celebration-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/Red-Bulls-vs.-DAL-celebration-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/Red-Bulls-vs.-DAL-celebration-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/Red-Bulls-vs.-DAL-celebration-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>FC Dallas</h3>
													<a href="https://www.prosoccerusa.com/mls/new-york-red-bulls/perfect-10-new-york-red-bulls-rout-fc-dallas-3-0/" rel="bookmark">Perfect 10: New York Red Bulls rout FC Dallas 3-0</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.prosoccerusa.com/mls/torrent-arrives-in-time-to-be-on-touchline-for-nycfc-match-against-toronto-fc/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2018/06/sipausa_sipausa_13481390-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/06/sipausa_sipausa_13481390-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/sipausa_sipausa_13481390-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/sipausa_sipausa_13481390-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/sipausa_sipausa_13481390-1472x1472.jpg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/sipausa_sipausa_13481390-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/sipausa_sipausa_13481390-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/sipausa_sipausa_13481390-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/sipausa_sipausa_13481390-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>News</h3>
													<a href="https://www.prosoccerusa.com/mls/torrent-arrives-in-time-to-be-on-touchline-for-nycfc-match-against-toronto-fc/" rel="bookmark">Torrent arrives in time to be on touchline for NYCFC match against Toronto FC</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.prosoccerusa.com/nwsl/orlando-pride/orlando-pride-win-washington-spirit/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2018/06/OrlandoPride49192-1-e1529813034522-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/06/OrlandoPride49192-1-e1529813034522-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/OrlandoPride49192-1-e1529813034522-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/OrlandoPride49192-1-e1529813034522-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/OrlandoPride49192-1-e1529813034522-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/OrlandoPride49192-1-e1529813034522-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2018/06/OrlandoPride49192-1-e1529813034522-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Orlando Pride</h3>
													<a href="https://www.prosoccerusa.com/nwsl/orlando-pride/orlando-pride-win-washington-spirit/" rel="bookmark">Alanna Kennedy golazo helps lift Orlando Pride to 1-0 win over Washington Spirit</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
															</ul>
							<span class="mvp-post-trend-but fa fa-angle-down mvp-post-trend-but-click" aria-hidden="true"></span>
						</div><!--mvp-main-box-cont-->
					</div><!--mvp-post-trend-wrap-->
							<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<!-- ngg_resource_manager_marker --><style type="text/css"></style><script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/js/jquery.dataTables.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/js/jquery.countdown.min.js?ver=2.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localized_strings = {"days":"days","hrs":"hrs","mins":"mins","secs":"secs","previous":"Previous","next":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/js/sportspress.js?ver=2.5.10'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress-match-stats/js/jquery.waypoints.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress-match-stats/js/sportspress-match-stats.js?ver=2.2'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/themes/the-league/js/mvpcustom.js?ver=4.9.6'></script>
<script type='text/javascript'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/themes/the-league/js/scripts.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/themes/the-league/js/retina.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/themes/the-league/js/flexslider.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=665230083866049&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"2d080ad660","applicationID":"102354105","transactionName":"Y1UAZkpUD0BWBkNQXVofI1FMXA5dGBZeV1VYVQ==","queueTime":0,"applicationTime":385,"atts":"TxIDEAJOHE4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>