<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" ><script type="text/javascript">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.prosoccerusa.com/xmlrpc.php" />
<meta property="og:image" content="https://www.prosoccerusa.com/wp-content/uploads/2019/02/MuzziNaniOConnor-1000x600.jpg" />
<meta name="twitter:image" content="https://www.prosoccerusa.com/wp-content/uploads/2019/02/MuzziNaniOConnor-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Orlando City CEO Alex Leitão, channeling his inner Mark Twain, has a message for the hateful Twitter troll who posted a message last season saying fans would celebrate wildly on the day Leitão dies. Just as Twain himself once said, “Rumors of my death have been greatly exaggerated,” Leitão says he and his soccer club [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-eager-to-win/">
<meta name="twitter:title" content="Orlando City believes it is on cusp of hard-earned revival, run to playoffs">
<meta name="twitter:description" content="Orlando City CEO Alex Leitão, channeling his inner Mark Twain, has a message for the hateful Twitter troll who posted a message last season saying fans would celebrate wildly on the day Leitão dies. Just as Twain himself once said, “Rumors of my death have been greatly exaggerated,” Leitão says he and his soccer club [&hellip;]">
<title>Orlando City believes it is on cusp of hard-earned revival, run to playoffs | Pro Soccer USA</title>

<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-eager-to-win/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Orlando City believes it is on cusp of hard-earned revival, run to playoffs | Pro Soccer USA" />
<meta property="og:description" content="Orlando City CEO Alex Leitão, channeling his inner Mark Twain, has a message for the hateful Twitter troll who posted a message last season saying fans would celebrate wildly on the day Leitão dies. Just as Twain himself once said, “Rumors of my death have been greatly exaggerated,” Leitão says he and his soccer club &hellip;" />
<meta property="og:url" content="https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-eager-to-win/" />
<meta property="og:site_name" content="Pro Soccer USA" />
<meta property="article:publisher" content="https://www.facebook.com/prosoccerusa/" />
<meta property="article:tag" content="Alex Leitão" />
<meta property="article:tag" content="Dom Dwyer" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="James O&#039;Connor" />
<meta property="article:tag" content="Nani" />
<meta property="article:tag" content="Orlando City" />
<meta property="article:section" content="Orlando City SC" />
<meta property="article:published_time" content="2019-03-02T01:01:43+00:00" />
<meta property="article:modified_time" content="2019-03-02T01:02:39+00:00" />
<meta property="og:updated_time" content="2019-03-02T01:02:39+00:00" />
<meta property="og:image" content="https://www.prosoccerusa.com/wp-content/uploads/2019/02/MuzziNaniOConnor-1024x600.jpg" />
<meta property="og:image:secure_url" content="https://www.prosoccerusa.com/wp-content/uploads/2019/02/MuzziNaniOConnor-1024x600.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Orlando City CEO Alex Leitão, channeling his inner Mark Twain, has a message for the hateful Twitter troll who posted a message last season saying fans would celebrate wildly on the day Leitão dies. Just as Twain himself once said, “Rumors of my death have been greatly exaggerated,” Leitão says he and his soccer club [&hellip;]" />
<meta name="twitter:title" content="Orlando City believes it is on cusp of hard-earned revival, run to playoffs | Pro Soccer USA" />
<meta name="twitter:site" content="@ProSoccerUSAcom" />
<meta name="twitter:image" content="https://www.prosoccerusa.com/wp-content/uploads/2019/02/MuzziNaniOConnor.jpg" />
<meta name="twitter:creator" content="@BianchiWrites" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.prosoccerusa.com/","sameAs":["https://www.facebook.com/prosoccerusa/","https://twitter.com/ProSoccerUSAcom"],"@id":"https://www.prosoccerusa.com/#organization","name":"Pro Soccer USA","logo":"/wp-content/themes/the-league-child/images/logos/pro-soccer-usa-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.prosoccerusa.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pro Soccer USA &raquo; Feed" href="https://www.prosoccerusa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pro Soccer USA &raquo; Comments Feed" href="https://www.prosoccerusa.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.prosoccerusa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.prosoccerusa.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-general-css'  href='//www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/css/sportspress.css?ver=2.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-icons-css'  href='//www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/css/icons.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-event-statistics-css'  href='//www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress-match-stats/css/sportspress-match-stats.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-user-scores-css'  href='//www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress-user-scores/css/sportspress-user-scores.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league/style.css?ver=4.9.8' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league-child/font-awesome/css/font-awesome.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league-child/style.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league/css/reset.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league-child/font-awesome/css/font-awesome.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league/css/media-queries.css?ver=4.9.8' type='text/css' media='all' />
<style type="text/css"></style><script type='text/javascript' src='https://www.prosoccerusa.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.prosoccerusa.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prosoccerusa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.prosoccerusa.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<meta name="generator" content="SportsPress 2.5.10" />
<meta name="generator" content="SportsPress Pro 2.5.10" />
<meta name="generator" content="Yoast SEO for SportsPress 1.0" />
<link rel='shortlink' href='https://www.prosoccerusa.com/?p=73821' />
<link rel="alternate" type="application/json+oembed" href="https://www.prosoccerusa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prosoccerusa.com%2Fmls%2Forlando-city-sc%2Forlando-city-eager-to-win%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.prosoccerusa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prosoccerusa.com%2Fmls%2Forlando-city-sc%2Forlando-city-eager-to-win%2F&#038;format=xml" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		var gptadslots = [];
		var googletag = googletag || {cmd:[]};
		</script>
		<script>
		googletag.cmd.push(function() {
			var dfp_cube_size = [[300,250],[300,600]];
			var dfp_cube_300_only_size = [[300,250]];
			var windowWidth = window.innerWidth;
			if (windowWidth > 740) {var dfp_banner_size = [[728,90]];} else {var dfp_banner_size = [[320,50]];} //Leaderboard size.
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/orlandocity', dfp_banner_size, 'ad-banner-1') .setTargeting('pos', ['1']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/orlandocity', dfp_banner_size, 'ad-banner-2') .setTargeting('pos', ['2']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/orlandocity', dfp_banner_size, 'ad-banner-3') .setTargeting('pos', ['3']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/orlandocity', dfp_cube_size, 'ad-cube-1') .setTargeting('pos', ['1']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/orlandocity', dfp_cube_size, 'ad-cube-2') .setTargeting('pos', ['2']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/orlandocity', dfp_cube_size, 'ad-cube-3') .setTargeting('pos', ['3']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/orlandocity', dfp_cube_300_only_size, 'ad-cube-4') .setTargeting('pos', ['4']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/orlandocity', dfp_banner_size, 'ad-photo-banner-1') .setTargeting('pos', ['1']) .addService(googletag.pubads()));
googletag.pubads().setTargeting('ptype', ['s']);
		/*
		var dfp_screen_size = '';
		if (windowWidth >= 768 && windowWidth <= 1000) {dfp_screen_size = 'm';}
		else if (windowWidth > 1000){dfp_screen_size = 'l';}
		else if (windowWidth < 768) {dfp_screen_size = 's';}
		else {var dfp_screen_size = '';};
		googletag.pubads().setTargeting('ss', dfp_screen_size); 
		*/

		googletag.enableServices();
		}); </script><meta property="fb:app_id" content="665230083866049"/><!-- Ensighten analytics -->
<script>
(function() {
  var l = location.hash + location.search;
  if (l.indexOf('disable-ensighten') >= 0) return;
  var s = document.createElement('script');
  s.async = true;
  s.src = '//nexus.ensighten.com/tronc/prosoccerusa' + (l.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js';
  document.head.appendChild(s);
})();
</script>

<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/0eae203609746d3d';new Image().src = ssaUrl; (function(d) { var syncUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/dmp/asyncPixelSync'; var iframe = d.createElement('iframe'); (iframe.frameElement || iframe).style.cssText = "width: 0; height: 0; border: 0;"; iframe.src = "javascript:false"; d.body.appendChild(iframe); var doc = iframe.contentWindow.document; doc.open().write('<body onload="window.location.href=\''+syncUrl+'\'">'); doc.close(); })(document); </script><!-- <meta name="NextGEN" version="2.2.33" /> -->
<link rel="icon" href="https://www.prosoccerusa.com/wp-content/uploads/2018/03/prosoccerusa-icon-80x80.png" sizes="32x32" />
<link rel="icon" href="https://www.prosoccerusa.com/wp-content/uploads/2018/03/prosoccerusa-icon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.prosoccerusa.com/wp-content/uploads/2018/03/prosoccerusa-icon-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.prosoccerusa.com/wp-content/uploads/2018/03/prosoccerusa-icon-300x300.png" />
</head>
<body class="post-template-default single single-post postid-73821 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.prosoccerusa.com/"><img src="/wp-content/themes/the-league-child/images/logos/prosoccerusa-logo.png" alt="Pro Soccer USA" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-4005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4005"><a href="https://www.prosoccerusa.com/">Home</a></li>
<li id="menu-item-9864" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-9864"><a href="https://www.prosoccerusa.com/category/mls/">MLS</a>
<ul class="sub-menu">
	<li id="menu-item-16191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16191"><a href="https://scores.prosoccerusa.com/soccer/mls/standings">Standings</a></li>
	<li id="menu-item-4008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4008"><a href="/teams">MLS East</a>
	<ul class="sub-menu">
		<li id="menu-item-4017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4017"><a href="https://www.prosoccerusa.com/category/mls/atlanta-united-fc/">Atlanta United FC</a></li>
		<li id="menu-item-4021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4021"><a href="https://www.prosoccerusa.com/category/mls/chicago-fire/">Chicago Fire</a></li>
		<li id="menu-item-4023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4023"><a href="https://www.prosoccerusa.com/category/mls/columbus-crew-sc/">Columbus Crew SC</a></li>
		<li id="menu-item-4024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4024"><a href="https://www.prosoccerusa.com/category/mls/dc-united/">D.C. United</a></li>
		<li id="menu-item-38689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38689"><a href="https://www.prosoccerusa.com/category/mls/cincinnati/">FC Cincinnati</a></li>
		<li id="menu-item-4035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4035"><a href="https://www.prosoccerusa.com/category/mls/montreal-impact/">Montreal Impact</a></li>
		<li id="menu-item-4036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4036"><a href="https://www.prosoccerusa.com/category/mls/new-england-revolution/">New England Revolution</a></li>
		<li id="menu-item-4015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4015"><a href="https://www.prosoccerusa.com/category/mls/new-york-red-bulls/">New York Red Bulls</a></li>
		<li id="menu-item-4018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4018"><a href="https://www.prosoccerusa.com/category/mls/new-york-city-fc/">New York City FC</a></li>
		<li id="menu-item-4011" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4011"><a href="https://www.prosoccerusa.com/category/mls/orlando-city-sc/">Orlando City SC</a></li>
		<li id="menu-item-4041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4041"><a href="https://www.prosoccerusa.com/category/mls/philadelphia-union/">Philadelphia Union</a></li>
		<li id="menu-item-4019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4019"><a href="https://www.prosoccerusa.com/category/mls/toronto-fc/">Toronto FC</a></li>
	</ul>
</li>
	<li id="menu-item-4009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4009"><a href="/teams">MLS West</a>
	<ul class="sub-menu">
		<li id="menu-item-4022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4022"><a href="https://www.prosoccerusa.com/category/mls/colorado-rapids/">Colorado Rapids</a></li>
		<li id="menu-item-4028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4028"><a href="https://www.prosoccerusa.com/category/mls/fc-dallas/">FC Dallas</a></li>
		<li id="menu-item-4029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4029"><a href="https://www.prosoccerusa.com/category/mls/houston-dynamo/">Houston Dynamo</a></li>
		<li id="menu-item-4013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4013"><a href="https://www.prosoccerusa.com/category/mls/la-galaxy/">LA Galaxy</a></li>
		<li id="menu-item-4014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4014"><a href="https://www.prosoccerusa.com/category/mls/los-angeles-fc/">Los Angeles FC</a></li>
		<li id="menu-item-4032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4032"><a href="https://www.prosoccerusa.com/category/mls/minnesota-united-fc/">Minnesota United FC</a></li>
		<li id="menu-item-4012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4012"><a href="https://www.prosoccerusa.com/category/mls/portland-timbers/">Portland Timbers</a></li>
		<li id="menu-item-4043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4043"><a href="https://www.prosoccerusa.com/category/mls/real-salt-lake/">Real Salt Lake</a></li>
		<li id="menu-item-4044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4044"><a href="https://www.prosoccerusa.com/category/mls/san-jose-earthquakes/">San Jose Earthquakes</a></li>
		<li id="menu-item-4016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4016"><a href="https://www.prosoccerusa.com/category/mls/seattle-sounders-fc/">Seattle Sounders FC</a></li>
		<li id="menu-item-4046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4046"><a href="https://www.prosoccerusa.com/category/mls/sporting-kansas-city/">Sporting Kansas City</a></li>
		<li id="menu-item-4051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4051"><a href="https://www.prosoccerusa.com/category/vancouver-whitecaps-fc/">Vancouver Whitecaps FC</a></li>
	</ul>
</li>
	<li id="menu-item-4025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4025"><a href="https://www.prosoccerusa.com/category/mls/expansion/">Expansion</a>
	<ul class="sub-menu">
		<li id="menu-item-68662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68662"><a href="https://www.prosoccerusa.com/category/mls/expansion/austin/">Austin</a></li>
		<li id="menu-item-9865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9865"><a href="https://www.prosoccerusa.com/category/mls/expansion/miami/">Miami</a></li>
		<li id="menu-item-9866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9866"><a href="https://www.prosoccerusa.com/category/mls/expansion/nashville/">Nashville</a></li>
	</ul>
</li>
	<li id="menu-item-9870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9870"><a href="https://www.prosoccerusa.com/category/in-depth/">In-Depth</a></li>
</ul>
</li>
<li id="menu-item-4329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4329"><a href="https://scores.prosoccerusa.com/soccer/mls/scores">Scores/Schedules</a></li>
<li id="menu-item-68673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68673"><a href="https://www.prosoccerusa.com/category/us-soccer/">U.S. Soccer</a>
<ul class="sub-menu">
	<li id="menu-item-68674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68674"><a href="https://www.prosoccerusa.com/category/us-soccer/womens-world-cup/">Women&#8217;s World Cup</a></li>
</ul>
</li>
<li id="menu-item-9809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9809"><a href="https://www.prosoccerusa.com/category/nwsl/">NWSL</a>
<ul class="sub-menu">
	<li id="menu-item-16211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16211"><a href="/nwsl/nwsl-schedule-scores-and-standings/">NWSL Scores/Standings</a></li>
	<li id="menu-item-9810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9810"><a href="https://www.prosoccerusa.com/category/nwsl/chicago-red-stars/">Chicago Red Stars</a></li>
	<li id="menu-item-9811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9811"><a href="https://www.prosoccerusa.com/category/nwsl/houston-dash/">Houston Dash</a></li>
	<li id="menu-item-9812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9812"><a href="https://www.prosoccerusa.com/category/nwsl/north-carolina-courage/">North Carolina Courage</a></li>
	<li id="menu-item-9813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9813"><a href="https://www.prosoccerusa.com/category/nwsl/orlando-pride/">Orlando Pride</a></li>
	<li id="menu-item-9814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9814"><a href="https://www.prosoccerusa.com/category/nwsl/portland-thorns/">Portland Thorns FC</a></li>
	<li id="menu-item-9815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9815"><a href="https://www.prosoccerusa.com/category/nwsl/seattle-reign/">Seattle Reign FC</a></li>
	<li id="menu-item-9816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9816"><a href="https://www.prosoccerusa.com/category/nwsl/sky-blue/">Sky Blue FC</a></li>
	<li id="menu-item-9817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9817"><a href="https://www.prosoccerusa.com/category/nwsl/utah-royals/">Utah Royals FC</a></li>
	<li id="menu-item-9818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9818"><a href="https://www.prosoccerusa.com/category/nwsl/washington-spirit/">Washington Spirit</a></li>
</ul>
</li>
<li id="menu-item-73184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73184"><a href="http://youthcup.prosoccerusa.com/index.html?_ga=2.41764962.1922859782.1551274960-1900547420.1514388605">Youth Cup</a></li>
<li id="menu-item-38017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38017"><a href="http://media.prosoccerusa.com/newsletter">Newsletter</a></li>
<li id="menu-item-31744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31744"><a href="https://seatgeek.com/mls-partnership?aid=13353&#038;pid=homepagenav">Tickets</a></li>
<li id="menu-item-38019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38019"><a href="/tag/video">Video</a></li>
<li id="menu-item-38018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38018"><a href="https://www.prosoccerusa.com/about-us/">About Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/prosoccerusa/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/ProSoccerUSAcom" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://www.instagram.com/prosoccerusacom/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																	</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.prosoccerusa.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
						<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in">
												<div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="https://www.prosoccerusa.com/"><img itemprop="logo" src="/wp-content/themes/the-league-child/images/logos/prosoccerusa-logo.png" alt="Pro Soccer USA" data-rjs="2" /></a>
																																								<h2 class="mvp-logo-title">Pro Soccer USA</h2>
																									</div><!--mvp-top-nav-logo-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<div id="mvp-top-nav-soc" class="left relative">
																															<a href="https://www.instagram.com/prosoccerusacom/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																															<a href="https://twitter.com/ProSoccerUSAcom" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																															<a href="https://www.facebook.com/prosoccerusa/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a>
																				<span class="mvp-nav-soc-head">Connect with us</span>
									</div><!--mvp-top-nav-soc-->
																		<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-25"><a href="https://www.prosoccerusa.com/">Home</a></li>
<li id="menu-item-9857" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-9857"><a href="https://www.prosoccerusa.com/category/mls/">News</a>
<ul class="sub-menu">
	<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29"><a href="/teams">MLS East</a>
	<ul class="sub-menu">
		<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://www.prosoccerusa.com/category/mls/atlanta-united-fc/">Atlanta United FC</a></li>
		<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://www.prosoccerusa.com/category/mls/chicago-fire/">Chicago Fire</a></li>
		<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://www.prosoccerusa.com/category/mls/columbus-crew-sc/">Columbus Crew SC</a></li>
		<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.prosoccerusa.com/category/mls/dc-united/">D.C. United</a></li>
		<li id="menu-item-38690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38690"><a href="https://www.prosoccerusa.com/category/mls/cincinnati/">FC Cincinnati</a></li>
		<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://www.prosoccerusa.com/category/mls/montreal-impact/">Montreal Impact</a></li>
		<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://www.prosoccerusa.com/category/mls/new-england-revolution/">New England Revolution</a></li>
		<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://www.prosoccerusa.com/category/mls/new-york-city-fc/">New York City FC</a></li>
		<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://www.prosoccerusa.com/category/mls/new-york-red-bulls/">New York Red Bulls</a></li>
		<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39"><a href="https://www.prosoccerusa.com/category/mls/orlando-city-sc/">Orlando City SC</a></li>
		<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://www.prosoccerusa.com/category/mls/philadelphia-union/">Philadelphia Union</a></li>
		<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://www.prosoccerusa.com/category/mls/toronto-fc/">Toronto FC</a></li>
	</ul>
</li>
	<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30"><a href="/teams">MLS West</a>
	<ul class="sub-menu">
		<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://www.prosoccerusa.com/category/mls/colorado-rapids/">Colorado Rapids</a></li>
		<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://www.prosoccerusa.com/category/mls/fc-dallas/">FC Dallas</a></li>
		<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://www.prosoccerusa.com/category/mls/houston-dynamo/">Houston Dynamo</a></li>
		<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://www.prosoccerusa.com/category/mls/la-galaxy/">LA Galaxy</a></li>
		<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://www.prosoccerusa.com/category/mls/los-angeles-fc/">Los Angeles FC</a></li>
		<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://www.prosoccerusa.com/category/mls/minnesota-united-fc/">Minnesota United FC</a></li>
		<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://www.prosoccerusa.com/category/mls/portland-timbers/">Portland Timbers</a></li>
		<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://www.prosoccerusa.com/category/mls/real-salt-lake/">Real Salt Lake</a></li>
		<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://www.prosoccerusa.com/category/mls/san-jose-earthquakes/">San Jose Earthquakes</a></li>
		<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://www.prosoccerusa.com/category/mls/seattle-sounders-fc/">Seattle Sounders FC</a></li>
		<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://www.prosoccerusa.com/category/mls/sporting-kansas-city/">Sporting Kansas City</a></li>
		<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://www.prosoccerusa.com/category/vancouver-whitecaps-fc/">Vancouver Whitecaps FC</a></li>
	</ul>
</li>
	<li id="menu-item-28" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="https://www.prosoccerusa.com/category/mls/expansion/">Expansion</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.prosoccerusa.com/mls/mls-2019-season-preview-big-bold-and-bullish/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2018/12/USATSI_10861375-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/12/USATSI_10861375-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2018/12/USATSI_10861375-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap"><i class="fa fa-play fa-3"></i></div></div>MLS 2019 season preview: Big, bold and bullish</a></li><li><a href="https://www.prosoccerusa.com/mls/expansion/nashville/nashville-sc-name-crest/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2019/02/NSC_Crest-on-Blue-36-1-1-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nashville SC" srcset="https://www.prosoccerusa.com/wp-content/uploads/2019/02/NSC_Crest-on-Blue-36-1-1-400x240.png 400w, https://www.prosoccerusa.com/wp-content/uploads/2019/02/NSC_Crest-on-Blue-36-1-1-1000x600.png 1000w, https://www.prosoccerusa.com/wp-content/uploads/2019/02/NSC_Crest-on-Blue-36-1-1-32x18.png 32w" sizes="(max-width: 400px) 100vw, 400px" /></div>Nashville SC rolls out MLS club name, crest and colors</a></li><li><a href="https://www.prosoccerusa.com/mls/expansion/miami/marlins-park-out-as-inter-miamis-2020-home-beckham-mas-have-another-site-in-mind/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2018/03/APphoto_MLSMiamiSoccer4-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/03/APphoto_MLSMiamiSoccer4-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2018/03/APphoto_MLSMiamiSoccer4-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Marlins Park out as Inter Miami&#8217;s 2020 home. Beckham, Mas have another site in mind</a></li><li><a href="https://www.prosoccerusa.com/mls/expansion/nashville/nashville-gutman-mls-loan-celtic-chicago-fire-usl/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2019/01/AP_124781915493-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2019/01/AP_124781915493-1-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2019/01/AP_124781915493-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Nashville ends Gutman deal, says MLS &#8216;does not support&#8217; loan from Celtic</a></li><li><a href="https://www.prosoccerusa.com/usl/celtic-fc-manny-perez-andrew-gutman-usl-nashville-ncfc/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2019/02/Untitled-collage-10-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2019/02/Untitled-collage-10-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2019/02/Untitled-collage-10-1000x600.jpg 1000w, https://www.prosoccerusa.com/wp-content/uploads/2019/02/Untitled-collage-10-32x20.jpg 32w" sizes="(max-width: 400px) 100vw, 400px" /></div>Celtic FC signs two Americans, loans them to USL clubs</a></li></ul></div></div>
	<ul class="sub-menu">
		<li id="menu-item-68671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68671"><a href="https://www.prosoccerusa.com/category/mls/expansion/austin/">Austin</a></li>
		<li id="menu-item-9858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9858"><a href="https://www.prosoccerusa.com/category/mls/expansion/miami/">Miami</a></li>
		<li id="menu-item-9859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9859"><a href="https://www.prosoccerusa.com/category/mls/expansion/nashville/">Nashville</a></li>
	</ul>
</li>
	<li id="menu-item-9869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9869"><a href="https://www.prosoccerusa.com/category/in-depth/">In-Depth</a></li>
</ul>
</li>
<li id="menu-item-4328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4328"><a href="https://scores.prosoccerusa.com/soccer/mls/scores">Scores/Schedules</a></li>
<li id="menu-item-68675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68675"><a href="https://www.prosoccerusa.com/category/us-soccer/">U.S. Soccer</a>
<ul class="sub-menu">
	<li id="menu-item-68676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68676"><a href="https://www.prosoccerusa.com/category/us-soccer/womens-world-cup/">Women&#8217;s World Cup</a></li>
</ul>
</li>
<li id="menu-item-9782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9782"><a href="https://www.prosoccerusa.com/category/nwsl/">NWSL</a>
<ul class="sub-menu">
	<li id="menu-item-16212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16212"><a href="/nwsl/nwsl-schedule-scores-and-standings/">NWSL Scores/Standings</a></li>
	<li id="menu-item-9792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9792"><a href="https://www.prosoccerusa.com/category/nwsl/chicago-red-stars/">Chicago Red Stars</a></li>
	<li id="menu-item-9793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9793"><a href="https://www.prosoccerusa.com/category/nwsl/houston-dash/">Houston Dash</a></li>
	<li id="menu-item-9794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9794"><a href="https://www.prosoccerusa.com/category/nwsl/north-carolina-courage/">North Carolina Courage</a></li>
	<li id="menu-item-9795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9795"><a href="https://www.prosoccerusa.com/category/nwsl/orlando-pride/">Orlando Pride</a></li>
	<li id="menu-item-9796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9796"><a href="https://www.prosoccerusa.com/category/nwsl/portland-thorns/">Portland Thorns FC</a></li>
	<li id="menu-item-9797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9797"><a href="https://www.prosoccerusa.com/category/nwsl/seattle-reign/">Seattle Reign FC</a></li>
	<li id="menu-item-9798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9798"><a href="https://www.prosoccerusa.com/category/nwsl/sky-blue/">Sky Blue FC</a></li>
	<li id="menu-item-9799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9799"><a href="https://www.prosoccerusa.com/category/nwsl/utah-royals/">Utah Royals FC</a></li>
	<li id="menu-item-9800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9800"><a href="https://www.prosoccerusa.com/category/nwsl/washington-spirit/">Washington Spirit</a></li>
</ul>
</li>
<li id="menu-item-73180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73180"><a href="http://youthcup.prosoccerusa.com/index.html">Youth Cup</a></li>
<li id="menu-item-43954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43954"><a href="http://media.prosoccerusa.com/newsletter">Newsletter</a></li>
<li id="menu-item-31743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31743"><a href="https://seatgeek.com/mls-partnership?aid=13353&#038;pid=homepagenav">Tickets</a></li>
<li id="menu-item-68770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68770"><a href="https://www.prosoccerusa.com/about-us/">About Us</a></li>
</ul></div>									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<main id="mvp-main-wrap" class="left relative">
							<div id="mvp-leader-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-leader-cont">
							<div id='ad-banner-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-banner-1'); });
  </script>
</div>						</div><!--mvp-leader-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-leader-wrap-->
						<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-73821 post type-post status-publish format-standard has-post-thumbnail hentry category-commentary category-orlando-city-sc tag-alex-leitao tag-dom-dwyer tag-featured tag-james-oconnor tag-nani tag-orlando-city" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="mvp-sec-pad left relative">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-eager-to-win/"/>
				<div id="mvp-article-head" class="left relative">
												<h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="https://www.prosoccerusa.com/category/commentary/"><span class="mvp-post-cat left">Commentary</span></a></h3>
								<h1 class="mvp-post-title left entry-title" itemprop="headline">Orlando City believes it is on cusp of hard-earned revival, run to playoffs</h1>
												<div class="mvp-author-info-wrap left relative">
					<ul class="mvp-author-info-list left relative">
						<li class="mvp-author-info-thumb">
							<img alt='' src='https://secure.gravatar.com/avatar/1ee7cb53e3c6e741657bb81cda4d9b6e?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ee7cb53e3c6e741657bb81cda4d9b6e?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />						</li>
						<li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.prosoccerusa.com/author/mikebianchi/" title="Posts by Mike Bianchi, Pro Soccer USA" rel="author">Mike Bianchi, Pro Soccer USA</a></span>
						</li>
													<li class="mvp-author-info-twit">
									<a href="https://twitter.com/BianchiWrites" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
							</li>
												<li class="mvp-author-info-date">
							<span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-03-01">Mar 1, 2019</time></span>
							<meta itemprop="dateModified" content="2019-03-01"/>
						</li>
					</ul>
				</div><!--mvp-author-info-wrap-->
									</div><!--mvp-article-head-->
				<div class="mvp-post-content-out relative">
			<div class="mvp-post-content-in">
									<div id="mvp-post-content" class="left relative">
																		<div class="mvp-content-box">
																										<div class="mvp-post-soc-out relative">
														<div id="mvp-post-soc-wrap" class="left relative">
								<ul class="mvp-post-soc-list left relative">
									<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-eager-to-win/&amp;t=Orlando City believes it is on cusp of hard-earned revival, run to playoffs', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
									<li class="mvp-post-soc-fb">
										<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://twitter.com/share?text=Orlando City believes it is on cusp of hard-earned revival, run to playoffs -&amp;url=https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-eager-to-win/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
									<li class="mvp-post-soc-twit">
										<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-eager-to-win/&amp;media=https://www.prosoccerusa.com/wp-content/uploads/2019/02/MuzziNaniOConnor-1000x600.jpg&amp;description=Orlando City believes it is on cusp of hard-earned revival, run to playoffs', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
									<li class="mvp-post-soc-pin">
										<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
									</li>
									</a>
									<a href="mailto:?subject=Orlando City believes it is on cusp of hard-earned revival, run to playoffs&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-eager-to-win/">
									<li class="mvp-post-soc-email">
										<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
									</li>
									</a>
																	</ul>
							</div><!--mvp-post-soc-wrap-->
														<div class="mvp-post-soc-in">
																																<div id="mvp-content-main" class="left relative" itemprop="articleBody">
																																																							<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
														<img width="4216" height="2469" src="https://www.prosoccerusa.com/wp-content/uploads/2019/02/MuzziNaniOConnor.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2019/02/MuzziNaniOConnor.jpg 4216w, https://www.prosoccerusa.com/wp-content/uploads/2019/02/MuzziNaniOConnor-300x176.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2019/02/MuzziNaniOConnor-768x450.jpg 768w, https://www.prosoccerusa.com/wp-content/uploads/2019/02/MuzziNaniOConnor-1024x600.jpg 1024w, https://www.prosoccerusa.com/wp-content/uploads/2019/02/MuzziNaniOConnor-128x75.jpg 128w, https://www.prosoccerusa.com/wp-content/uploads/2019/02/MuzziNaniOConnor-32x19.jpg 32w" sizes="(max-width: 4216px) 100vw, 4216px" />																												<meta itemprop="url" content="https://www.prosoccerusa.com/wp-content/uploads/2019/02/MuzziNaniOConnor-1000x600.jpg">
														<meta itemprop="width" content="1000">
														<meta itemprop="height" content="600">
													</div><!--mvp-post-feat-img-->
																											<span class="mvp-feat-caption">Orlando City executive vice president of soccer operations Luiz Muzzi, left; Nani, center; and coach James O'Connor all see a bright future for the Lions. (Jordan Culver-Pro Soccer USA)</span>
																																																																										<p>Orlando City CEO Alex Leitão, channeling his inner Mark Twain, has a message for the hateful Twitter troll who posted a message last season saying fans would celebrate wildly on the day Leitão dies.</p>
<p>Just as Twain himself once said, “Rumors of my death have been greatly exaggerated,” Leitão says he and his soccer club are about to rise up from their comatose state and prove they are, in fact, alive and ready to kick grass and take names.</p>
<p>“Nobody wants be hated,” Leitão says of the barrage of social-media negativity at the end of last season. “Nobody wants to see a fan post something like, ‘The day Alex dies, there will be a party.’ The problem is my daughters look at those things and I have to sit them down and say, ‘Hey, they don’t really hate me. It’s about football.’ ”</p><div class="4NmXsmwA" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="mvp-widget-ad left relative">
<div class="ad-unit cube-ad" id='ad-cube-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-cube-4'); });
  </script>
</div>
</div></div>
<p>Leitão chooses to look at the positive when it comes to supporters who are the most negative.</p>
<p>“Those are the passionate ones,” he says. “Those are the ones who are going to change what they say and think when we start winning.”</p>
<p>The winning, or at least some significant progress toward winning, must begin this season for a club that has been an utter disappointment on the pitch since it joined MLS four seasons ago. Instead of getting progressively better, Orlando City has gotten progressively worse. In Year 1, the Lions finished seventh in the Eastern Conference with 44 points and barely missed the playoffs. In Year 2, they finished eighth in the standings with 41 points. In Year 3, they finished 10th with 39 points.</p>
<p>And then last year, the bottom completely fell out when they were the second-worst team in the league with 28 points, had a defense that yielded more goals than any club in the history of MLS and endured a nine-game losing streak that was the third-longest in league annals.</p>
<p>When asked how important it is to show fans this season that the club is moving in the right direction, Leitao does not mince words.</p>
<p>“It’s massive,” he says. “I totally understand the pressure is on us. We HAVE to deliver. We understand what the fans are looking for and nobody wants it more than me. Nobody!”</p>
<p>To say this is a critical season would be an understatement. It is absolutely imperative that Orlando City get it right this time. The Lions have a new roster full of players, <a href="https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-nani-wants-to-win/">a new superstar (Nani)</a>, a new general manager/executive vice president of soccer operations (<a href="https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-luiz-muzzi-homegrown-philosophy/">Luiz Muzzi</a>) and a coach (<a href="https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-james-oconnor-future/">James O’Connor</a>) who is beginning what hopefully will be his first full season at the helm.</p>
<p>Of course, there is bound to be skepticism and cynicism — as there should be. After all, O’Connor is the third coach in the franchise’s four-year MLS history; Muzzi is the third GM; and we’ve certainly seen this club rebuild its roster numerous times in the past.</p>
<p>In fact, last year at this time, all the talk was about how the roster had been rebuilt with players hand-picked to fit former coach Jason Kreis’ system. There was talk about a culture change; players who are hungry and dedicated to winning; and blah, blah, blah.</p>
<p><a href="https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-jason-kreis-mike-bianchi-2/">Kreis was fired</a> less than halfway through the season.</p>
<p>This year, there is also talk of the roster being rebuilt with players hand-picked to fit O’Connor’s system. There is talk about a culture change; players who are hungry and dedicated to winning; and yada, yada, yada.</p>
<p>Here’s hoping beyond hope that Orlando City will finally get it right for the sake of its phenomenal supporters. It’s no secret that as bad as City has been on the pitch, the club’s fans have stuck with them through all of the failed plans, broken dreams and fired coaches. The lowest announced attendance last season was 22,337 and the average announced attendance 23,866. Orlando City ranked sixth in the league in attendance behind Atlanta, Seattle, Toronto, the L.A. Galaxy and Minnesota.</p>
<p>Even Orlando City’s veteran players know that the team needs to live up to the reputation of its fan base.</p>
<p>Says star striker Dom Dwyer: “It’s time; it’s really time. The stage is set for us. We have everything in place, and now it’s time for us to perform.”</p>
<p>Adds Sacha Kljestan, an eloquent and introspective midfielder: “It should be extremely obvious that if you’re going to talk about Orlando City over the last four years, you’re not talking about the play on the field because it’s not been good enough. You’re talking about the stadium and the fan atmosphere. As a team, we need to show the character that represents the way our fans have supported us through the bad times. I hope this year we can make them proud.”</p>
<p>In every metric you can think of, Orlando is considered an elite MLS market. Every metric, that is, except for the performance of our team. Other young franchises that came into the league at the same time or after Orlando City — Atlanta United FC, New York City FC and Los Angeles FC — have left the Lions in their dust.</p>
<p>Even so, the supporters — those chanting, ranting, enchanting supporters — still believe in Orlando City.</p>
<p>As Leitão says, even the most noxious, negative fans will flip as soon as this team starts winning</p>
<p>Let’s not write them off just yet.</p>
<p>Let’s give them one more chance.</p>
<p>Let’s believe that the rumors of Orlando City’s death have been greatly exaggerated.</p>
<p><em>Pro Soccer USA and the Orlando Sentinel have partnered to deliver a four-page season Orlando City and MLS season preview. You can find the preview in the Saturday edition of the Orlando Sentinel. You can also read more about the Lions and the rest of the league at <a href="https://www.prosoccerusa.com/">ProSoccerUSA.com</a>.</em></p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-eager-to-win/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-eager-to-win/" data-numposts="10" data-width="100%" data-colorscheme="light"></div>																																					<div class="mvp-post-tags">
											<span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="https://www.prosoccerusa.com/tag/alex-leitao/" rel="tag">Alex Leitão</a><a href="https://www.prosoccerusa.com/tag/dom-dwyer/" rel="tag">Dom Dwyer</a><a href="https://www.prosoccerusa.com/tag/featured/" rel="tag">featured</a><a href="https://www.prosoccerusa.com/tag/james-oconnor/" rel="tag">James O'Connor</a><a href="https://www.prosoccerusa.com/tag/nani/" rel="tag">Nani</a><a href="https://www.prosoccerusa.com/tag/orlando-city/" rel="tag">Orlando City</a></span>
										</div><!--mvp-post-tags-->
																		<div class="posts-nav-link">
																			</div><!--posts-nav-link-->
																		<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
										<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																							<img src="/wp-content/themes/the-league-child/images/logos/prosoccerusa-logo.png"/>
												<meta itemprop="url" content="/wp-content/themes/the-league-child/images/logos/prosoccerusa-logo.png">
																					</div><!--mvp-org-logo-->
										<meta itemprop="name" content="Pro Soccer USA">
									</div><!--mvp-org-wrap-->
								</div><!--mvp-content-main-->
															</div><!--mvp-post-soc-in-->
						</div><!--mvp-post-soc-out-->
						</div><!--mvp-content-box-->
					</div><!--mvp-post-content-->
											</div><!--mvp-post-content-in-->
							<div id="mvp-side-wrap" class="relative">
									<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<div id='ad-cube-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-cube-1'); });
  </script>
</div>			</div><!--mvp-widget-ad-->
		<section id="custom_html-62" class="widget_text mvp-side-widget widget_custom_html"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Orlando City Schedule</span></h4><div class="textwidget custom-html-widget"><script 
src="//widgets.sports.gracenote.com/gns.widget.loader.js?c=1332" 
data-custom_class="schedule-widget solo mls"
data-widget_id="psu-mls-schedule"
data-team_id="121509"
data-link_matchdetail = "//scores.prosoccerusa.com/$sport_id$/$competition_abbrev$/matchdetail/$match_id$"
data-format_date = "MM-DD-YYYY"
></script>
<p>
<div class="mvp-sidebar-widget-action-button-wrap">
<a class="mvp-sidebar-widget-action-button" style="color: #fff !important;
" href="https://scores.prosoccerusa.com/soccer/mls/team-schedule/130889/121509?_ga=2.187351016.179197455.1520863460-230144457.1518625238">Full Schedule</a>	
</div>
</p>
<br>
<p>
	<script src="//widgets.sports.gracenote.com/gns.widget.loader.js?c=1332" 
data-custom_class="leaders-widget solo mls"
data-team_id="121509"
data-widget_id="psu-mls-leaders"></script></p>	</div></section><section id="custom_html-120" class="widget_text mvp-side-widget widget_custom_html"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Get Lions Tickets</span></h4><div class="textwidget custom-html-widget"><a href="https://seatgeek.com/orlando-city-sc-tickets?aid=13353&pid=orlando_city
">Don't miss a match this season. Click here to get your Orlando City SC tickets.</a></div></section><section id="custom_html-6" class="widget_text mvp-side-widget widget_custom_html"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Newsletter</span></h4><div class="textwidget custom-html-widget"><div class="email-signup-form">
	<div class="email-signup-form-promotext">
		Don't miss the top MLS stories. Get a free weekly news digest from Pro Soccer USA:
	</div>
	<div style="display: none;" data-appname="newsletters-subscribe-form">
		<div class="subscribe-head"><input name="email" type="text" value="" placeholder="Enter your email address"><input name="submit" type="submit" value="Subscribe"></div>
		<div class="subscribe-body"><input name="ProSoccerUSA Form Code" type="hidden" value="2106369007" data-esp="cm" data-affiliate="2106368073"></div>
		<div class="subscribe-params"><input name="sourceParam" type="hidden" value=""></div>
		<div class="recaptcha" data-sitekey="6LfFQgwUAAAAAEuERByRQIv6hsg-cFxwaDTseE7M">&nbsp;</div>
	</div>
	<script src="https://d2ne9hs4xtfl62.cloudfront.net/v5/js/subscribe_form.js" type="text/javascript"></script>
</div>
</div></section><section id="custom_html-69" class="widget_text mvp-side-widget widget_custom_html"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Orlando City Gear</span></h4><div class="textwidget custom-html-widget"><a href="http://shareasale.com/r.cfm?b=1134832&u=1715628&m=7124&urllink=&afftrack=OrlandoCityEditTeams" target="_blank">Support Pro Soccer USA by getting your team gear here</a></div></section>			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<div id='ad-cube-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-cube-2'); });
  </script>
</div>			</div><!--mvp-widget-ad-->
		<section id="mvp_facebook_widget-6" class="mvp-side-widget mvp_facebook_widget"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Facebook</span></h4>			<div class="fb-page" data-href="https://www.facebook.com/prosoccerusa/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</section><section id="search-5" class="mvp-side-widget widget_search"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Search</span></h4><form method="get" id="searchform" action="https://www.prosoccerusa.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form></section>			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<div id='ad-cube-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-cube-3'); });
  </script>
</div>			</div><!--mvp-widget-ad-->
					</div><!--mvp-side-wrap-->					</div><!--mvp-post-content-out-->
							<section id="mvp-more-post-wrap" class="left relative">
				<h4 class="mvp-sec-head"><span class="mvp-sec-head">More in Commentary</span></h4>
				<ul class="mvp-more-post-list left relative">
											<li>
															<a href="https://www.prosoccerusa.com/mls/mls-2019-season-preview-big-bold-and-bullish/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2018/12/USATSI_10861375-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/12/USATSI_10861375-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2018/12/USATSI_10861375-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2018/12/USATSI_10861375-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/12/USATSI_10861375-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2018/12/USATSI_10861375-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2018/12/USATSI_10861375-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/12/USATSI_10861375-1472x1472.jpg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2018/12/USATSI_10861375-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2018/12/USATSI_10861375-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2018/12/USATSI_10861375-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2018/12/USATSI_10861375-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																			<div class="mvp-vid-box-wrap">
											<i class="fa fa-2 fa-play" aria-hidden="true"></i>
										</div><!--mvp-vid-box-wrap-->
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://www.prosoccerusa.com/mls/mls-2019-season-preview-big-bold-and-bullish/" rel="bookmark">MLS 2019 season preview: Big, bold and bullish</a></h2>
								<p>As you may have heard, Major League Soccer is back for a new season,...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://www.prosoccerusa.com/us-soccer/boom-boom-boom-let-me-hear-you-say-weah-american-timothy-weah-embraces-celtic-fc/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2019/02/APphoto_CelticWeah-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2019/02/APphoto_CelticWeah-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2019/02/APphoto_CelticWeah-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2019/02/APphoto_CelticWeah-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2019/02/APphoto_CelticWeah-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2019/02/APphoto_CelticWeah-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2019/02/APphoto_CelticWeah-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2019/02/APphoto_CelticWeah-1472x1472.jpg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2019/02/APphoto_CelticWeah-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2019/02/APphoto_CelticWeah-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2019/02/APphoto_CelticWeah-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2019/02/APphoto_CelticWeah-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																			<div class="mvp-vid-box-wrap">
											<i class="fa fa-2 fa-play" aria-hidden="true"></i>
										</div><!--mvp-vid-box-wrap-->
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://www.prosoccerusa.com/us-soccer/boom-boom-boom-let-me-hear-you-say-weah-american-timothy-weah-embraces-celtic-fc/" rel="bookmark">Boom Boom Boom, let me hear you say Weah: American Timothy Weah embraces Celtic FC</a></h2>
								<p>GLASGOW, Scotland &#8212; The full time whistle had only just blown on a season-defining...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://www.prosoccerusa.com/commentary/aaron-long-parker-pay-mls/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2018/11/Smiling-Tim-Parker-Aaron-Long-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/11/Smiling-Tim-Parker-Aaron-Long-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2018/11/Smiling-Tim-Parker-Aaron-Long-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2018/11/Smiling-Tim-Parker-Aaron-Long-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/11/Smiling-Tim-Parker-Aaron-Long-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2018/11/Smiling-Tim-Parker-Aaron-Long-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2018/11/Smiling-Tim-Parker-Aaron-Long-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/11/Smiling-Tim-Parker-Aaron-Long-1472x1472.jpg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2018/11/Smiling-Tim-Parker-Aaron-Long-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2018/11/Smiling-Tim-Parker-Aaron-Long-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2018/11/Smiling-Tim-Parker-Aaron-Long-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2018/11/Smiling-Tim-Parker-Aaron-Long-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://www.prosoccerusa.com/commentary/aaron-long-parker-pay-mls/" rel="bookmark">Long, Parker deserved pay increases – and then some</a></h2>
								<p>Aaron Long and Tim Parker signed new contracts during the offseason with salaries more...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://www.prosoccerusa.com/us-soccer/christian-pulisic-chelsea-transfer/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2018/11/USATSI_10862925-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Christian Pulisic" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/11/USATSI_10862925-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2018/11/USATSI_10862925-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2018/11/USATSI_10862925-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Christian Pulisic" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/11/USATSI_10862925-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2018/11/USATSI_10862925-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2018/11/USATSI_10862925-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/11/USATSI_10862925-1472x1472.jpg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2018/11/USATSI_10862925-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2018/11/USATSI_10862925-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2018/11/USATSI_10862925-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2018/11/USATSI_10862925-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																			<div class="mvp-vid-box-wrap">
											<i class="fa fa-2 fa-play" aria-hidden="true"></i>
										</div><!--mvp-vid-box-wrap-->
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://www.prosoccerusa.com/us-soccer/christian-pulisic-chelsea-transfer/" rel="bookmark">Christian Pulisic keeps defying expectations. Why does he still have doubters?</a></h2>
								<p>How high is the ceiling for American midfielder Christian Pulisic? Financially speaking, it’s robustly...</p>
							</div><!--mvp-more-post-text-->
						</li>
									</ul>
			</section><!--mvp-more-post-wrap-->
											<div id="mvp-prev-next-wrap">
									<div id="mvp-prev-post-wrap">
						<div id="mvp-prev-post-arrow" class="relative">
							<span class="fa fa-angle-left fa-4" aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-sacha-kljestan-tam/" rel="prev">Orlando City midfielder Sacha Kljestan now a TAM player</a>						</div><!--mvp-prev-post-text-->
					</div><!--mvp-prev-post-wrap-->
											</div><!--mvp-prev-next-wrap-->
					</div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
				</div><!--mvp-main-body-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-main-body-wrap-->
	</main><!--mvp-main-wrap-->
			<div id="mvp-foot-ad-wrap" class="left relative">
			<div class="mvp-main-box-cont">
				<div id='ad-banner-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-banner-3'); });
  </script>
</div>			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-ad-wrap-->
		<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top" class="left relative">
			<div class="mvp-main-box-cont">
				<div id="mvp-foot-logo" class="left relative">
											<a href="https://www.prosoccerusa.com/"><img src="/wp-content/themes/the-league-child/images/logos/pro-soccer-usa-logo.png" alt="Pro Soccer USA" data-rjs="2" /></a>
									</div><!--mvp-foot-logo-->
				<div id="mvp-foot-soc" class="left relative">
					<ul class="mvp-foot-soc-list left relative">
														<li><a href="https://www.facebook.com/prosoccerusa/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																			<li><a href="https://twitter.com/ProSoccerUSAcom" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://www.instagram.com/prosoccerusacom/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																			</ul>
				</div><!--mvp-foot-soc-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-top-->
		<div id="mvp-foot-bot" class="left relative">
			<div id="mvp-foot-menu-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-menu" class="left relative">
											</div><!--mvp-foot-menu-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-menu-wrap-->
			<div id="mvp-foot-copy-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-copy" class="left relative">
						<p><div style="width: 100%">Powered by <a href="http://www.orlandosentinel.com">Orlando Sentinel</a></div>
<a href="http://www.tronc.com/central-terms-of-service/">Terms of Service</a> | <a href="http://www.tronc.com/privacy-policy/">Privacy Policy</a> | Copyright © 2019 Pro Soccer USA.</p>
					</div><!--mvp-foot-copy-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-copy-wrap-->
		</div><!--mvp-foot-bot-->
	</footer>
				<div id="mvp-mob-soc-wrap" class="left relative">
			<span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span>
			<ul class="mvp-mob-soc-list left relative">
				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-eager-to-win/&amp;t=Orlando City believes it is on cusp of hard-earned revival, run to playoffs', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<li class="mvp-mob-soc-fb">
					<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=Orlando City believes it is on cusp of hard-earned revival, run to playoffs -&amp;url=https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-eager-to-win/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<li class="mvp-mob-soc-twit">
					<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-eager-to-win/&amp;media=https://www.prosoccerusa.com/wp-content/uploads/2019/02/MuzziNaniOConnor-1000x600.jpg&amp;description=Orlando City believes it is on cusp of hard-earned revival, run to playoffs', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<li class="mvp-mob-soc-pin">
					<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
				</li>
				</a>
				<a href="mailto:?subject=Orlando City believes it is on cusp of hard-earned revival, run to playoffs&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-eager-to-win/">
				<li class="mvp-mob-soc-email">
					<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
				</li>
				</a>
			</ul>
		</div><!--mvp-post-soc-wrap-->
		</div><!--mvp-site-->
												<div id="mvp-post-trend-wrap">
						<div class="mvp-main-box-cont relative">
							<ul class="mvp-post-trend-list left relative">
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.prosoccerusa.com/mls/2019-concacaf-champions-league-schedule-highlights-how-to-watch/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2019/02/USATSI_11813058-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2019/02/USATSI_11813058-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2019/02/USATSI_11813058-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2019/02/USATSI_11813058-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2019/02/USATSI_11813058-1472x1472.jpg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2019/02/USATSI_11813058-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2019/02/USATSI_11813058-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2019/02/USATSI_11813058-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2019/02/USATSI_11813058-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Atlanta United FC</h3>
													<a href="https://www.prosoccerusa.com/mls/2019-concacaf-champions-league-schedule-highlights-how-to-watch/" rel="bookmark">2019 Concacaf Champions League: Schedule, scores, how to watch</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.prosoccerusa.com/us-soccer/uswnt-concedes-late-goal-draws-japan-2-2-in-shebelieves-cup/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2019/02/AP19059039457507-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2019/02/AP19059039457507-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2019/02/AP19059039457507-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2019/02/AP19059039457507-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2019/02/AP19059039457507-1472x1472.jpg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2019/02/AP19059039457507-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2019/02/AP19059039457507-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2019/02/AP19059039457507-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2019/02/AP19059039457507-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>NWSL</h3>
													<a href="https://www.prosoccerusa.com/us-soccer/uswnt-concedes-late-goal-draws-japan-2-2-in-shebelieves-cup/" rel="bookmark">USWNT concedes late goal, draws Japan 2-2 in SheBelieves Cup</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.prosoccerusa.com/mls/minnesota-united-fc/minnesota-uniteds-allianz-field-construction-complete/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2018/08/North_End_2-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/08/North_End_2-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/North_End_2-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/North_End_2-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/North_End_2-1472x1472.jpg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/North_End_2-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/North_End_2-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/North_End_2-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2018/08/North_End_2-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Minnesota United FC</h3>
													<a href="https://www.prosoccerusa.com/mls/minnesota-united-fc/minnesota-uniteds-allianz-field-construction-complete/" rel="bookmark">Minnesota United&#8217;s Allianz Field construction complete</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-danilo-acosta-preseason/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2019/02/USATSI_12176982-e1551403599452-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2019/02/USATSI_12176982-e1551403599452-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2019/02/USATSI_12176982-e1551403599452-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2019/02/USATSI_12176982-e1551403599452-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2019/02/USATSI_12176982-e1551403599452-1472x1472.jpg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2019/02/USATSI_12176982-e1551403599452-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2019/02/USATSI_12176982-e1551403599452-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2019/02/USATSI_12176982-e1551403599452-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2019/02/USATSI_12176982-e1551403599452-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Orlando City SC</h3>
													<a href="https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-danilo-acosta-preseason/" rel="bookmark">Danilo Acosta hungry for success with Orlando City</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
															</ul>
							<span class="mvp-post-trend-but fa fa-angle-down mvp-post-trend-but-click" aria-hidden="true"></span>
						</div><!--mvp-main-box-cont-->
					</div><!--mvp-post-trend-wrap-->
							<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<!-- ngg_resource_manager_marker --><style type="text/css"></style><script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/js/jquery.dataTables.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/js/jquery.countdown.min.js?ver=2.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localized_strings = {"days":"days","hrs":"hrs","mins":"mins","secs":"secs","previous":"Previous","next":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/js/sportspress.js?ver=2.5.10'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress-match-stats/js/jquery.waypoints.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress-match-stats/js/sportspress-match-stats.js?ver=2.2'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/themes/the-league/js/mvpcustom.js?ver=4.9.8'></script>
<script type='text/javascript'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/themes/the-league/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/themes/the-league/js/retina.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/themes/the-league/js/flexslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=665230083866049&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"2d080ad660","applicationID":"102354105","transactionName":"Y1UAZkpUD0BWBkNQXVofI1FMXA5dGBZeV1VYVQ==","queueTime":0,"applicationTime":502,"atts":"TxIDEAJOHE4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>