<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" ><script type="text/javascript">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.prosoccerusa.com/xmlrpc.php" />
<meta property="og:image" content="https://www.prosoccerusa.com/wp-content/uploads/2020/02/revs.new_.jersey-1000x600.jpg" />
<meta name="twitter:image" content="https://www.prosoccerusa.com/wp-content/uploads/2020/02/revs.new_.jersey-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Former New England Revolution defender Alexi Lalas discusses the club's resurgence under Bruce Arena and its potential ahead of a new decade in MLS." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.prosoccerusa.com/mls/new-england-revolution/new-england-revolution-jersey-lalas/">
<meta name="twitter:title" content="Alexi Lalas: Nobody has better chance to become relevant faster than New England Revolution">
<meta name="twitter:description" content="Former New England Revolution defender Alexi Lalas discusses the club's resurgence under Bruce Arena and its potential ahead of a new decade in MLS.">
<title>Alexi Lalas: Nobody has better chance to become relevant faster than New England Revolution | Pro Soccer USA</title>

<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Former New England Revolution defender Alexi Lalas discusses the club&#039;s resurgence under Bruce Arena and its potential ahead of a new decade in MLS."/>
<link rel="canonical" href="https://www.prosoccerusa.com/mls/new-england-revolution/new-england-revolution-jersey-lalas/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Alexi Lalas: Nobody has better chance to become relevant faster than New England Revolution | Pro Soccer USA" />
<meta property="og:description" content="Former New England Revolution defender Alexi Lalas discusses the club&#039;s resurgence under Bruce Arena and its potential ahead of a new decade in MLS." />
<meta property="og:url" content="https://www.prosoccerusa.com/mls/new-england-revolution/new-england-revolution-jersey-lalas/" />
<meta property="og:site_name" content="Pro Soccer USA" />
<meta property="article:publisher" content="https://www.facebook.com/prosoccerusa/" />
<meta property="article:tag" content="Alexi Lalas" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="New England Revolution" />
<meta property="article:section" content="New England Revolution" />
<meta property="article:published_time" content="2020-02-11T15:03:44+00:00" />
<meta property="article:modified_time" content="2020-02-11T15:12:06+00:00" />
<meta property="og:updated_time" content="2020-02-11T15:12:06+00:00" />
<meta property="og:image" content="https://www.prosoccerusa.com/wp-content/uploads/2020/02/revs.new_.jersey-1024x601.jpg" />
<meta property="og:image:secure_url" content="https://www.prosoccerusa.com/wp-content/uploads/2020/02/revs.new_.jersey-1024x601.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="601" />
<meta property="og:image:alt" content="Left to right: Carles Gil, Adam Buksa, and Gustavo Bou the New England Revolution&#039;s 2020 home jersey" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Former New England Revolution defender Alexi Lalas discusses the club&#039;s resurgence under Bruce Arena and its potential ahead of a new decade in MLS." />
<meta name="twitter:title" content="Alexi Lalas: Nobody has better chance to become relevant faster than New England Revolution | Pro Soccer USA" />
<meta name="twitter:site" content="@ProSoccerUSAcom" />
<meta name="twitter:image" content="https://www.prosoccerusa.com/wp-content/uploads/2020/02/revs.new_.jersey.jpg" />
<meta name="twitter:creator" content="@juliancardillo" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.prosoccerusa.com/","sameAs":["https://www.facebook.com/prosoccerusa/","https://twitter.com/ProSoccerUSAcom"],"@id":"https://www.prosoccerusa.com/#organization","name":"Pro Soccer USA","logo":"/wp-content/themes/the-league-child/images/logos/pro-soccer-usa-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.prosoccerusa.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pro Soccer USA &raquo; Feed" href="https://www.prosoccerusa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pro Soccer USA &raquo; Comments Feed" href="https://www.prosoccerusa.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.prosoccerusa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.prosoccerusa.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-general-css'  href='//www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/css/sportspress.css?ver=2.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-icons-css'  href='//www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/css/icons.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-event-statistics-css'  href='//www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress-match-stats/css/sportspress-match-stats.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-user-scores-css'  href='//www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress-user-scores/css/sportspress-user-scores.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league/style.css?ver=4.9.8' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league-child/font-awesome/css/font-awesome.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league-child/style.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league/css/reset.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league-child/font-awesome/css/font-awesome.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.prosoccerusa.com/wp-content/themes/the-league/css/media-queries.css?ver=4.9.8' type='text/css' media='all' />
<style type="text/css"></style><script type='text/javascript' src='https://www.prosoccerusa.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.prosoccerusa.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prosoccerusa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.prosoccerusa.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<meta name="generator" content="SportsPress 2.5.10" />
<meta name="generator" content="SportsPress Pro 2.5.10" />
<meta name="generator" content="Yoast SEO for SportsPress 1.0" />
<link rel='shortlink' href='https://www.prosoccerusa.com/?p=125785' />
<link rel="alternate" type="application/json+oembed" href="https://www.prosoccerusa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prosoccerusa.com%2Fmls%2Fnew-england-revolution%2Fnew-england-revolution-jersey-lalas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.prosoccerusa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prosoccerusa.com%2Fmls%2Fnew-england-revolution%2Fnew-england-revolution-jersey-lalas%2F&#038;format=xml" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		var gptadslots = [];
		var googletag = googletag || {cmd:[]};
		</script>
		<script>
		googletag.cmd.push(function() {
			var dfp_cube_size = [[300,250],[300,600]];
			var dfp_cube_300_only_size = [[300,250]];
			var windowWidth = window.innerWidth;
			if (windowWidth > 740) {var dfp_banner_size = [[728,90]];} else {var dfp_banner_size = [[320,50]];} //Leaderboard size.
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/newenglandrevolution', dfp_banner_size, 'ad-banner-1') .setTargeting('pos', ['1']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/newenglandrevolution', dfp_banner_size, 'ad-banner-2') .setTargeting('pos', ['2']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/newenglandrevolution', dfp_banner_size, 'ad-banner-3') .setTargeting('pos', ['3']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/newenglandrevolution', dfp_cube_size, 'ad-cube-1') .setTargeting('pos', ['1']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/newenglandrevolution', dfp_cube_size, 'ad-cube-2') .setTargeting('pos', ['2']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/newenglandrevolution', dfp_cube_size, 'ad-cube-3') .setTargeting('pos', ['3']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/newenglandrevolution', dfp_cube_300_only_size, 'ad-cube-4') .setTargeting('pos', ['4']) .addService(googletag.pubads()));
gptadslots.push(googletag.defineSlot('/4011/trb.psusa/newenglandrevolution', dfp_banner_size, 'ad-photo-banner-1') .setTargeting('pos', ['1']) .addService(googletag.pubads()));
googletag.pubads().setTargeting('ptype', ['s']);
		/*
		var dfp_screen_size = '';
		if (windowWidth >= 768 && windowWidth <= 1000) {dfp_screen_size = 'm';}
		else if (windowWidth > 1000){dfp_screen_size = 'l';}
		else if (windowWidth < 768) {dfp_screen_size = 's';}
		else {var dfp_screen_size = '';};
		googletag.pubads().setTargeting('ss', dfp_screen_size); 
		*/

		googletag.enableServices();
		}); </script><meta property="fb:app_id" content="665230083866049"/><!-- Ensighten analytics -->
<script>
(function() {
  var l = location.hash + location.search;
  if (l.indexOf('disable-ensighten') >= 0) return;
  var s = document.createElement('script');
  s.async = true;
  s.src = '//nexus.ensighten.com/tronc/prosoccerusa' + (l.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js';
  document.head.appendChild(s);
})();
</script>

<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/0eae203609746d3d';new Image().src = ssaUrl; (function(d) { var syncUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/dmp/asyncPixelSync'; var iframe = d.createElement('iframe'); (iframe.frameElement || iframe).style.cssText = "width: 0; height: 0; border: 0;"; iframe.src = "javascript:false"; d.body.appendChild(iframe); var doc = iframe.contentWindow.document; doc.open().write('<body onload="window.location.href=\''+syncUrl+'\'">'); doc.close(); })(document); </script><!-- <meta name="NextGEN" version="2.2.33" /> -->
<link rel="icon" href="https://www.prosoccerusa.com/wp-content/uploads/2018/03/prosoccerusa-icon-80x80.png" sizes="32x32" />
<link rel="icon" href="https://www.prosoccerusa.com/wp-content/uploads/2018/03/prosoccerusa-icon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.prosoccerusa.com/wp-content/uploads/2018/03/prosoccerusa-icon-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.prosoccerusa.com/wp-content/uploads/2018/03/prosoccerusa-icon-300x300.png" />
</head>
<body class="post-template-default single single-post postid-125785 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.prosoccerusa.com/"><img src="/wp-content/themes/the-league-child/images/logos/prosoccerusa-logo.png" alt="Pro Soccer USA" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-4005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4005"><a href="https://www.prosoccerusa.com/">Home</a></li>
<li id="menu-item-9864" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9864"><a href="https://www.prosoccerusa.com/category/mls/">MLS</a>
<ul class="sub-menu">
	<li id="menu-item-118384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118384"><a href="https://www.prosoccerusa.com/tag/mls-cup-playoffs/">MLS Cup Playoffs</a></li>
	<li id="menu-item-16191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16191"><a href="https://scores.prosoccerusa.com/soccer/mls/standings">Standings</a></li>
	<li id="menu-item-4008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4008"><a href="/teams">MLS East</a>
	<ul class="sub-menu">
		<li id="menu-item-4017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4017"><a href="https://www.prosoccerusa.com/category/mls/atlanta-united-fc/">Atlanta United FC</a></li>
		<li id="menu-item-4021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4021"><a href="https://www.prosoccerusa.com/category/mls/chicago-fire/">Chicago Fire</a></li>
		<li id="menu-item-4023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4023"><a href="https://www.prosoccerusa.com/category/mls/columbus-crew-sc/">Columbus Crew SC</a></li>
		<li id="menu-item-4024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4024"><a href="https://www.prosoccerusa.com/category/mls/dc-united/">D.C. United</a></li>
		<li id="menu-item-38689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38689"><a href="https://www.prosoccerusa.com/category/mls/cincinnati/">FC Cincinnati</a></li>
		<li id="menu-item-4035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4035"><a href="https://www.prosoccerusa.com/category/mls/montreal-impact/">Montreal Impact</a></li>
		<li id="menu-item-4036" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4036"><a href="https://www.prosoccerusa.com/category/mls/new-england-revolution/">New England Revolution</a></li>
		<li id="menu-item-4015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4015"><a href="https://www.prosoccerusa.com/category/mls/new-york-red-bulls/">New York Red Bulls</a></li>
		<li id="menu-item-4018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4018"><a href="https://www.prosoccerusa.com/category/mls/new-york-city-fc/">New York City FC</a></li>
		<li id="menu-item-4011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4011"><a href="https://www.prosoccerusa.com/category/mls/orlando-city-sc/">Orlando City SC</a></li>
		<li id="menu-item-4041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4041"><a href="https://www.prosoccerusa.com/category/mls/philadelphia-union/">Philadelphia Union</a></li>
		<li id="menu-item-4019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4019"><a href="https://www.prosoccerusa.com/category/mls/toronto-fc/">Toronto FC</a></li>
	</ul>
</li>
	<li id="menu-item-4009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4009"><a href="/teams">MLS West</a>
	<ul class="sub-menu">
		<li id="menu-item-4022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4022"><a href="https://www.prosoccerusa.com/category/mls/colorado-rapids/">Colorado Rapids</a></li>
		<li id="menu-item-4028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4028"><a href="https://www.prosoccerusa.com/category/mls/fc-dallas/">FC Dallas</a></li>
		<li id="menu-item-4029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4029"><a href="https://www.prosoccerusa.com/category/mls/houston-dynamo/">Houston Dynamo</a></li>
		<li id="menu-item-4013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4013"><a href="https://www.prosoccerusa.com/category/mls/la-galaxy/">LA Galaxy</a></li>
		<li id="menu-item-4014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4014"><a href="https://www.prosoccerusa.com/category/mls/los-angeles-fc/">Los Angeles FC</a></li>
		<li id="menu-item-4032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4032"><a href="https://www.prosoccerusa.com/category/mls/minnesota-united-fc/">Minnesota United FC</a></li>
		<li id="menu-item-4012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4012"><a href="https://www.prosoccerusa.com/category/mls/portland-timbers/">Portland Timbers</a></li>
		<li id="menu-item-4043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4043"><a href="https://www.prosoccerusa.com/category/mls/real-salt-lake/">Real Salt Lake</a></li>
		<li id="menu-item-4044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4044"><a href="https://www.prosoccerusa.com/category/mls/san-jose-earthquakes/">San Jose Earthquakes</a></li>
		<li id="menu-item-4016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4016"><a href="https://www.prosoccerusa.com/category/mls/seattle-sounders-fc/">Seattle Sounders FC</a></li>
		<li id="menu-item-4046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4046"><a href="https://www.prosoccerusa.com/category/mls/sporting-kansas-city/">Sporting Kansas City</a></li>
		<li id="menu-item-4051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4051"><a href="https://www.prosoccerusa.com/category/vancouver-whitecaps-fc/">Vancouver Whitecaps FC</a></li>
	</ul>
</li>
	<li id="menu-item-4025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4025"><a href="https://www.prosoccerusa.com/category/mls/expansion/">Expansion</a>
	<ul class="sub-menu">
		<li id="menu-item-68662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68662"><a href="https://www.prosoccerusa.com/category/mls/expansion/austin/">Austin</a></li>
		<li id="menu-item-9865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9865"><a href="https://www.prosoccerusa.com/category/mls/expansion/miami/">Miami</a></li>
		<li id="menu-item-9866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9866"><a href="https://www.prosoccerusa.com/category/mls/expansion/nashville/">Nashville</a></li>
		<li id="menu-item-112785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112785"><a href="https://www.prosoccerusa.com/category/mls/expansion/st-louis/">St. Louis</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4329"><a href="https://scores.prosoccerusa.com/soccer/mls/scores">Scores/Schedules</a></li>
<li id="menu-item-9809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9809"><a href="https://www.prosoccerusa.com/category/nwsl/">NWSL</a>
<ul class="sub-menu">
	<li id="menu-item-118387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118387"><a href="https://www.prosoccerusa.com/tag/2019-nwsl-playoffs/">NWSL Playoffs</a></li>
	<li id="menu-item-9810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9810"><a href="https://www.prosoccerusa.com/category/nwsl/chicago-red-stars/">Chicago Red Stars</a></li>
	<li id="menu-item-9811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9811"><a href="https://www.prosoccerusa.com/category/nwsl/houston-dash/">Houston Dash</a></li>
	<li id="menu-item-9812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9812"><a href="https://www.prosoccerusa.com/category/nwsl/north-carolina-courage/">North Carolina Courage</a></li>
	<li id="menu-item-9813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9813"><a href="https://www.prosoccerusa.com/category/nwsl/orlando-pride/">Orlando Pride</a></li>
	<li id="menu-item-9814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9814"><a href="https://www.prosoccerusa.com/category/nwsl/portland-thorns/">Portland Thorns FC</a></li>
	<li id="menu-item-9815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9815"><a href="https://www.prosoccerusa.com/category/nwsl/seattle-reign/">Reign FC</a></li>
	<li id="menu-item-9816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9816"><a href="https://www.prosoccerusa.com/category/nwsl/sky-blue/">Sky Blue FC</a></li>
	<li id="menu-item-9817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9817"><a href="https://www.prosoccerusa.com/category/nwsl/utah-royals/">Utah Royals FC</a></li>
	<li id="menu-item-9818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9818"><a href="https://www.prosoccerusa.com/category/nwsl/washington-spirit/">Washington Spirit</a></li>
	<li id="menu-item-16211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16211"><a href="/nwsl/nwsl-schedule-scores-and-standings/">NWSL Scores/Standings</a></li>
</ul>
</li>
<li id="menu-item-68673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68673"><a href="https://www.prosoccerusa.com/category/us-soccer/">U.S. Soccer</a>
<ul class="sub-menu">
	<li id="menu-item-68674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68674"><a href="https://www.prosoccerusa.com/category/us-soccer/womens-world-cup/">Women&#8217;s World Cup</a></li>
</ul>
</li>
<li id="menu-item-77002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77002"><a href="https://www.prosoccerusa.com/category/usl/">USL</a></li>
<li id="menu-item-9870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9870"><a href="https://www.prosoccerusa.com/category/in-depth/">In-Depth</a></li>
<li id="menu-item-73184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73184"><a>Youth Cup</a>
<ul class="sub-menu">
	<li id="menu-item-122836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122836"><a href="https://www.prosoccerusa.com/youthcup/">January 2020 Youth Cup</a></li>
	<li id="menu-item-122837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122837"><a href="http://youthcup.prosoccerusa.com/may2020.html">May 2020 Youth Cup</a></li>
</ul>
</li>
<li id="menu-item-38017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38017"><a href="http://media.prosoccerusa.com/newsletter">Newsletter</a></li>
<li id="menu-item-31744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31744"><a href="https://seatgeek.com/mls-partnership?aid=13353&#038;pid=homepagenav">Tickets</a></li>
<li id="menu-item-38019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38019"><a href="/tag/video">Video</a></li>
<li id="menu-item-38018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38018"><a href="https://www.prosoccerusa.com/about-us/">About Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/prosoccerusa/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/ProSoccerUSAcom" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://www.instagram.com/prosoccerusacom/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																	</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.prosoccerusa.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
						<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in">
												<div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="https://www.prosoccerusa.com/"><img itemprop="logo" src="/wp-content/themes/the-league-child/images/logos/prosoccerusa-logo.png" alt="Pro Soccer USA" data-rjs="2" /></a>
																																								<h2 class="mvp-logo-title">Pro Soccer USA</h2>
																									</div><!--mvp-top-nav-logo-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<div id="mvp-top-nav-soc" class="left relative">
																															<a href="https://www.instagram.com/prosoccerusacom/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																															<a href="https://twitter.com/ProSoccerUSAcom" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																															<a href="https://www.facebook.com/prosoccerusa/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a>
																				<span class="mvp-nav-soc-head">Connect with us</span>
									</div><!--mvp-top-nav-soc-->
																		<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-25"><a href="https://www.prosoccerusa.com/">Home</a></li>
<li id="menu-item-9857" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9857"><a href="https://www.prosoccerusa.com/category/mls/">MLS</a>
<ul class="sub-menu">
	<li id="menu-item-118385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118385"><a href="https://www.prosoccerusa.com/tag/mls-cup-playoffs/">MLS Cup Playoffs</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29"><a href="/teams">MLS East</a>
	<ul class="sub-menu">
		<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://www.prosoccerusa.com/category/mls/atlanta-united-fc/">Atlanta United FC</a></li>
		<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://www.prosoccerusa.com/category/mls/chicago-fire/">Chicago Fire</a></li>
		<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://www.prosoccerusa.com/category/mls/columbus-crew-sc/">Columbus Crew SC</a></li>
		<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.prosoccerusa.com/category/mls/dc-united/">D.C. United</a></li>
		<li id="menu-item-38690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38690"><a href="https://www.prosoccerusa.com/category/mls/cincinnati/">FC Cincinnati</a></li>
		<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://www.prosoccerusa.com/category/mls/montreal-impact/">Montreal Impact</a></li>
		<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36"><a href="https://www.prosoccerusa.com/category/mls/new-england-revolution/">New England Revolution</a></li>
		<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://www.prosoccerusa.com/category/mls/new-york-city-fc/">New York City FC</a></li>
		<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://www.prosoccerusa.com/category/mls/new-york-red-bulls/">New York Red Bulls</a></li>
		<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://www.prosoccerusa.com/category/mls/orlando-city-sc/">Orlando City SC</a></li>
		<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://www.prosoccerusa.com/category/mls/philadelphia-union/">Philadelphia Union</a></li>
		<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://www.prosoccerusa.com/category/mls/toronto-fc/">Toronto FC</a></li>
	</ul>
</li>
	<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30"><a href="/teams">MLS West</a>
	<ul class="sub-menu">
		<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://www.prosoccerusa.com/category/mls/colorado-rapids/">Colorado Rapids</a></li>
		<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://www.prosoccerusa.com/category/mls/fc-dallas/">FC Dallas</a></li>
		<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://www.prosoccerusa.com/category/mls/houston-dynamo/">Houston Dynamo</a></li>
		<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://www.prosoccerusa.com/category/mls/la-galaxy/">LA Galaxy</a></li>
		<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://www.prosoccerusa.com/category/mls/los-angeles-fc/">Los Angeles FC</a></li>
		<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://www.prosoccerusa.com/category/mls/minnesota-united-fc/">Minnesota United FC</a></li>
		<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://www.prosoccerusa.com/category/mls/portland-timbers/">Portland Timbers</a></li>
		<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://www.prosoccerusa.com/category/mls/real-salt-lake/">Real Salt Lake</a></li>
		<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://www.prosoccerusa.com/category/mls/san-jose-earthquakes/">San Jose Earthquakes</a></li>
		<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://www.prosoccerusa.com/category/mls/seattle-sounders-fc/">Seattle Sounders FC</a></li>
		<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://www.prosoccerusa.com/category/mls/sporting-kansas-city/">Sporting Kansas City</a></li>
		<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://www.prosoccerusa.com/category/vancouver-whitecaps-fc/">Vancouver Whitecaps FC</a></li>
	</ul>
</li>
	<li id="menu-item-28" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="https://www.prosoccerusa.com/category/mls/expansion/">Expansion</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.prosoccerusa.com/mls/expansion/nashville/nashville-lafc-walker-zimmerman-trade/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2020/02/APphoto_Costa-Rica-US-Soccer6-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2020/02/APphoto_Costa-Rica-US-Soccer6-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/APphoto_Costa-Rica-US-Soccer6-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Nashville SC spends big to acquire Walker Zimmerman from LAFC</a></li><li><a href="https://www.prosoccerusa.com/mls/expansion/austin/austin-fc-announces-multi-year-jersey-sponsorship-with-yeti/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2020/02/austin-fc-yeti-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Yeti President and CEO Matt Reintjes stands with Austin FC front office executives" srcset="https://www.prosoccerusa.com/wp-content/uploads/2020/02/austin-fc-yeti-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/austin-fc-yeti-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Austin FC announces multi-year jersey sponsorship with Yeti</a></li><li><a href="https://www.prosoccerusa.com/mls/expansion/miami/inter-miamis-julian-carranza-expected-to-miss-10-12-weeks/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2020/02/Inter-Miami-CF-Julian-Carranza-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2020/02/Inter-Miami-CF-Julian-Carranza-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/Inter-Miami-CF-Julian-Carranza-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Inter Miami&#8217;s Julian Carranza expected to miss 10-12 weeks</a></li><li><a href="https://www.prosoccerusa.com/mls/expansion/nashville/nashville-sc-cameron-lancaster-usl-louisville-loan-mls-2020/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2020/02/TMN_0943-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2020/02/TMN_0943-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/TMN_0943-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Nashville SC sends Cameron Lancaster back to USL’s Louisville City on loan</a></li><li><a href="https://www.prosoccerusa.com/mls/expansion/nashville/nashville-sc-open-level-nissan-stadium-inaugural-mls-match-2020/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2018/11/TMN_9195-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/11/TMN_9195-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2018/11/TMN_9195-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Nashville SC will open top level of Nissan Stadium for inaugural MLS match</a></li></ul></div></div>
	<ul class="sub-menu">
		<li id="menu-item-68671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68671"><a href="https://www.prosoccerusa.com/category/mls/expansion/austin/">Austin</a></li>
		<li id="menu-item-9858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9858"><a href="https://www.prosoccerusa.com/category/mls/expansion/miami/">Miami</a></li>
		<li id="menu-item-9859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9859"><a href="https://www.prosoccerusa.com/category/mls/expansion/nashville/">Nashville</a></li>
		<li id="menu-item-112783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112783"><a href="https://www.prosoccerusa.com/category/mls/expansion/st-louis/">St. Louis</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4328"><a href="https://scores.prosoccerusa.com/soccer/mls/scores">Scores/Schedules</a></li>
<li id="menu-item-9782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9782"><a href="https://www.prosoccerusa.com/category/nwsl/">NWSL</a>
<ul class="sub-menu">
	<li id="menu-item-118386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118386"><a href="https://www.prosoccerusa.com/tag/2019-nwsl-playoffs/">NWSL Playoffs</a></li>
	<li id="menu-item-9792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9792"><a href="https://www.prosoccerusa.com/category/nwsl/chicago-red-stars/">Chicago Red Stars</a></li>
	<li id="menu-item-9793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9793"><a href="https://www.prosoccerusa.com/category/nwsl/houston-dash/">Houston Dash</a></li>
	<li id="menu-item-9794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9794"><a href="https://www.prosoccerusa.com/category/nwsl/north-carolina-courage/">North Carolina Courage</a></li>
	<li id="menu-item-9795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9795"><a href="https://www.prosoccerusa.com/category/nwsl/orlando-pride/">Orlando Pride</a></li>
	<li id="menu-item-9796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9796"><a href="https://www.prosoccerusa.com/category/nwsl/portland-thorns/">Portland Thorns FC</a></li>
	<li id="menu-item-9797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9797"><a href="https://www.prosoccerusa.com/category/nwsl/seattle-reign/">Reign FC</a></li>
	<li id="menu-item-9798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9798"><a href="https://www.prosoccerusa.com/category/nwsl/sky-blue/">Sky Blue FC</a></li>
	<li id="menu-item-9799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9799"><a href="https://www.prosoccerusa.com/category/nwsl/utah-royals/">Utah Royals FC</a></li>
	<li id="menu-item-9800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9800"><a href="https://www.prosoccerusa.com/category/nwsl/washington-spirit/">Washington Spirit</a></li>
	<li id="menu-item-16212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16212"><a href="/nwsl/nwsl-schedule-scores-and-standings/">NWSL Scores/Standings</a></li>
</ul>
</li>
<li id="menu-item-68675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68675"><a href="https://www.prosoccerusa.com/category/us-soccer/">U.S. Soccer</a>
<ul class="sub-menu">
	<li id="menu-item-68676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68676"><a href="https://www.prosoccerusa.com/category/us-soccer/womens-world-cup/">Women&#8217;s World Cup</a></li>
</ul>
</li>
<li id="menu-item-77003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77003"><a href="https://www.prosoccerusa.com/category/usl/">USL</a></li>
<li id="menu-item-73180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73180"><a>Youth Cup</a>
<ul class="sub-menu">
	<li id="menu-item-122838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122838"><a href="https://www.prosoccerusa.com/youthcup/">January 2020 Youth Cup</a></li>
	<li id="menu-item-122842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122842"><a href="http://youthcup.prosoccerusa.com/may2020.html">May 2020 Youth Cup</a></li>
</ul>
</li>
<li id="menu-item-43954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43954"><a href="http://media.prosoccerusa.com/newsletter">Newsletter</a></li>
<li id="menu-item-31743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31743"><a href="https://seatgeek.com/mls-partnership?aid=13353&#038;pid=homepagenav">Tickets</a></li>
<li id="menu-item-68770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68770"><a href="https://www.prosoccerusa.com/about-us/">About Us</a></li>
</ul></div>									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<main id="mvp-main-wrap" class="left relative">
							<div id="mvp-leader-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-leader-cont">
							<div id='ad-banner-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-banner-1'); });
  </script>
</div>						</div><!--mvp-leader-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-leader-wrap-->
						<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-125785 post type-post status-publish format-standard has-post-thumbnail hentry category-new-england-revolution category-mls tag-alexi-lalas tag-featured tag-new-england-revolution" itemscope itemtype="http://schema.org/NewsArticle">
        <div class="mvp-sec-pad left relative">
                <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.prosoccerusa.com/mls/new-england-revolution/new-england-revolution-jersey-lalas/"/>
                <div id="mvp-article-head" class="left relative">
                                                <h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="https://www.prosoccerusa.com/category/mls/new-england-revolution/"><span class="mvp-post-cat left">New England Revolution</span></a></h3>
                                <h1 class="mvp-post-title left entry-title" itemprop="headline">Alexi Lalas: Nobody has better chance to become relevant faster than New England Revolution</h1>
                                    <span class="mvp-post-excerpt left"><p>Former New England Revolution defender Alexi Lalas discusses the club&#8217;s resurgence under Bruce Arena and its potential ahead of a new decade in MLS.</p>
</span>
                                                <div class="mvp-author-info-wrap left relative">
                    <ul class="mvp-author-info-list left relative">
                        <li class="mvp-author-info-thumb">
                            <img alt='' src='https://secure.gravatar.com/avatar/6ecdbd79cc33e0955b15cab4a4f68c66?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6ecdbd79cc33e0955b15cab4a4f68c66?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />                        </li>
                        <li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
                            <p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.prosoccerusa.com/author/julianccardillo/" title="Posts by Julian Cardillo, Pro Soccer USA" rel="author">Julian Cardillo, Pro Soccer USA</a></span>
                        </li>
                                                    <li class="mvp-author-info-twit">
                                    <a href="juliancardillo" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
                            </li>
                                                <li class="mvp-author-info-date">
                            <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-02-11">Feb 11, 2020</time></span>
                            <meta itemprop="dateModified" content="2020-02-11"/>
                        </li>
                    </ul>
                </div><!--mvp-author-info-wrap-->
                                    </div><!--mvp-article-head-->
                <div class="mvp-post-content-out relative">
            <div class="mvp-post-content-in">
                                    <div id="mvp-post-content" class="left relative">
                                                                        <div class="mvp-content-box">
                                                                                                        <div class="mvp-post-soc-out relative">
                                                        <div id="mvp-post-soc-wrap" class="left relative">
                                <ul class="mvp-post-soc-list left relative">
                                    <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.prosoccerusa.com/mls/new-england-revolution/new-england-revolution-jersey-lalas/&amp;t=Alexi Lalas: Nobody has better chance to become relevant faster than New England Revolution', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
                                    <li class="mvp-post-soc-fb">
                                        <i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
                                    </li>
                                    </a>
                                    <a href="#" onclick="window.open('http://twitter.com/share?text=Alexi Lalas: Nobody has better chance to become relevant faster than New England Revolution -&amp;url=https://www.prosoccerusa.com/mls/new-england-revolution/new-england-revolution-jersey-lalas/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
                                    <li class="mvp-post-soc-twit">
                                        <i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
                                    </li>
                                    </a>
                                    <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.prosoccerusa.com/mls/new-england-revolution/new-england-revolution-jersey-lalas/&amp;media=https://www.prosoccerusa.com/wp-content/uploads/2020/02/revs.new_.jersey-1000x600.jpg&amp;description=Alexi Lalas: Nobody has better chance to become relevant faster than New England Revolution', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
                                    <li class="mvp-post-soc-pin">
                                        <i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
                                    </li>
                                    </a>
                                    <a href="mailto:?subject=Alexi Lalas: Nobody has better chance to become relevant faster than New England Revolution&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.prosoccerusa.com/mls/new-england-revolution/new-england-revolution-jersey-lalas/">
                                    <li class="mvp-post-soc-email">
                                        <i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
                                    </li>
                                    </a>
                                                                    </ul>
                            </div><!--mvp-post-soc-wrap-->
                                                        <div class="mvp-post-soc-in">
                                                                                                                                <div id="mvp-content-main" class="left relative" itemprop="articleBody">
                                                                                                                                                                                                                            <div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                                                        <img width="3399" height="1994" src="https://www.prosoccerusa.com/wp-content/uploads/2020/02/revs.new_.jersey.jpg" class="attachment- size- wp-post-image" alt="Left to right: Carles Gil, Adam Buksa, and Gustavo Bou the New England Revolution&#039;s 2020 home jersey" srcset="https://www.prosoccerusa.com/wp-content/uploads/2020/02/revs.new_.jersey.jpg 3399w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/revs.new_.jersey-300x176.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/revs.new_.jersey-768x451.jpg 768w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/revs.new_.jersey-1024x601.jpg 1024w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/revs.new_.jersey-128x75.jpg 128w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/revs.new_.jersey-32x19.jpg 32w" sizes="(max-width: 3399px) 100vw, 3399px" />                                                                                                                <meta itemprop="url" content="https://www.prosoccerusa.com/wp-content/uploads/2020/02/revs.new_.jersey-1000x600.jpg">
                                                        <meta itemprop="width" content="1000">
                                                        <meta itemprop="height" content="600">
                                                    </div><!--mvp-post-feat-img-->
                                                                                                            <span class="mvp-feat-caption">Left to right: Carles Gil, Adam Buksa, and Gustavo Bou the New England Revolution's 2020 home jersey (Photo credit: New England Revolution)</span>
                                                                                                                                                                                                                                                                <p>BOSTON, Mass. – A fashion fail?</p>
<p>The explosion of red, white and blue thread sewn together as the <a href="https://www.prosoccerusa.com/category/mls/new-england-revolution/">New England Revolution</a>’s inaugural home jersey certainly wasn’t one, according to ex-Revolution central defender Alexi Lalas, who wore the full kit in 1996.</p>
<p>Lalas got to reflect on that time during New York Fashion Week, when Major League Soccer’s 26 clubs debuted their 2020 season jerseys.</p><div class="c2xVOzcM" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="mvp-widget-ad left relative">
<div class="ad-unit cube-ad" id='ad-cube-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-cube-4'); });
  </script>
</div>
</div></div>
<p>Things came full circle for Lalas as he walked the runway and modeled New England’s design – also known as “The Original” – which is sleek navy and features a thick streak of white across the front. The matching shorts are candy apple red, like the ones worn during the club’s first season.</p>
<p>The look is a clear throwback to what came first, which makes sense since MLS is celebrating its 25th&nbsp;season this year.</p>
<p>“Those 90s jerseys get a bad rap, but I had no problem with it,” Lalas told Pro Soccer USA in a phone interview from Los Angeles. “I loved it because it was so beautifully American. It didn’t just scream ’90s, it screamed America.”</p>
<p>The patriotic color scheme continues to be a key part of the club’s identity, which aligns nicely with the New England region&#8217;s deep colonial roots and its place as the starting point of the American Revolutionary War in 1775.</p>
<p>But changes are afoot, both inside the club and on the field, as the Revolution embark on their next quarter-century in MLS.</p>
<p>New England’s new decade starts with Bruce Arena – arguably the most decorated tactician in American soccer history – at the helm for his first full season as the club’s head coach and sporting director.</p>
<div id="attachment_125539" style="width: 250px" class="wp-caption alignleft"><img class="wp-image-125539 size-medium" src="https://www.prosoccerusa.com/wp-content/uploads/2020/02/SOCCER-DAY-240x300.jpg" alt="alexi lalas" width="240" height="300" srcset="https://www.prosoccerusa.com/wp-content/uploads/2020/02/SOCCER-DAY-240x300.jpg 240w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/SOCCER-DAY-768x960.jpg 768w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/SOCCER-DAY-819x1024.jpg 819w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/SOCCER-DAY-102x128.jpg 102w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/SOCCER-DAY-26x32.jpg 26w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/SOCCER-DAY.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /><p class="wp-caption-text">Alexi Lalas of the New England Revolution balances a soccer ball on his head Tuesday, July 8, 1997, during Eastern Conference practice for the MLS All-Star game at Giants Stadium in East Rutherford, N.J. (AP Photo/Bill Kostroun) ORG XMIT: ERA101</p></div>
<p>The Revolution started preseason at a newly-opened, state of the art <a href="https://www.prosoccerusa.com/mls/new-england-revolution/new-england-revolution-see-new-training-center-as-game-changer/">training facility</a> in the woods behind Gillette Stadium.</p>
<p>With less than a month to go before the season opener in Montreal, the New England’s roster is nearly set and it filled all three of its allotted designated player slots. An affiliate club in <a href="https://www.prosoccerusa.com/category/usl/">USL League One</a> is also set to start play in March.</p>
<p>These are uncharted waters for a club that has been known to be frugal and slow out of the gate for most of its existence.</p>
<p>And so the jersey Lalas helped unveil pays homage to the past though, ironically, the Revolution don’t seem too keen on repeating most of it.</p>
<p>Lalas, who played for the Revolution from 1996-97, is pleased to see his former club getting up to speed.</p>
<p>“The honest truth is the New England Revolution have not been relevant to MLS for a number of years,” Lalas said. “But, unlike other teams, I don’t think anybody has a better opportunity to become relevant faster than the Revolution.</p>
<p>“You look at the ownership, location, history …there’s potential. But the Revolution are 25 years in and I don’t want to talk about potential anymore. I want to talk about fulfilling that potential.”</p>
<p>Lalas, citing the club’s recent acquisitions and the newly-constructed training center, said the Revolution are on the right track under Arena.</p>
<div id="attachment_125795" style="width: 267px" class="wp-caption alignleft"><img class="wp-image-125795 " src="https://www.prosoccerusa.com/wp-content/uploads/2020/02/1-2-200x300.jpg" alt="Alexi Lalas models the 2020 New England Revolution home jersey at New York Fashion Week" width="257" height="386" srcset="https://www.prosoccerusa.com/wp-content/uploads/2020/02/1-2-200x300.jpg 200w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/1-2-768x1152.jpg 768w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/1-2-683x1024.jpg 683w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/1-2-85x128.jpg 85w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/1-2-21x32.jpg 21w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/1-2.jpg 1365w" sizes="(max-width: 257px) 100vw, 257px" /><p class="wp-caption-text">Alexi Lalas models the 2020 New England Revolution home jersey at New York Fashion Week (Photo credit: New England Revolution)</p></div>
<p>He also repeated a few refrains familiar to anyone who has been around the club for an iota of time: that a soccer-specific stadium in Boston’s urban core would be a game-changer; that the Kraft family, which owns the Revolution, are capable of revitalizing the club; and that, if managed properly, the franchise could become an MLS super team and earn attention from across the world.</p>
<p>“I know at times fans have been critical and pessimistic and been cynical about speed that progress has been made, but I think there’s been progress, certainly in the last year, with the training center and Bruce coming in,” Lalas said. “I’m looking forward not just to how the Revs accelerate progress on the field, but also with the kingdom on the hill, if you will, of a stadium at some point. That would change everything.&#8221;&nbsp;</p>
<p>“Getting the stadium as close to Boston as possible will change the sports landscape,&#8221; Lalas continued. &#8220;The Revs will benefit, the city of Boston will benefit, and New England and MLS will benefit. The fact that Revs faithful have waited this long pains me, but I hope there’s a beautiful pot of gold with the New England Revolution crest on it at the end of the rainbow.”</p>
<p>Lalas is part of Fox&#8217;s soccer coverage team for the 2020 MLS season. The Revolution don’t have a nationally-televised game on the network this season. While Lalas did not directly address New England’s absence from Fox’s regular season lineup, he did say what his production team looks for from potential sites.</p>
<p>“We go to places and environments that are entertaining, good on TV, and a good product for MLS fans,” said Lalas, who also assists on the network’s international match coverage.</p>
<p>The Revolution averaged 18,347 spectators per game last season, which was 18th&nbsp;out of 24 MLS teams, <a href="https://soccerstadiumdigest.com/2019-mls-attendance/">according to Populous</a>. Returning to the playoffs for the second consecutive season and challenging for a league title in 2020 might help. Lalas, for his part, believes the potential is there though talk of winning an MLS Cup might be premature.</p>
<p>“New England is ripe to become an MLS super club,” Lalas said. “The fact it hasn’t yet saddens and confuses me. If anyone deserves to win a cup, it’s the folks there.”</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://www.prosoccerusa.com/mls/new-england-revolution/new-england-revolution-jersey-lalas/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.prosoccerusa.com/mls/new-england-revolution/new-england-revolution-jersey-lalas/" data-numposts="10" data-width="100%" data-colorscheme="light"></div>                                                                                                                                                    <div class="mvp-post-tags">
                                            <span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="https://www.prosoccerusa.com/tag/alexi-lalas/" rel="tag">Alexi Lalas</a><a href="https://www.prosoccerusa.com/tag/featured/" rel="tag">featured</a><a href="https://www.prosoccerusa.com/tag/new-england-revolution/" rel="tag">New England Revolution</a></span>
                                        </div><!--mvp-post-tags-->
                                                                        <div class="posts-nav-link">
                                                                            </div><!--posts-nav-link-->
                                                                        <div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                                        <div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                                                                                            <img src="/wp-content/themes/the-league-child/images/logos/prosoccerusa-logo.png"/>
                                                <meta itemprop="url" content="/wp-content/themes/the-league-child/images/logos/prosoccerusa-logo.png">
                                                                                    </div><!--mvp-org-logo-->
                                        <meta itemprop="name" content="Pro Soccer USA">
                                    </div><!--mvp-org-wrap-->
                                </div><!--mvp-content-main-->
                                                            </div><!--mvp-post-soc-in-->
                        </div><!--mvp-post-soc-out-->
                        </div><!--mvp-content-box-->
                    </div><!--mvp-post-content-->
                                            </div><!--mvp-post-content-in-->
                            <div id="mvp-side-wrap" class="relative">
			                    <div class='s2nPlayer k-7Bc054s2' data-type='float' style="margin-bottom: 15px;"></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=7Bc054s2&cid=9273&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script>
                						<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<div id='ad-cube-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-cube-1'); });
  </script>
</div>			</div><!--mvp-widget-ad-->
		<section id="custom_html-44" class="widget_text mvp-side-widget widget_custom_html"><h4 class="mvp-sec-head"><span class="mvp-sec-head">New England Revolution Schedule</span></h4><div class="textwidget custom-html-widget"><script 
src="//widgets.sports.gracenote.com/gns.widget.loader.js?c=1332" 
data-custom_class="schedule-widget solo mls"
data-widget_id="psu-mls-schedule"
data-team_id="100093"
data-link_matchdetail = "//scores.prosoccerusa.com/$sport_id$/$competition_abbrev$/matchdetail/$match_id$"
data-format_date = "MM-DD-YYYY"
></script>
<p>
<div class="mvp-sidebar-widget-action-button-wrap">
<a class="mvp-sidebar-widget-action-button" style="color: #fff !important;
" href="https://scores.prosoccerusa.com/soccer/mls/team-schedule/130889/100093?_ga=2.187351016.179197455.1520863460-230144457.1518625238">Full Schedule</a>	
</div>
</p>
<br>
<p>
	<script src="//widgets.sports.gracenote.com/gns.widget.loader.js?c=1332" 
data-custom_class="leaders-widget solo mls"
data-team_id="100093"
data-widget_id="psu-mls-leaders"></script></p></div></section><section id="custom_html-45" class="widget_text mvp-side-widget widget_custom_html"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Newsletter</span></h4><div class="textwidget custom-html-widget"><div class="email-signup-form">
	<div class="email-signup-form-promotext">
		Don't miss the top MLS stories. Get a free weekly news digest from Pro Soccer USA:
	</div>
	<div style="display: none;" data-appname="newsletters-subscribe-form">
		<div class="subscribe-head"><input name="email" type="text" value="" placeholder="Enter your email address"><input name="submit" type="submit" value="Subscribe"></div>
		<div class="subscribe-body"><input name="ProSoccerUSA Form Code" type="hidden" value="2106369007" data-esp="cm" data-affiliate="2106368073"></div>
		<div class="subscribe-params"><input name="sourceParam" type="hidden" value=""></div>
		<div class="recaptcha" data-sitekey="6LfFQgwUAAAAAEuERByRQIv6hsg-cFxwaDTseE7M">&nbsp;</div>
	</div>
	<script src="https://d2ne9hs4xtfl62.cloudfront.net/v5/js/subscribe_form.js" type="text/javascript"></script>
</div>
</div></section><section id="custom_html-85" class="widget_text mvp-side-widget widget_custom_html"><h4 class="mvp-sec-head"><span class="mvp-sec-head">New England Revolution Gear</span></h4><div class="textwidget custom-html-widget"><a href="https://shareasale.com/r.cfm?b=807488&u=1715628&m=60042&urllink=&afftrack=NewEnglandRevolutionEditTeams" target="_blank">Support Pro Soccer USA by getting your team gear here</a></div></section>			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<div id='ad-cube-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-cube-2'); });
  </script>
</div>			</div><!--mvp-widget-ad-->
		<section id="mvp_facebook_widget-23" class="mvp-side-widget mvp_facebook_widget"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Facebook</span></h4>			<div class="fb-page" data-href="https://www.facebook.com/prosoccerusa/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</section><section id="search-26" class="mvp-side-widget widget_search"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Search</span></h4><form method="get" id="searchform" action="https://www.prosoccerusa.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form></section>			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<div id='ad-cube-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-cube-3'); });
  </script>
</div>			</div><!--mvp-widget-ad-->
		<section id="custom_html-112" class="widget_text mvp-side-widget widget_custom_html"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Get Revolution Tickets</span></h4><div class="textwidget custom-html-widget"><a href="https://seatgeek.com/new-england-revolution-tickets?aid=13353&pid=ne_revolution"> Don't miss a match this season. Click here to get your Revolution tickets.</a></div></section>			</div><!--mvp-side-wrap-->                    </div><!--mvp-post-content-out-->
                            <section id="mvp-more-post-wrap" class="left relative">
                <h4 class="mvp-sec-head"><span class="mvp-sec-head">More in New England Revolution</span></h4>
                <ul class="mvp-more-post-list left relative">
                                            <li>
                                                            <a href="https://www.prosoccerusa.com/mls/new-england-revolution/new-england-revolution-ii-keegan-meyer/" rel="bookmark">
                                <div class="mvp-more-post-img left relative">
                                    <img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2020/02/keegan.meyer_-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Keegan Meyer" srcset="https://www.prosoccerusa.com/wp-content/uploads/2020/02/keegan.meyer_-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/keegan.meyer_-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />                                    <img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2020/02/keegan.meyer_-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Keegan Meyer" srcset="https://www.prosoccerusa.com/wp-content/uploads/2020/02/keegan.meyer_-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/keegan.meyer_-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/keegan.meyer_-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/keegan.meyer_-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/keegan.meyer_-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/keegan.meyer_-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/keegan.meyer_-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />                                                                    </div><!--mvp-more-post-img-->
                                </a>
                                                        <div class="mvp-more-post-text left relative">
                                <h2><a href="https://www.prosoccerusa.com/mls/new-england-revolution/new-england-revolution-ii-keegan-meyer/" rel="bookmark">New England Revolution II sign goalkeeper Keegan Meyer</a></h2>
                                <p>Keegan Meyer, 22, is New England Revolution II's first-ever goalkeeper signing</p>
                            </div><!--mvp-more-post-text-->
                        </li>
                                            <li>
                                                            <a href="https://www.prosoccerusa.com/mls/new-england-revolution/revs-usl-sign-midfielder-2020-tiago-mendonca/" rel="bookmark">
                                <div class="mvp-more-post-img left relative">
                                    <img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2020/01/1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Tiago Mendonca" srcset="https://www.prosoccerusa.com/wp-content/uploads/2020/01/1-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2020/01/1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />                                    <img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2020/01/1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Tiago Mendonca" srcset="https://www.prosoccerusa.com/wp-content/uploads/2020/01/1-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2020/01/1-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2020/01/1-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2020/01/1-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2020/01/1-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2020/01/1-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2020/01/1-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />                                                                    </div><!--mvp-more-post-img-->
                                </a>
                                                        <div class="mvp-more-post-text left relative">
                                <h2><a href="https://www.prosoccerusa.com/mls/new-england-revolution/revs-usl-sign-midfielder-2020-tiago-mendonca/" rel="bookmark">New England Revolution II add Portuguese midfielder Tiago Mendonca</a></h2>
                                <p>Mendonca, 24, joins Revolution II following his redshirt senior season at Providence College.</p>
                            </div><!--mvp-more-post-text-->
                        </li>
                                            <li>
                                                            <a href="https://www.prosoccerusa.com/mls/houston-dynamo/houston-dynamo-goalkeeper-cody-cropper/" rel="bookmark">
                                <div class="mvp-more-post-img left relative">
                                    <img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2020/01/sipausa_20909220-400x240.jpg" class="mvp-reg-img wp-post-image" alt="cody cropper" srcset="https://www.prosoccerusa.com/wp-content/uploads/2020/01/sipausa_20909220-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2020/01/sipausa_20909220-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />                                    <img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2020/01/sipausa_20909220-80x80.jpg" class="mvp-mob-img wp-post-image" alt="cody cropper" srcset="https://www.prosoccerusa.com/wp-content/uploads/2020/01/sipausa_20909220-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2020/01/sipausa_20909220-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2020/01/sipausa_20909220-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2020/01/sipausa_20909220-1472x1472.jpg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2020/01/sipausa_20909220-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2020/01/sipausa_20909220-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2020/01/sipausa_20909220-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2020/01/sipausa_20909220-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />                                                                    </div><!--mvp-more-post-img-->
                                </a>
                                                        <div class="mvp-more-post-text left relative">
                                <h2><a href="https://www.prosoccerusa.com/mls/houston-dynamo/houston-dynamo-goalkeeper-cody-cropper/" rel="bookmark">Houston Dynamo sign goalkeeper Cody Cropper</a></h2>
                                <p>Cropper re-unites with Houston coach Tab Ramos, who worked with Cropper from 2010-13 with...</p>
                            </div><!--mvp-more-post-text-->
                        </li>
                                            <li>
                                                            <a href="https://www.prosoccerusa.com/mls/complete-mls-2020-preseason-schedule-scores-training/" rel="bookmark">
                                <div class="mvp-more-post-img left relative">
                                    <img width="400" height="240" src="https://www.prosoccerusa.com/wp-content/uploads/2018/04/TMN_9228-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/04/TMN_9228-400x240.jpg 400w, https://www.prosoccerusa.com/wp-content/uploads/2018/04/TMN_9228-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />                                    <img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2018/04/TMN_9228-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2018/04/TMN_9228-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2018/04/TMN_9228-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2018/04/TMN_9228-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2018/04/TMN_9228-1472x1472.jpg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2018/04/TMN_9228-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2018/04/TMN_9228-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2018/04/TMN_9228-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2018/04/TMN_9228-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />                                                                    </div><!--mvp-more-post-img-->
                                </a>
                                                        <div class="mvp-more-post-text left relative">
                                <h2><a href="https://www.prosoccerusa.com/mls/complete-mls-2020-preseason-schedule-scores-training/" rel="bookmark">A complete look at the MLS 2020 preseason schedule</a></h2>
                                <p>A detailed look at where each of the Major League Soccer teams will spend...</p>
                            </div><!--mvp-more-post-text-->
                        </li>
                                    </ul>
            </section><!--mvp-more-post-wrap-->
                                            <div id="mvp-prev-next-wrap">
                                    <div id="mvp-prev-post-wrap">
                        <div id="mvp-prev-post-arrow" class="relative">
                            <span class="fa fa-angle-left fa-4" aria-hidden="true"></span>
                        </div><!--mvp-prev-post-arrow-->
                        <div class="mvp-prev-next-text">
                            <a href="https://www.prosoccerusa.com/mls/montreal-impact/montreal-impact-terminate-ignacio-piattis-contract-allowing-him-to-sign-with-argentine-club/" rel="prev">Montreal Impact terminate Ignacio Piatti’s contract, allowing him to sign with Argentine club</a>                        </div><!--mvp-prev-post-text-->
                    </div><!--mvp-prev-post-wrap-->
                                                    <div id="mvp-next-post-wrap">
                        <div id="mvp-next-post-arrow" class="relative">
                            <span class="fa fa-angle-right fa-4 " aria-hidden="true"></span>
                        </div><!--mvp-prev-post-arrow-->
                        <div class="mvp-prev-next-text">
                            <a href="https://www.prosoccerusa.com/mls/expansion/nashville/nashville-lafc-walker-zimmerman-trade/" rel="next">Nashville SC spends big to acquire Walker Zimmerman from LAFC</a>                        </div><!--mvp-prev-next-text-->
                    </div><!--mvp-next-post-wrap-->
                            </div><!--mvp-prev-next-wrap-->
                    </div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
				</div><!--mvp-main-body-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-main-body-wrap-->
	</main><!--mvp-main-wrap-->
			<div id="mvp-foot-ad-wrap" class="left relative">
			<div class="mvp-main-box-cont">
				<div id='ad-banner-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('ad-banner-3'); });
  </script>
</div>			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-ad-wrap-->
		<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top" class="left relative">
			<div class="mvp-main-box-cont">
				<div id="mvp-foot-logo" class="left relative">
											<a href="https://www.prosoccerusa.com/"><img src="/wp-content/themes/the-league-child/images/logos/pro-soccer-usa-logo.png" alt="Pro Soccer USA" data-rjs="2" /></a>
									</div><!--mvp-foot-logo-->
				<div id="mvp-foot-soc" class="left relative">
					<ul class="mvp-foot-soc-list left relative">
														<li><a href="https://www.facebook.com/prosoccerusa/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																			<li><a href="https://twitter.com/ProSoccerUSAcom" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://www.instagram.com/prosoccerusacom/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																			</ul>
				</div><!--mvp-foot-soc-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-top-->
		<div id="mvp-foot-bot" class="left relative">
			<div id="mvp-foot-menu-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-menu" class="left relative">
											</div><!--mvp-foot-menu-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-menu-wrap-->
			<div id="mvp-foot-copy-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-copy" class="left relative">
						<p><div style="width: 100%">Powered by <a href="http://www.orlandosentinel.com">Orlando Sentinel</a></div>
<a href="http://www.tronc.com/central-terms-of-service/">Terms of Service</a> | <a href="http://www.tronc.com/privacy-policy/">Privacy Policy</a> | Copyright © 2019 Pro Soccer USA.</p>
					</div><!--mvp-foot-copy-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-copy-wrap-->
		</div><!--mvp-foot-bot-->
	</footer>
				<div id="mvp-mob-soc-wrap" class="left relative">
			<span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span>
			<ul class="mvp-mob-soc-list left relative">
				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.prosoccerusa.com/mls/new-england-revolution/new-england-revolution-jersey-lalas/&amp;t=Alexi Lalas: Nobody has better chance to become relevant faster than New England Revolution', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<li class="mvp-mob-soc-fb">
					<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=Alexi Lalas: Nobody has better chance to become relevant faster than New England Revolution -&amp;url=https://www.prosoccerusa.com/mls/new-england-revolution/new-england-revolution-jersey-lalas/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<li class="mvp-mob-soc-twit">
					<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.prosoccerusa.com/mls/new-england-revolution/new-england-revolution-jersey-lalas/&amp;media=https://www.prosoccerusa.com/wp-content/uploads/2020/02/revs.new_.jersey-1000x600.jpg&amp;description=Alexi Lalas: Nobody has better chance to become relevant faster than New England Revolution', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<li class="mvp-mob-soc-pin">
					<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
				</li>
				</a>
				<a href="mailto:?subject=Alexi Lalas: Nobody has better chance to become relevant faster than New England Revolution&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.prosoccerusa.com/mls/new-england-revolution/new-england-revolution-jersey-lalas/">
				<li class="mvp-mob-soc-email">
					<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
				</li>
				</a>
			</ul>
		</div><!--mvp-post-soc-wrap-->
		</div><!--mvp-site-->
												<div id="mvp-post-trend-wrap">
						<div class="mvp-main-box-cont relative">
							<ul class="mvp-post-trend-list left relative">
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.prosoccerusa.com/mls/new-york-city-fc/ismael-tajouri-shradi-and-nycfc-adjusting-to-third-coach-in-last-three-preseasons/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2020/01/orlando-city-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2020/01/orlando-city-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2020/01/orlando-city-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2020/01/orlando-city-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2020/01/orlando-city-1472x1472.jpg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2020/01/orlando-city-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2020/01/orlando-city-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2020/01/orlando-city-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2020/01/orlando-city-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>New York City FC</h3>
													<a href="https://www.prosoccerusa.com/mls/new-york-city-fc/ismael-tajouri-shradi-and-nycfc-adjusting-to-third-coach-in-last-three-preseasons/" rel="bookmark">Ismael Tajouri-Shradi, NYCFC adjusting to third coach in last three preseasons</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.prosoccerusa.com/mls/minnesota-united-fc/minnesota-united-introduces-forward-luis-amarilla/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2020/02/IMG_0138-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2020/02/IMG_0138-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/IMG_0138-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/IMG_0138-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/IMG_0138-1472x1472.jpg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/IMG_0138-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/IMG_0138-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/IMG_0138-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/IMG_0138-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Minnesota United FC</h3>
													<a href="https://www.prosoccerusa.com/mls/minnesota-united-fc/minnesota-united-introduces-forward-luis-amarilla/" rel="bookmark">Minnesota United introduces forward Luis Amarilla</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.prosoccerusa.com/us-soccer/uswnt-rolls-to-win-over-canada-wins-concacaf-olympic-qualifying-tournament/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2020/02/GettyImages-1199748778-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2020/02/GettyImages-1199748778-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/GettyImages-1199748778-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/GettyImages-1199748778-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/GettyImages-1199748778-1472x1472.jpg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/GettyImages-1199748778-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/GettyImages-1199748778-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/GettyImages-1199748778-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/GettyImages-1199748778-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>NWSL</h3>
													<a href="https://www.prosoccerusa.com/us-soccer/uswnt-rolls-to-win-over-canada-wins-concacaf-olympic-qualifying-tournament/" rel="bookmark">USWNT rolls to win over Canada, wins Concacaf Olympic qualifying tournament</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-keeper-pedro-gallese-looks-for-new-challenge-home-with-move-to-mls/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.prosoccerusa.com/wp-content/uploads/2020/02/pedro-gallese-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.prosoccerusa.com/wp-content/uploads/2020/02/pedro-gallese-1-80x80.jpg 80w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/pedro-gallese-1-150x150.jpg 150w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/pedro-gallese-1-300x300.jpg 300w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/pedro-gallese-1-1472x1472.jpg 1472w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/pedro-gallese-1-1104x1104.jpg 1104w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/pedro-gallese-1-912x912.jpg 912w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/pedro-gallese-1-550x550.jpg 550w, https://www.prosoccerusa.com/wp-content/uploads/2020/02/pedro-gallese-1-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Orlando City SC</h3>
													<a href="https://www.prosoccerusa.com/mls/orlando-city-sc/orlando-city-keeper-pedro-gallese-looks-for-new-challenge-home-with-move-to-mls/" rel="bookmark">Orlando City keeper Pedro Gallese looks for new challenge, home with move to MLS</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
															</ul>
							<span class="mvp-post-trend-but fa fa-angle-down mvp-post-trend-but-click" aria-hidden="true"></span>
						</div><!--mvp-main-box-cont-->
					</div><!--mvp-post-trend-wrap-->
							<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<!-- ngg_resource_manager_marker --><style type="text/css"></style><script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/js/jquery.dataTables.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/js/jquery.countdown.min.js?ver=2.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localized_strings = {"days":"days","hrs":"hrs","mins":"mins","secs":"secs","previous":"Previous","next":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/js/sportspress.js?ver=2.5.10'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress-match-stats/js/jquery.waypoints.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/plugins/sportspress-pro/includes/sportspress-match-stats/js/sportspress-match-stats.js?ver=2.2'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/themes/the-league/js/mvpcustom.js?ver=4.9.8'></script>
<script type='text/javascript'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/themes/the-league/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/themes/the-league/js/retina.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/themes/the-league/js/flexslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.prosoccerusa.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<img height="0" width="0" src="http://imp.pxf.io/i/1391026/531511/9070" style="position:absolute;visibility:hidden;" border="0" />
 </img><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=665230083866049&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"2d080ad660","applicationID":"102354105","transactionName":"Y1UAZkpUD0BWBkNQXVofI1FMXA5dGBZeV1VYVQ==","queueTime":0,"applicationTime":992,"atts":"TxIDEAJOHE4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>